Modem – áttekintés

A hagyományos távbeszélő rendszerben használatos telefonvonalakat az emberi beszéd analóg jellel történő továbbítására tervezték. Az analóg jelek a hullámokhoz hasonlóan folyamatosan változtatják hosszúságukat. A számítógépek az adatokat digitális formátumban tárolják és dolgozzák fel, illetve belsőleg és egymás között bináris számokkal kommunikálnak.

Amikor két számítógép hagyományos telefonvonalon keresztül kommunikál egymással, a modem átalakítja a küldő számítógép bináris adatait analóg jellé, amely így áthaladhat a telefonvonalon. A telefonvonal másik végén egy másik modem az analóg jelet bináris adatokká alakítja, így alkalmassá teszi azt a fogadó számítógép számára. A bináris adat analóg adattá történő konvertálását modulációnak nevezik, az analóg adat digitális adattá történő alakítását pedig demodulációnak. A modem – melynek neve a modulátor/demodulátor szópár rövidítéséből alakult ki – hajtja végre az említett konvertálásokat.

A szabványos és faxmodemek is végrehajtják ezt a konvertálást. Ezenkívül léteznek ISDN- és kábelmodemek, amelyek digitális kommunikációt biztosítanak. Ezek az eszközök nem valódi modemek, mert nem alakítanak át analóg és digitális jeleket, hanem lehetővé teszik a számítógép számára, hogy közvetlenül, konvertálás nélkül továbbítson digitális adatokat. Ha analóg telefonvonalon keresztül szeretne kommunikálni, szabványos modemre van szüksége.

A modemek adatátviteli sebességét átvitelnek nevezik. Mértékegysége a bit/másodperc (b/s).

A digitális és analóg adatok konvertálását nemzetközi szabványok, a modemprotokollok írják elő. Az egyre fejlődő protokollok nagyobb adatátviteli sebességet tesznek lehetővé. A meglévő sávszélesség hatékonyabb használata mellett a protokollok az átviteli sebesség növelése érdekében adattömörítést, a nagyobb megbízhatóság érdekében pedig hibakezelést is lehetővé tesznek. Az 56 kilobit/másodperc (kb/s) sebességű modemek protokolljai támogatják az adatfogadást a digitális vonalra csatlakozott Internet-szolgáltatótól, illetve a szabványos digitális-analóg konvertálással való adatküldést.

A Windows számos különböző modemet támogat. Ha Windows-kompatibilis modemet keres, válasszon egyet a Microsoft webhelyen található Microsoft Windows hardverkompatibilitási listáról (http://www.microsoft.com/). Ezeket a modemeket a Microsoft a Hálózati és telefonos kapcsolatokban tesztelte. A modem akkor is tökéletesen működhet, ha nem található a listában. Ezt elősegíti, ha a gyártó mellékelt hozzá telepítőlemezt vagy .inf fájlt. Egyes modemek más, támogatott modemmekkel kompatibilisek, és telepíthetők a támogatott modem adataival. További részleteket a modem dokumentációjában olvashat. A gyártó webhelyén is találhat telepítőfájlokat és más hasznos információkat.


Gyakori feladatok: telefon és modem beállításai

Gyakori feladatok

A modemekkel való munka során gyakran találkozhat a következő feladatokkal.

Modem telepítése

A Windows 2000 a legtöbb modemet felismeri, és automatikusan telepíti. A modem telepítését és csatlakoztatását a gyártó által biztosított dokumentáció alapján végezze el.

Tennivalók lépésről lépésre

Nem támogatott modem telepítése

Nem támogatott modem telepítéséről akkor beszélünk, ha a rendszer nem telepíti a modemet automatikusan, vagy azt szabványos modemként telepíti.

Tennivalók lépésről lépésre

Modembeállítások módosítása

Telepített modem konfigurálása.

Tennivalók lépésről lépésre

Tárcsázási hely létrehozása vagy módosítása

Tárcsázási hely létrehozása vagy módosítása modem használata esetén.

Tennivalók lépésről lépésre

Telefon-, fax- vagy adatkapcsolat létrehozása

Modem használata telefon-, fax- vagy adatkapcsolat létrehozására a Windows 2000 rendszerben.

Tennivalók lépésről lépésre


Modem telepítése

Modem telepítéséhez tanulmányozza a gyártó dokumentációját. Általában az alábbi utasításokat kell figyelembe venni:

  • Ha olyan belső modemmel rendelkezik, amelyen kapcsolók (jumperek) vannak, állítsa azokat úgy, hogy a modem Windows 2000 (ha ez nem érhető el, akkor Windows 98 vagy Windows 95) Plug and Play módban működjön.
  • Helyezze a belső modemet egy szabad aljzatba. A külső modemet csatlakoztassa egy szabad COM portra.
  • Ha külső modemmel rendelkezik, a számítógép bekapcsolása és a Windows elindítása előtt ellenőrizze, hogy a modem csatlakoztatva van-e a számítógéphez és az áramforráshoz, illetve be van-e kapcsolva.
  • Ellenőrizze, hogy a modem megfelelően van-e csatlakoztatva a telefonvonalhoz és a számítógéphez.

A ma gyártott modemek többsége Plug and Play-kompatibilis, és a számítógépre való csatlakoztatás után automatikusan telepítődik. Ennek ellenére a régebbi, valamint a külső soros modemeket nem mindig ismeri föl a rendszer. Ha a modemet nem sikerül automatikusan telepíteni, a kézi telepítéshez indítsa el a Vezérlőpulton található Telefon és modem beállításai programot. A modemek telepítésével kapcsolatban további információkat olvashat a Modem telepítése című témakörben. A modem típusának saját kezű kiválasztásával kapcsolatban olvassa el a Nem támogatott modem telepítése című témakört.


Modem telepítése

  1. Nyissa meg a Telefon és modem beállításai ablakot a Vezérlőpulton.
  2. (Választható) Ha a rendszer helyinformációt kér, írja be körzetének tárcsázási adatait, és kattintson az OK gombra.
  3. A Modemek lapon kattintson a Hozzáadás gombra.
  4. Kövesse az Új modem telepítése varázsló utasításait.

Megjegyzések

  • Ha az Új modem telepítése varázsló nem találja a modemet, vagy a modem nincs a listában, a nem támogatott modemek telepítésével kapcsolatban kattintson a Kapcsolódó témakörök hivatkozásra.
  • Ha külső modemet telepít, és a modemhez nincs mellékelve kábel, tanulmányozza a gyártó utasításait a szükséges kábelekről. Az általánosan használt kábelek többsége megfelelő, egyes kábeleknél viszont nincs minden tű csatlakoztatva. Ne használja az egerekhez mellékelt 9-25 tűs átalakítót, mivel nem mindegyikük továbbítja a modemjeleket.

Kapcsolódó témakörök


Nem támogatott modem telepítése

  1. Nyissa meg a Telefon és modem beállításai ablakot a Vezérlőpulton.

    Ha a rendszer helyinformációt kér, írja be körzetének tárcsázási adatait, és kattintson az OK gombra.

  2. A Modemek lapon kattintson a Hozzáadás gombra.
  3. Az Új modem telepítése varázsló ablakban jelölje be a Ne vizsgálja meg a modemet. Modem kijelölése a listából jelölőnégyzetet, majd kattintson a Tovább gombra.
  4. Tegye a következők egyikét:
    Ha | Teendő
    a lista tartalmaz olyan modemet, amely megfelel a telepítendő modemhez. | A modemek listájában jelölje ki azt a gyártót és típust, amely a legjobban egyezik a telepítendő modemmel, majd kattintson a Tovább gombra.
    a modem nem található a listában, és rendelkezésre áll a gyártó által kiadott telepítő lemez vagy .inf fájl. | Kattintson a Saját lemez gombra, és adja meg a lemez vagy a fájl helyét.
  5. Kövesse a képernyőn az Új modem telepítése varázsló utasításait.

Megjegyzések

  • Ha lehet, használja a telepítőlemez vagy az .inf fájl legújabb verzióját, melyet a gyártó a Windows 2000 rendszerhez tervezett. Ez általában letölthető a gyártó webhelyéről. Ha Windows 2000 telepítőfájlok nem állnak rendelkezésre, próbálkozzon a Windows NT 4.0, a Windows 98 vagy a Windows 95 operációs rendszerhez tervezett telepítőlemez vagy .inf fájlok alkalmazásával. A fájlok valószínűleg Windows 2000 környezetben is megfelelően működnek.
  • Ha a modem számára nem áll rendelkezésre telepítőfájl, a gyártó az utasításokban valószínűleg megjelölt egy kompatibilis modemet. Ellenkező esetben a Gyártók listában kattintson a (Szabványos modemtípusok) elemre, és jelölje ki azt szabványos modemet, amely sebessége megegyezik a telepítendő modem sebességével.
  • Ha külső modemhez nincs mellékelve kábel, tanulmányozza a gyártó utasításait a szükséges kábelekről. A frissen vásárolt kábelek többsége (de nem mind) megfelelő. Egyes kábeleknél nincs minden tű csatlakoztatva. Ne használja az egerekhez mellékelt 9-25 tűs átalakítót, mivel nem mindegyikük továbbítja a modemjeleket.

Kapcsolódó témakörök


Telepített modem konfigurálása

  1. Nyissa meg a Telefon és modem beállításai ablakot a Vezérlőpulton.
  2. A Modemek lapon kattintson a konfigurálni kívánt modemre, majd a Tulajdonságok gombra.
  3. Hajtsa végre a kívánt változtatásokat.
    Cél: Teendő
    A hangerő, a maximális portsebesség vagy a várakozás a tárcsahangra beállítás módosítása | Kattintson az Általános fülre.
    Diagnosztikai információk, mint például a modem által támogatott parancsok vagy a modemtevékenység naplójának megtekintése | Kattintson a Diagnosztika fülre.
    További inicializáló parancsok hozzáadása | Kattintson a Különleges kapcsolati beállítások fülre.
    Hívási beállítások (kézi hívás vagy kapcsolatbontás) vagy az adatkapcsolat tulajdonságainak (portsebesség, adatprotokoll, tömörítés, és folyamatvezérlés) módosítása | Kattintson a Különleges kapcsolati beállítások fülre, majd az Alapértelmezett tulajdonságok megváltoztatása gombra.
    Hardverbeállítások (adatbitek, paritás, stopbitek és moduláció) módosítása | Kattintson a Különleges kapcsolati beállítások fülre, majd az Alapértelmezett tulajdonságok megváltoztatása gombra, végül a Speciális fülre.

Megjegyzés

Kapcsolódó témakörök


A COM port módosítása modemhez

  1. Nyissa meg a Telefon és modem beállításai ablakot a Vezérlőpulton.
  2. A Modemek lapon kattintson a konfigurálni kívánt modemre, majd a Tulajdonságok gombra.
  3. A Különleges kapcsolati beállítások lapon kattintson a Speciális portbeállítások gombra.

    Ha ez a beállítás nem látható, akkor a modem nem támogatja a hozzárendelt COM port módosítását.

  4. A Com port száma területen kattintson arra a portszámra, amelyet használni szeretne.

Megjegyzések

  • Csak akkor változtassa meg ezt a beállítást, ha a rendszer konfigurációja szükségessé teszi. A rendszer a modem telepítésekor általában megfelelő kommunikációs portot rendel hozzá az eszközhöz.
  • A speciális COM portbeállítások csak bizonyos típusú modemek számára elérhető. Ha nem ilyen típusú modemmel rendelkezik, a hozzárendelt COM port módosításához újra kell telepítenie a modemet, és ki kell jelölnie a megfelelő COM portot.

Kapcsolódó témakörök


Egyes modemek jellemzői

A Hálózati és telefonos kapcsolatok által támogatott modemek nem feltétlenül működtethetők minden módban együtt a Microsoft Windows hardverkompatibilitási listában szereplő modemekkel.

Egyes V.32bis modemek például nem működnek 14 400 b/s sebességű portokon, annak ellenére, hogy képesek a 14 400 b/s sebességű külső kommunikációra. Ha a V.32bis modem nem működik a kezdeti 14 400 b/s sebességen, módosítsa a sebességet 19 200 b/s értékre. Ha a modem kezdeti sebességének módosításáról további információra van szüksége, olvassa el a Modem konfigurálása hálózati kapcsolathoz című részt.

Belső modemek

A Windows 2000 egyes belső modemeket nem ismer föl automatikusan, ilyen például a Digicom Scout Plus modem. Ilyen esetben a modemet kézileg kell telepíteni a Vezérlőpult segítségével.

Visszahívás

A kiszolgálómodemként támogatott modemek nem biztos, hogy ügyfélmodemként támogatják a visszahívást.

Kézi hívás

Az alábbi táblázatban olyan modemek találhatók, amelyek a kézi hívással kapcsolatban speciális jellemzőkkel rendelkeznek.

Modem | Speciális jellemzők
Bocamodem M1440 | Megszakítja a modemprotokoll-egyeztetést.
Gateway 2000 Telepath Internal | Egyeztetés után a kiszolgáló mindig megszakítja a kapcsolatot.
Intel SatisFaxtion 100 | Megszakítja a hitelesítést.
Racal-Milgo 2412 | A telefonkagylót még a csatlakozás után sem szabad visszahelyezni.
Ven-Tel 9600 Plus II | Megszakítja a hitelesítést.


Hardvercsatlakozás beállítása

A modemet csatlakoztatni kell a telefonrendszerhez és az áramforráshoz.

Telefonkapcsolat

A belső és a külső modemek is egy moduláris telefonzsinórt, az RJ-11-es csatlakozót használják. Új modemhez általában mellékelik a csatlakozót. Ha régebbi, négyvillás csatlakozóval rendelkezik, a telefonvonalhoz való csatlakozáshoz valószínűleg átalakítóra lesz szüksége.

Ha az iroda digitális, PBX vagy többvonalas telefonvonallal van fölszerelve, a modemet nem lehet közvetlenül a telefonhálózathoz csatlakoztatni. Be kell szerelnie egy szabványos telefonvonalat, vagy egy olyan eszközt kell telepítenie, amely csatlakoztatja a modemet az említett rendszerek egyikéhez. Egyedi megoldások kidolgozásáért forduljon a számítógép- vagy telefonszolgáltatóhoz.

Áramellátás

A belső modemeket a számítógép látja el árammal. A külső modemekhez általában mellékelnek tápegységet, de néha a számítógép biztosítja az energiát. A hordozható számítógépekhez mellékelt modemek többsége akkumulátorral van ellátva, de gyakran ezek a modemek is tápegységgel rendelkeznek. Egyes modemeket közvetlenül a számítógép lát el árammal. A modemek különböző méretű és típusú tápegységeket használnak, ezért annak elvesztése esetén a modem vagy a számítógép gyártójától kell újat beszereznie. Ha a számítógép energiaellátási követelményeivel kapcsolatban további információra van szüksége, olvassa el a gyártó dokumentációját.

Kábelek

A külső modemek az RS-232 nevű soros kábellel kapcsolódnak a számítógéphez. Ha a modemhez nem mellékeltek kábelt, ügyeljen arra, hogy olyat használjon, amely a számítógép soros portjához és a modem portjához is illeszkedik.


Modem többszörözése több portra

  1. Telepítse azt a modemet, amelyet legalább egy portra szeretne többszörözni.

    Ha ezt még nem végezte el, további információért kattintson a Kapcsolódó témakörök hivatkozásra.

  2. Nyissa meg a Telefon és modem beállításai ablakot a Vezérlőpulton.
  3. A Modemek lapon kattintson a jobb egérgombbal arra a modemre, amelyet más portokra szeretne többszörözni.
  4. A helyi menüben kattintson a Duplikálás parancsra.
  5. Döntse el, hogy a modemtelepítést minden portra szeretné-e többszörözni, vagy csak a kijelölt portokra.
    • Ha a modemet a listában található minden portra szeretné többszörözni, kattintson a Minden portra választógombra.
    • Ha a modemet csak kijelölt portokra szeretné többszörözni, kattintson a Választott portra választógombra.

Megjegyzések

  • Ha azonos gyártmányú és típusú modemet telepít több portra, ezzel az eljárással gyorsan többszörözheti a modemet.

Kapcsolódó témakörök


Modem tulajdonságainak másolása több porton lévő modemre

  1. Nyissa meg a Telefon és modem beállításai ablakot a Vezérlőpulton.
  2. A Modemek lapon kattintson jobb egérgombbal arra a modemre, amelynek a tulajdonságait másolni szeretné.
  3. A helyi menüben kattintson a Tulajdonságok másolása parancsra.
  4. Kattintson a jobb egérgombbal arra a modemre, amelyre a tulajdonságokat másolni szeretné, majd a helyi menüben kattintson az Alkalmazás parancsra.

Megjegyzések

  • Ezzel az eljárással gyorsan többszörözheti a modem tulajdonságaiban végrehajtott módosításokat más portokon lévő modemekre.

Kapcsolódó témakörök


Null modem kábelezése

Ha közvetlen soros kapcsolatot szeretne létrehozni két Windows vagy egy Windows és egy Macintosh számítógép között, a kábelt az alábbi táblázatokban feltüntetett módon kell huzaloznia.

Az alábbiakban a közvetlen hálózati kapcsolathoz szükséges huzalozást olvashatja. (További információkért olvassa el a Közvetlen kapcsolatok című témakört.) Vegye figyelembe, hogy az üzletekben kapható kábelek huzalozása nem mindig megfelelő. Győződjön meg arról, hogy a null modem kábelei az alábbiak szerint vannak huzalozva.

9 tűs null modem kábelezése

Távoli állomás soros portjának csatlakozója | Hívó rendszer soros portjának csatlakozója | Jel
3 | 2 | Adatok továbbítása
2 | 3 | Adatok fogadása
7 | 8 | Küldés igénylése
8 | 7 | Küldés törlése
6, 1 | 4 | Adat készenlétbe állítása és továbbítás észlelése
5 | 5 | Jel földelése
4 | 6, 1 | Adatterminál készenlétben

25 tűs null modem kábelezése

Távoli állomás soros portjának csatlakozója | Hívó rendszer soros portjának csatlakozója | Jel
2 | 3 | Adatok továbbítása
3 | 2 | Adatok fogadása
4 | 5 | Küldés igénylése
5 | 4 | Küldés törlése
6, 8 | 20 | Adat készenlétbe állítása és továbbító észlelése
7 | 7 | Jel földelése
20 | 6, 8 | Adatterminál készenlétben

9-25 tűs null modem kábelezése

25 tűs csatlakozó | 9 tűs csatlakozó | Jel (25 tűs)
2 | 2 | Adatok továbbítása
3 | 3 | Adatok fogadása
4 | 8 | Küldés igénylése
5 | 7 | Küldés törlése
6, 8 | 4 | Adat készenlétbe állítása és továbbító észlelése
7 | 5 | Jel földelése
20 | 6, 1 | Adatterminál készenlétben

Macintosh-PC 25 tűs kábel

Az alábbi táblázat a 8 tűs RS 422/423 minikoaxiális csatlakozó (Macintosh) és a 25 tűs RS 232-C PC csatlakozó helyes tűcsatlakozását tartalmazza. A DB25-ös csatlakozón a 6-os és a 8-as tű, a minikoaxiális csatlakozón a 4-es és a 8-as tű van összekapcsolva.

Minikoaxiális csatlakozó (RS 422/423) | DB25-P csatlakozó (RS232-C) | Minikoaxiális csatlakozó jele
1 | 6, 8 | Adatterminál készenlétben
2 | 20 | Adat készenlétbe állítása
3 | 3 | Adatok továbbítása
4, 8 | 7 | Jel földelése
5 | 2 | Adatok fogadása
6 | -- | Nincs kapcsolat
7 | -- | Nincs kapcsolat
Árnyékolás |  | Védőföldelés

Ha a Macintosh számítógépek kábelezésével kapcsolatban részletes technikai információra van szüksége, az Apple Computer webhelyén keresse fel a Support lap Tech Info Library részt. (http://www.apple.com/)

Megjegyzés


Modem eltávolítása

  1. Nyissa meg a Telefon és modem beállításai ablakot a Vezérlőpulton.
  2. A Modemek lapon kattintson a törölni kívánt modemre.
  3. Kattintson az Eltávolítás gombra.

Megjegyzés

Kapcsolódó témakörök


Modem tesztelése

  1. Nyissa meg a Telefon és modem beállításai ablakot a Vezérlőpulton.
  2. A Modemek lapon kattintson a tesztelni kívánt modemre.
  3. Kattintson a Tulajdonságok gombra, a Diagnosztika fülre, majd a Modem lekérdezése gombra.

Megjegyzések

  • Ez az eljárás szabványos AT parancsokat küld a modemnek és megjeleníti a válaszokat, így meghatározhatók a modem által támogatott szolgáltatások.

Kapcsolódó témakörök


Modemparancsok megtekintése és naplózása

  1. Nyissa meg a Telefon és modem beállításai ablakot a Vezérlőpulton.
  2. A Modemek lapon kattintson arra a modemre, amelynek parancsait naplózni szeretné.
  3. Kattintson a Tulajdonságok gombra, majd a Diagnosztika fülre.
  4. Ha Windows 2000 Professional rendszert futtató számítógépet használ, a Naplózás területen jelölje be a Hozzáfűzés a naplóhoz jelölőnégyzetet. Ha Windows 2000 Server rendszert futtató számítógépet használ, jelölje be a Naplóbejegyzések készítése jelölőnégyzetet.

Megjegyzések

  • A naplófájl megjelenítéséhez kattintson a Naplófájl megtekintése gombra.
  • A fájlban a modemnek küldött parancsok vannak rögzítve.

    rendszergyökér\ModemLog_Modell.txt.

    A rendszergyökér általában a C:\Winnt\System32\ könyvtár. A modell a modem neve, ahogyan az a Telefon és modem beállításai ablak Modemek lapján a telepített modemek listájában látható.
  • Windows 2000 Professional rendszert futtató számítógépen a naplózás mindig be van kapcsolva, és ha a Hozzáfűzés a naplóhoz jelölőnégyzet nincs bejelölve, a naplófájl minden munkamenet elején felülíródik. Ha Windows 2000 Server rendszert futtató számítógépen a Naplóbejegyzések készítése jelölőnégyzet nincs bejelölve, a naplózás ki van kapcsolva.

Kapcsolódó témakörök


Modemdiagnosztika

A Vezérlőpult Telefon és modem beállításai programjában található diagnosztika segítségével ellenőrizheti, hogy a modem megfelelően működik-e. (Ha erről az eljárásról további információra van szüksége, olvassa el a Modem tesztelése című témakört.)

Modem lekérdezésekor a Windows végrehajtatja az alábbi parancsokat, majd megjeleníti az eredményeket.

Parancs | Válasz
ATQ0V1E0 | A lekérdezés inicializálása
AT+GMM | A modell azonosítása (az ITU V.250-es ajánlást nem támogatja minden modem.)
AT+FCLASS=? | A modem által támogatott faxosztályok megjelenítése (ha van ilyen)
AT#CLS=? | A Rockwell voice parancsok támogatásának kijelzése
ATIn | Az n = 1-től 7-ig megjeleníti a gyártó adatait. Olyan adatokat tartalmaz, mint a port sebessége, az ellenőrzőösszeg tesztjének eredménye vagy a modelladatok. A várható eredményeket a gyártó dokumentációjában ellenőrizheti.

Naplóban rögzítheti a kommunikációs programok vagy az operációs rendszer által a modemnek küldött parancsokat. Ha további információra van szüksége, olvassa el a Modemparancsok megtekintése és naplózása című témakört.


Inicializáló parancsok meghatározása

  1. Nyissa meg a Telefon és modem beállításai ablakot a Vezérlőpulton.
  2. A Modemek lapon kattintson a konfigurálni kívánt modemre.
  3. Kattintson a Tulajdonságok gombra, majd a Különleges kapcsolati beállítások fülre.
  4. A További inicializáló parancsok mezőbe írja be azokat a parancsokat, amelyeket a modem az inicializálás során kap meg.

Megjegyzések

  • A parancsokat pontosan úgy írja be, ahogy a modemnek küldi, felesleges szóközök és karakterek nélkül. Az AT előtagot nem szükséges beírni.
  • A beírt parancsokat a kijelölt modem a szokásos inicializálási parancsok után kapja meg. Ez lehetővé teszi, hogy úgy módosítsa a modem működését vagy konfigurációját, ahogy az adott kommunikációs szoftver vagy a szolgáltató igényli. Ha további információra van szüksége a modem által ismert parancsokról, tanulmányozza a gyártó dokumentációját vagy webhelyét.

Kapcsolódó témakörök


Várakozás a tárcsahangra

  1. Nyissa meg a Telefon és modem beállításai ablakot a Vezérlőpulton.
  2. A Modemek lapon kattintson a konfigurálni kívánt modemre, majd a Tulajdonságok gombra.
  3. Az Általános lapon jelölje be a Várakozás a tárcsahangra jelölőnégyzetet.

Megjegyzések

  • Ha törli a jelet a Várakozás a tárcsahangra jelölőnégyzetből, a modem a tárcsahang megvárása nélkül tárcsáz. Erre akkor lehet szükség, ha a telefonvonal nem biztosít szabványos tárcsahangot.

Kapcsolódó témakörök


A hangszóró hangerejének beállítása a modemhez

  1. Nyissa meg a Telefon és modem beállításai ablakot a Vezérlőpulton.
  2. A Modemek lapon kattintson a konfigurálni kívánt modemre, majd a Tulajdonságok gombra.
  3. A hangerő beállításához az Általános lapon a Hangszóró hangereje területen húzza a csúszkát jobbra vagy balra.

Megjegyzések

  • Egyes modemek nem támogatják ezt a lehetőséget.

Kapcsolódó témakörök


A leválasztási idő meghatározása

  1. Nyissa meg a Telefon és modem beállításai ablakot a Vezérlőpulton.
  2. A Modemek lapon kattintson a konfigurálni kívánt modemre, majd a Tulajdonságok gombra.
  3. Kattintson a Különleges kapcsolati beállítások fülre, majd az Alapértelmezett tulajdonságok megváltoztatása gombra.
  4. Az Általános lap Hívási beállítások csoportjában a következő beállításokat adhatja meg.
    5. Cél: | Művelet
Kapcsolat automatikus bontása, ha a kapcsolat megadott ideig nincs használva. | Jelölje be a Kapcsolat bontása jelölőnégyzetet, majd írja be azt az időtartamot, amely után a modem megszakítja a kapcsolatot.
Az új kapcsolat létrehozásához engedélyezett időtartam módosítása | Írja be a másodpercek számát A hívás törlése, ha a kapcsolat nem jön létre mezőbe.

Megjegyzések

  • Vegye figyelembe, hogy ezek az alapértelmezés szerinti beállítások. Ha a paramétereket egy alkalmazás határozza meg, akkor annak beállításai elsőbbséget élveznek.
  • Ha hálózati kapcsolattal rendelkezik, a leválasztási időt nem a modem tulajdonságai, hanem a hálózati kapcsolat újratárcsázási beállításai határozzák meg. Ha kapcsolat konfigurálásával kapcsolatban további információra van szüksége, kattintson a Kapcsolódó témakörök hivatkozásra.

Kapcsolódó témakörök


Modemport maximális sebességének módosítása

  1. Nyissa meg a Telefon és modem beállításai ablakot a Vezérlőpulton.
  2. A Modemek lapon kattintson a konfigurálni kívánt modemre, majd a Tulajdonságok gombra.
  3. Az Általános lap Maximális sebesség csoportjában jelölje ki a modem sebességét.

Megjegyzések

  • A rendszer ezt az értéket a modem telepítésekor általában megfelelően beállítja.
  • Ez a sebesség a programok által a modemnek küldött adatok maximális sebességét jelöli, és általában nagyobb a modem sebességénél. Egy 33,6 kb/s (V.34) sebességű modem számára például ez a sebesség általában 57 600 bit/másodperc (b/s).
  • A beállítás módosítása a modem aktuális sebességét is módosítja. Az aktuális sebesség módosításához olvassa el a Kapcsolódó témakörök azon hivatkozását, mely az adatkapcsolat tulajdonságainak módosítását ismerteti.

Kapcsolódó témakörök


Adatátviteli sebesség optimalizálása

A rendszer a modem sebességének beállításait a telepítés során általában megfelelően beállítja. A Telefon és modem beállításai ablakban két különböző sebesség van megadva: a modem általános tulajdonságainál található Maximális sebesség, valamint az alapértelmezett tulajdonságoknál található Portsebesség. Mindkettő azt határozza meg, hogy a kommunikációs programok mekkora sebességen küldik az adatokat a modemnek, nem pedig azt, hogy a modem és a távoli modem között milyen sebességen történik az adatátvitel.

A Maximális sebesség meghatározza, hogy a programok mekkora sebességen küldhetnek adatokat a modemnek. A legtöbb program beállítja a saját sebességét, és ez korlátozza az adatküldési sebességet. A Port sebessége a port aktuális sebességét jelöli. A két beállítás általában azonos, jóllehet vannak olyan esetek, amikor az egyiket módosítani kell. Ne változtassa meg ezt a két sebességet csak azért, mert szeretné, hogy mindkettő egyezzen a modem maximális sebességével.

A modem átviteli sebességének felmérése

A kapcsolat sebességét különböző összetevők határozzák meg. Amikor egy program vagy a hardver föltünteti az átviteli sebességet, figyelje meg az értéket. Ha például egy 33,6 kilobit/másodperc (kb/s) sebességű V.34 modem azt jelzi ki, hogy a csatlakozás sebessége 38,4 kb/s vagy ennél is nagyobb, valójában a port sebességét tünteti föl, amelyen a számítógép és a modem az adatátvitelt végzi, nem pedig a modemek közötti adatátviteli sebességet.

Gyakorlati okokból jó tudni az átviteli sebességet, amelyen a kommunikációs program és a másik számítógépen lévő program között az adatátvitel történik. A kommunikációs programok az átviteli sebességet általában bit/másodpercben (b/s, angol rövidítéssel bps) vagy karakter/másodpercben (c/s, angol rövidítéssel cps) adják meg. Soros kommunikáció esetén a bit/másodperc értékének tízzel való osztásával megkapja a másodpercenkénti karakterek átvitelének hozzávetőleges sebességét.

Ellenőrizze az átviteli sebességet a távoli számítógéppel történő kommunikáció elindítása után. A kezdeti átviteli sebesség nem szükségszerűen ad valódi becslést az adatátviteli sebességről. A kezdeti csatlakozás után a modemek gyakran növelik vagy csökkentik a sebességet. A csatlakozás minőségétől és más tényezőktől függően a modemek gyorsíthatnak vagy lassíthatnak.

Átviteli sebesség közvetlen soros kapcsolat esetén

Ha közvetlen soros kapcsolatot létesít másik számítógéppel vagy eszközzel, valószínűleg módosítania kell a csatlakozás maximális sebességét. Közvetlen soros kapcsolat esetén a kezdeti beállítás 19,2 kb/s. Ha rendelkezik Windows CE rendszert futtató vagy más olyan eszközzel, amely támogatja a magasabb adatátviteli sebességet, módosítsa a maximális sebességet a megfelelő értékre. Az eszköz által támogatott átviteli sebesség meghatározásához kövesse a gyártó utasításait.

Ha további információra van szüksége, olvassa el a Nagy adatátviteli sebesség elérése 56 kb/s sebességű modemmel, az Adatátviteli sebesség, a Modemek átviteli sebességének javítása, az Adatkapcsolat tulajdonságainak módosítása és a Port maximális sebességének módosítása című témaköröket.


Nagy adatátviteli sebesség elérése 56 kb/s sebességű modemmel

Három követelménynek kell megfelelnie a modemkapcsolatnak ahhoz, hogy támogassa az 56 kilobit/másodperc (kb/s) sebességű (más néven V.90) csatlakozást.

  1. A állomáskiszolgálónak digitális csatlakozással kell a hálózatra kapcsolódnia. Az Internet-szolgáltató tud felvilágosítást adni arról, támogatja-e az 56 kb/s sebességű szolgáltatást.
  2. A kapcsolat mindkét végének támogatnia kell ugyanazt a protokollt, a V.90 szabványt, illetve egyik korábbi változatát, a K56flex vagy a 3COM/USR X2 szabványt. Ha például az Internet-szolgáltató rendelkezik V.90 szabványú eszközzel, akkor a számítógépben lévő modemnek is támogatnia kell a V.90 protokollt.
  3. Az állomáskiszolgáló és a modem között csak analóg kapcsolat lehet. Ez az otthonok többségében lévő, analóg vonalat használó telefonvonal.

Ha a kapcsolat nem teljesíti ezeket a követelményeket, a modem a kapcsolat létrehozására alkalmas leggyorsabb protokollra kapcsol vissza. Ha például egy 56 kb/s sebességű V.90 modem nem tud V.90 szabványú kapcsolatot létrehozni, akkor a 33,6 kb/s sebességű V.34 protokollra kapcsol vissza. Ha teljesíti is a kapcsolat a fenti követelményeket, egyéb tényezők is csökkenthetik az adatátviteli sebességet vagy a nagy sebességű kapcsolat sikeres létrehozásának gyakoriságát. A régi vagy interferenciára hajlamos vonalak például csökkenthetik az adatátviteli sebességet. Ilyen esetekben nem ritka a 26 kb/s maximális sebességű átvitel sem.

A telefonszolgáltatás minőségét javító eszközök is akadályozhatják az 56 kb/s sebességű V.90 modemcsatlakozást. A telefonos beszédhang javítására szolgáló, hosszú drótokon található terhelőtekercsek általában nem gátolják a V.90 szabványú kapcsolatok létrejöttét, de szintén csökkenthetik a sebességet. Ugyanígy a telefonhívások hangerejének kiegyensúlyozására használt digitális csillapítók sem akadályozzák a V.90 szabványú kapcsolat létrejöttét, de csökkenthetik a sebességet. Az analóg csillapítók meghiúsítják a V.90 szabványú kapcsolat létrejöttét, mivel a hangerő kiegyensúlyozása érdekében a csillapítók a digitális jelet analóg jellé, majd ismét digitális jellé alakítják. Ez pedig további analóg részt iktat a vonalba.

A V.90 szabvány és más protokollok által támogatott 56 kb/s sebesség gyakorlatilag megvalósíthatatlan. A nyilvános távközlési rendszerek védelme érdekében az Amerikai Egyesült Államok kormányzati rendelkezései legfeljebb 53 kb/s sebességű adatátvitelt engedélyeznek. A telefonvonalban tapasztalható zaj és a távközlési rendszer más korlátozásai folytán az adatátviteli sebesség átlagosan a 40-50 kb/s közötti tartományban mozog.

Ha további információra van szüksége, olvassa el A V.90 modulációs protokoll, az Adatátviteli sebesség, a Modemek átviteli sebességének javítása, az Adatátviteli sebesség optimalizálása és a Protokollok és szabványok című témaköröket.


Az adatkapcsolat tulajdonságainak módosítása

  1. Nyissa meg a Telefon és modem beállításai ablakot a Vezérlőpulton.
  2. A Modemek lapon jelölje ki azt a modemet, amelyet konfigurálni szeretne, kattintson a Tulajdonságok gombra, kattintson a Különleges kapcsolati beállítások fülre, majd kattintson az Alapértelmezett tulajdonságok megváltoztatása gombra.
  3. Az Általános lapon az Adatkapcsolat tulajdonságai területen módosítsa a Portsebesség, az Adatprotokoll, a Tömörítés vagy a Folyamatvezérlés mezők beállításait.

Megjegyzések

  • Ezeket az értékeket a rendszer a modem telepítésekor általában megfelelően beállítja.

Kapcsolódó témakörök


Protokollok és szabványok

A modulációs szabványokat az International Telecommunications Union Telecommunication Standardization Sector (ITU-T) adja ki. Ezeket az ITU-T szabványokat gyakran V-sorozatnak is nevezik, mivel V előtaggal jelölik őket (például V.34). Az egyes szabványokon található bis és terbo utótag a szabvány második, illetve harmadik verzióját jelöli.

Olyan magánvállalatok is kiadtak széles körben használatos szabványokat, mint például a Bell Systems, a Western Electric vagy az AT&T. Ezek a szabványok mára elavultak, vagy az ITU-T szabványokkal együtt használják őket. Különösen az Amerikai Egyesült Államokban használták széles körben a Bell szabványokat, amelyeket számos modem ma is támogat a lefelé való kompatibilitás érdekében.

Az újabb protokollok általában gyorsabb kommunikációt biztosítanak. Két modem akkor tud kommunikálni egymással, ha mindkettő támogatja ugyanazt a protokollt. A modem chipkészlete határozza meg, milyen protokollokat támogat a modem, és milyen sebességgel tud adatokat továbbítani. Ugyanezt teszi a számítógépre telepített illesztőprogram is a szoftveres irányítású modemeknél.

Kompatibilitás és sebesség

A különböző gyártók modemjei, de még az azonos gyártók különböző modelljei is inkompatibilisek lehetnek bizonyos beállítások és körülmények esetén. Néha még a Hayes-féle AT parancsokat követő modemek sem tudnak kommunikálni más Hayes-kompatibilis modemekkel.

Mivel a modemek különböző módon érik el a nagy sebességet, a kompatibilitási problémák is gyakoribbá válnak a nagy sebességű modemek esetében. Néha még azok a modemek sem tudnak nagyobb sebességen kommunikálni egymással, amelyek azonos szabványt használnak a moduláció, a tömörítés és a hibajavítás végrehajtására. Ezért a gyorsabb protokollok ilyenkor lassúbb protokollokra kapcsolnak vissza.

Amikor a modem csatlakozik egy másik modemhez, a hívó modem a kiválasztott moduláció használatával hangfrekvenciás jelet küld a fogadó modemnek. Ha a fogadó modem is támogatja azt a modulációt, a kapcsolat azonnal létrejön. Ellenkező esetben a modemek alacsonyabb típusú modulációra kapcsolnak vissza, és teszik ezt mindaddig, amíg a leggyorsabb közös modulációt meg nem találják. A modemek általában az ITU-T szabványú modulációkon keresztül támogatják a visszakapcsolást. A V.90-es szabványú modem a V.34-es szabványra kapcsol vissza, a V.34-es szabványú modem pedig a V.32bis, majd a V.32-es szabványra kapcsol vissza.

Két modem még akkor is visszakapcsolhat lassúbb sebességre, ha a kapcsolat bizonyos sebességen létrejött ugyan, de a modemek nem tudnak megbízható kapcsolatot fönntartani. A V.32bis és a V.34-es szabványú kapcsolatot például az alábbi sebességen lehet létrehozni:

Moduláció | Csatlakozási sebesség (b/s)
V.32bis | 14,400, 12,000, 9600, 7000
V.34 | 33 600, 31 200, 28 800, ..., 2400 b/s

A modem a protokollok módosítása nélkül is visszakapcsolhat lassúbb protokoll vagy sebesség használatára, éppen ezért az elvárt átviteli sebességnél lassúbb sebesség nem föltétlenül jelent hibát a vonal vagy a modem körül.

Ha további információra van szüksége a V.90 protokollal kapcsolatban, olvassa el A V.90 modulációs protokoll című témakört.


A V.90 modulációs protokoll

A Windows támogatja az 56 kilobit/másodperc (kb/s) sebességű modemeket, melyek nemzetközi szabványa a V.90 protokoll. Ezt a protokollt az Internet-szolgáltató és az ügyfél közötti kapcsolathoz tervezték. A V.90 protokoll (és az azt megelőző egyéni K56flex és X2 protokoll) abban különbözik az előző protokolloktól, hogy különböző sebességet biztosít az állomás-ügyfél és ügyfél-állomás irányban. A V.90 protokoll az Internet-szolgáltatótól az ügyfél felé 56 kb/s adatátviteli sebességet tud biztosítani, az ügyféltől az Internet-szolgáltató irányában pedig 33,6 kb/s adatátviteli sebességet.

Az 56 kb/s modemtechnológia fölhasználja a telefonhálózatra történő digitális csatlakozás előnyeit, amelyet a legtöbb Internet-szolgáltató és más on-line szolgáltató is igénybe vesz. Mivel a küldő modem nem végez analóg-digitális átalakítást, az adatátvitel nagyobb sebességet is elérhet.

Az adatküldés során az ügyféltől érkező adatokat digitálissá kell alakítani valahol az ügyfél és a központi iroda között. Ezért az ügyféltől az állomás felé irányuló adatátvitel a V.34 szabványt használja, amely legfeljebb 33,6 kb/s sebességre képes. Ez valójában nem nagy korlátozás, mivel a grafikákkal teli weblapok, hang- és képfájlok az Internet-szolgáltatótól ISDN-közeli sebességgel töltődnek le. Az ügyfél-állomás irányú kommunikáció általában billentyűlenyomásokra és egérkattintásokra korlátozódik, és nagyobb kommunikációs sebesség ezen észrevehetően nem javítana.

A V.90 szabvány kompatibilis a korábbi kommunikációs (például a V.34) szabványokkal. Amikor egy V.90 modem egy olyan távoli számítógéphez csatlakozik, amely támogatja a V.90 protokollt, a modem ellenőrzi a vonalat, hogy történt-e az állomáson analóg-digitális átalakítás. Ha a modem analóg-digitális átalakítást észlel, visszakapcsol a V.34 protokoll használatára. A V.90 modem abban akkor is V.34 protokoll szerinti csatlakozást kísérel meg, amikor a távoli számítógép nem támogatja a V.90 protokollt.

Ha V.90 szabványú modemmel rendelkezik, és úgy érzi, a modem teljesítménye nem kielégítő, olvassa el a Nagy adatátviteli sebesség elérése 56 kb/s sebességű modemmel című részt. A modemprotokollokkal kapcsolatban a Protokollok és szabványok című témakörben találhat további információt.


Adatátviteli sebesség

Telefonos kapcsolat létesítésekor a kapcsolat sebességét három különálló összetevő határozza meg:

  • A helyi összeköttetés sebessége a számítógép és a modem közötti kapcsolat sebessége, más néven a DTE-sebesség.
  • A kapcsolat sebessége a modemek által a kommunikációs vonalakon keresztül továbbított adatok sebessége, más néven a DCE-sebesség.
  • A távoli összeköttetés sebessége a fogadó modem és a fogadó számítógép közötti adatátvitel sebessége.

A számítógépek közötti adatátvitel tényleges sebessége mindhárom sebességtől függ. A modemeken a gyártók általában feltüntetik a modem maximális sebességét. A Telefon és modem beállításai ablakban beállítható maximális portsebesség a helyi összeköttetés maximális sebességét jelöli, amellyel a kommunikációs programok adatokat küldhetnek a modemnek. A távoli összeköttetés sebessége is korlátozhatja az átviteli sebességet. Ahhoz például, hogy egy 56 kb/s sebességű modemmel nagy adatátviteli sebességet érjen el, az on-line szolgáltatónak is támogatnia kell az 56 kb/s sebességű modemprotokollt. (További információ a Nagy adatátviteli sebesség elérése 56 kb/s sebességű modemmel című részben található.)

A nagy sebességű modemek többsége állandó értékre állítja a helyi összeköttetés sebességét, és nem változtatja azt a csatlakozási sebességtől függően. Így a helyi összeköttetés sebessége általában nagyobb, mint a telefonvonal tényleges adatátviteli sebessége. A 33,6 kb/s sebességet támogató V.34-es szabványú modem portsebessége például 115,2 kb/s is lehet.

Ez a különbség, amelyet sebességpufferelésnek hívnak, lehetővé teszi a modem számára, hogy gyorsabbnak tűnjön a tényleges csatlakozási sebességnél. Ennek használatával a modem tömöríteni tudja az adatokat, és kevesebb bitet használ a küldéshez. Mivel kevesebb bitből áll az adat, az adatátvitel is rövidebb ideig tart, mint a tömörítetlen adatok esetében. A V.34-es szabványú modem így 33,6 kb/s sebességű átvitelt tud elérni annak ellenére, hogy a vonal valójában ennél kevesebb bitet szállít.


Folyamatvezérlés

Egy kapcsolatot hat különböző csatlakozás épít fel: küldő számítógéptől a küldő modemig, küldő modemtől a fogadó modemig, fogadó modemtől a fogadó számítógépig, illetve mindhárom csatlakozás fordítottja. Minden csatlakozás különböző adatátviteli sebességgel működhet. Ha a fogadó modem ideiglenesen képtelen fogadni az adatokat, értesítenie kell a küldő modemet, hogy lassítson vagy várjon. A folyamatvezérlés olyan módszer, amely segítségével a modem szabályozza azt a sebességet, amellyel a másik modem az adatokat küldi.

Ha a folyamatvezérlés nincs megfelelően konfigurálva, előfordulhat, hogy a modem nem tud csatlakozni egy távoli rendszerhez, lelassulhat az átviteli sebesség, vagy megszakadhat a kapcsolat. Ha fájlok letöltésekor sok hibát és adatújraküldést észlel, ellenőrizze a modem és a kommunikációs szoftver folyamatvezérlési beállításait. A folyamatvezérlési beállításoknak a modem és a kommunikációs szoftver számára is azonosnak kell lenniük. Számos kommunikációs program ezeket az értékeket a modem alapján automatikusan megadja, de egyes programoknál külön kell őket konfigurálni.

Hardveres folyamatvezérlés

A hardveres (RTS/CTS) folyamatvezérlés a modem alapján szabályozza az adatok áramlását. Minden nagy sebességű, illetve adattömörítést végző modemnél használni kell.

Szoftveres folyamatvezérlés

A szoftveres folyamatvezérlés (más néven XON/XOFF vagy CTRL+S/CTRL+Q) adatkarakterek segítségével jelzi az adatfolyam indítását vagy leállítását. Ez lehetővé teszi a modem számára azt, hogy egy vezérlőkarakter küldésével jelezze a küldő modemnek, hogy állítsa le az átvitelt, amíg a fogadó modem behozza a késést.

A szoftveres folyamatvezérlés a hardveresnél általában lassúbb és kevésbé ajánlott. Szoftveres folyamatvezérlést csak szövegküldésnél használnak. Bináris fájlátvitelre nem használható, mivel a bináris adat tartalmazhatja a folyamatvezérlés speciális karaktereit.

A modem hardveres vagy szoftveres folyamatvezérlésének beállításával kapcsolatban az Adatkapcsolat tulajdonságainak módosítása című témakörben találhat további információt.


Adattömörítés

Az adattömörítés lehetővé teszi az adatok továbbítását a tényleges csatlakozási sebességnél nagyobb sebességgel. Az adatok (különösen a szövegek és a grafikák) általában azonos adatok ismételt sorozatait tartalmazzák. Az adattömörítés során az ismételt adatok karaktereinek nagy része kevés karakterre cserélődik, és az ismételt adatsorozatokból csak egyetlen példány továbbítódik.

Általános adattömörítési módszer az MNP 3, MNP 4, MNP 5 és a V.42bis.

A tömörítés hatékonysága az adatoktól függ. A szöveg és a grafika általában lényegesen tömöríthető. A már tömörített adat tömörítése kevésbé hatékony, mivel a modem olyan adatot próbál tömöríteni, amely már tömörítve van. A V.42bis protokoll a többi protokollnál hatékonyabban kezeli a már tömörített adatokat.

Ha hibajavítást vagy adattömörítést szeretne használni, mindkét modemnek támogatnia kell az adott protokollt. A kapcsolat létrejötte után a modemek automatikusan eldöntik, melyik a legjobb közös protokoll. Ha például a V.42bis protokoll nem használható, a biztonsági protokoll az MNP 5. Ha ez sem használható, akkor a „nincs tömörítés” lép életbe.

A legnagyobb adatátviteli sebesség elérése érdekében szükség van a hardveres folyamatvezérlésre, valamint a port maximális sebességét a modem sebességének kétszeresére vagy négyszeresére kell állítani. A rendszer ezeket az értékeket a modem telepítésekor általában megfelelően beállítja. Ha tudja, hogy a modem milyen tömörítési típust támogat, az értéket úgy is kiszámolhatja, hogy a modem sebességét beszorozza a fenti értékkel. Egy V.42bis tömörítést használó 14,4 kilobit/másodperc (kb/s) sebességű modem esetében például az alábbi számolást kell elvégeznie.

14,4 kb/s x 4 = 57,6 kb/s

Ez a modem adatátviteli sebességének maximális értéke. A tényleges átvitel az adatoktól függ.

Szoftveres adattömörítés

Az adattömörítést a kommunikációs szoftverek (például a Hálózati és telefonos kapcsolatok) is támogathatják. Ha például egy 14,4 kb/s sebességű V.32bis modem számára engedélyezi a szoftveres tömörítést, 28,8 kb/s átlagos átviteli sebességet tapasztalhat. A tesztek azt mutatják, hogy szoftveres tömörítéssel nagyobb adatátviteli sebesség érhető el, mint hardveres tömörítéssel.

Ha szoftveres tömörítést alkalmaz, ellenőrizze a beállításokat. Szoftveres tömörítés során a legjobb eredmény elérése érdekében ellenőrizze a modem alábbi beállításait:

  • Engedélyezze a hibajavítást az Adatprotokoll listában a Szabványos EC vagy a Kényszerített EC elem kiválasztásával.
  • Tiltsa le a hardveres tömörítést a Tömörítés listában a Letiltva elem kiválasztásával.
  • A kommunikációs szoftver segítségével engedélyezze a szoftveres tömörítést.

Ha módosítani szeretné a modem beállításait, olvassa el az Adatkapcsolat tulajdonságainak módosítása című témakört.


Hardverbeállítások

A modem csatlakozási tulajdonságai olyan hardverbeállításokat is tartalmaznak, amelyek meghatározzák a modemek adatküldési és adatösszeállítási módját. A hardverbeállítások megváltoztatásával kapcsolatban a Hardverbeállítások módosítása című témakörben találhat további információt.

Adatbitek

Az adatbitek az egy szóban található bitek számát jelentik. A legtöbb rendszer nyolc bitet használ egy adatkarakter jelölésére (kiterjesztett ASCII-kód). Ritka esetekben egyes régebbi rendszerek még mindig hét bitet használnak.

Paritás

A paritás határozza meg, hogyan ellenőrzi a modem a hibákat. A telefonvonalon keresztül történő adatátvitel során a vonalzaj további biteket szúrhat az adatok közé. Ezeket a hibákat a régebbi modulációs típusoknál a paritás ellenőrizte. A paritásellenőrzés során a továbbító modem paritásbitet ad az adatcsomaghoz, hogy a bitek száma az adatcsomagban páros vagy páratlan legyen. A fogadó modem összeadja a beérkezett bitek számát, és az adatcsomagot attól függően fogadja vagy utasítja el, hogy az összeg megegyezik-e a paritásbittel.

A Windows 2000 számos beállítást biztosít a paritás számára.

Beállítás | Művelet
Páros | Állítsa a paritásbitet 0 vagy 1 értékre, hogy az 1-es bitek száma páros legyen.
Páratlan | Állítsa a paritásbitet 0 vagy 1 értékre, hogy az 1-es bitek száma páratlan legyen.
Nincs | Nem küld paritásbitet.
Mindig 1 | A paritásbit értéke mindig 1.
Mindig 0 | A paritásbit értéke mindig 0.

A modemek többsége ma már megbízhatóbb és kifinomultabb hibajavítási módszert alkalmaz (lásd: Hibajavítás), ezért a paritás általában Nincs értékre van állítva.

Stopbitek

Aszinkron kommunikáció esetén a stopbitek keretbe foglalják az adatcsomagokat. Ezek a bitek tudatják a modemmel, hogy a bájt elküldése megtörtént. A modern aszinkron protokolloknak nincs szükségük egynél több stopbitre.

Moduláció

A hardverbeállításoknál a moduláció az a protokoll, amelyet a modem arra használ, hogy a szabványos telefonvonalon történő adattovábbítás számára a digitális információt hangfrekvenciás jelekké alakítsa. A sikeres adatcseréhez mindkét számítógépnek ugyanazon modulációtípust kell használnia.

Átkapcsolhatja a modulációs típust, hogy az kompatibilis legyen azon számítógép modemjétől érkező jelekkel, amelyhez kapcsolódni szeretne. A legtöbb modem a szabványos kategóriába tartozik, de ha a csatlakozás során nehézségek merülnek fel, próbáljon átváltani egy nem szabványos modulációtípusra. Ilyenek a régebbi modemek által használt Bell protokollok, valamint az olyan egyéni protokollok, mint például a US Robotics HST protokoll.


Hardverbeállítások módosítása

  1. Nyissa meg a Telefon és modem beállításai ablakot a Vezérlőpulton.
  2. A Modemek lapon kattintson a konfigurálni kívánt modemre, majd a Tulajdonságok gombra.
  3. Kattintson a Különleges kapcsolati beállítások fülre.
  4. Kattintson az Alapértelmezett tulajdonságok megváltoztatása gombra.
  5. Kattintson a Speciális fülre.
  6. A Hardverbeállítások csoportban módosítsa az Adatbitek, a Paritásbitek, a Stopbitek vagy a Moduláció mezők beállításait.

Megjegyzések

  • A rendszer ezeket az értékeket a modem telepítésekor általában megfelelően beállítja.

Kapcsolódó témakörök


Hardver- vagy szoftvertömörítés meghatározása

  1. Nyissa meg a Telefon és modem beállításai ablakot a Vezérlőpulton.
  2. A Modemek lapon kattintson a konfigurálni kívánt modemre.
  3. Kattintson a Tulajdonságok gombra.
  4. Kattintson a Különleges kapcsolati beállítások fülre.
  5. Kattintson az Alapértelmezett tulajdonságok megváltoztatása gombra.
  6. Az Adatkapcsolat tulajdonságai területen a Tömörítés legördülő listában kattintson az Engedélyezve vagy Letiltva elemre.

Megjegyzések

  • Egyes kommunikációs programok hatékony szoftvertömörítést biztosítanak. Ha szoftvertömörítésre alkalmas programot használ, a hardvertömörítés kikapcsolása általában a legmagasabb adatátviteli sebesség elérését biztosítja.

Kapcsolódó témakörök


Csatlakozás modemen keresztül

A Windows 2000 az alábbi műveletek elvégzését támogatja modem használatával:

Cél | Témakör
Telefonos kapcsolat létesítése másik számítógéppel | A HyperTerminal használata
Közvetlen kapcsolat létesítése másik számítógéppel | Közvetlen kapcsolatok
Szám tárcsázása, hívások fogadása, illetve képes vagy konferenciahívás kezdeményezése | A Tárcsázó használata
Faxmodem esetén faxok küldése és fogadása | Fax – áttekintés
Bejelentkezés a hálózatba vagy csatlakozás másik számítógéphez | Hálózati és telefonos kapcsolatok

Megjegyzés

  • Más gyártók kommunikációs programjait is telepítheti. Ezek a programok további vagy egyedi funkciókat biztosítanak, illetve meghatározott célra készülnek (például on-line szolgáltatáshoz való csatlakozás).


Hibajavítás

Az analóg telefonvonalak mindegyikénél tapasztalható zaj, amely különösen a gyors kapcsolatok adatcsatlakozását akadályozza. A hibajavítás észleli és kijavítja a adatátvitel során fellépő hibákat.

A hálózatba kötött modemeknek azonos hibajavítási protokollt kell használniuk annak érdekében, hogy a hálózat működjön. A modemek többsége a V.42 hibajavítási protokoll használatával észleli és küldi újra a hibás adatokat. A V.42bis protokoll a V.42 protokoll jellemzőin kívül adattömörítést is tartalmaz. Általánosan használatos hibajavítási protokoll az MNP 4 is.

A Windows 2000 a modem telepítésekor általában a hibajavítást is megfelelően beállítja. A beállítások módosításával kapcsolatban az Adatkapcsolat tulajdonságainak módosítása című témakörben találhat további információt. Az alábbi táblázat az Adatprotokoll háromféle beállítását ismerteti.

Beállítás | Eredmény
Szabványos EC | Engedélyezi a modemeknek a kapcsolat hibajavítási módszerének kiválasztását (V.42, MNP 4, MNP 3, MNP 2 vagy nincs).
Kényszerített EC | Megköveteli a modemektől a V.42 hibajavítási módszer alkalmazását, illetve a kapcsolat bontását, ha ez a módszer nem használható.
Letiltva | Tiltja a hibajavítás használatát.

Néha az olyan modem, amely számára engedélyezve van a hibajavítás, túl sokáig egyeztet a szolgáltató modemjével, aminek következtében a szolgáltató megszakítja a vonalat. Ilyenkor a hibajavítás tiltása lehetővé teheti a folytonos kapcsolatot. Ugyanakkor a hibajavítás tiltása megbízhatatlanabbá teheti a kapcsolatot.

Bár a hibajavítás előnyös a modern modemek számára, egyik módszer sem teljesen üzembiztos.


Forrásmunkák

Ez a fejezet azokat a forrásokat ismerteti, melyek további információt tartalmaznak a modemekkel kapcsolatban.

Általános forrásmunkák modemekről

A Microsoft webhelyén található Microsoft Product Support Services weblap Support On-line szolgáltatása (http://www.microsoft.com/) kereshető adatbázis segítségével technikai tanácsadást biztosít a Microsoft termékekről. Itt általános adatokat talál a modemekről és a Microsoft termékeiről.

Ha a támogatott modemekről további információra van szüksége, tekintse meg a Microsoft Windows hardverkompatibilitási listát a Microsoft webhelyén (http://www.microsoft.com/). Nem tesztelt modemek is működhetnek Windows 2000 rendszerben.

Forrásmunkák modemparancsokról

A legtöbb modem támogatja az AT modemvezérlő nyelvet. Ha nem biztos abban, a modem melyik vezérlőnyelvet támogatja, tanulmányozza a gyártó dokumentációját. A modem dokumentációja felvilágosítást adhat a modem által támogatott speciális parancsokról is. Általában a modem gyártójának webhelye is tartalmaz technikai tanácsadást és leírást a modem által támogatott parancsokról.

Szervizcsomagok, illesztőprogramok, frissítések

A szervizcsomagok és a frissítések további modemtámogatást és javításokat tartalmazhatnak. Ha ellenőrizni szeretné, található-e a Microsoft Windows Update weblapon szervizcsomag vagy frissítés, látogasson el a Microsoft webhelyére (http://www.microsoft.com/).

A modemhez tartozó legfrissebb telepítőfájlt általában a modem gyártójának webhelyéről is letöltheti.


A PDI modemek speciális jellemzői

  • PDI-1000

    A PDI-1000 modem csak ügyfélmodemként működhet.

  • PDI-1000/S intelligens adatcsatoló

    A PDI-1000/S olyan digitális eszköz, amely IBX digitális telefonvonalon keresztül csatlakozik kitárcsázó vagy megosztott modemekhez. Annak ellenére, hogy a PDI nem modem, ha megosztott modemekhez csatlakozik, úgy működik, mintha az lenne.

Megjegyzés

  • Ha rendellenességeket tapasztal, amikor PDI-1000/S segítségével szeretne távelérési kiszolgálóhoz csatlakozni, próbálja meg az alábbiakat:
    • Ellenőrizze, hogy az IBX-szolgáltató úgy konfigurálta-e a rendszert, hogy egy bizonyos számon PDI hívására vár. Ha a megadott vonalon az IBX nincs PDI fogadására konfigurálva, akkor hívás közben megszakítja a vonalat. A tárcsázási és a kitárcsázási vonalakat egymástól függetlenül kell konfigurálni.
    • A telefonos kapcsolatoknál a Modem beállítása párbeszédpanelen úgy állítsa be a Maximális sebesség (b/s) értéket, hogy az a kiszolgálónál található modem sebességével összhangban legyen. A beállítás értékének ellenőrzéséhez vagy módosításához hajtsa végre a Modem konfigurálása hálózati kapcsolathoz című témakörben ismertetett eljárást. Ha nem ismeri a kiszolgáló modemének sebességét, kérdezze meg a rendszergazdától.


A US Robotics modemek speciális jellemzői

  • HST

    A US Robotics HST modemek olyan egyéni protokollt használnak, amely az e protokollt nem támogató modemekkel történő egyeztetés során nem tud 2400 b/s sebességnél nagyobb csatlakozási sebességet elérni.

    Még ha a távoli ügyfél és kiszolgáló is HST-kompatibilis modemmel rendelkezik, a Microsoft nem ajánlja a 14 400 b/s sebességnél nagyobb sebességen történő csatlakozást. A HST-protokoll nem teljes duplex 14 400 b/s sebességű protokoll. Más szóval, a továbbított adat az egyik irányban 14 400 b/s sebességgel halad, míg az ellenkező irányban az átviteli sebesség sokkal kisebb. Ez alacsony átvitelt eredményez, mivel a távelérési szolgáltatás mindkét irányban azonos adatátviteli sebességre számít.

  • Minden 14 400 b/s sebességű modem

    Minden US Robotics 14 400 b/s modem sebességének kezdeti értékét 19 200 b/s sebességre kell állítani, nem pedig 14 400 b/s-re. Ez az egyes Gateway 2000 számítógépekre telepített US Robotics Sportster modemre is vonatkozik.

    Ha US Robotics Sportster modem kezdeményez kapcsolatot Hayes Optima 14.4 modemmel, a kapcsolat nem jön létre. Ha viszont Hayes Optima 14.4 modem kezdeményezi a kapcsolat felvételét US Robotics Sportster 14.4 modemmel, a kapcsolat sikeresen létrejön.


Hibaelhárítás - Modemek

A modemdiagnosztika azt jelzi, hogy a külső soros modem nem fogad parancsokat.

Ok: Ha a modemdiagnosztika azt jelzi, hogy a modem nem fogad parancsokat, a hibát a modem kábele okozhatja.

Megoldás: Csatlakoztassa a modemet a számítógéphez új kábellel.

A modemkábellel nincs gond, viszont a modem továbbra sem fogad parancsokat.

Ok: A modem nincs megfelelően telepítve.

Megoldás: Ellenőrizze a modem dokumentációját és győződjön meg arról, hogy megfelelően telepítette a modemet.

A modem megfelelően van telepítve, de a diagnosztika azt jelzi, hogy a modem mégsem válaszol megfelelően.

Ok: A modem telepítése során hibás modell- és típusszámot adott meg, vagy elavult telepítőfájlt (.inf) használt.

Megoldás: Ellenőrizze a modem dokumentációjában, hogy megfelelő, illetve kompatibilis modell- és típusszámot adott-e meg, és telepítse újra a modemet. Ellenőrizheti a modem gyártójánál, hogy megjelent-e újabb telepítőfájl, amellyel a modemet Windows 2000 rendszer alá telepítheti .

A modemdiagnosztika szerint a modem működik, de nem tud a hálózatra kapcsolódni.

Ok: A modem nem megfelelően van csatlakoztatva a telefonvonalhoz, vagy probléma van a telefonvonallal.

Megoldás: Ellenőrizze a telefonvonal csatlakoztatását. Ha a modem megfelelően van csatlakoztatva, a telefonvonal ellenőrzéséhez kérje szakember segítségét.

Problémák merülnek föl, amikor a modemmel másik számítógéphez vagy on-line szolgáltatóhoz szeretne csatlakozni.

Ok: A két modem adatkapcsolati paraméterei nem azonosak (lásd: Hardverbeállítások). Két tetszőleges modem adatkapcsolati paramétereinek mindenben egyezniük kell ahhoz, hogy sikeresen csatlakozhassanak egymáshoz.

Megoldás: Ellenőrizze mindkét számítógép hardverbeállításait. Az általános beállítás a következő: nyolc adatbit, nincs paritásbit és egy stopbit.

Ha on-line szolgáltatóhoz szeretne csatlakozni, a megfelelő beállításokkal kapcsolatban tanulmányozza a szolgáltató dokumentációját. Az általános beállítás a következő: nyolc adatbit, nincs paritásbit és egy stopbit. A hirdetőtáblák és a legtöbb szolgáltató ezeket a beállításokat alkalmazzák. Ha ezek a beállítások nem működnek, próbálja ki a hét adatbitet, a páros paritást és az egy stopbitet. Egyes on-line szolgáltatók ezeket a beállításokat alkalmazzák. Az ezektől eltérő beállítások igen ritkák.

A rendszer a PCMCIA modemkártyát nem ismeri föl automatikusan.

Ok: A kártya beépített COM portja nincs konfigurálva.

Megoldás: Állítsa be a kártya beépített COM portját a Vezérlőpult Hardver hozzáadása/eltávolítása programjában. Ezután a Vezérlőpult Telefon és modem beállításai programjában telepítheti a PCMCIA modemet (További információ: Modem telepítése).

Az RS-232 soros eszköz nem megfelelően vagy egyáltalán nem működik

Egyes RS-232 soros eszközök a számítógépek többségén található szabványos soros portok által támogatott 115,2 kb/s sebességnél nagyobb sebességet is támogatnak. (Egyes soros eszközök támogatják például a 230 kb/s sebességet is.)

Ha a csatlakozás tulajdonságainál a Portsebesség nagyobb, mint 115,2 kb/s, csökkentse a sebességet 115,2 kb/s értékre. A modem tulajdonságainál a Maximális sebesség értékét a magasabb sebességen hagyhatja. Ha a számítógépen található soros port a 115,2 kb/s fölötti sebességet is támogatja, akkor a Portsebességet a soros port vagy az eszköz által támogatott legnagyobb sebesség alapján állítsa be, a kettő közül az alacsonyabb értéket választva.

Egy kapcsolat a Hálózati és telefonos kapcsolatok alkalmazásban azt jelzi, hogy a port használatban van, vagy nincs konfigurálva a távoli kapcsolat számára.

Ok: Ennek több oka lehet:

  • A Plug and Play modem a Windows indításakor nem volt csatlakoztatva vagy ki volt kapcsolva, és emiatt a rendszer nem ismerte föl megfelelően.
  • A portot egy másik program, például a Fax vagy a Tárcsázó használja.
  • A kommunikációs készülékekben bekövetkezett változás (például új portok vagy modemek telepítése) után nem frissítette a kapcsolatot.

Megoldás: Válassza az alábbi megoldások egyikét:

  • Ha a modemet kikapcsolta vagy kihúzta belőle a kábelt, csatlakoztassa újból, illetve kapcsolja be a modemet, majd indítsa újra a Windows rendszert, vagy ellenőrizze az Eszközkezelő segítségével, található-e új hardver a gépben.
  • Ha a kommunikációs portot egy másik kapcsolat használja, szakítsa meg a vonalat, vagy változtassa meg a kapcsolat által használt port számát.
  • Ha változtatásokat végzett a hardvereszközökön (új port vagy modem telepítése), újra kell konfigurálnia a kapcsolatot.

További információkat a Kapcsolat konfigurálása és a Plug and Play eszköz újratelepítése című témakörökben találhat.

Megjegyzések

  • Ha az interaktív modem-hibaelhárító segítségével szeretné diagnosztizálni a modemet vagy kijavítani a modemhibákat, olvassa el a Modem hibaelhárító című részt. Ha a modemdiagnosztikáról további információra van szüksége, olvassa el a Modem tesztelése című részt. Ha információt szeretne kapni a modemek megfelelő parancsairól és azok válaszairól, olvassa el a modem dokumentációját, vagy keresse fel a gyártó cég ügyfélszolgálatának képviselőjét.
  • A modem beállításaival kapcsolatos változtatásokat általában ajánlott feljegyezni. Ez lehetővé teszi, hogy szükség esetén visszaállítsa a korábbi állapotot.
  • Ha a modem használatával kapcsolatban problémák merülnek föl, ajánlott értesíteni a rendszergazdát vagy a modem gyártóját, illetve forgalmazóját. Mellékelje a jelentésben a modemnaplót, amely rögzít minden információt a más rendszerekhez történt csatlakozási kísérlettel kapcsolatban. A modemnapló létrehozásával kapcsolatban a Modemparancsok megtekintése és naplózása című témakörben találhat további információt.


Modemek átviteli sebességének javítása

Ha 33,6 kilobit/másodperc (kb/s) sebességű (V.34 protokollt használó) modemmel folyamatosan 26 kb/s vagy ennél nagyobb sebességen csatlakozik a hálózatra, illetve ha 56 kb/s sebességű (V.90, K56flex vagy X2 protokollt használó) modemmel folyamatosan 40 000 b/s vagy ennél nagyobb sebességen fogad adatokat az Internet-szolgáltatótól vagy az on-line szolgáltatótól, akkor az átvitel gyorsítása érdekében nem sokat lehet tenni. A legtöbb telefonvonal képtelen nagyobb sebességet biztosítani. A névleges sebességet csak szinte tökéletes kapcsolat esetén lehet elérni.

Ha a modem folyamatosan alacsony sebességen csatlakozik (33,6 kb/s sebességű modem esetében 24 kb/s vagy ennél is alacsonyabb sebességen, illetve 56 Kb/s sebességű modem esetében 40 kb/s alatti sebességen), próbálja ki az alábbi megoldások egyikét:

  • Ellenőrizze, hogy a Telefon és modem beállításai ablakban a gyártó és a modell helyesen van-e megadva. Ha a modem nincs megfelelően megadva, a megfelelő modem telepítése érdekében kövesse a Nem támogatott modem telepítése című rész lépéseit.
  • Ellenőrizze, hogy beszerezhető-e a gyártótól új telepítőfájl vagy .inf fájl. A fájlokat általában a gyártó webhelyéről vagy elektronikus hirdetőtáblájáról lehet letölteni.
  • Ügyeljen arra, hogy 33,6 kb/s sebességű modem esetében a Maximális sebesség értéke 38 400 b/s vagy ennél is nagyobb legyen (57 600 ajánlott). 56 kb/s sebességű modem esetében ez az érték 115 200 b/s legyen. Ha további információra van szüksége, olvassa el a Modemport maximális sebességének módosítása című témakört.
  • Ellenőrizze, hogy a modem megfelelő hőmérsékleten üzemel-e. A modemek megbízhatóbban működnek, ha nem melegszenek túlságosan föl, illetve ha nem hűlnek nagyon le. Ne akadályozza a légmozgást azzal, hogy tárgyakat helyez a modem vagy a számítógép tetejére vagy mellé.
  • Olyan telefonszámon próbálkozzon csatlakozni a modemmel, amelyről tudja, hogy támogatja az adott sebességet. Ezáltal megállapíthatja, hogy a gond a modemnél vagy a távoli kiszolgálónál jelentkezik-e.
  • Ellenőrizze, hogy a helyi szám valóban helyi hívás-e. Számos on-line szolgáltató, annak érdekében, hogy szolgáltatása helyi hívásnak minősüljön, a helyi hívást távoli helyre továbbítja. Ez az eljárás 14 400 b/s sebesség mellett jól működik, de gyöngítheti a jelet és korlátozhatja a magasabb sebesség elérését.
  • Ha a telefonvonalon túlfeszültség-levezető található, próbálja meg a modemet nélküle használni. Vegye figyelembe, hogy a túlfeszültség-levezető eltávolításával a készülék ilyen irányú védelme is megszűnik.
  • Ellenőriztesse szakemberrel a telefonrendszer és a számítógép közötti huzalozást. A hibás huzalozás, a forrasztott csatlakozások, a hosszú csatlakozózsinór, a belső készülékek (telefonok, faxkészülékek, de még a többi modem is) gyöngíthetik a jelet. Ha szeretné tudni, hogy a problémát a huzalozás vagy a telefonvonal okozza-e, ellenőrizze a hangminőséget, amikor csatlakoztatva van a telefonvonal a helyi huzalhoz, és akkor is, amikor a telefonvonal nincs csatlakoztatva a helyi huzalhoz. A telefontársaságok többsége a felhasználókat moduláris csatlakozóval csatlakoztatja szolgáltatásához, és ezt a csatlakozót a felhasználó kikapcsolhatja, ha el szeretné végezni az ellenőrzést.

A telefontársaságok az adatátviteli sebességre általában nem vállalnak garanciát. Ha a telefontársaságtól a zajos vonal megjavítását kéri, lehet, hogy azt a választ kapja, hogy a zaj kiküszöbölését adatvonal vagy kondicionált áramkör beszerzésével oldhatja meg. Ez pedig általában drága megoldás. A modemek jó minőségű hangáramkörön nagyobb teljesítményt tudnak elérni. A számítógépet ideális esetben inkább egy korszerű vonalellenőrző készülékkel (átvitelellenőrzővel vagy adatellenőrző csomaggal) vizsgáltassa meg, mintsem a hagyományos vonalellenőrzővel. Kérheti a telefontársaságtól, hogy a központban kapcsolják át másik kábelérpárra. A probléma néha úgy oldható meg, hogy új telefonszámot kér.

Ha további információra van szüksége, olvassa el a Nagy adatátviteli sebesség elérése 56 kb/s sebességű modemmel, az Adatátviteli sebesség és az Adatátviteli sebesség optimalizálása című témaköröket.