Az MMC megnyitása

  • Hajtsa végre az alábbi művelek egyikét:
    • Kattintson a Start menü Futtatás parancsára, írja be az mmc parancsot, majd kattintson az OK gombra.
    • Írja be a parancssorba az mmc parancsot, majd nyomja meg az ENTER billentyűt.

Az MMC teljes parancssori szintaxisa:

mmc elérési_útvonal\fájlnév.msc [/a]

elérési_útvonal\fájlnév.msc

Elindítja az MMC segédprogramot és megnyit egy mentett konzolt. Meg kell adni a teljes elérési útvonalat és a mentett konzolfájl nevét. Ha nem ad meg konzolfájlt, az MMC új konzolt fog megnyitni.

Környezeti változók segítségével olyan parancssor vagy parancsikon hozható létre, amely nem függ a konzolfájlok explicit helyétől. Ha a konzolfájl a rendszermappában található, (például mmc c:\winnt\system32\konzol_neve.msc), a hely kijelölhető a bővíthető %rendszergyökér% adatkarakterlánc segítségével (mmc %rendszergyökér%\system32\konzol_neve.msc). Ez akkor lehet hasznos, ha a vállalaton belül bizonyos feladatokat meg szeretne osztani különböző számítógépeken dolgozó munkatársak között.

/a

Megnyit egy mentett konzolt szerzői módban. Segítségével a mentett konzolok módosíthatók. Ha a konzolokat ezzel a beállítással nyitja meg, szerzői módban nyílnak meg az alapértelmezett módtól függetlenül. Ezzel a fájlok alapértelmezett módja nem változik meg véglegesen, ha kihagyja ezt a kapcsolót, az MMC a konzolfájlokat az alapértelmezett módban nyitja meg.

Megjegyzések

  • Az MMC vagy a konzolfájl szerzői módú megnyitását követően a meglévő konzol megnyitásához kattintson a Konzol menüben a Megnyitás parancsra.
  • A parancssor segítségével parancsikon hozható létre az MMC vagy a mentett konzolok megnyitásához. A parancssori parancsok a következő esetekben működnek: a Start menü Futtatás parancsával, bármely parancssori ablakban, parancsikon használatakor, illetve a parancs által előhívott egyéb parancsfájlban vagy programban.


Mentett MMC konzol megnyitása helyi számítógéphez

  • Hajtsa végre az alábbi művelek egyikét:
    • Kattintson a Start menüre, mutasson a Beállítások pontra, kattintson a Vezérlőpult parancsra, kattintson duplán a Felügyeleti eszközök ikonra, majd a konzolra.
    • Kattintson a Start menüre, mutasson a Programok, majd a Felügyeleti eszközök pontra, majd kattintson a konzolra.
    • Kattintson a Start menüre, mutasson a Programok pontra, majd kattintson a konzolra.
    • Nyissa meg a konzolt tartalmazó mappát, majd kattintson duplán a konzolra.

Megjegyzések

  • Alapértelmezés szerint a Windows 2000 Professional rendszerben a konzolfájlok nem érhetők el a Programok menü Felügyeleti eszközök mappájából. Azonban ha egyedi konzolt hoz létre, és azt a felhasználónkénti Felügyeleti eszközök mappába menti (a Windows 2000 rendszerben a rendszermeghajtó\Documents and Settings\felhasználó\Start Menu\Programs\Administrative Tools mappában található), ez a mappa megjelenik az adott felhasználó Programok menüjében.
  • A Windows 2000 rendszert futtató számítógépeken a konzolfájlok a Futtatás mint parancs segítségével is megnyithatók. Ezzel a paranccsal felhasználói engedélyekkel jelentkezhet be a számítógépre a gyakori feladatok elvégzéséhez, de szükség esetén a felügyeleti feladatok elvégzéséhez rendszergazdai engedélyekkel megnyithatja a konzolfájlokat. A parancs használatához írja be a parancssorba a runas parancsot, vagy kattintson a jobb oldali egérgombbal egy .msc fájlra, majd kattintson a Futtatás mint parancsra.


Mentett MMC konzol megnyitása távoli számítógéphez

MMC konzol megnyitása távoli számítógéphez

  • Hajtsa végre az alábbi művelek egyikét:
    • Kattintson a Start menüre, mutasson a Programok, majd a Felügyeleti eszközök pontra, majd kattintson a konzolra.
    • Nyissa meg a konzolt tartalmazó mappát, majd kattintson duplán a konzolra.

Megjegyzések

  • Alapértelmezés szerint a Windows 2000 Professional rendszerben a konzolfájlok nem érhetők el a Programok menü Felügyeleti eszközök mappájából. Ha azonban egyedi konzolt hoz létre, és azt a felhasználónkénti Felügyeleti eszközök mappába menti, a mappa megjelenik a Programok menüben.
  • A Windows 2000 rendszert futtató számítógépeken a konzolfájlok a Futtatás mint parancs segítségével is megnyithatók. Ezzel a paranccsal felhasználói engedélyekkel jelentkezhet be a számítógépre a gyakori feladatok elvégzéséhez, de szükség esetén a felügyeleti feladatok elvégzéséhez rendszergazdai engedélyekkel megnyithatja a konzolfájlokat. A parancs használatához írja be a parancssorba a runas parancsot, vagy kattintson a jobb oldali egérgombbal egy .msc fájlra, majd kattintson a Futtatás mint parancsra.


Ikon létrehozása az Asztalon az MMC megnyitásához

  1. Kattintson a jobb oldali egérgombbal az Asztal szabad területére, mutasson az Új pontra, majd kattintson a Parancsikon parancsra.
  2. Kövesse a képernyőn megjelenő utasításokat.

    Az Asztalon megjelenik a parancsikon.

Megjegyzés

  • Az Asztalon levő parancsikonok az operációs rendszer más mappáiba húzhatók, például az .msc fájlokat tároló mappába vagy a Start menü mappájába.

    Az MMC segédprogramhoz a Windows Intéző segítségével is létrehozható parancsikon a mappákban. Ehhez kattintson a mappára, ahol a parancsikont el szeretné helyezni, mutasson a Fájl menüben az Új pontra, kattintson a Parancsikon parancsra, majd kövesse a képernyőn megjelenő utasításokat.


Elem hozzáadása új MMC konzolhoz helyi számítógépen

  1. Nyissa meg az MMC segédprogramot.
  2. Kattintson a Konzol menü Beépülő modul hozzáadása/eltávolítása parancsára, majd a Hozzáadás gombra.
  3. A Beépülő modul területen kattintson duplán a hozzáadni kívánt elemre, majd ha a rendszer kéri, végezze el a következő műveletek valamelyikét:
    • Kattintson a Helyi számítógép: (az a számítógép, amelyen ez a konzol fut) választógombra, majd a Befejezés gombra.
    • Ha varázsló jelenik meg, kövesse a képernyőn megjelenő utasításokat.
  4. További konzolelem hozzáadásához ismételje meg a 3. lépést.

Megjegyzések

  • Az MMC segédprogram megnyitásához kattintson a Start menü Futtatás parancsára, írja be az mmc parancsot, majd kattintson az OK gombra.
  • Ha beépülő modult ad egy konzolhoz, de a beépülő modul megsérül, adja a konzolhoz és állítsa be ugyanannak a beépülő modulnak egy másik példányát, majd távolítsa el az első példányt.
  • Ha a konzol mentése a felhasználónkénti Felügyeleti eszközök mappába történt (a Windows 2000 rendszerben a rendszermeghajtó\Documents and Settings\felhasználó\Start Menu\Programs\Administrative Tools mappában található), akkor az a felhasználó számára a Programok menüben a Felügyeleti eszközök mappában érhető el.
  • Ha egy beépülő modul nem jelenik meg a listában, először telepíteni kell a modul által felügyelt programot, eszközt vagy szolgáltatást. Ezen kívül, ha Windows 2000 rendszert használ és a számítógép tartomány része, a Beépülő modul hozzáadása/eltávolítása párbeszédpanelből hozzáférhet a nem helyileg telepített beépülő modulokhoz, amelyek elérhetők az Active Directory címtárszolgáltatásban. További tudnivalókért tanulmányozza a Windows 2000 Server súgóját.
  • Ha egy elemet egy másik elem alárendeltjévé szeretne tenni, kattintson a megfelelő elemre a Hozzáadás ehhez listában, mielőtt a 2. lépésben a Hozzáadás gombra kattint.


Elem hozzáadása új MMC konzolhoz távoli számítógépen

  1. Nyissa meg az MMC segédprogramot.
  2. Kattintson a Konzol menü Beépülő modul hozzáadása/eltávolítása parancsára, majd a Hozzáadás gombra.
  3. A Beépülő modul területen kattintson duplán a hozzáadni kívánt elemre, majd végezze el a következő műveletet:
    • Kattintson a Másik számítógép választógombra, írja be a beépülő modullal kezelni kívánt számítógép nevét, majd kattintson a Befejezés gombra.
    • Ha varázsló jelenik meg, kövesse a képernyőn megjelenő utasításokat.
  4. További konzolelem hozzáadásához ismételje meg a 3. lépést.

Megjegyzések

  • Az MMC segédprogram megnyitásához kattintson a Start menü Futtatás parancsára, írja be az mmc parancsot, majd kattintson az OK gombra.
  • Ha beépülő modult ad egy konzolhoz, de a beépülő modul megsérül, adja a konzolhoz és állítsa be ugyanannak a beépülő modulnak egy másik példányát, majd távolítsa el az első példányt.
  • Ha egy beépülő modul nem jelenik meg a listában, először telepíteni kell a modul által felügyelt programot, eszközt vagy szolgáltatást. Ezen kívül, ha Windows 2000 rendszert használ és a számítógép tartomány része, a Beépülő modul hozzáadása/eltávolítása párbeszédpanelből hozzáférhet a nem helyileg telepített beépülő modulokhoz, amelyek elérhetők az Active Directory címtárszolgáltatásban. További tudnivalókért tanulmányozza a Windows 2000 Server súgóját.
  • Ha a 3. lépésben nem jelenik meg párbeszédpanel vagy varázsló, a beépülő modul segítségével csak a helyi számítógép felügyelhető.
  • Ha a konzol mentése a felhasználónkénti Felügyeleti eszközök mappába történt (a Windows 2000 rendszerben a rendszermeghajtó\Documents and Settings\felhasználó\Start Menu\Programs\Administrative Tools mappában található), akkor az a felhasználó számára a Programok menüben a Felügyeleti eszközök mappában érhető el.
  • Ha egy elemet egy másik elem alárendeltjévé szeretne tenni, kattintson a megfelelő elemre a Hozzáadás ehhez listában, mielőtt a 2. lépésben a Hozzáadás gombra kattint.


Közzétett beépülő modul hozzáadása új MMC-konzolhoz

  1. Nyissa meg az MMC segédprogramot.
  2. Kattintson a Konzol menü Beépülő modul hozzáadása/eltávolítása parancsára, majd a Hozzáadás gombra.
  3. Kattintson a hozzáadni kívánt közzétett beépülő modulra, majd a Hozzáadás gombra.
  4. Ha megjelenik a Windows Installer varázslója, kövesse a képernyőn látható utasításokat, majd végezze el a következő műveletek egyikét:
    • Kattintson a Helyi számítógép: (az a számítógép, amelyen ez a konzol fut) választógombra, majd a Befejezés gombra.
    • Ha a beépülő modulhoz egy varázsló tűnik fel, kövesse a képernyőn megjelenő utasításokat.
  5. További konzolelem hozzáadásához ismételje meg a 3. lépést.

Megjegyzések

  • Az MMC megnyitásához kattintson a Start menü Futtatás parancsára, írja be az mmc parancsot, majd kattintson az OK gombra.
  • A Windows 2000 Active Directory címtárszolgáltatásból elérhető beépülő moduloknál a Forgalmazó oszlopban a Nincs telepítve felirat jelenik meg.
  • A címtárban közzétett beépülő modulokhoz csak akkor férhet hozzá, ha a használt számítógép Windows 2000 rendszert futtat, és Windows 2000 tartomány része. Az alkalmazások közzétételével és a Windows Installer használatával kapcsolatos további tudnivalókért tanulmányozza a Windows 2000 Server súgóját.
  • Ha a konzol mentése a felhasználónkénti Felügyeleti eszközök mappába történt (a Windows 2000 rendszerben a rendszermeghajtó\Documents and Settings\felhasználó\Start Menu\Programs\Administrative Tools mappában található), akkor az a felhasználó számára a Programok menüben a Felügyeleti eszközök mappában érhető el.
  • Ha egy elemet egy másik elem alárendeltjévé szeretne tenni, kattintson a megfelelő elemre a Hozzáadás ehhez listában, mielőtt a 2. lépésben a Hozzáadás gombra kattint.


Bővítő beépülő modul hozzáadása MMC konzolhoz

  1. Nyisson meg egy konzolt szerzői módban az alábbi műveletek egyikével:
    • Kattintson a jobb oldali egérgombbal az .msc fájlra, majd kattintson a Szerző parancsra.
    • Kattintson a Start menü Futtatás parancsára, írja be az mmc elérési_útvonal\fájlnév.msc /a parancsot, majd kattintson az OK gombra.
  2. A Konzol menüben kattintson a Beépülő modul hozzáadása/eltávolítása parancsra, majd kattintson a bővíteni kívánt elemre.
  3. A Bővítések lapon a Választható bővítések területen jelölje be a kívánt bővítés melletti jelölőnégyzetet, majd kattintson az OK gombra.

Megjegyzések

  • Ha egy adott elemhez elérhető valamennyi bővítést hozzá szeretné adni, a Bővítések lapon jelölje be Az összes bővítés hozzáadása jelölőnégyzetet. Ha csak bizonyos bővítéseket szeretne hozzáadni, törölje a jelölést a jelölőnégyzetből.
  • Ezzel a művelettel a konzolból eltávolíthatók a bővítések, ha törli a jelölést egy korábban kijelölt bővítés jelölőnégyzetéből.


Közzétett beépülő modul hozzáadása MMC-konzolhoz.

  1. Nyisson meg egy konzolt szerzői módban az alábbi műveletek egyikével:
    • Kattintson a jobb oldali egérgombbal az .msc fájlra, majd kattintson a Szerző parancsra.
    • Kattintson a Start menü Futtatás parancsára, írja be az mmc elérési_útvonal\fájlnév.msc /a parancsot, majd kattintson az OK gombra.
  2. Kattintson a Konzol menü Beépülő modul hozzáadása/eltávolítása parancsára.
  3. A Bővítések lapon a Bővíthető beépülő modulok mezőben kattintson a bővíteni kívánt beépülő modulra.
  4. A Választható bővítések mezőben jelölje be a hozzáadni kívánt közzétett bővítés melletti jelölőnégyzetet, majd kattintson a Letöltés gombra.
  5. Ha egy vagy több varázsló megjelenik, kövesse a képernyőn látható utasításokat, majd kattintson az OK gombra.

Fontos

  • Ha a Bővítések lapon bejelöli Az összes bővítés hozzáadása jelölőnégyzetet, a konzolhoz csak a helyileg telepített és regisztrált beépülő modulok hozzáadása történik meg. Ahhoz, hogy egy beépülő modul elérhető legyen a konzolban, le kell tölteni a címtárszolgáltatásból. Így ha adott elemhez minden közzétett bővítést hozzá szeretne adni, ne jelölje be Az összes bővítés hozzáadása jelölőnégyzetet, hanem az egyes közzétett bővítések melletti jelölőnégyzeteket jelölje be.

Megjegyzések

  • A Windows 2000 Active Directory címtárszolgáltatásban elérhető beépülő moduloknál a beépülő modul nevét a (nincs telepítve) kifejezés követi.
  • A címtárban közzétett beépülő modulokhoz csak akkor férhet hozzá, ha a használt számítógép Windows 2000 rendszert futtat, és Windows 2000 tartomány része. Az alkalmazások közzétételével és a Windows Installer használatával kapcsolatos további tudnivalókért tanulmányozza a Windows 2000 Server súgóját.


Feladatpultnézet létrehozása mentett MMC-konzolban

  1. Nyisson meg egy konzolt szerzői módban az alábbi műveletek egyikével:
    • Kattintson a jobb oldali egérgombbal az .msc fájlra, majd kattintson a Szerző parancsra.
    • Kattintson a Start menü Futtatás parancsára, írja be az mmc elérési_útvonal\fájlnév.msc /a parancsot, majd kattintson az OK gombra.
  2. A konzolfán kattintson a beépülő modul egyik elemére.
  3. Kattintson a Művelet menü Új feladatpultnézet parancsára.
  4. Kövesse az Új feladatpultnézet varázsló útmutatásait.
  5. Ha a feladatpultnézet létrehozása után azonnal feladatot szeretne létrehozni, jelölje be Az Új feladat varázsló indítása jelölőnégyzetet a varázsló utolsó képernyőjén.

Megjegyzés

  • Új konzolban is létrehozható feladatpultnézet, de ehhez először beépülő modult kell a konzolhoz adni.


Feladatok létrehozása mentett MMC-konzol feladatpultnézetéhez

  1. Nyisson meg egy konzolt szerzői módban az alábbi műveletek egyikével:
    • Kattintson a jobb oldali egérgombbal az .msc fájlra, majd kattintson a Szerző parancsra.
    • Kattintson a Start menü Futtatás parancsára, írja be az mmc elérési_útvonal\fájlnév.msc /a parancsot, majd kattintson az OK gombra.
  2. A konzolfán kattintson a feladatpultnézethez társított elemre, majd kattintson a Művelet menüben a Feladatpultnézet szerkesztése parancsra.
  3. A Feladatok lapon kattintson az Új gombra.
  4. Kövesse az Új feladat varázsló útmutatásait.

Megjegyzések

  • Ha új feladatpultnézetet hoz létre, és feladatot szeretne hozzáadni, az Új feladat varázsló úgy is elindítható, ha bejelöli Az Új feladat varázsló indítása jelölőnégyzetet az Új feladatpultnézet varázsló utolsó képernyőjén.
  • Ha az Új feladat varázslóban a Menüparancsok lapon a Parancs forrása mezőben bejelölte a Faelem-feladat beállítást, és a konzolfán nem látható minden elem, az Új feladat varázsló indítása előtt a konzolfát kézzel ki kell kibontani.


Feladatpultnézet szerkesztése mentett MMC-konzolban

  1. Nyisson meg egy konzolt szerzői módban az alábbi műveletek egyikével:
    • Kattintson a jobb oldali egérgombbal az .msc fájlra, majd kattintson a Szerző parancsra.
    • Kattintson a Start menü Futtatás parancsára, írja be az mmc elérési_útvonal\fájlnév.msc /a parancsot, majd kattintson az OK gombra.
  2. Kattintson a Művelet menü Feadatpultnézet szerkesztése parancsára.
  3. Az Általános lapon végezze el a következő műveletet:
    • A feladatpultnézet nevének módosításához adja meg az új nevet a Név mezőben. A név a feladatpultnézet bal felső sarkában és a feladatpultnézet alsó szélén található lapon jelenik meg.
    • A feladatpultnézet leírásának módosításához adja meg az új leírást a Leírás mezőben. A leírás a feladatpultnézet bal felső sarkában, a név alatt jelenik meg.
    • Ha módosítani szeretné a listaformátumot vagy a feladatpultnézetet úgy szeretné beállítani, hogy csak feladatokat tartalmazzon, kattintson A részletpanel stílusa csoportban egy új listaformátumra vagy a Nincs lista választógombra.
    • A feladat leírásának beállításához kattintson A feladatleírás stílusa csoportban a Szöveg vagy az Ötlet beállításra. A szöveges leírások a feladat jobb oldalán jelennek meg. Az Ötlet leírások előugró ablakként jelennek meg, amikor a felhasználó az egérrel a feladatra mutat.
    • A lista méretének módosításához a Lista mérete csoportban adjon meg új a lista szélességének (Függőleges lista) vagy magasságának (Vízszintes lista) új méretét.
  4. Kattintson a Beállítások gombra, majd hajtsa végre az alábbi műveletek egyikét:
    • Ha a feladatpultnézetet csak a konzolfában kijelölt elemhez szeretné társítani, kattintson A kijelölt faelemre választógombra.
    • Ha a feladatpultnézetet társítani szeretné a konzolfán a kijelölt elemmel egyező típusú összes elemmel, kattintson a Minden olyan faelemre, amely azonos típusú a kijelölttel választógombra.

      Ha erre a beállításra kattint, és ezt a feladatpultnézetet szeretné alapértelmezés szerint megjeleníteni a Normál lap nézete helyet, jelölje be A faelemek alapértelmezett feladatpultnézetének váltása jelölőnégyzetet.


Feladatok szerkesztése mentett MMC-konzol feladatpultnézetében

  1. Nyisson meg egy konzolt szerzői módban az alábbi műveletek egyikével:
    • Kattintson a jobb oldali egérgombbal az .msc fájlra, majd kattintson a Szerző parancsra.
    • Kattintson a Start menü Futtatás parancsára, írja be az mmc elérési_útvonal\fájlnév.msc /a parancsot, majd kattintson az OK gombra.
  2. A konzolfán kattintson a feladatpultnézethez társított elemre, majd kattintson a Művelet menüben a Feladatpultnézet szerkesztése parancsra.
  3. A Feladatok lapon A következő feladatok megjelenítése területen kattintson egy feladatra, majd végezze el az alábbiakat:
    • Ha a feladatpultnézetben megjelenő listában feljebb szeretné helyezni a kijelölt feladatot, kattintson a Fel gombra.
    • Ha a feladatpultnézetben megjelenő listában lejjebb szeretné helyezni a kijelölt feladatot, kattintson a Le gombra.
    • Ha a feladatpultnézetben megjelenő listából törölni szeretné a kijelölt feladatot, kattintson az Eltávolítás gombra.
    • Kattintson a Módosítás gombra, majd hajtsa végre az alábbi műveletet:
      • A feladat nevének módosításához adja meg az új nevet az Általános lapon a Feladat neve mezőben. A név a feladat alatt jelenik meg.
      • A feladat leírásának módosításához adja meg az új leírást az Általános lapon a Leírás mezőben. A feladatpultnézet beállításától függően a leírás a feladat jobb oldalán jelenik meg, vagy felbukkanó ablakként, amikor a felhasználó az egérrel a feladatra mutat.
      • A feladat ikonjának módosításához a Feladat ikonja lapon kattintson egy új ikonra, majd az OK gombra.


Elem hozzáadása a Kedvencek listához egy MMC-konzolban

  1. Nyisson meg egy konzolt szerzői módban az alábbi műveletek egyikével:
    • Kattintson a jobb oldali egérgombbal az .msc fájlra, majd kattintson a Szerző parancsra.
    • Kattintson a Start menü Futtatás parancsára, írja be az mmc elérési_útvonal\fájlnév.msc /a parancsot, majd kattintson az OK gombra.
  2. A konzolfán kattintson a Kedvencek listába felvenni kívánt elemre.
  3. A részletek ablaktáblán kattintson a Normál fülre, vagy a hozzáadni kívánt feladatpultnézethez tartozó fülre.
  4. A Kedvencek menüben kattintson a Hozzáadás a kedvencekhez parancsra.
  5. A Létrehozás helye listában végezze el az alábbi műveletek egyikét:
    • Ha meglévő mappához szeretne elemet hozzáadni, kattintson a mappára, amelyben az elemet meg szeretné jeleníteni, majd kattintson az OK gombra.
    • Ha új mappához szeretne elemet hozzáadni, kattintson a szülőmappának kívánt mappára, majd kattintson az Új mappa parancsra. A Mappanév mezőben adjon meg egy nevet, kattintson az OK gombra, majd még egyszer az OK gombra.

Megjegyzés

  • A Normál fül és a feladatpultnézetekhez tartozó fülek csak akkor érhetők el egy konzol részletek ablaktábláján, ha a konzolfán olyan elemre kattint, amelyhez tartozik feladatpultnézet. Egyébként a részletek ablaktáblán nem láthatók fülek.


A Kedvencek lista rendezése az MMC konzolban

  1. Nyisson meg egy konzolt szerzői módban az alábbi műveletek egyikével:
    • Kattintson a jobb oldali egérgombbal az .msc fájlra, majd kattintson a Szerző parancsra.
    • Kattintson a Start menü Futtatás parancsára, írja be az mmc elérési_útvonal\fájlnév.msc /a parancsot, majd kattintson az OK gombra.
  2. Kattintson a Kedvencek menüben a Kedvencek rendezése parancsra, majd hajtsa végre a következő műveleteket:
    • Mappa hozzáadásához kattintson a Mappa létrehozása gombra, adjon meg egy nevet a Mappanév mezőben, majd kattintson az OK gombra.
    • Ha elemet szeretne egy mappába áthelyezni, kattintson az elemre a Kedvencek mappában, kattintson az Áthelyezés mappába gombra, kattintson a mappára, ahol az elemet meg szeretné jeleníteni, majd kattintson az OK gombra.
    • Elem nevének módosításához kattintson az elemre a Kedvencek mappában, kattintson az Átnevezés gombra, adja meg az új nevet, majd nyomja le az ENTER billentyűt.
    • Elem eltávolításához kattintson az elemre a Kedvencek mappában, majd kattintson a Törlés gombra.


MMC beépülő modul által kezelt program telepítése

  1. Kattintson a Start menüre, mutasson a Beállítások pontra, kattintson a Vezérlőpult parancsra, majd kattintson duplán a Programok telepítése/törlése ikonra.
  2. Kövesse a képernyőn megjelenő utasításokat.


MMC konzol beállítása

  1. Nyisson meg egy konzolt szerzői módban az alábbi műveletek egyikével:
    • Kattintson a jobb oldali egérgombbal az .msc fájlra, majd kattintson a Szerző parancsra.
    • Kattintson a Start menü Futtatás parancsára, írja be az mmc elérési_útvonal\fájlnév.msc /a parancsot, majd kattintson az OK gombra.
  2. Kattintson a Konzol menü Beállítások parancsára.
  3. A konzol ikonjának módosításához kattintson az Ikoncsere gombra, a Fájlnév mezőben adja meg az ikonokat tartalmazó fájl nevét, a Jelenlegi ikon területen kattintson egy ikonra, majd az OK gombra.
  4. A konzol címének módosításához írja be az új címet az ikon jobb oldalán található mezőbe.
  5. A konzol alapértelmezett módjának módosításához a Konzolmód mezőben kattintson arra a módra, amelyben a konzolt meg szeretné nyitni.
  6. Ha a konzol alapértelmezett konzolmódja valamelyik felhasználói mód, végezze el a következő műveletek valamelyikét:
    • Ha engedélyezni szeretné egy menü megjelenését, amikor a felhasználó a jobb oldali egérgombbal a feladatpultnézet tartalmára kattint, jelölje be a Helyi menük engedélyezése a feladatpulton ebben a konzolban jelölőnégyzetet.
    • Ha nem szeretné, hogy a felhasználók módosítsák a konzolt, jelölje be A konzol változásai nem mentődnek jelölőnégyzetet.
    • Ha a felhasználók számára engedélyezni szeretné a Nézet testreszabása párbeszédpanel elérését, jelölje be A felhasználó testreszabhatja a nézeteket jelölőnégyzetet.

Megjegyzések

  • Ha módosítja a konzol címét, a címsáv nem jeleníti meg a konzolfában kijelölt elemek elérési útvonalát. Ha azonban törli vagy nem módosítja a címet, az elérési útvonalak megjelennek.
  • Számos fájl tartalmaz az egyéni konzolokhoz használható ikonokat. Például a Windows 2000 és a Windows NT rendszerben a rendszergyökér\System32 mappában található a Shell32.dll fájl is.
  • Ha nem szeretné többet a Menti a konzol beállításait konzol neve? üzenetet kapni, amely a konzol minden szerzői módú bezárásakor megjelenik, a konzol alapértelmezett módját állítsa valamelyik felhasználói módra, és törölje a jelölést A konzol változásai nem mentődnek jelölőnégyzetből. Így a konzolban végzett módosítások mentése alapértelmezés szerint megtörténik.


MMC konzolfájl mentése

  • A szerzői módban megnyitott MMC konzolban kattintson a Konzol menü Mentés parancsára.

Megjegyzések

  • Ha a konzol nincs szerzői módban, a Konzol menü nem érhető el. Ebben az esetben a mentést az határozza meg, hogy a konzol beállításakor bejelölte-e A konzol változásai nem mentődnek jelölőnégyzetet (megjelenítéséhez kattintson a Konzol menüben a Beállítások parancsra). Ha a jelölőnégyzetet nem jelölte be, a konzolban végzett módosítások mentése az MMC bezárásakor automatikusan megtörténik. Ha bejelölte, a konzol módosításai az MMC bezárásakor elvesznek.
  • Ha a konzol mentése a felhasználónkénti Felügyeleti eszközök mappába történt (a Windows 2000 rendszerben a rendszermeghajtó\Documents and Settings\felhasználó\Start Menu\Programs\Administrative Tools mappában található), akkor az a felhasználó számára a Programok menüben a Felügyeleti eszközök mappában érhető el.


Elem átnevezése az MMC konzol konzolfáján

  1. Nyisson meg egy konzolt szerzői módban az alábbi műveletek egyikével:
    • Kattintson a jobb oldali egérgombbal az .msc fájlra, majd kattintson a Szerző parancsra.
    • Kattintson a Start menü Futtatás parancsára, írja be az mmc elérési_útvonal\fájlnév.msc /a parancsot, majd kattintson az OK gombra.
  2. A konzolfán kattintson az átnevezni kívánt elemre.
  3. A Művelet menüben kattintson az Átnevezés parancsra, majd írja be az új nevet.

Megjegyzés

  • A konzolfa nem minden eleme nevezhető át. Ha az Átnevezés parancs nem jelenik meg a Művelet menüben, az adott elem nem nevezhető át.


Beépülő modul vagy egyéb elem eltávolítása egy MMC konzolból

  1. Nyisson meg egy konzolt szerzői módban az alábbi műveletek egyikével:
    • Kattintson a jobb oldali egérgombbal az .msc fájlra, majd kattintson a Szerző parancsra.
    • Kattintson a Start menü Futtatás parancsára, írja be az mmc elérési_útvonal\fájlnév.msc /a parancsot, majd kattintson az OK gombra.
  2. Kattintson a Konzol menü Beépülő modul hozzáadása/eltávolítása parancsára.
  3. Az Egyedülálló lapon kattintson az eltávolítani kívánt elemre, majd az Eltávolítás gombra.


Új konzolablak létrehozása az MMC konzolban

  1. Nyisson meg egy konzolt szerzői módban az alábbi műveletek egyikével:
    • Kattintson a jobb oldali egérgombbal az .msc fájlra, majd kattintson a Szerző parancsra.
    • Kattintson a Start menü Futtatás parancsára, írja be az mmc elérési_útvonal\fájlnév.msc /a parancsot, majd kattintson az OK gombra.
  2. Az Ablak menüben kattintson az Új ablak parancsra.

Megjegyzés

  • Az új konzolablak gyökere a mentett konzol konzolgyökere.


Új konzolablak létrehozása az MMC konzolfa egyik részéből

  1. Nyisson meg egy konzolt szerzői módban az alábbi műveletek egyikével:
    • Kattintson a jobb oldali egérgombbal az .msc fájlra, majd kattintson a Szerző parancsra.
    • Kattintson a Start menü Futtatás parancsára, írja be az mmc elérési_útvonal\fájlnév.msc /a parancsot, majd kattintson az OK gombra.
  2. Kattintson a konzolfán arra az elemre, amelyet az új konzol gyökerének szeretne kijelölni.
  3. A Művelet menüben kattintson az Új ablak innen parancsra.


Mentett MMC konzol funkcióinak megjelenítése vagy elrejtése

  1. Nyisson meg egy mentett konzolt.
  2. A Nézet menüben kattintson a Testreszabás parancsra.
  3. Az MMC területen hajtsa végre a következő műveletet:
    • Konzolfa megjelenítéséhez vagy elrejtéséhez jelölje be vagy törölje a jelölést a Konzolfa jelölőnégyzetből.
    • A Művelet és a Nézet menük megjelenítéséhez vagy elrejtéséhez jelölje be vagy törölje a jelölést a Normál menük (Művelet és Nézet) jelölőnégyzetből.
    • A konzol eszköztárának megjelenítéséhez vagy elrejtéséhez jelölje be vagy törölje a jelölést a Szokásos eszköztár jelölőnégyzetből.
    • A konzolablak alján található állapotsor megjelenítéséhez vagy elrejtéséhez jelölje be vagy törölje a jelölést az Állapotsor jelölőnégyzetből.
    • A részletek ablaktábla tetején található leírássáv megjelenítéséhez vagy elrejtéséhez jelölje be vagy törölje a jelölést a Leírássáv jelölőnégyzetből.
    • A részletek ablaktábla alján található fülek megjelenítéséhez vagy elrejtéséhez jelölje be vagy törölje a jelölést a Feladatpult navigációs fülei jelölőnégyzetből.

Fontos

  • Ha törli a jelölést a Normál menük (Művelet és Nézet) jelölőnégyzetből és bezárja a Nézet testreszabása párbeszédpanelt, a Művelet és a Nézet menü parancsai, például a Testreszabás parancs nem érhetők el. Ebben az esetben a Nézet testreszabása párbeszédpanel eléréséhez kattintson a rendszermenüre (a konzol bal felső sarkában található ikonra), majd kattintson a Nézet testreszabása parancsra.

Megjegyzések

  • Amint bejelöli, illetve törli a jelölést a jelölőnégyzetekből, figyelje a konzolt, hogy valóban a kívánt módosítások történnek-e.
  • A Kedvencek fül a konzolfa elrejtésekor is látható, ha Kedvencek lista tartalmaz felvett elemeket.
  • Ha elrejti a Művelet és a Nézet menüt, a Kedvencek menü megjelenik, ha a Kedvencek lista tartalmaz felvett elemeket.


A beépülő modulok menüinek és eszköztárainak elrejtése vagy megjelenítése

  1. Nyisson meg egy mentett kezelőpultot.
  2. A Nézet menüben kattintson a Testreszabás parancsra.
  3. A Beépülő modul területen hajtsa végre az alábbi műveletek egyikét:
    • A beépülő modulra jellemző menük megjelenítéséhez vagy elrejtéséhez jelölje be vagy törölje a jelet a Menük jelölőnégyzetből.
    • A beépülő modulra jellemző eszköztárak megjelenítéséhez vagy elrejtéséhez jelölje be vagy törölje a jelet az Eszköztárak jelölőnégyzetből.

Megjegyzés

  • A Menük és az Eszköztárak jelölőnégyzet bejelölése vagy jelölésének törlése megjeleníti vagy elrejti az eszköztárakat és a menüket a konzol minden beépülő moduljában, nem csak a kijelölt beépülő modulban. Ha a jelölőnégyzetek jelölésének megváltoztatása nem módosítja a nézetet, a kijelölt beépülő modul nem rendelkezik egyéni menükkel vagy eszköztárakkal.


Oszlopok átrendezése az MMC konzolban

  1. A nyitott MMC konzolban kattintson egy olyan elemre a konzolfán, amely oszlopokat jelenít meg a részletek ablaktáblán.
  2. Kattintson a Nézet menü Oszlop választása parancsára.
  3. Az Oszlopok módosítása párbeszédpanelen a Megjelenő oszlopok területen kattintson az oszlop nevére, majd az oszlop helyének módosításához kattintson a Fel vagy a Le gombra.

Megjegyzések

  • A részletek ablaktábla oszlopai átrendezhetők úgy is, hogy az oszlop fejlécét az egérrel az eredeti helyről jobbra vagy balra húzza. Az oszlop húzásakor az oszlopfejlécek közötti kiemelés jelöli az oszlop új helyét.
  • Az oszlopok méretének módosításához az oszlopfejléc az egérrel húzható.
  • A részletek ablaktáblán a bal oldali szélső oszlop nem helye nem módosítható.
  • Ez a funkció nincs minden elemhez engedélyezve. Ha a Nézet menüben az Oszlop választása parancs nem látható, a kijelölt elemhez a funkció nem használható.


MMC konzol oszlopainak megjelenítése vagy elrejtése

  1. A nyitott MMC konzolban kattintson egy olyan elemre a konzolfán, amely oszlopokat jelenít meg a részletek ablaktáblán.
  2. Kattintson a Nézet menü Oszlop választása parancsára.
  3. Az Oszlopok módosítása párbeszédpanelen hajtsa végre a következő műveletet:
    • Oszlop elrejtéséhez a Megjelenő oszlopok mezőben kattintson az elrejteni kívánt oszlopra, majd az Eltávolítás gombra.
    • Oszlop megjelenítéséhez a Rejtett oszlopok mezőben kattintson a megjeleníteni kívánt oszlopra, majd a Hozzáadás gombra.

Megjegyzések

  • A részletek ablaktáblán a bal oldali legszélső oszlop nem rejthető el.
  • Ez a funkció nincs minden elemhez engedélyezve. Ha a Nézet menüben az Oszlop választása parancs nem látható, a kijelölt elemhez a funkció nem használható.


Sorok szűrése az MMC konzolban

  1. A nyitott MMC konzolban kattintson az olyan elemre a konzolfán, amely oszlopokat jelenít meg a részletek ablaktáblán.
  2. A Nézet menüben kattintson a Szűrt parancsra.

    A szűrők a részletek ablaktáblán az oszlopfejléc alatt jelennek meg.

Megjegyzés

  • Ez a funkció nincs minden elemhez engedélyezve. Ha a Nézet menüben a Szűrt parancs nem látható, a kijelölt elemhez a funkció nem használható.


MMC konzol oszlopainak exportálása szövegfájlba

  1. A nyitott MMC konzolban kattintson egy olyan elemre a konzolfán, amely oszlopokat jelenít meg a részletek ablaktáblán.
  2. Ha a részletek ablaktábláról csak bizonyos sorokat szeretne exportálni, jelölje ki a megfelelő sorokat.

    Ha a részletek ablaktábla teljes tartalmát exportálni szeretné, ezt a lépést hagyja ki.

  3. Kattintson a Művelet menüben a Lista exportálása parancsra.
  4. A Mentés másként párbeszédpanelen adja meg a következő adatokat:
    • Bizonyos sorok exportálásához jelölje be a Csak a kijelölt sorok mentése jelölőnégyzetet.
    • A Hely beviteli mezőben adja meg a mentés helyét.
    • A Fájlnév mezőben adja meg a fájl nevét.
    • A Fájl típusa listában kattintson a kívánt fájltípusra.
  5. Kattintson a Mentés gombra.

Megjegyzések

  • Bizonyos beépülő moduloknál a részletek ablaktáblán csak egy sor jelölhető ki. Ezeknél a beépülő moduloknál a részletek ablaktábláról az összes sor exportálható, de csak a kijelölt sorok nem.
  • A Fájl típusa mezőben az Unicode fájlformátumok csak Windows NT vagy Windows 2000 rendszernél használhatók.


Tulajdonságlaphoz társított beépülő modul és elem megjelenítése

  1. A nyitott MMC konzolon a részletek ablaktáblán vagy a konzolfán kattintson a jobb oldali egérgombbal az elemre, amelynek tulajdonságait meg szeretné tekinteni, majd kattintson a Tulajdonságok parancsra.
  2. A tulajdonságok párbeszédpanelen hajtsa végre a következő műveletet:
    • Ha meg szeretné tekinteni, a párbeszédpanelen melyik beépülő modulhoz tartozik a tulajdonságlap, tartsa lenyomva a CTRL billentyűt és mutasson a lap címkéjére.
    • Ha meg szeretné tekinteni a tulajdonságok párbeszédpanelhez társított elem helyét a konzolfán, tartsa lenyomva a CTRL billentyűt és mutasson a tulajdonságok párbeszédpanel címsorára.


A szerzői módú hozzáférés korlátozása az MMC segédprogramban

  1. Nyissa meg az MMC segédprogramot.
  2. Kattintson a Konzol menü Beépülő modul hozzáadása/eltávolítása parancsára, majd a Hozzáadás gombra.
  3. A Beépülő modul területen kattintson a Csoportházirend elemre, majd a Hozzáadás gombra.
  4. A Csoportházirend-objektum kiválasztása párbeszédpanelen hajtsa végre az alábbi műveletek egyikét:
    • A helyi csoportházirend-objektum szerkesztéséhez kattintson a Helyi számítógép választógombra.
    • Más csoportházirend-objektum szerkesztéséhez kattintson a Tallózás gombra.
  5. Kattintson a Befejezés, a Bezárás, majd az OK gombra.

    A Csoportházirend beépülő modul megnyitja a megadott csoportházirend-objektumot.

  6. A konzolfán kattintson a Microsoft Management Console elemre.

    Helye:

    • Házirend_neve Házirend
    • Felhasználó konfigurációja
    • Felügyeleti sablonok
    • Windows-összetevők
    • Microsoft Management Console
  7. A részletek ablaktáblán kattintson duplán A felhasználó szerzői üzemmódba történő belépésének tiltása elemre.
  8. A Házirend lapon végezze el a következő műveletek egyikét:
    • Ha a felhasználó számára engedélyezni szeretné, hogy az MMC segédprogramban a felhasználói módot használja, kattintson a Nem beállított vagy a Letiltva választógombra.
    • Ha a felhasználót korlátozni szeretné az MMC segédprogramban a szerzői mód használatában, kattintson az Engedélyezve választógombra.

Megjegyzések

  • Az MMC segédprogram megnyitásához kattintson a Start menü Futtatás parancsára, írja be az mmc parancsot, majd kattintson az OK gombra.
  • A Csoportházirend beállításához rendszergazdai vagy annak megfelelő engedélyekkel kell rendelkezni.
  • Az MMC segédprogramban a Csoportházirend beállításához a Windows 2000 rendszert kell használni, a Windows egyéb verzióin futó MMC esetében ez a funkció nem használható.
  • További tudnivalókért A felhasználó szerzői üzemmód történő belépésének tiltása párbeszédpanelen kattintson a Magyarázat fülre, és tanulmányozza a Windows 2000 súgóját.


A szerzői módú hozzáférés korlátozása az MMC segédprogramban egy tartományhoz

  1. Nyissa meg az Active Directory - felhasználók és számítógépek beépülő modult.
  2. A konzolfán kattintson a jobb oldali egérgombbal a szervezeti egységre, amelyhez házirendet szeretne beállítani, majd kattintson a Tulajdonságok parancsra.
  3. Kattintson a Csoportházirend lapon a Szerkesztés gombra.

    Megjelenik a Csoportházirend konzol.

  4. A konzolfán kattintson a Microsoft Management Console elemre.

    Helye:

    • Házirend_neve Házirend
    • Felhasználó konfigurációja
    • Felügyeleti sablonok
    • Windows-összetevők
    • Microsoft Management Console
  5. A részletek ablaktáblán kattintson duplán A felhasználó szerzői üzemmódba történő belépésének tiltása elemre.
  6. A Házirend lapon végezze el a következő műveletek egyikét:
    • Ha a felhasználó számára engedélyezni szeretné, hogy az MMC segédprogramban a felhasználói módot használja, kattintson a Nem beállított vagy a Letiltva választógombra.
    • Ha a felhasználót korlátozni szeretné az MMC segédprogramban a szerzői mód használatában, kattintson az Engedélyezve választógombra.

Megjegyzések

  • Az Active Directory - felhasználók és számítógépek segédprogram megnyitásához kattintson a Start gombra, mutasson a Programok, majd a Felügyeleti eszközök pontra, végül kattintson az Active Directory - felhasználók és számítógépek parancsra.
  • Ha a tartományhoz csoportházirendet szeretne beállítani, tartományi rendszergazdai vagy annak megfelelő engedélyekkel kell rendelkeznie, és tartományvezérlőként beállított számítógépet kell használnia.
  • Ha az MMC segédprogramhoz be szeretné állítani a csoportházirendet, ehhez a Windows 2000 rendszert kell használni, a Windows egyéb verzióin futó MMC esetében ez a funkció nem használható.
  • További tudnivalókért A felhasználó szerzői üzemmód történő belépésének tiltása párbeszédpanelen kattintson a Magyarázat fülre, és tanulmányozza a Windows 2000 súgóját.


Beépülő modulok engedélyezett listájához való hozzáférés korlátozása

  1. Nyissa meg az MMC segédprogramot.
  2. Kattintson a Konzol menü Beépülő modul hozzáadása/eltávolítása parancsára, majd a Hozzáadás gombra.
  3. A Beépülő modul területen kattintson a Csoportházirend elemre, majd a Hozzáadás gombra.
  4. A Csoportházirend-objektum kiválasztása párbeszédpanelen végezze el az alábbi műveletek egyikét:
    • A helyi csoportházirend-objektum szerkesztéséhez kattintson a Helyi számítógép választógombra.
    • Más csoportházirend-objektum szerkesztéséhez kattintson a Tallózás gombra.
  5. Kattintson a Befejezés, a Bezárás, majd az OK gombra.

    A Csoportházirend beépülő modul megnyitja a megadott csoportházirend-objektumot.

  6. A konzolfán kattintson a Microsoft Management Console elemre.

    Helye:

    • Házirend_neve Házirend
    • Felhasználó konfigurációja
    • Felügyeleti sablonok
    • Windows-összetevők
    • Microsoft Management Console
  7. A részletek ablaktáblán kattintson duplán a Felhasználók hozzáférésének szűkítése a beépülő modulok csak nekik engedélyezett listájára elemre.
  8. A Házirend lapon végezze el a következő műveletek egyikét:
    • Ha a felhasználók számára engedélyezni szeretné a hozzáférést a nem explicit módon korlátozott beépülő modulokhoz, kattintson a Nem beállított vagy a Letiltva választógombra.
    • Ha a felhasználót korlátozni szeretné a nem explicit módon engedélyezett beépülő modulhoz való hozzáférésben, kattintson az Engedélyezve választógombra.

Megjegyzések

  • Az MMC megnyitásához kattintson a Start menü Futtatás parancsára, írja be az mmc parancsot, majd kattintson az OK gombra.
  • A Csoportházirend beállításához rendszergazdai vagy annak megfelelő engedélyekkel kell rendelkezni.
  • Ha az MMC segédprogramhoz be szeretné állítani a Csoportházirendet, ehhez a Windows 2000 rendszert kell használni, a Windows egyéb verzióin futó MMC esetében ez a funkció nem használható.
  • Ha engedélyezi ezt a házirendet, az MMC segédprogramban a Magában álló beépülő modul hozzáadása párbeszédpanelen a választható beépülő modulok listáján csak az engedélyezett beépülő modulok jelennek meg.
  • További tudnivalókért kattintson a Magyarázat fülre a Felhasználók hozzáférésének szűkítése a beépülő modulok csak nekik engedélyezett listájára párbeszédpanelen, és tanulmányozza a Windows 2000 súgóját.


Beépülő modulok engedélyezett listájához való hozzáférés korlátozása egy tartományhoz

  1. Nyissa meg az Active Directory - felhasználók és számítógépek beépülő modult.
  2. A konzolfán kattintson a jobb oldali egérgombbal a szervezeti egységre, amelyhez házirendet szeretne beállítani, majd kattintson a Tulajdonságok parancsra.
  3. Kattintson a Csoportházirend lapon a Szerkesztés gombra.

    Megjelenik a Csoportházirend konzol.

  4. A konzolfán kattintson a Microsoft Management Console elemre.

    Helye:

    • Házirend_neve Házirend
    • Felhasználó konfigurációja
    • Felügyeleti sablonok
    • Windows-összetevők
    • Microsoft Management Console
  5. A részletek ablaktáblán kattintson duplán a Felhasználók hozzáférésének szűkítése a beépülő modulok csak nekik engedélyezett listájára elemre.
  6. A Házirend lapon végezze el a következő műveletek egyikét:
    • Ha a felhasználók számára engedélyezni szeretné a hozzáférést a nem explicit módon korlátozott beépülő modulokhoz, kattintson a Nem beállított vagy a Letiltva választógombra.
    • Ha a felhasználót korlátozni szeretné a nem explicit módon engedélyezett beépülő modulhoz való hozzáférésben, kattintson az Engedélyezve választógombra.

Megjegyzések

  • Az Active Directory - felhasználók és számítógépek beépülő modul megnyitásához kattintson a Start gombra, mutasson a Programok, majd a Felügyeleti eszközök pontra, végül kattintson az Active Directory - felhasználók és számítógépek parancsra.
  • Ha a tartományhoz Csoportházirendet szeretne beállítani, tartományi rendszergazdai vagy annak megfelelő engedélyekkel kell rendelkeznie, és tartományvezérlőként beállított számítógépet kell használnia.
  • Ha az MMC segédprogramhoz be szeretné állítani a Csoportházirendet, ehhez a Windows 2000 rendszert kell használni, a Windows egyéb verzióin futó MMC esetében ez a funkció nem használható.
  • Ha engedélyezi ezt a házirendet, az MMC segédprogramban a Magában álló beépülő modul hozzáadása párbeszédpanelen a választható beépülő modulok listáján csak az engedélyezett beépülő modulok jelennek meg.
  • További tudnivalókért kattintson a Magyarázat fülre a Felhasználók hozzáférésének szűkítése a beépülő modulok csak nekik engedélyezett listájára párbeszédpanelen, és tanulmányozza a Windows 2000 súgóját.


Beépülő modulhoz való hozzáférés engedélyezése vagy korlátozása

  1. Nyissa meg az MMC segédprogramot.
  2. Kattintson a Konzol menü Beépülő modul hozzáadása/eltávolítása parancsára, majd a Hozzáadás gombra.
  3. A Beépülő modul területen kattintson a Csoportházirend elemre, majd a Hozzáadás gombra.
  4. A Csoportházirend-objektum kiválasztása párbeszédpanelen végezze el az alábbi műveletek egyikét:
    • A helyi csoportházirend-objektum szerkesztéséhez kattintson a Helyi számítógép választógombra.
    • Más csoportházirend-objektum szerkesztéséhez kattintson a Tallózás gombra.
  5. Kattintson a Befejezés, a Bezárás, majd az OK gombra.

    A Csoportházirend beépülő modul megnyitja a megadott csoportházirend-objektumot.

  6. A konzolfán kattintson a Korlátozott/engedélyezett beépülő modulok elemre.

    Helye:

    • Házirend_neve Házirend
    • Felhasználó konfigurációja
    • Felügyeleti sablonok
    • Microsoft Management Console
    • Korlátozott/Engedélyezett beépülő modulok
  7. A részletek ablaktáblán kattintson duplán az engedélyezni vagy korlátozni kívánt beépülő modulra, majd hajtsa végre a következő műveletek egyikét:
    • Ha a Felhasználók hozzáférésének szűkítése a beépülő modulok csak nekik engedélyezett listájára házirend nem korlátozza a hozzáférést, és engedélyezni szeretné, hogy a felhasználó hozzáférjen ehhez a beépülő modulhoz, kattintson a Nem beállított választógombra.
    • Ha a felhasználó számára engedélyezni szeretné, hogy hozzáférjen ehhez a beépülő modulhoz, kattintson az Engedélyezve választógombra.
    • Ha a felhasználót korlátozni szeretné, hogy hozzáférjen ehhez a beépülő modulhoz, kattintson a Letiltva választógombra.

Megjegyzések

  • Az MMC segédprogram megnyitásához kattintson a Start menü Futtatás parancsára, írja be az mmc parancsot, majd kattintson az OK gombra.
  • A Csoportházirend beállításához rendszergazdai vagy annak megfelelő engedélyekkel kell rendelkezni.
  • Ha az MMC segédprogramhoz be szeretné állítani a Csoportházirendet, ehhez a Windows 2000 rendszert kell használni, a Windows egyéb verzióin futó MMC esetében ez a funkció nem használható.
  • További tudnivalókért kattintson a Magyarázat fülre a beépülő modul Tulajdonságok párbeszédpanelén, és tanulmányozza a Windows 2000 súgóját.


Tartományhoz tartozó beépülő modulhoz való hozzáférés engedélyezése vagy korlátozása

  1. Nyissa meg az Active Directory - felhasználók és számítógépek beépülő modult.
  2. A konzolfán kattintson a jobb oldali egérgombbal a szervezeti egységre, amelyhez házirendet szeretne beállítani, majd kattintson a Tulajdonságok parancsra.
  3. Kattintson a Csoportházirend lapon a Szerkesztés gombra.

    Megjelenik a Csoportházirend konzol.

  4. A konzolfán kattintson a Korlátozott/engedélyezett beépülő modulok elemre.

    Helye:

    • Házirend_neve Házirend
    • Felhasználó konfigurációja
    • Felügyeleti sablonok
    • Windows-összetevők
    • Microsoft Management Console
    • Korlátozott/engedélyezett beépülő modulok
  5. A részletek ablaktáblán kattintson duplán az engedélyezni vagy korlátozni kívánt beépülő modulra, majd hajtsa végre a következő műveletek egyikét:
    • Ha a Felhasználók hozzáférésének szűkítése a beépülő modulok csak nekik engedélyezett listájára házirend nem korlátozza a hozzáférést és engedélyezni szeretné, hogy a felhasználó hozzáférjen ehhez a beépülő modulhoz, kattintson a Nem beállított választógombra.
    • Ha a felhasználó számára engedélyezni szeretné, hogy hozzáférjen ehhez a beépülő modulhoz, kattintson az Engedélyezve választógombra.
    • Ha a felhasználót korlátozni szeretné, hogy hozzáférjen ehhez a beépülő modulhoz, kattintson a Letiltva választógombra.

Megjegyzések

  • Az Active Directory - felhasználók és számítógépek segédprogram megnyitásához kattintson a Start gombra, mutasson a Programok, majd a Felügyeleti eszközök pontra, végül kattintson az Active Directory - felhasználók és számítógépek parancsra.
  • Ha a tartományhoz Csoportházirendet szeretne beállítani, tartományi rendszergazdai vagy annak megfelelő engedélyekkel kell rendelkeznie, és tartományvezérlőként beállított számítógépet kell használnia.
  • Ha az MMC segédprogramhoz be szeretné állítani a Csoportházirendet, ehhez a Windows 2000 rendszert kell használni, a Windows egyéb verzióin futó MMC esetében ez a funkció nem használható.
  • Ha egy beépülő modulhoz korlátozza vagy explicit módon engedélyezi a hozzáférést, a beépülő modul megjelenik a korlátozott vagy az engedélyezett beépülő modulok listáján. A korlátozott lista elsőbbséget élvez az engedélyezett listával szemben, így ha egy beépülő modul mindkét listán szerepel, a beépülő modulhoz a hozzáférés korlátozott.
  • További tudnivalókért kattintson a Magyarázat fülre a beépülő modul Tulajdonságok párbeszédpanelén, és tanulmányozza a Windows 2000 súgóját.


MMC – áttekintés

A Microsoft Management Console (MMC) segítségével felügyeleti eszközök (úgynevezett MMC konzolok) hozhatók létre, menthetők és nyithatók meg, amelyek a Windows NT rendszer hardver-, szoftver- és hálózati összetevőit felügyelik. Az MMC a Windows 2000 operációs rendszer szolgáltatása, de futtatható a Windows NT, a Windows 95és a Windows 98 rendszereken is. Ezen felül az MMC számos, a Windows rendszerhez tervezett szoftveralkalmazás szolgáltatása is.

Az MMC nem végez felügyeleti feladatokat, csak ilyen feladatok végrehajtására alkalmas eszközöket tartalmaz. A konzolhoz elsősorban hozzáadható eszköz az úgynevezett beépülő modul. Egyéb hozzáadható eszközök az ActiveX-vezérlők, hivatkozások weblapokra, mappák, feladatpultnézetek és feladatok.

Az MMC használatának két fő módja: a felhasználói mód, amelyben a rendszer felügyelhető a meglévő MMC konzolok segítségével, vagy a szerzői mód, amelyben új konzolok hozhatók létre vagy meglévő MMC konzolok módosíthatók. A szerzői és a felhasználói mód közötti különbségekkel kapcsolatos további tudnivalókért tanulmányozza a Konzol hozzáférési beállításai című témakört.


MMC konzolok

Az új MMC konzol két táblára osztott ablakból áll. A bal oldali ablaktábla két lapot tartalmaz: a Fa és a Kedvencek lapot. A jobb oldali ablaktábla tartalmazza a részletek ablaktáblát. A Fa lap, az úgynevezett konzolfa mutatja az adott konzolban elérhető elemeket. A részletek ablaktábla az elemekhez és működésükhöz kapcsolódó adatokat tartalmazza. A konzolfán a különböző elemekre kattintásra megváltozik a részletek ablaktábla tartalma. A részletek ablaktábla sokféle adatot jeleníthet meg, például weblapokat, grafikákat, diagramokat, táblázatokat és oszlopokat.

Minden konzol saját, az MMC fő ablakának menüjétől és eszköztárától független menüvel és eszköztárral rendelkezik, amely segít a felhasználónak a feladatok végrehajtásában. Az MMC fő ablakával kapcsolatos további tudnivalókért tanulmányozza Az MMC-ablak című témakört.

A használt operációs rendszer rendelkezhet előre beállított és mentett konzolfájlokkal, ezek a Vezérlőpulton a Felügyeleti eszközök mappából vagy a Programok menüből érhetők el.


Csoportházirend és MMC

A Windows 2000 rendszerben a rendszergazdák a Csoportházirend segítségével engedélyezhetik vagy korlátozhatják a hozzáférést bizonyos beépülő modulokhoz, vagy korlátozhatják a szerzői mód használatát az MMC segédprogramban a felhasználók vagy csoportok számára. Ha házirendet szeretne beállítani adott számítógép felhasználói számára, a számítógépen rendszergazdának kell lennie, vagy annak megfelelő engedélyekkel kell rendelkeznie. Ha házirendet szeretne beállítani egy tartományban található szervezeti egység számára, a tartományban rendszergazdának kell lennie, vagy annak megfelelő engedélyekkel kell rendelkeznie. Az MMC e verziója segítségével nem hozhatók létre a számítógép házirendjei, csak felhasználói házirendek.

A Windows 2000 Csoportházirend beépülő modullal kapcsolatos további tudnivalókért tanulmányozza a Windows 2000 súgóját.

A Csoportházirend az MMC segédprogramhoz való érvénybe léptetésével kapcsolatos további tudnivalókért tanulmányozza a Csoportházirend beállítása az MMC segédprogramban című témakört.


Az MMC ablak

Az MMC konzol összetevőit az MMC ablak tartalmazza. Ebben az ablakban számos menü és eszköztár található, melyek az MMC konzolok megnyitásához, létrehozásához és mentéséhez szükséges parancsokat tartalmazzák. Az MMC ablak menüje és eszköztára a fő menüsor, illetve a fő eszköztár. Az ablak alján ezen kívül állapotsor, a részletek ablaktábla tetején pedig leírássáv található. Az MMC ablak megjelenítéséhez nyissa meg az MMC segédprogramot.

Új MMC konzol megnyitásakor konzolablak jelenik meg az MMC ablak munkaterületén. A konzolablakban új konzol állítható össze és állítható be, majd az új konzol eszközei használatba vehetők. Amikor hozzáadta az elemeket a konzolhoz, a fő menüsor, a fő eszköztár, a leírássáv és az állapotsor elrejthető, így megakadályozható, hogy a felhasználók felesleges módosításokat végezzenek a konzolon. További tudnivalókért tanulmányozza a Mentett MMC konzol funkcióinak megjelenítése és elrejtése és Beépülő modul menüinek és eszköztárainak megjelenítése vagy elrejtése című témakört.


Beépülő modulok

A beépülő modulok az MMC konzol alapvető összetevői. A beépülő modulok mindig a konzolban helyezkednek el; magukban nem futtathatók.

Ha olyan összetevőt telepít, amely egy Windows rendszert futtató számítógépen társított beépülő modullal rendelkezik, a beépülő modul elérhető mindenki számára, aki a számítógépen konzolt hoz létre (ha ezt nem korlátozza felhasználói házirend). A felhasználói házirendekkel kapcsolatos további tudnivalókért tanulmányozza a Csoportházirend és MMC című témakört.

Különálló és bővítő beépülő modulok

Az MMC kétféle beépülő modul használatát támogatja: a különálló és a bővítő beépülő modulokét. A különálló beépülő modul (az úgynevezett beépülő modul), hozzáadható a konzolfához úgy, hogy nem kell előtte másik elemet felvenni. A bővítő beépülő modul (az úgynevezett bővítmény), csak a konzolfán már szereplő különálló vagy bővítő modulhoz adható hozzá. Amikor a bővítményeket engedélyezi a beépülő modulhoz, azok a beépülő modul által vezérelt objektumokon, például a számítógépen, nyomtatón, modemen vagy egyéb eszközön működnek.

Amikor beépülő modult vagy bővítményt ad a konzolhoz, a konzolfán új elemként jelenhet meg, vagy a konzolon már telepített beépülő modulhoz helyi menüelemet, további eszköztárat, tulajdonságlapot vagy varázslót adhat hozzá.

Beépülő modul hozzáadása konzolhoz

Beépülő modul hozzáadható a konzolhoz különállóan, illetve több beépülő modullal és egyéb elemmel együtt is. Ezen kívül ugyanaz a beépülő modul több példányban hozzáadható azonos konzolhoz, így több számítógép felügyelhető vagy egy hibás konzol megjavítható. Amikor egy beépülő modul új példányát hozzáadja a konzolhoz, a beépülő modul változóinak beállítása a modul konfigurálásáig az alapértelmezés szerinti. Ha például egy beépülő modult egy távoli számítógép kezelésére konfigurált, majd hozzáadja a beépülő modul következő példányát, a második példány nem lesz automatikusan a távoli számítógép kezelésére konfigurálva.

Általában csak olyan beépülő modul adható hozzá, amely telepítve van azon a számítógépen, amelynek segítségével a konzol szerzői módú szerkesztését végzi. Azonban ha a Windows 2000 rendszerben a számítógép egy tartomány része, az MMC segítségével letölthető bármilyen beépülő modul, amely nincs helyileg telepítve, de elérhető az Active Directory címtárszolgáltatásban. A közzétett beépülő modulok és bővítmények hozzáadásával kapcsolatos további tudnivalókért tanulmányozza a Konzol létrehozása című témakört. Ha további tájékoztatást szeretne kapni arról, hogyan lehet a Windows 2000 rendszerben az Active Directory segítségével szoftvereket terjeszteni, tanulmányozza a Windows 2000 Server súgóját.


Feladatpultnézetek és feladatok

A feladatpultnézetek olyan lapok, amelyhez a konzol részletek ablaktáblájának nézetei és a konzolon belüli és kívüli funkciók parancsikonjai adhatók hozzá. Ezekkel a parancsikonokkal feladatok végezhetők, például varázslók indíthatók, tulajdonságlapok nyithatók meg, menüparancsok hajthatók végre, parancssorok futtathatók és weblapok nyithatók meg. A feladatpultnézet beállítható, hogy tartalmazza az adott felhasználó számára szükséges feladatokat. Ezen kívül a konzolban több feladatpultnézet hozható létre, így a feladatok funkciónként vagy felhasználóként csoportosíthatók.

A feladatpultnézet a kezdők számára könnyebbé teszi a feladatok elvégzését. Például a szükséges feladatok hozzáadhatók a feladatpultnézethez, majd a konzolfa elrejthető, így a felhasználó már akkor is használhatja az eszközöket, amikor még nem ismeri az egyes elemek helyét a konzolfán vagy az operációs rendszerben.

A feladatpultnézet segítségével az összetett feladatok is egyszerűbbé tehetők. Ha például a felhasználó gyakran végez olyan feladatot, amelyhez több beépülő modul és egyéb eszköz használata szükséges, a feladatok egyetlen helyre gyűjthetők össze, amely megnyitja és futtatja a szükséges párbeszédpaneleket, tulajdonságlapokat, parancssorokat és parancsfájlokat.

A feladatpultnézetek és feladatok létrehozásával kapcsolatos további tudnivalókért tanulmányozza a Konzol létrehozása című témakört.


A konzolfa és a konzolgyökér

A konzolfa az MMC konzol bal oldali ablaktábláján, a Fa lapon található hierarchikus struktúra. A konzolfa megjeleníti az adott konzolon elérhető elemek listáját. Ezek az elemek lehetnek mappák, beépülő modulok, vezérlők, weblapok és egyéb eszközök.

Új konzol konzolfájának megjelenítéséhez nyissa meg az MMC segédprogramot.

Új konzolon a konzolfán megjelenő egyetlen mappa a Konzolgyökér mappa. A konzol felügyeleti funkcióinak létrehozásához a konzolhoz elemeket kell adni. Ha további tájékoztatást szeretne kapni, hogyan lehet a konzolhoz elemeket hozzáadni, tanulmányozza a Konzolok létrehozása című témakört.

A konzolablakban a konzolfa bármely eleme beállítható gyökérként. Ezzel elrejthetők a konzolfán a gyökér felett elhelyezkedő elemek, és az új konzolgyökér, valamint az alatta elhelyezkedő felügyeleti eszközök kerülnek előtérbe.

Ha további tudnivalókat szeretne arról, hogyan lehet a konzol gyökerének helyét módosítani, tanulmányozza az Új konzolablak létrehozása az MMC konzolfa egyik részéből című témakört.

Tárolók a konzolfán

Tároló lehet a konzolfa bármely olyan eleme, amelyhez objektumok adhatók. A tároló megnyitásához és tartalmának megjelenítéséhez kattintson a pluszjelre pluszjel, a tároló bezárásához a mínuszjelre mínuszjel. A legegyszerűbb esetben a tároló egy mappa mappa, amely segítségével a konzolon belül a kapcsolódó elemek csoportba rendezhetők. Az MMC segédprogram azonban lehetőséget nyújt arra, hogy a mappákon kívül egyéb objektumok is tárolóként működjenek.

A konzolgyökér egy tároló, amelynek egyetlen funkciója a konzolfa tárolása. Egy beépülő modul legfelső eleme általában mappa vagy egyéb tároló.

A másik elemtípus, amely további elemeket tartalmazhat, a megtekinthető objektum. Ha egy megtekinthető objektumra kattint, általában nem további elemek, hanem felsorolás, szöveges, vagy grafikus adatok jelennek meg a részletek ablaktáblán. A weblapok például megtekinthető objektumok, mivel megtekintésükhöz böngészőre van szükség, amely csak a részletek ablaktáblán nyitható meg. A megtekinthető objektumokhoz nem ajánlatos további elemeket adni, mivel a felhasználó elrejtheti a konzolfát, így nem lesz tudatában annak, hogy az adott megtekinthető objektum további elemeket tartalmaz. Több megtekinthető objektumnál tanácsos inkább egy mappát hozzáadni a konzolfához, majd ezen belül csoportosítani az objektumokat. Így a felhasználó valamennyi objektum között választhat, amikor a konzolfa rejtve van.

A konzolfa elrejtésével kapcsolatos utasításokért tanulmányozza a Mentett MMC konzol funkcióinak megjelenítése és elrejtése című témakört.

A levél olyan elemtípus, amely nem tartalmazhat további elemeket. A levélre kattintáskor elemek listája jelenik meg a részletek ablaktáblán. Ezek általában olyan elemek, amelyek a konzolfán egyenként tárolhatók. Amikor azonban az elemek száma eléri a százas vagy ezres nagyságrendet, a beépülő modulok a tároló helyett inkább a levelet használják.

Új funkció hozzáadása a konzolhoz

Előfordulhat, hogy a Beépülő modul hozzáadása/eltávolítása parancs nyújtotta beépülő modulok egyike sem rendelkezik teljes mértékben a kívánt tulajdonságokkal. A következő megoldásokat próbálhatja meg:

  • Keressen további beépülő modulokat és bővítményeket, melyek esetleg megtalálhatók a Microsoft vagy más forgalmazók weblapján.
  • Új különálló beépülő modul vagy meglévő beépülő modul növeléséhez saját bővítmény szerkeszthető szerzői módban.

A fenti lehetőségekkel kapcsolatos további tudnivalókért tanulmányozza a Forrásmunkák című témakört.


A Kedvencek lista

A Kedvencek lista az új MMC konzol bal oldali ablaktábláján a Kedvencek lapon található. A lap automatikusan megjelenik, ha a konzolt szerzői módban nyitja meg, vagy ha már adott elemet a konzol Kedvencek listájához.

A Kedvencek lista segítségével a konzolfa elemei gyorsan elérhetők. Parancsikon adható a gyakran használt vagy a konzolfán alacsonyabb szinten található eszközökhöz. A Kedvencek lista segítségével a kezdők is könnyebben végezhetnek feladatokat. Például olyan konzol hozható létre, amelyben a Kedvencek lista parancsikonjai csak azokra az elemekre mutatnak, amelyekre a felhasználónak a feladatok elvégzéséhez szüksége van. Ezután a nézet további egyszerűsítéséhez a konzolfa elrejthető.

A Kedvencek lista segítségével a feladatpultnézetek is rendezhetők. Például egy összetett konzolban több feladatpultnézet osztható meg a konzolfa elemei között. Ezek a feladatpultnézetek felvehetők a Kedvencek listába, így a felhasználók egyetlen helyről elérhetik azokat.

További tudnivalókért tanulmányozza a Konzol létrehozása című témakört.


Konzol hozzáférési beállításai

Egyéni konzol összeállításakor az alábbi két általános hozzáférési beállítás egyike rendelhető a konzolhoz: szerzői mód vagy felhasználói mód. A felhasználói módnak három szintje van, alapértelmezés szerint tehát összesen négy hozzáférési beállítás létezik:

  • Szerzői mód
  • Felhasználói mód - teljes hozzáférés
  • Felhasználói mód - korlátolt hozzáférés, több ablak
  • Felhasználói mód - korlátolt hozzáférés, egy ablak

Ezek a beállítások az MMC segédprogramban a Beállítások párbeszédpanelen állíthatók be. A párbeszédpanel megnyitásával kapcsolatos tudnivalókért tanulmányozza az MMC-konzol beállítása című témakört.

A szerzői mód használata esetén a konzolon elérhető az MMC segédprogram összes funkciója, tehát a beépülő modulok hozzáadása és eltávolítása, új ablakok, feladatpultnézetek és feladatok létrehozása, az elem hozzáadása a Kedvencek listához és a konzolfa bármely részének megtekintése is. Ha valamelyik felhasználói módot választja, kiküszöbölhetők azok a szerzői módú funkciók, amelyekre a felhasználónak nincs szüksége. Például a Felhasználói mód - teljes hozzáférés beállítás például biztosítja az ablak kezeléséhez szükséges parancsokat és a konzolfához való teljes hozzáférést, de a felhasználó nem vehet fel beépülő modult vagy nem módosíthatja a konzol tulajdonságait.

A konzolon szerzői módban végzett módosítások és a felhasználói módú konzolok törlése különbözőképpen történik. Ha egy konzolt szerzői módban használ, a konzol bezárásakor a rendszer megkérdezi, hogy kívánja-e menteni a módosításokat. Ha azonban a konzolt felhasználói módban használja, és törölte a jelölést A konzol változásai nem mentődnek jelölőnégyzetből, amely a Konzol menü Beállítások parancsával érhető el, a konzol bezárásakor a módosítások mentése automatikusan megtörténik.

Ha a következő feltételek közül bármelyik fennáll, a konzol az alapértelmezett mód helyett szerzői módban nyílik meg:

  • A konzol megnyitásakor az MMC segédprogram már nyitva van.
  • A konzolt a helyi menü Szerző parancsával nyitotta meg.
  • A konzolt a parancssorból az /a kapcsoló használatával nyitotta meg.

A konzol módjaival és az MMC parancssor szintaxisával kapcsolatos további tudnivalókért tanulmányozza Az MMC megnyitása című témakört.

A szerzői módú hozzáférés az MMC segédprogramhoz általában szükségtelenek azon felhasználók számára, akik nem kívánnak MMC-konzolt létrehozni vagy módosítani. A rendszergazda az /a kapcsoló vagy a helyi menü letiltásával beállíthat olyan felhasználói profilokat, amelyek megakadályozzák, hogy a felhasználó az MMC segédprogramot szerzői módban nyissa meg. Ezen felül a Windows 2000 rendszerben a rendszergazda a Csoportházirend beállításai segítségével megakadályozhatja, hogy a felhasználó az MMC segédprogramot vagy a mentett konzolokat szerzői módban megnyissa. További tudnivalókért tanulmányozza a Csoportházirend és MMC című témakört.


Az MMC konzolok használata

Lehet, hogy csak olyan mentett MMC konzolokra lesz szüksége, amelyek az operációs rendszer vagy egy alkalmazás részei, és nem kell egyéni konzolokat létrehoznia. Ezek az előre beállított konzolok általában a Vezérlőpulton a Felügyeleti eszközök mappában vagy a Start menüből érhetők el. Ha egy egyedi konzolt a felhasználónkénti Felügyeleti eszközök mappába ment (a Windows 2000 rendszerben a \\rendszermeghajtó\Documents and Settings\felhasználó\Start Menu\Programs\Felügyeleti eszközök mappában található), a konzol az adott felhasználó Programok menüjében érhető el.

Valószínű, hogy az operációs rendszerrel együtt szállított előre beállított konzolok beállítása olyan, hogy a három felhasználói mód egyikében nyithatók meg. A Windows 2000 rendszerben az alapértelmezett mód a Felhasználói mód - korlátolt hozzáférés, egy ablak. Az alapértelmezett konzolbeállításokkal kapcsolatos további tudnivalókért tanulmányozza a Konzol hozzáférési beállításai című témakört.

Az MMC és mentett konzolok nézetének testreszabása

A konzol elemei megjeleníthetők vagy elrejthetők a Nézet testreszabása párbeszédpanel segítségével, amely a Nézet menü Testreszabás parancsával érhető el. Az egyik elrejthető elem maga a Nézet menü. Ha elrejtette a menüt, de később be szeretné állítani a nézetet, a Nézet testreszabása párbeszédpanel elérhető a Rendszer menüből a Nézet testreszabása paranccsal. További tudnivalókért tanulmányozza a Mentett MMC konzol funkcióinak megjelenítése és elrejtése és Beépülő modul menüinek és eszköztárainak megjelenítése vagy elrejtése című témakört.

Munka a mentett konzolok oszlopaival

A mentett konzolokon, amelyek a részletek ablaktáblán oszlopokat jelenítenek meg, beállítható az oszlopok és sorok megjelenési formája. Például az oszlopok átrendezhetők vagy elrejthetők. Az oszlopok ábécérendben vagy időrendben is átrendezhetők, ha az oszlop fejlécére kattint. Ezen felül bizonyos beépülő moduloknál az oszlopok további tulajdonságok alapján is szűrhetők. Ha ez a funkció engedélyezett, a fejléc alatt legördülő listák jelennek meg, amelyek a szűrés beállítási lehetőségeit tartalmazzák. További tudnivalókért tanulmányozza az Oszlopok átrendezése az MMC konzolban, az MMC konzol oszlopainak megjelenítése vagy elrejtése és a Sorok szűrése az MMC konzolban című témakört.

Az oszlopok tartalma szövegfájlba is exportálható. További tudnivalókért tanulmányozza az MMC konzol oszlopainak exportálása szövegfájlba című témakört.

A konzol oszlopainak testreszabásakor a beállítások mentése automatikusan megtörténik minden munkamenet során.

Tulajdonságlapok használata mentett konzolokban

A konzolok segítségével végzett munka nagy része a tulajdonságlapokról hajtható végre. A konzol bizonyos beépülő moduljai vagy bővítései csak a tulajdonságlapról érhetők el. Meghatározható, hogy az adott tulajdonságlap milyen beépülő modult tartalmaz, ha lenyomva tartja a CTRL billentyűt, miközben az egérrel a tulajdonságlaphoz tartozó lap címkéjére mutat. Ha lenyomva tartja a CTRL billentyűt, miközben a tulajdonságok párbeszédpanel címsorára mutat, meghatározható a konzolfán a tulajdonságlappal társított elem elérési útja. További tudnivalókért tanulmányozza a Tulajdonságlaphoz társított beépülő modul és elem megjelenítése című témakört.

Az alkalmazások és eszközök tulajdonságok párbeszédpaneljéhez hasonlóan a konzolok tulajdonságok párbeszédpaneljét is gyakran elrejtik a konzolok vagy egyéb eszközök. Ha nem találja a tulajdonságlapot, amellyel dolgozott, egyszerűen nyissa meg újra a tulajdonságok párbeszédpanelt, vagy a képernyőn állítsa kis méretűre a többi eszközt.


Csoportházirend beállítása az MMC segédprogramban

A Windows 2000 rendszerben a Csoportházirend beépülő modul segítségével korlátozható a hozzáférés az MMC bizonyos beépülő moduljaihoz vagy funkcióihoz. A Csoportházirend engedélyezhető a számítógép felhasználói vagy a tartomány szervezeti egységei számára.

Csoportházirend engedélyezése a számítógép felhasználói számára

Ha az MMC segédprogramhoz vagy egy beépülő modulhoz házirendet szeretne beállítani adott számítógép felhasználói számára, a Csoportházirend beépülő modult először hozzá kell adni az új konzolhoz. További tudnivalókért tanulmányozza az Elem hozzáadása új MMC-konzolhoz helyi számítógépen vagy az Elem hozzáadása új MMC-konzolhoz távoli számítógépen című témakört. Amikor a Csoportházirend beépülő modult hozzáadja az új konzolhoz, győződjön meg arról, hogy a Felügyeleti sablonok (felhasználók) jelölőnégyzet be legyen jelölve (a jelölőnégyzet a Beépülő modul hozzáadása/eltávolítása párbeszédpanelen a Kiterjesztések lapon a Választható bővítések területen található). A Windows 2000 új telepítésén ez a beállítás alapértelmezés szerint engedélyezett. A Csoportházirend konfigurálásával kapcsolatos további tudnivalókért tanulmányozza a Windows 2000 súgóját.

Csoportházirend engedélyezése a tartomány szervezeti egysége számára

Ha a tartományon az MMC segédprogramhoz vagy a beépülő modulokhoz házirendet szeretne beállítani, ehhez a tartományvezérlőként beállított számítógépet kell használni, és a tartományon rendszergazdai vagy annak megfelelő engedélyekkel kell rendelkezni. A tartományvezérlő beállításával kapcsolatos további tudnivalókért tanulmányozza a Windows 2000 súgóját.

A tartományvezérlőként beállított számítógépen az Active Directory - felhasználók és számítógépek konzol megjelenik a Programok menü Felügyeleti eszközök mappájában. Ezzel az eszközzel állíthatók be házirendek a tartomány szervezeti egységei számára. A művelet megkezdése előtt győződjön meg arról, hogy a Csoportházirend jelölőnégyzet be legyen jelölve (a Bővítések lapon a Beépülő modul hozzáadása/eltávolítása párbeszédpanelen található). Ezután az egyéni számítógépek felhasználói számára beállított házirendekhez hasonlóan, győződjön meg arról, hogy a Felügyeleti sablonok (felhasználók) bővítés be legyen jelölve a Csoportházirendhez.

Házirendek beállítása

Az adott beépülő modulokhoz való hozzáférést engedélyező vagy korlátozó házirend beállítható felhasználók, csoportok és szervezeti egységek számára. Beállíthatók olyan házirendek is, amelyek korlátozzák a felhasználókat, csoportokat vagy szervezeti egységeket az explicit módon nem engedélyezett beépülő modulok használatában (minden beépülő modul korlátozott, amely nem szerepel az engedélyezett modulok listáján). Válassza a második beállítást, ha a legtöbb beépülő modulhoz korlátozni szeretné a felhasználó, csoport vagy szervezeti egység hozzáférését. További tudnivalókért tanulmányozza a Beépülő modulhoz való hozzáférés engedélyezése vagy korlátozása , a Beépülő modulhoz való hozzáférés engedélyezése vagy korlátozása egy tartományon, a Beépülő modulok engedélyezett listájához való hozzáférés korlátozása és a Beépülő modulok engedélyezett listájához való hozzáférés korlátozása egy tartományon című témakört.

Beállíthatók olyan házirendek, amelyek korlátozzák a felhasználókat, csoportokat vagy szervezeti egységeket abban, hogy az MMC segédprogramban a szerzői mód segítségével új konzolt hozzanak létre vagy meglévő konzolokat testreszabják. További tudnivalókért tanulmányozza A szerzői módhoz való hozzáférés korlátozása az MMC segédprogramban vagy A szerzői módhoz való hozzáférés korlátozása az MMC segédprogramban egy tartományhoz című témakört.

A következő táblázat az MMC segédprogram és a beépülő modulok viselkedését mutatja be, amikor a felhasználó vagy csoport számára házirendet léptet életbe.

Házirend Művelet Eredmény
Engedélyezze A felhasználó szerzői üzemmódba történő belépésének tiltása beállítást. Nyissa meg az MMC segédprogramot vagy nyisson meg egy konzolt szerzői módban:
  • Írja be az mmc parancsot a parancssorba.
  • Írja be az mmc elérési_útvonal\fájlnév.msc /a parancsot a parancssorba.
  • Kattintson a jobb oldali egérgombbal egy .msc fájlra, majd kattintson a Szerző parancsra.
  • Nyisson meg egy olyan konzolfájlt, amely szerzői módban nyitható meg.
 Hibaüzenet jelenik meg.
Tiltsa le, vagy ne válassza ki A felhasználó szerzői üzemmódba történő belépésének tiltása beállítást. Nyissa meg az MMC segédprogramot vagy nyisson meg egy konzolt szerzői módban:
  • Írja be az mmc parancsot a parancssorba.
  • Írja be az mmc elérési_útvonal\fájlnév.msc /a parancsot a parancssorba.
  • Kattintson a jobb oldali egérgombbal egy .msc fájlra, majd kattintson a Szerző parancsra.
  • Nyisson meg egy olyan konzolfájlt, amely szerzői módban nyitható meg.
 A szerzői mód használata nincs korlátozva.
Engedélyezze a Felhasználók hozzáférésének szűkítése a beépülő modulok csak nekik engedélyezett listájára beállítást. Nyisson meg egy konzolt, amely tartalmaz az engedélyezett listán nem szereplő beépülő modult, vagy az engedélyezett listán nem szereplő beépülő modullal bővített beépülő modult:
  • Írja be az mmc elérési_útvonal\fájlnév.msc parancsot a parancssorba.
  • Kattintson duplán egy .msc fájlra.
  • Kattintson a jobb oldali egérgombbal egy .msc fájlra, majd kattintson a Megnyitás parancsra.
 Hibaüzenet jelenik meg.

Megjegyzés

  • Ha engedélyezi ezt a házirendet, az MMC segédprogramban a Magában álló beépülő modul hozzáadása párbeszédpanelen a választható beépülő modulok listáján csak az explicit módon engedélyezett beépülő modulok jelennek meg – az összes többi beépülő modul használata korlátozva van.
Tiltsa le, vagy ne válassza ki a Felhasználók hozzáférésének szűkítése a beépülő modulok csak nekik engedélyezett listájára beállítást. Nyisson meg egy olyan konzolt, amely tartalmaz az engedélyezett listán nem szereplő beépülő modult, vagy az engedélyezett listán nem szereplő beépülő modullal bővített beépülő modult:
  • Írja be az mmc elérési_útvonal\fájlnév.msc parancsot a parancssorba.
  • Kattintson duplán egy .msc fájlra.
  • Kattintson a jobb oldali egérgombbal egy .msc fájlra, majd kattintson a Megnyitás parancsra.
 A beépülő modult tartalmazó konzol használata nincs korlátozva.
Engedélyezzen explicit módon egy beépülő modult. Nyisson meg egy olyan konzolt, amely a beépülő modult vagy az engedélyezett beépülő modullal bővített beépülő modult tartalmaz:
  • Írja be az mmc elérési_útvonal\fájlnév.msc parancsot a parancssorba.
  • Kattintson duplán az .msc fájlra.
  • Kattintson a jobb oldali egérgombbal az .msc fájlra, majd kattintson a Megnyitás parancsra.
 A beépülő modult tartalmazó konzol használata nincs korlátozva.
Korlátozzon explicit módon egy beépülő modult. Nyisson meg egy olyan konzolfájlt, amely a beépülő modult vagy a korlátozott beépülő modullal bővített beépülő modult tartalmazza:
  • Írja be az mmc elérési_útvonal\fájlnév.msc parancsot a parancssorba.
  • Kattintson duplán az .msc fájlra.
  • Kattintson a jobb oldali egérgombbal az .msc fájlra, majd kattintson a Megnyitás parancsra.
 Hibaüzenet jelenik meg.
A beépülő modul engedélyezéséhez vagy korlátozásához ne állítsa be a házirendet. Nyisson meg egy olyan konzolfájlt, amely a beépülő modult vagy az ezzel a beépülő modullal bővített beépülő modult tartalmazza:
  • Írja be az mmc elérési_útvonal\fájlnév.msc parancsot a parancssorba.
  • Kattintson duplán az .msc fájlra.
  • Kattintson a jobb oldali egérgombbal az .msc fájlra, majd kattintson a Megnyitás parancsra.
 A beépülő modult tartalmazó konzol használata nem korlátozott, kivéve, ha a felhasználó, csoport vagy szervezeti egység csak az explicit módon engedélyezett beépülő modulok használatára van korlátozva.


Az MMC súgórendszerének használata

Az MMC súgója a következő módokon érhető el: a fő eszköztárban található Súgó menüből; az MMC ablak vagy egy adott konzolablak eszköztárában található Súgó gomb lenyomásával; az MMC ablak vagy a konzolablak rendszermenüjéből; ha a konzolfa vagy a részletek ablaktábla egyik elemére kattint a jobb oldali egérgombbal vagy lenyomja az F1 billentyűt.

Az MMC súgója megjelenít egy tartalomjegyzéket, amely magában foglalja az MMC általános súgóját és a konzolban található egyes beépülő modulok súgóját. A beépülő modulok súgója csak olyan súgófájlokat képes használni, amelyet szerzői társítottak az adott modulhoz. Konzol szerzői módú szerkesztése során súgó vagy dokumentáció készíthető a konzolhoz társított feladatokhoz, vagy az adott hálózathoz kapcsolódó adatok adhatók meg.


Konzol létrehozása

Új konzol létrehozása előtt határozza meg a konzollal végrehajtani kívánt feladatokat, a felügyelni kívánt összetevőket, valamint a feladatok elvégzéséhez szükséges beépülő modulokat és vezérlőelemeket. Feladatpultnézet és feladatok létrehozására is szükség lehet. Ezután nyissa meg az új konzolt, és a konzolfához adja hozzá a megfelelő elemeket. A konzolok létrehozásával és testreszabásával kapcsolatos tudnivalókért tanulmányozza a Microsoft webhelyét (http://www.microsoft.com/).

Konzol létrehozásához vagy szerkesztéséhez nyissa meg a konzolt szerzői módban (az /a parancssori paraméter segítségével). A teljes parancssori szintaxis megjelenítéséhez tanulmányozza Az MMC megnyitása című témakört.

Elem hozzáadása a konzolfához

A felhasználók könnyebben megtalálhatják a konzolon a szükséges összetevőket, ha a konzolfán hierarchikusan vagy csoportok szerint rendezik az elemeket. A Konzol menü Beépülő modul hozzáadása/eltávolítása parancsával adhatók elemek a konzolfához.

A Beépülő modul hozzáadása/eltávolítása párbeszédpanel Hozzáadás ehhez mezője határozza meg, hogy az elem a konzolfán melyik elem alá kerül. Az alapértelmezett érték a Konzolgyökér. A Hozzáadás ehhez lista kívánt elemére kattintással az objektum a konzolfán máshová helyezhető.

A Magában álló beépülő modul hozzáadása párbeszédpanel a használható beépülő modulokat jeleníti meg. Azoknál a Windows 2000 operációs rendszert futtató számítógépeknél, amelyek tartomány részei, a lista a helyileg telepített és az Active Directory címtárszolgáltatásban közzétett beépülő modulokat is tartalmazza. Az Active Directory címtárban található beépülő moduloknál a Forgalmazó oszlopban a Nincs telepítve felirat jelenik meg.

Telepítés után a Beépülő modul hozzáadása/eltávolítása párbeszédpanelen található Bővítmények lapon engedélyezhető a beépített modul megfelelő bővítménye. Ezen a lapon kijelölhetők a konzolfa bővíthető elemei, és megtekinthetők az engedélyezhető vagy letiltható bővítő beépülő modulok. Engedélyezés után a bővítő beépülő modul automatikusan a kijelölt elem alá kerül a konzolfán. Ha egy beépülő modul többször is szerepel a konzolfán, a rendszer az adott beépülő modul valamennyi példányát kibővíti.

Előfordulhat, hogy engedélyezés után a bővítő beépülő modul a különálló beépülő modulokkal együtt a Bővíthető beépülő modulok mezőben jelenik meg. Ez azt jelenti, hogy a bővítő beépülő modulnak is van engedélyezhető bővítménye.

A különálló beépülő modulokhoz hasonlóan a rendszergazda a bővítő beépülő modulokat is közzéteheti a Windows 2000 Active Directory címtárszolgáltatásban. A felhasználó számára elérhető bővítő beépülő modulok a helyileg telepített bővítő beépülő modulokkal együtt megjelennek az Active Directory címtárban a rendelkezésre álló bővítő beépülő modulok listáján, kivéve, ha utánuk a (nincs telepítve) jelzés áll. A bővítő beépülő modul csak a címtárszolgáltatásból való letöltés után érhető el. Adott elem bővítményének letöltéséhez a Beépülő modul hozzáadása/eltávolítása párbeszédpanel Bővítmények lapján ne jelölje be Az összes bővítés hozzáadása jelölőnégyzetet. Törölje a jelölést a jelölőnégyzetből, és jelölje be a letölteni kívánt bővítmények melletti jelölőnégyzetet.

Több távoli számítógép kezeléséhez vagy hibás konzol javításához a konzolhoz ugyanannak a beépülő modulnak több példánya is hozzáadható. Az utóbbi helyzetre példa, ha észreveszi, hogy a konzol nem a várt módon viselkedik, a konfigurációja elavult vagy időtúllépés miatt nem tudja elérni az erőforrásokat, mivel azokat eltávolították. A konzol megjavításához adja a konzolhoz és állítsa be a beépülő modul másik példányát, majd távolítsa el a beépülő modul előző példányát.

Ha további tudnivalókat szeretne arról, hogy lehet a konzolfához elemeket hozzáadni, tanulmányozza az Elem hozzáadása új MMC-konzolhoz helyi számítógépen, az Elem hozzáadása új MMC-konzolhoz távoli számítógépen, a Közzétett beépülő modul hozzáadása új MMC-konzolhoz, a Bővítő beépülő modul hozzáadása MMC-konzolhoz és a Közzétett bővítő beépülő modul hozzáadása MMC-konzolhoz című témakört.

Feladatpultnézet és feladat hozzáadása

Mielőtt a konzolon feladatpultnézetet és feladatot vesz fel, meg kell határozni, hány feladatpultnézet szükséges. Ha több feladatpultnézet szükséges, azt is meg kell határozni, hogy a feladatpultnézetek hogyan osszák meg a feladatokat. Azt is meg kell határozni, milyen feladatpultnézetet kíván használni: amelyik listákat és feladatokat, vagy amelyik csak feladatokat jelenít meg.

Ha a konzolhoz feladatpultnézetet szeretne létrehozni, a konzolnak legalább egy beépülő modult kell tartalmaznia. Az Új feladatpultnézet varázsló segítségével beállíthatók a címek, a fejlécek és a feladatpultnézetben megjelenő listák, és hogy a feladatpultnézethez a konzolban egyetlen vagy több elem van-e társítva.

Az Új feladatpultnézet varázsló lépéseinek végrehajtása után az Új feladat varázsló segítségével adhatók feladatok a feladatpultnézethez. Feladat lehet a konzolban található elemek menüparancsa vagy a parancssorból futtatható parancs. Parancsok hozhatók létre, amelyek a konzolfa vagy a részletek ablaktábla egy részére hatnak vagy a számítógépen másik összetevőt nyitnak meg. Ha azonban a konzolfa valamelyik eleméhez menüparancsból hoz létre feladatot, majd eltávolítja az elemet, a feladatot letiltja a rendszer.

A feladatpultnézetek és feladatok létrehozásával és szerkesztésével kapcsolatos további tudnivalókért tanulmányozza a Feladatpultnézet létrehozása mentett MMC-konzolban, a Feladatok létrehozása mentett MMC-konzol feladatpultnézetéhez, a Feladatpultnézet szerkesztése mentett MMC-konzolban és a Feladatok szerkesztése mentett MMC konzol feladatpultnézetében című témakört.

A konzolfa megtekintése egy konzolablakban

Amikor látható, a konzolfa a konzolablak bal ablaktábláján jelenik meg. A konzolfa el is rejthető. A konzolfa elrejtésével kapcsolatos további tudnivalókért tanulmányozza a Mentett MMC-konzol funkcióinak megjelenítése és elrejtése című témakört.

A konzolablak gyökerének a konzolfán elfoglalt helye határozza meg, hogy mi látható a konzolablakban. Új konzol kezdőablakának, valamint a fő eszköztár Ablak menüjének Új ablak parancsával létrehozott ablakok gyökere a konzolgyökérben található.

A konzolablakok bezárásával a konzolgyökér vagy a konzolfa bizonyos részei elrejthetők. Ezután a konzol beállítható úgy, hogy a felhasználók ne tudják a fa rejtett részeit megjeleníteni. A konzol mentésekor azonban mindig megtörténik a teljes konzolfa mentése.

Konzolablakok gyökerének elhelyezése a konzolfán

Az MMC segédprogram segítségével létrehozható egy csoport valamennyi felügyeleti feladatát ellátó konzol, de a kevésbé tapasztalt felhasználók számára egyszerűbb konzolok is tervezhetők. A konzolfa megfelelő elemeinek hozzáadása után például további konzolablakok nyithatók meg, amelyeknek gyökere a konzolfa bármely elemén lehet. Ezzel a módszerrel a konzolfa meghatározott felügyeleti összetevőit megjelenítő konzolablakok hozhatók létre. Ezután be lehet zárni azokat az ablakokat, amelyek a konzolfa felhasználói számára nélkülözhető részeket jelenítik meg.

Az ablak bezárása a konzolfából nem távolítja el az elemeket, csak a konzolfa adott nézetét. A konzol mentésekor a teljes fát menti a rendszer, és a konzolgyökér mindig megjeleníthető.

A konzolgyökér módosításával kapcsolatos további tudnivalókért tanulmányozza az Új konzolablak létrehozása MMC-konzolfa egy részéből című témakört.

A rejtett konzolgyökér megtekintésével kapcsolatos további tudnivalókért tanulmányozza az Új konzolablak létrehozása egy MMC-konzolban című témakört.

Elemek hozzáadása a Kedvencek listához

A Kedvencek lista segítségével a konzolfa elemeihez és a feladatpultnézetekhez parancsikonok hozhatók létre. Ezek az elemek a Fa és a Kedvencek lapról is elérhetők.

A Kedvencek lista létrehozásával kapcsolatos további tudnivalókért tanulmányozza az Elem hozzáadása a Kedvencek listához egy MMC-konzolban és A Kedvencek lista rendezése egy MMC-konzolban című témakört.

A konzolbeállítások megadása

A Konzol menüből elérhető Beállítások párbeszédpanel segítségével beállítható a konzol alapértelmezett módja, módosítható a címe és kiválasztható az ikonja.

Ikonok több forrásból, például a Shell32.dll fájlból használhatók, amely a Windows 2000 és a Windows NT rendszerben a rendszergyökér\system32 mappában található.

Konzol címének módosításakor vegye figyelembe, hogy amikor a konzolfa valamelyik elemére kattintáskor a címsor a kijelölt elem elérési útvonalát jeleníti meg. Ha azonban módosítja a konzol címét, a címsor nem jeleníti meg ezt ez elérési útvonalat. A cím törlésekor visszaáll az alapértelmezett viselkedés.

Amikor kiválasztja a konzol alapértelmezett módját, ne felejtse el, hogy ha valamelyik felhasználói módot használja, a konzol bármikor megnyitható a Szerző vagy a Futtatás mint paranccsal – a legtöbb kezelési feladathoz nem kell a szerzői módot használni.

A konzolbeállításokkal kapcsolatos további tudnivalókért tanulmányozza az MMC-konzol beállítása és a Konzol hozzáférési beállításai című témakört.


Konzol mentése

Az MMC konzol fájlba mentésével megőrizhető a betöltött beépülő modulok listája, az MMC fő ablakán belül a konzolablakok elhelyezkedése és tartalma, az alapértelmezett mód és az engedélyekre vonatkozó adatok. Az eszközök és vezérlőelemek konfigurációs beállításait a konzollal együtt menti a rendszer, és a beállításokat a konzolfájl megnyitásakor visszaállítja a rendszer. Más számítógépeken, vagy akár más hálózatokban található konzolfájl is megnyitható, s így valamennyi eszköz mentett beállításai visszaállíthatók.

A konzolfájlok kiterjesztése .msc. A használt operációs rendszer tartalmazhat előre beállított és mentett konzolfájlokat, ezek a Vezérlőpulton a Felügyeleti eszközök mappából érhetők el. Ha konzolfájlokat hoz létre és azokat a felhasználónkénti Felügyeleti eszközök mappába menti (helye a Windows 2000 rendszerben a rendszermeghajtó\Documents and Settings\felhasználó\Start Menu\Programs\Felügyeleti eszközök mappa), akkor azokat az adott felhasználó a Programok menüben a Felügyeleti eszközök mappában érheti el – más felhasználók számára nem érhetők el. A mentést követően a konzol másokhoz is eljuttatható – hajlékonylemezen, elektronikus levélben vagy hálózaton keresztül.

Ha a konzollal szerzői módban dolgozik, a konzol módosításai a Konzol menü Mentés parancsával menthetők. Ha a konzollal valamelyik felhasználói módban dolgozik, a módosítások mentése attól függ, hogy a konzol beállításakor A konzol változásai nem mentődnek jelölőnégyzet (megjelenítéséhez kattintson a Konzol menüben a Beállítások parancsra) bejelölte-e. Ha a jelölőnégyzetet nem jelölte be, a konzolban végzett módosítások mentése az MMC bezárásakor automatikusan megtörténik. Ha bejelölte, a konzol módosításai az MMC bezárásakor elvesznek. A konzolok mentésével kapcsolatos további tudnivalókért tanulmányozza az MMC konzolfájl mentése című témakört. A konzolmódokkal kapcsolatos további tudnivalókért tanulmányozza a Konzol hozzáférési beállításai című témakört.


Egyéni konzolok használata

Az MMC konzol létrehozása és mentése után a konzol használható a helyi számítógépen, elküldhető más felhasználóknak elektronikus levélben, postázható a hálózatra vagy a webre, vagy hajlékonylemezre másolható és más számítógépeken telepíthető. A Windows 2000 rendszerben ezen kívül az MMC és az Active Directory címtárszolgáltatás segítségével a konzolok közzétehetők vagy felhasználókhoz rendelhetők. Ha további tájékoztatást szeretne kapni arról, hogyan lehet a Windows 2000 rendszerben az Active Directory segítségével szoftvereket terjeszteni, tanulmányozza a Windows 2000 Server súgóját.

A konzol használatával kapcsolatos követelmények

A konzol használatához a konzol által tartalmazott szolgáltatásoknak és felügyeleti eszközöknek elérhetőknek kell lenniük a felhasználó számára a helyi számítógépen vagy a hálózaton. A felhasználónak a konzol által felügyelt rendszerösszetevőkhöz rendszergazdai engedéllyel is rendelkeznie kell.

Mentett konzol megnyitása

Ha a konzol mentése a felhasználónkénti Felügyeleti eszközök mappába történt (a Windows 2000 rendszerben a rendszermeghajtó\Documents and Settings\felhasználó\Start Menu\Programs\Administrative Tools mappában található), akkor az a Programok menüben a Felügyeleti eszközök mappában érhető el.

Ha ismeri a konzolfájl nevét és helyét, a fájl ugyanúgy nyitható meg, mint a többi dokumentum:

  • Kattintson duplán az .msc fájlra.
  • Kattintson a jobb oldali egérgombbal az .msc fájlra, majd kattintson a Megnyitás parancsra.
  • Parancssorból.

Windows 2000 rendszert futtató számítógépeken ezen kívül a bejelentkezhet a számítógépre felhasználói engedélyekkel és elvégezheti a rutinfeladatokat, de a Futtatás mint paranccsal megnyithat konzolfájlokat és elvégezhet olyan felügyeleti feladatokat is, amelyekhez rendszergazdai engedélyek szükségesek. A parancs használatához írja be a parancssorba a runas parancsot, vagy kattintson a jobb oldali egérgombbal egy .msc fájlra, majd kattintson a Futtatás mint parancsra.

A konzolok megnyitásával kapcsolatos további tudnivalókért tanulmányozza a Mentett MMC konzol megnyitása helyi számítógéphez, a MMC konzol megnyitása távoli számítógéphez és Az MMC megnyitása című témakört.


Forrásmunkák

Az alábbi források további tudnivalókat tartalmaznak az MMC segédprogramról:

  • A Személyes tanácsadó szolgálat webhelye a Microsoft webhelyén (http://www.microsoft.com/) a Microsoft ügyfélszolgálati szakemberei által írt cikkeket és a támogatással kapcsolatos általános információkat tartalmaz.
  • A Microsoft Management Console webhelye a Microsoft webhelyén (http://www.microsoft.com/) a beépülő modulok szerzői és fejlesztői számára tartalmaz tudnivalókat.
  • A Windows 2000 webhely a Microsoft webhelyén (http://www.microsoft.com/) az MMC-konzolok létrehozásához és testreszabásához nyújt segítséget.


Navigálás az MMC segédprogramban

Az MMC konzolfán belül az egyes ágak kibontásával és bezárásával mozoghat a felhasználó. Ez a plusz ( pluszjel) és a mínusz ( mínuszjel) billentyűk segítségével, illetve egyszeres vagy dupla kattintással érhető el. A következő táblázat tartalmazza azokat a billentyűkombinációkat, amelyek segítségével az egyes konzolablakokon belül, illetve azok között mozoghat.

Billentyű | Eredmény
TAB vagy F6 | Ablaktáblák közti előrelépés az aktív konzolablakon belül
SHIFT+TAB vagy SHIFT+F6 | Ablaktáblák közti visszalépés az aktív konzolablakon belül
CTRL+TAB vagy CTRL+F6 | Konzolablakok közti előrelépés
CTRL+SHIFT+TAB vagy CTRL+SHIFT+F6 | Konzolablakok közti visszalépés
Pluszjel (+) a numerikus billentyűzeten | A kijelölt elem kibontása
Mínuszjel (–) a numerikus billentyűzeten | A kijelölt elem bezárása
Csillag (*) a numerikus billentyűzeten | A gyökérelem alatt elhelyezkedő teljes konzolfa kibontása az aktív konzolablakban
FEL nyíl | Az ablaktáblán belüli kijelölés elmozdítása egy elemmel felfelé
LE nyíl | Az ablaktáblán belüli kijelölés elmozdítása egy elemmel lefelé
PAGE UP | Kijelölés elmozdítása az ablaktáblán látható legfelső elemig
PAGE DOWN | Kijelölés elmozdítása az ablaktáblában látható legalsó elemig
HOME | Kijelölés elmozdítása az ablaktábla első eleméig
END | Kijelölés elmozdítása az ablaktábla utolsó eleméig
JOBBRA nyíl | A kijelölt elem kibontása Ha a kijelölt elem nem tartalmaz rejtett elemeket, akkor a JOBBRA nyíl LE nyílként működik.
BALRA nyíl | A kijelölt elem bezárása Ha a kijelölt elem nem tartalmaz kibontott elemeket, a BALRA nyíl FEL nyílként működik.
ALT+JOBBRA nyíl | A kijelölés elmozdítása a következő elemre Ugyanazt a funkciót végzi, mint az Előre nyíl az eszköztáron.
ALT+BALRA nyíl | A kijelölés elmozdítása az előző elemre Ugyanazt a funkciót végzi, mint a Vissza nyíl az eszköztáron.

A következő táblázat ismerteti azokat az egérműveleteket, amelyek segítségével az MMC konzolfán belüli mozogni lehet.

Egérművelet | Eredmény
Kattintás | Elem kijelölése
Dupla kattintás | A kijelölt elemen belüli elemek megjelenítése vagy elrejtése Elem megnyitása vagy tulajdonságainak megjelenítése.
Kattintás a jobb oldali egérgombbal | A kijelölt elemre vonatkozó Művelet menü megjelenítése.

Megjegyzés

  • Ha az egérgombok nem az itt leírtaknak megfelelően működnek, lehetséges, hogy az egér bal és jobb gombja fel van cserélve. Előfordulhat, hogy a számítógép beállítása miatt a jobb és a bal oldali egérgomb alapértelmezés szerinti funkciója fordított.


Az MMC fő ablakának billentyűparancsai

A következő táblázat bemutatja az egyes menüpontokhoz tartozó billentyűparancsokat, melyek a teljes konzolon vagy a konzol fő ablakában működnek.

Művelet | Eredmény
CTRL+O | Mentett konzol megnyitása.
CTRL+N | Új konzol megnyitása.
CTRL+S | A megnyitott konzol mentése.
CTRL+M | Konzolelem hozzáadása vagy eltávolítása.
CTRL+W | Új ablak megnyitása.
F5 | Valamennyi konzolablak tartalmának frissítése.
ALT+SZÓKÖZ | Az MMC ablak menüjének megjelenítése.
ALT+F4 | Az aktív konzolablak bezárása.

Megjegyzés

  • A CTRL+W billentyűparancs a szerzői módban vagy a teljes hozzáférésű felhasználói módban megnyitott konzolokban használható. A többi CTRL+ billentyűparancs csak a szerzői módban megnyitott konzoloknál használható.


Az MMC konzolablakok billentyűparancsai

Az alábbi táblázat azokat a menüparancsoknak megfelelő billentyűparancsokat sorolja fel, amelyek az aktív konzolablakra vagy annak tartalmára adnak utasításokat.

Művelet | Eredmény
CTRL+P | Az adott oldal vagy az aktív ablaktábla nyomtatása.
ALT+MÍNUSZJEL | Az aktív konzolablak ablakmenüjének megjelenítése.
SHIFT+F10 | A kijelölt elem Művelet menüjének megjelenítése.
ALT+A | Az aktív konzolablak Művelet menüjének megjelenítése.
ALT+V | Az aktív konzolablak Nézet menüjének megjelenítése.
ALT+F | Az aktív konzolablak Kedvencek menüjének megjelenítése.
F1 | A kijelölt elemhez kapcsolódó súgótémakörök megnyitása, amennyiben van ilyen.
F5 | Valamennyi konzolablak tartalmának frissítése.
CTRL+F10 | Az aktív konzolablak teljes méretűre állítása.
CTRL+F5 | Az aktív konzolablak korábbi méretének visszaállítása.
ALT+ENTER | A kijelölt elemhez kapcsolódó Tulajdonságok párbeszédpanel megjelenítése, amennyiben van ilyen.
F2 | A kijelölt elem átnevezése.
CTRL+F4 | Az aktív konzolablak bezárása. Ha a konzolban csak egyetlen nyitott ablak található, akkor ez a konzol bezárását jelenti.


Hibaelhárítás

Mi a probléma?

A beépülő modulhoz nincs súgó.

Oka: Az MMC súgója a következő módon érhető el: általában a fő eszköztár Súgó menüjéből, a konzolablak eszköztárának Súgó gomb ikonjával, az MMC ablak vagy egy konzolablak rendszermenüjéből vagy ha a jobb oldali egérgombbal a konzolfa vagy a részletek ablaktábla valamelyik elemére kattint, vagy megnyomja az F1 billentyűt. Ha a beépülő modult hozzáadja egy konzolhoz, de a szokásos módszerekkel nem találja a modul súgóját, a beépülő modul valószínűleg nem rendelkezik az MMC súgó tartalomjegyzékébe felvehető súgófájllal. Lehet, hogy a beépülő modul más módon biztosítja a súgót.

Megoldás: Nyisson meg szerzői módban egy olyan konzolt, amely tartalmazza a beépülő modult, kattintson a konzolfán arra az elemre, amelyhez súgót szeretne, majd kattintson a Súgó menüre. A Súgó menün a Témakörök parancs fölött külön parancs jelenhet meg a beépülő modul súgójához. Ha nincs külön parancs, ellenőrizze az eszköztárat és a részletek ablaktáblát, hogy tartalmaz-e súgó gombot vagy további Súgó gomb ikont. Ha nincs külön parancs, gomb vagy ikon, akkor az MMC segédprogramból nem érhető el a beépülő modul súgója.

A beépülő modul nem jelenik meg a Magában álló beépülő modul hozzáadása párbeszédpanelen.

Oka: Lehet, hogy a megfelelő szolgáltatás vagy szoftver nincs telepítve a számítógépen.

Megoldás: A beépülő modul megjelenítéséhez telepíteni kell a hozzá tartozó összetevőt.

Tanulmányozza még: MMC beépülő modul által kezelt program telepítése

Oka: Ha Windows 2000 rendszert futtató számítógépet használ, a rendszergazda olyan házirendet állíthatott be, amely korlátozza a beépülő modulhoz való hozzáférést.

Megoldás: Lépjen kapcsolatba a rendszergazdával.

Tanulmányozza még: Csoportházirend beállítása az MMC segédprogramban

A konzol használatakor a következő problémák valamelyike lép fel: a konzol nem várt módon viselkedik, a konzol túllépi az időt vagy eddig nem látott hibaüzenet jelenik meg.

Oka: Lehet, hogy a konzol megsérült vagy a hálózaton végzett módosítások miatt a konzol beállítása elavulttá vált.

Megoldás: Meg kell határozni, hogy a konzolban melyik beépülő modul okozza a problémát, majd az adott beépülő modul dokumentációjában meg kell keresni a beépülő modul megjavításához vagy újrakonfigurálásához szükséges hibaelhárítási információt. Ezután kattintson a jobb oldali egérgombbal az elemre a konzolfán, majd kattintson a Tulajdonságok parancsra. Tartsa lenyomva a CTRL billentyűt, és mutasson a párbeszédpanelen a lapok címkéjére.

Ha a konzol közvetlenül nem javítható meg vagy állítható be újra, próbálja meg a konzolon használt beépülő modul másik példányát hozzáadni, állítsa be a beépülő modult, majd távolítsa el az előző példányt.

Tanulmányozza még: Helyi számítógépen elem hozzáadása új MMC konzolhoz, a Távoli számítógépen elem hozzáadása új MMC konzolhoz, a Beépülő modulok és a Tulajdonságlaphoz társított beépülő modul és elem megjelenítése című témakört.


A kért eszköz nem érhető el.

Az eszköz eléréséhez próbálja meg az alábbiakat:

Állítsa be a számítógépet.

Bizonyos felügyeleti eszközök csak akkor érhetők el, ha Windows 2000 Server operációs rendszert futtató, tartományvezérlőként beállított számítógépet, vagy egy tartományba felvett, Windows 2000 alapú ügyfél vagy kiszolgáló számítógépet használ, és amelyre telepítette a Windows 2000 Felügyeleti eszközök segédprogramokat.

Tartományvezérlő beállításával és a Windows 2000 Felügyeleti eszközök telepítésével kapcsolatos további tudnivalókért tanulmányozza a Windows 2000 súgóját. (A súgó elindításához kattintson a Start gombra, majd a Súgó parancsra.)

Telepítse a szükséges hardvert.

Néhány program telepítését automatikusan végrehajtja a rendszer a kapcsolódó hardver telepítésekor. Például faxeszköz telepítésekor a Windows 2000 telepíti a Fax segédprogramot. Új hardver telepítéséhez kattintson a Start menüre, mutasson a Beállítások pontra, kattintson a Vezérlőpult parancsra, majd kattintson duplán a Hardver hozzáadása/eltávolítása ikonra.

Telepítse az eszközt.

Előfordulhat, hogy az eszköz nem telepíthető a számítógépre. Ennek okai a következők lehetnek:

  • Az eszköz a Windows 2000 választható összetevője. Választható összetevők telepítéséhez kattintson a Start menüre, mutasson a Beállítások pontra, kattintson a Vezérlőpult parancsra, majd kattintson duplán a Program hozzáadása/eltávolítása ikonra.
  • Hálózatra csatlakozó számítógép esetében a rendszergazda eltávolíthatta a programot, vagy az új házirend nem engedi a program elindítását.
  • Telepítette a Windows 2000 Felügyeleti eszközök segédprogramot, és ez az eszköz a még nem telepített összetevők egyike.

Forduljon a rendszergazdához.

Hálózatra csatlakozó számítógép esetén a rendszergazda eltávolíthatta az eszközt.


Kisegítő lehetőségek az MMC segédprogramhoz

A Microsoft Windows kisegítő termékein és szolgáltatásain kívül az MMC segédprogramban is lehetőség van billentyűparancsok alkalmazására a parancsok kiválasztásához vagy a konzolablakok közti navigáláshoz.

  • Navigálás az MMC segédprogramban
  • Az MMC fő ablakának billentyűparancsai
  • Az MMC konzolablakok billentyűparancsai

Az MMC-konzolhoz hozzáadott beépülő modulok vagy egyéb elemek is nyújthatnak kisegítő lehetőségeket. További tudnivalókért tanulmányozza a súgót vagy a konzolelemmel kapcsolatos egyéb dokumentációt.


MMC konzolfájl szerzői módú szerkesztése

  • Elem hozzáadása új MMC konzolhoz helyi számítógépen
  • Elem hozzáadása új MMC konzolhoz távoli számítógépen
  • Közzétett beépülő modul hozzáadása új MMC konzolhoz
  • Bővítő beépülő modul hozzáadása MMC konzolhoz
  • Közzétett bővítő beépülő modul hozzáadása MMC konzolhoz
  • Feladatpultnézet létrehozása mentett MMC konzolban
  • Feladatok létrehozása mentett MMC konzol feladatpultnézetéhez
  • Feladatpultnézet szerkesztése mentett MMC konzolban
  • Feladatok szerkesztése mentett MMC konzol feladatpultnézetében
  • Elem hozzáadása a Kedvencek listához egy MMC konzolban
  • A Kedvencek lista rendezése egy MMC konzolban
  • MMC beépülő modul által kezelt program telepítése
  • MMC konzol beállítása
  • MMC konzolfájl mentése


Műveletek végzése az MMC segédprogrammal és mentett konzolfájlokkal

  • Mentett MMC konzol funkcióinak megjelenítése és elrejtése
  • A beépülő modulok menüinek és eszköztárainak elrejtése vagy megjelenítése
  • Oszlopok átrendezése az MMC konzolban
  • MMC konzol oszlopainak megjelenítése vagy elrejtése
  • Sorok szűrése az MMC konzolban
  • MMC konzol oszlopainak exportálása szövegfájlba
  • Tulajdonságlaphoz társított beépülő modul és elem megjelenítése


Fogalmak

A témakör tartalma:

  • MMC – áttekintés
  • Az MMC ismertetése
  • Az MMC használata
  • Forrásmunkák


Útmutató

  • Az MMC segédprogram és mentett konzolfájlok megnyitása
  • MMC konzolfájl szerkesztése szerzői módban
  • Mentett MMC konzolfájl módosítása
  • Műveletek végzése az MMC segédprogrammal és mentett konzolfájlokkal
  • Házirend beállítása az MMC segédprogramhoz és a beépülő modulokhoz


Microsoft Management Console

A Microsoft Management Console (MMC) olyan felügyeleti eszközöket tartalmaz, amelyek lehetővé teszik a számítógépek, szolgáltatások, egyéb rendszerösszetevők és a hálózatok felügyeletét.

  • Ha egy feladattal kapcsolatban segítségre van szüksége, tanulmányozza az Útmutató című témakört.
  • A háttérismeretekkel kapcsolatos további tudnivalókért tanulmányozza a Fogalmak című témakört.
  • A kisegítő lehetőségekkel kapcsolatos további tudnivalókért tanulmányozza Kisegítő lehetőségek az MMC segédprogramhoz című témakört.
  • Problémamegoldással kapcsolatos tudnivalókért tanulmányozza a Hibaelhárítás az MMC segédprogramban című témakört.


Oszlopok testreszabása mentett MMC konzolban

A mentett MMC konzolokban, amelyek a részletek ablaktáblán oszlopokat jelenítenek meg, beállítható az oszlopok és sorok megjelenési formája. Például az oszlopok átrendezhetők vagy elrejthetők. Az oszlopok ábécérendben vagy időrendben is átrendezhetők, ha az oszlop fejlécére kattint. Ezen felül bizonyos beépülő moduloknál az oszlopok további tulajdonságok alapján is szűrhetők. Ha ez a funkció engedélyezett, a fejléc alatt legördülő listák jelennek meg, amelyek a szűrés beállítási lehetőségeit tartalmazzák. Az oszlopok testreszabásával kapcsolatos további tudnivalókért tanulmányozza az Oszlopok átrendezése az MMC konzolban, az MMC konzol oszlopainak megjelenítése vagy elrejtése és a Sorok szűrése az MMC konzolban című témakört.

Az oszlopok tartalma szövegfájlba is exportálható. További tudnivalókért tanulmányozza a MMC konzol oszlopainak exportálása szövegfájlba című témakört.

A konzol oszlopainak testreszabásakor a beállítások mentése automatikusan megtörténik minden munkamenet során.


Mentett MMC konzolfájl módosítása

  • Elem átnevezése az MMC konzol konzolfáján
  • Beépülő modul vagy egyéb elem eltávolítása az MMC konzolból
  • Új konzolablak létrehozása az MMC konzolban
  • Új konzolablak létrehozása az MMC konzolfa egyik részéből


Műveletek végzése MMC konzolfájlokkal

A Microsoft Management Console (MMC) olyan eszközöket foglal magában, például beépülő modulokat, amelyek segítségével helyi és távoli számítógépek felügyelhetők. A Windows rendszer már tartalmazhat konzolként mentett eszközöket (ezek kiterjesztése: .msc). A Windows 2000 Professional rendszerben ezek az eszközök a Vezérlőpulton érhetők el a Felügyeleti eszközök mappában. A Windows 2000 Server rendszerben ezek az eszközök a Felügyeleti eszközök mappában érhetők el a Vezérlőpulton és a Programok menüben. Ezen kívül az MMC segédprogram segítségével saját felügyeleti eszközök is kialakíthatók és a felhasználóknak eljuttathatók. A Windows 2000 Professional és a Server rendszerben is elmenthetők úgy ezek az eszközök, hogy elérhetők legyenek a Programok menü Felügyeleti eszközök mappájában.

  • Helyi számítógépek felügyelete

    • Elem hozzáadása új MMC-konzolhoz helyi számítógépen

    1. Kattintson a Start menü Futtatás parancsára, írja be az mmc parancsot, majd kattintson az OK gombra.
    2. Kattintson a Konzol menü Beépülő modul hozzáadása/eltávolítása parancsára, majd a Hozzáadás gombra.
    3. A Beépülő modul mezőben kattintson duplán a hozzáadni kívánt elemre, majd végezze el a következő műveletek valamelyikét:
      • Kattintson a Helyi számítógép: (az a számítógép, amelyen ez a konzol fut) választógombra, majd a Befejezés gombra.
      • Ha varázsló jelenik meg, kövesse a képernyőn megjelenő utasításokat.
    4. További konzolelem hozzáadásához ismételje meg a 3. lépést.

    Megjegyzések

    • Ha a konzol mentése a felhasználónkénti Felügyeleti eszközök mappába történt (a Windows 2000 rendszerben a rendszermeghajtó\Documents and Settings\felhasználó\Start Menu\Programs\Administrative Tools mappában található), akkor az a Programok menüben a Felügyeleti eszközök mappában érhető el.
    • Ha egy beépülő modul nem jelenik meg a listán, először telepíteni kell a modul működéséhez szükséges programot, eszközt vagy szolgáltatást.
    • Ha az elemet egy másik elem alárendeltjévé kívánja tenni, kattintson a megfelelő elemre a Hozzáadás ehhez listában, mielőtt a 2. lépésben a Hozzáadás gombra kattint.

    Mentett MMC-konzol megnyitása helyi számítógéphez

    • Hajtsa végre az alábbi művelek egyikét:
      • Kattintson a Start menüre, mutasson a Beállítások pontra, kattintson a Vezérlőpult parancsra, kattintson duplán a Felügyeleti eszközök ikonra, majd a konzolra.
      • Kattintson a Start menüre, mutasson a Programok, a Felügyeleti eszközök pontra, majd kattintson a konzolra.
      • Kattintson a Programok menüben a konzolra.
      • Nyissa meg a konzolt tartalmazó mappát, majd kattintson duplán a konzolra.
  • Távoli számítógépek felügyelete

    • Elem hozzáadása új MMC-konzolhoz távoli számítógépen

    1. Kattintson a Start menü Futtatás parancsára, írja be az mmc parancsot, majd kattintson az OK gombra.
    2. Kattintson a Konzol menü Beépülő modul hozzáadása/eltávolítása parancsára, majd a Hozzáadás gombra.
    3. A Beépülő modul területen kattintson duplán a hozzáadni kívánt elemre, majd végezze el a következő műveletet:
      • Kattintson a Másik számítógép választógombra, írja be beépülő modullal kezelni kívánt számítógép nevét, majd kattintson a Befejezés gombra.
      • Ha varázsló jelenik meg, kövesse a képernyőn megjelenő utasításokat.
    4. További konzolelem hozzáadásához ismételje meg a 3. lépést.

    Megjegyzések

    • Ha a beépülő modul nem jelenik meg a listában, először telepíteni kell a távoli számítógépen a modul által felügyelt programot, eszközt vagy szolgáltatást.
    • Ha a 3. lépésben nem jelenik meg párbeszédpanel vagy varázsló, a konzolelem segítségével csak a helyi számítógép felügyelhető.
    • Ha a konzol mentése a felhasználónkénti Felügyeleti eszközök mappába történt (a Windows 2000 rendszerben a rendszermeghajtó\Documents and Settings\felhasználó\Start Menu\Programs\Administrative Tools mappában található), akkor az a Programok menüben a Felügyeleti eszközök mappában érhető el.
    • Ha az elemet egy másik elem alárendeltjévé kívánja tenni, kattintson a megfelelő elemre a Hozzáadás ehhez listában, mielőtt a 2. lépésben a Hozzáadás gombra kattint.

    MMC-konzol megnyitása távoli számítógéphez

    • Hajtsa végre az alábbi művelek egyikét:
      • Kattintson a Start menüre, mutasson a Programok, majd a Felügyeleti eszközök pontra, majd kattintson a konzolra.
      • Nyissa meg a konzolt tartalmazó mappát, majd kattintson duplán a megfelelő konzolra.
  • Gyakori műveletek

    • Az MMC megnyitása

    • Írja be a parancssorba a következő parancsot:

      • mmc

    MMC beépülő modul által kezelt program telepítése

    1. Kattintson a Start menüre, mutasson a Beállítások pontra, kattintson a Vezérlőpult parancsra, majd kattintson duplán a Programok telepítése/törlése ikonra.
    2. Kövesse a képernyőn megjelenő utasításokat.


Az MMC használata szerzői módban

Az MMC szerzői módban új konzol létrehozására vagy a már meglévő konzolok módosítására alkalmas. Felügyeleti eszköz létrehozásához beépülő modulokat és egyéb elemeket kell a konzolhoz adni. További konzolablakok hozhatók létre, amelyek a konzolt alkotó elemekről különböző nézeteket adnak. Feladatpultnézetek is létrehozhatók, amelyek parancsikonokat tartalmaznak. A parancsikonok segítségével a parancssori eszközök és a menüparancsok különböző helyekről és a konzol különböző eszközeiből futtathatók. A konzol a mentést követően más felhasználókhoz is eljuttatható.

A témakör tartalma:

  • Az MMC ablak
  • Beépülő modulok
  • Feladatpultnézetek és feladatok
  • A konzolfa és a konzolgyökér
  • A Kedvencek lista
  • Konzol hozzáférési beállításai

A konzolok létrehozásával és testreszabásával kapcsolatos tudnivalókért látogassa meg a Microsoft webhelyét (http://www.microsoft.com/).


MMC konzol szerkesztése szerzői módban

A témakör tartalma:

  • Konzol létrehozása
  • Konzol mentése
  • Egyéni konzolok használata

A szerzői móddal kapcsolatos további tudnivalókért tanulmányozza Az MMC használata szerzői módban című témakört.


Házirend beállítása az MMC segédprogramhoz és a beépülő modulokhoz

  • A szerzői módú hozzáférés korlátozása az MMC segédprogramban
  • A szerzői módú hozzáférés korlátozása az MMC segédprogramban egy tartományhoz
  • Beépülő modulok engedélyezett listájához való hozzáférés korlátozása
  • Beépülő modulok engedélyezett listájához való hozzáférés korlátozása egy tartományhoz
  • Beépülő modulhoz való hozzáférés engedélyezése vagy korlátozása
  • Tartományhoz tartozó beépülő modulhoz való hozzáférés engedélyezése vagy korlátozása


Az MMC ismertetése

A témakör tartalma:

  • MMC konzolok
  • Csoportházirend és az MMC
  • Az MMC szerzői módban


Az MMC használata

A témakör tartalma:

  • Az MMC konzolok használata
  • Csoportházirend beállítása az MMC segédprogramban
  • Az MMC súgórendszerének használata
  • MMC konzol szerkesztése szerzői módban


További segítség az Interneten

Amennyiben olyan technikai kérdése merült fel a Windows operációs rendszerrel kapcsolatban, amelyre nem talált választ a súgóban vagy egyéb dokumentációban, forduljon a szoftvert szállító számítógépgyártóhoz.

Microsoft technikai tanácsadó szolgáltatás A Microsoft termékeiről a legfrissebb technikai tudnivalókat megtalálja a Microsoft webhelyén (http://www.microsoft.com/).


Támogató webhelyek

Támogató webhely
és tudnivalók

* | Windows 2000 honlap (http://www.microsoft.com/windows/professional)
* | Tippek és gyakorlati tanácsok a Windows 2000 használatához (http://www.microsoft.com/windows/professional/learnmore)
* | Kapcsolatfelvétel a technikai tanácsadással (http://www.microsoft.com/windows/professional/support)
* | Frissítések, új szolgáltatások és illesztőprogramok letöltése a Windows Update segítségével (http://windowsupdate.microsoft.com)
* | A Windows 2000 rendszerrel kompatibilis szoftverek keresése (http://www.microsoft.com/windows/professional/deploy/compatible)
* | A Windows 2000 rendszerrel kompatibilis hardverek keresése (http://www.microsoft.com/hcl)
* | A Windows 2000 telepítése (http://www.microsoft.com/windows/professional/deploy)
* | Általános tudnivalók a Windows 2000 Resource Kit kiadványról (http://windows.microsoft.com/windows2000/reskit)
* | A kisegítő lehetőségek forrásai (http://www.microsoft.com/enable)

Támogató webhely
és tudnivalók

* | Windows 2000 honlap (http://www.microsoft.com/windows/server)
* | Tippek és gyakorlati tanácsok a Windows 2000 használatához (http://www.microsoft.com/windows/server/learnmore)
* | Kapcsolatfelvétel a technikai tanácsadással (http://www.microsoft.com/windows/server/support)
* | Frissítések, új szolgáltatások és illesztőprogramok letöltése a Windows Update segítségével (http://windowsupdate.microsoft.com)
* | A Windows 2000 rendszerrel kompatibilis szoftverek keresése (http://www.microsoft.com/windows/server/deploy/compatible)
* | A Windows 2000 rendszerrel kompatibilis hardverek keresése (http://www.microsoft.com/hcl)
* | A Windows 2000 telepítése (http://www.microsoft.com/windows/server/deploy)
* | Általános tudnivalók a Windows 2000 Resource Kit kiadványról (http://windows.microsoft.com/windows2000/reskit)
* | A kisegítő lehetőségek forrásai (http://www.microsoft.com/enable)

Támogató webhely
és tudnivalók

* | Windows 2000 honlap (http://www.microsoft.com/windows/server)
* | Tippek és gyakorlati tanácsok a Windows 2000 használatához (http://www.microsoft.com/windows/server/learnmore)
* | Kapcsolatfelvétel a technikai tanácsadással (http://www.microsoft.com/windows/server/support)
* | Frissítések, új szolgáltatások és illesztőprogramok letöltése a Windows Update segítségével (http://windowsupdate.microsoft.com)
* | A Windows 2000 rendszerrel kompatibilis szoftverek keresése (http://www.microsoft.com/windows/server/deploy/compatible)
* | A Windows 2000 rendszerrel kompatibilis hardverek keresése (http://www.microsoft.com/hcl)
* | A Windows 2000 telepítése (http://www.microsoft.com/windows/server/deploy)
* | Általános tudnivalók a Windows 2000 Resource Kit kiadványról (http://windows.microsoft.com/windows2000/reskit)
* | A kisegítő lehetőségek forrásai (http://www.microsoft.com/enable)

Támogató webhely
és tudnivalók

* | Windows 2000 honlap (http://www.microsoft.com/windows/server)
* | Tippek és gyakorlati tanácsok a Windows 2000 használatához (http://www.microsoft.com/windows/server/learnmore)
* | Kapcsolatfelvétel a technikai tanácsadással (http://www.microsoft.com/windows/server/support)
* | Frissítések, új szolgáltatások és illesztőprogramok letöltése a Windows Update segítségével (http://windowsupdate.microsoft.com)
* | A Windows 2000 rendszerrel kompatibilis szoftverek keresése (http://www.microsoft.com/windows/server/deploy/compatible)
* | A Windows 2000 rendszerrel kompatibilis hardverek keresése (http://www.microsoft.com/hcl)
* | A Windows 2000 telepítése (http://www.microsoft.com/windows/server/deploy)
* | Általános tudnivalók a Windows 2000 Resource Kit kiadványról (http://windows.microsoft.com/windows2000/reskit)
* | A kisegítő lehetőségek forrásai (http://www.microsoft.com/enable)
Támogató webhely
és tudnivalók
* | Windows honlap (http://www.microsoft.com/windows)
* | Tippek és gyakorlati tanácsok a Windows használatához (http://www.microsoft.com/windows)
* | Kapcsolatfelvétel a technikai tanácsadással (http://www.microsoft.com/support)
* | Frissítések, új szolgáltatások és illesztőprogramok letöltése a Windows Update segítségével (http://windowsupdate.microsoft.com)
* | A Windows rendszerrel kompatibilis szoftverek keresése (http://www.microsoft.com/windows)
* | A Windows rendszerrel kompatibilis hardverek keresése (http://www.microsoft.com/hcl)
* | A Windows telepítése (http://www.microsoft.com/windows)
* | Általános tudnivalók a Windows Resource Kit kiadványról (http://windows.microsoft.com/windows2000/reskit)
* | A kisegítő lehetőségek forrásmunkái (http://www.microsoft.com/enable)


Az MMC segédprogram és mentett konzolfájlok megnyitása

Az MMC és mentett konzolfájlok megnyitása

  • Az MMC segédprogram megnyitása
  • Mentett MMC konzol megnyitása helyi számítógéphez
  • Mentett MMC konzol megnyitása távoli számítógéphez
  • Ikon létrehozása az Asztalon az MMC segédprogram megnyitásához