IntelliMirror

Az IntelliMirror a Windows 2000 rendszerbe épített hatékony funkciók összessége, a munkaállomások módosítására és konfigurációkezelésre szolgáló technológia. Az IntelliMirror a központosított számítástechnika előnyeit egyesíti az elosztott számítástechnika teljesítményével és rugalmasságával.

Ha az IntelliMirror technológiát a kiszolgálón és az ügyfélen egyaránt használja, akkor a felhasználó adatai, alkalmazásai és beállításai az adott környezeten belül mindig követik a felhasználót. Ezek a funkciók a Windows 2000 operációs rendszer távoli telepítésének végrehajtására is használhatók.

A Windows 2000 módosítás- és konfigurációkezelő funkciói az alábbi szolgáltatásokkal biztosítják az IntelliMirror technológiát:

  • Felhasználói adatok kezelése: támogatja a felhasználói adatok tükrözését a hálózatra, és bizonyos kijelölt hálózati adatok helyi másolatának használatát.
  • Szoftverek telepítése és karbantartása: lehetővé teszi a szoftvertelepítés, helyreállítás, frissítés és eltávolítás központi menedzselését.
  • Felhasználói beállítások kezelése: lehetővé teszi a felhasználókhoz és számítógépekhez tartozó számítástechnikai környezet beállításainak központi megadását. A felhasználói beállítások hálózatra történő tükrözését is tartalmazza.
  • Távoli telepítés szolgáltatások: könnyebb telepítést és beállítást biztosít, és lehetővé teszi a szervezeten belüli számítógépekre az operációs rendszer távoli telepítését.


Felhasználói adatok kezelése

Az IntelliMirror felhasználói adatok kezelése szolgáltatása előnyöket biztosít a felhasználó és a rendszergazda számára, mivel az adatok a számítógépről a hálózatra tükrözi. Így biztosítja a felhasználó kritikus munkáinak védelmét. A teljes körű adatbiztonságon kívül a felhasználó a hálózat bármelyik Windows 2000 operációs rendszert futtató számítógépét használhatja, és adatait mindig elérheti.

Az újbóli csatlakozáskor a fájlok szinkronizálhatók a hálózattal, ha hazaviszi a munkát vagy utazik, így mindig a dokumentumok legújabb verzióját használhatja.

Az IntelliMirror felhasználói adatok kezelése funkciója a következő technológiákat használja:

  • Active Directory
  • Csoportházirend
  • Kapcsolat nélküli fájlok
  • Szinkronizáláskezelő
  • Lemezkvóták
  • Központi felhasználói profilok


Szoftverek telepítése és karbantartása

Az IntelliMirror szoftvertelepítési és karbantartási szolgáltatásával a számítógépekre telepíthetők és karbantarthatók az alkalmazások. Ha bármelyik alkalmazást frissíteni kell, a frissítés a kiszolgálóról végrehajtható.

Az IntelliMirror szoftvertelepítési és karbantartási szolgáltatása a következő technológiákat használja:

  • Active Directory
  • Csoportházirend
  • Windows Installer


Felhasználói beállítások kezelése

Az IntelliMirror felhasználói beállítások kezelése funkciója a felhasználói beállításokról gondoskodik – olyan alapvető funkciókat nyújt, mint a felhasználói dokumentumok kezelése, valamint a szoftvertelepítés és karbantartás. A bejelentkezéshez használt számítógéptől függetlenül ugyanazok a felhasználói beállítások lépnek érvénybe. Ez lehetővé teszi azt is, hogy a rendszergazda a szervezet nevében létrehozza a beállításokat, és azok beállítását betartassa.

Az IntelliMirror felhasználói beállítások kezelése funkciója a következő technológiákat használja:

  • Active Directory
  • Csoportházirend
  • Kapcsolat nélküli fájlok
  • Központi felhasználói profilok


Távtelepítési szolgáltatás

A távtelepítési szolgáltatások leegyszerűsítik a szervezeten belül a számítógépekre az operációs rendszer telepítését. A kezdeti rendszerindítás során egy mechanizmust biztosít a számítógépek hálózati kiszolgálóhoz való kapcsolódásához, és a kiszolgáló vezérli a Windows 2000 Professional helyi telepítését. Ennek segítségével az operációs rendszer a helyes beállításokkal telepíthető az új számítógépre, vagy egy ismert konfigurációra állítható helyre a hibás számítógép operációs rendszere.

A távtelepítési szolgáltatások számos Windows 2000 technológiát használnak:

  • Active Directory
  • Csoportházirend
  • Távtelepítési szolgáltatás