A Microsoft Ügyfélszolgálat igénybevétele

Ha a Windows 98 használatával kapcsolatban olyan technikai kérdés merül fel, amelyre nem található válasz a Súgóban, a Microsoft további technikai tanácsadó szolgáltatásokat kínál, melyek a segítő eszközöktől a Microsoft Ügyfélszolgálat mérnökei által nyújtott közvetlen útmutatásig terjednek.

Segítő eszközök önálló problémamegoldáshoz

A Microsoft Ügyfélszolgálat mérnökének közvetlen útmutatása

További támogatási szolgáltatások

Megjegyzés

  • Az itt felsorolt szolgáltatások és árak csak az Egyesült Államok és Kanada területén érvényesek. Az Egyesült Államokon és Kanadán kívüli ügyfélszolgálatok különbözőek lehetnek. A más országokban működő terméktámogatási szolgáltatásokkal kapcsolatban forduljunk a helyi Microsoft képviselethez.


Segítő eszközök önálló problémamegoldáshoz

A Support Online webhely a legfrissebb technikai információkhoz és forrásokhoz biztosít elérési lehetőséget, melyek segítenek a felmerülő kérdések megválaszolásában. A Windows 98 hibaelhárítók lehetővé teszik a technikai problémák könnyű azonosítását és megválaszolását. A több, mint 75 000 szócikkből álló Microsoft Tudásbázison pedig technikai cikkeket, programozási segédanyagokat és gyakran feltett kérdéseket találhatunk.

, és a Support Online webhelyre jutunk.


Közvetlen segítség a Microsoft Ügyfélszolgálat mérnökeitől

A Microsoft Ügyfélszolgálat mérnökeitől közvetlen segítséget kaphatunk, ha igénybe vesszük a következő szolgáltatások valamelyikét:

Szabványos ingyenes technikai tanácsadás

Alkalmanként fizetendő technikai tanácsadás

Soron kívüli éves technikai tanácsadás

Megjegyzés

  • Az Egyesült Államokban és Kanadában a Szabványos ingyenes, az Alkalmanként fizetendő, illetve a Soron kívüli éves technikai tanácsadással kapcsolatos kérdések az Interneten keresztül is feltehetők a Web Response segítségével. , és a Support Online webhelyre jutunk.


További terméktámogatási szolgáltatások

A Microsoft Ügyfélszolgálat professzionális tanácsadó programokat és szolgáltatásokat is nyújt olyan közép- vagy nagyméretű vállalkozásoknak, amelyek számára a szabvány eseti megoldások nem kielégítőek. további felvilágosításért a Microsoft Ügyfélszolgálatról.

Szöveges telefon

A Microsoft Ügyfélszolgálat világhálózata

Megjegyzés

  • Az itt felsorolt szolgáltatások és árak csak az Egyesült Államok és Kanada területén érvényesek. Az Egyesült Államokon és Kanadán kívüli ügyfélszolgálatok különbözőek lehetnek. Más országokban működő tanácsadással kapcsolatban forduljunk a helyi Microsoft képviselethez.


A Microsoft Ügyfélszolgálat világhálózata

Az Egyesült Államokon és Kanadán kívüli ügyfélszolgálatok különbözőek lehetnek. Más országokban működő technikai tanácsadással kapcsolatban forduljunk a helyi Microsoft képviselethez. A világszerte működő Microsoft képviseletek legfrissebb jegyzéke megtalálható a Microsoft Ügyfélszolgálat webhelyén: http://www.microsoft.com/support.

Megjegyzés

  • A Microsoft terméktámogatási szolgáltatásaira a mindenkori árak és feltételek vonatkoznak, melyek előzetes bejelentés nélkül változhatnak.


Jogi információ

Microsoft Windows Millennium Edition

A jelen dokumentumban megadott információk külön értesítés nélkül változhatnak. Az itt megnevezett cégek, termékek, személyek, szereplők, illetve adatok a képzelet szülöttei. Valós személyekkel, cégekkel, termékekkel vagy eseményekkel történő bárminemű egyezésük pusztán a véletlen műve, hacsak ennek ellenkezőjére kifejezett utalás nem történt. Az összes ide vonatkozó szerzői jogi törvény betartása a felhasználó felelőssége. A Microsoft Corporation írásos engedélye nélkül jelen dokumentum egyetlen része sem reprodukálható sem elektronikus, sem mechanikus úton, illetve semmilyen eszközzel és semmilyen célból nem terjeszthető.

A dokumentumban foglaltakra a Microsoft szabadalmakkal, szabadalmaztatott alkalmazásokkal, védjegyekkel, szerzői jogokkal vagy egyéb szellemi tulajdonjogokkal rendelkezhet. Hacsak a Microsoft valamelyik írásos licencszerződése másként nem rendelkezik, a jelen dokumentum rendelkezésre bocsátása nem jogosítja fel a felhasználót ezen szabadalmak, védjegyek, szerzői jogok vagy egyéb szellemi tulajdon használatára.

© 2000 Microsoft Corporation. Minden jog fenntartva.

A Microsoft, az ActiveX, a BackOffice, az MS, az MS-DOS, a Windows és a Windows NT a Microsoft Corporation Egyesült Államokban és/vagy más országokban bejegyzett védjegyei, illetve védjegyei.

Az egyéb említett termékek és cégnevek a megfelelő tulajdonosok védjegyei lehetnek.


Szabványos ingyenes technikai tanácsadás

A Microsoft 90 napos ingyenes technikai tanácsadást (Standard No-Charge Support) nyújt a Microsoft Windows 98 kiskereskedelmi verziójához, beleértve a Personal Web Servert érintő kérdéseket is, amely időszak akkor kezdődik, amikor először fordulunk egy tanácsadó mérnökhöz.

A Szabványos ingyenes technikai tanácsadás igénybevételéhez az Egyesült Államokban hívjuk a (425) 635-7222-es telefonszámot 6:00-tól 18:00 óráig csendes-óceáni idő szerint, hétfőtől péntekig, ünnepnapok kivételével. Kanadában hívjuk a (905) 568-4494-es telefonszámot 8:00-tól 20:00 óráig keleti idő szerint, hétfőtől péntekig, ünnepnapok kivételével. A hívást vámilleték terhelheti.

Megjegyzés

  • Amennyiben a Windows 98 megvásárlása óta frissítettük az Internet Explorert, további ingyenes technikai tanácsadásra tarthatunk igényt. További információt az Internet Explorer Súgójában, a terméktámogatásról szóló részben találhatunk.
  • A Microsoft Transaction Server, a Microsoft Message Queue Server és a Microsoft Data Access Components szolgáltatásokkal kapcsolatos kérdésekhez lásd az Alkalmanként fizetendő technikai tanácsadás című témakört.
  • A technikai tanácsadás korlátozások alá eshet, ha a Windows 98 olyan hardveren fut, amely a Hardverkompatibilitási Listában nem szerepel. A Windows 98 rendszerrel tökéletesen működő hardverek legfrissebb listájának megtekintéséhez és a Microsoft Hardware Compatibility webhelyre jutunk.
  • Ha a Microsoft termék a számítógép megvásárlásakor már telepítve volt, vagy azzal együtt került forgalomba, a terméktámogatás a számítógép gyártójának a feladata. Tanácsadásért forduljunk a gyártóhoz, vagy a Microsoft termék eladójához. A Licenccsomag (például Select) keretében vásárolt Microsoft termékek minden támogatási előjogra jogosultak, a Szabványos ingyenes technikai tanácsadás kivételével.


Alkalmanként fizetendő technikai tanácsadás

Ha munkaidőn túli tanácsadásra van szükségünk, ha a Windows 98-hoz és a Personal Web Serverhez járó 90 napos Szabvány ingyenes terméktámogatás lejárt, illetve ha a Microsoft Transaction Server, a Microsoft Message Queue Server vagy a Microsoft Data Access Components szolgáltatásokkal kapcsolatban tanácsadásra van szükségünk, akkor igénybe vehetjük az Alkalmanként fizetendő technikai tanácsadást (Pay-Per-Incident Support) a következő módon:

  • Ha a Windows 98 rendszerrel vagy a Personal Web Serverrel kapcsolatban kérdésünk van, Alkalmankénti technikai tanácsadást vehetünk igénybe az Egyesült Államokban esetenként 35 dollárért, ha felhívjuk a (800) 936-5700-s számot 0-24 óráig, minden nap, az ünnepnapokat is beleértve. Kanadában a szolgáltatás ára esetenként 45 kanadai dollár, melyet adó terhel; elérhető a (800) 668-7975-ös telefonszámon 8:00-tól 20:00 óráig keleti idő szerint, hétfőtől péntekig, az ünnepnapok kivételével.
  • Ha kérdés merül fel a Microsoft Transaction Serverrel vagy Microsoft Message Queue Serverrel kapcsolatban, esetenkénti 195 dollárért Alkalmi tanácsadást igényelhetünk az Egyesült Államokban és Kanadában, ha hívjuk a (800) 936-5900-s telefonszámot 0-24 óráig a hét minden napján, beleértve az ünnepnapokat is.
  • Ha kérdésünk van a Microsoft Data Access Components szolgáltatással kapcsolatban, esetenkénti 95 dollárért Alkalmi tanácsadást vehetünk igénybe az Egyesült Államokban és Kanadában, ha hívjuk a (800) 936-5800-s telefonszámot 0-24 óráig a hét minden napján, beleértve az ünnepnapokat is.

Megjegyzések

  • Ha a (800)-zal kezdődő telefonszámokat hívjuk, a tanácsadás díja VISA, MasterCard vagy American Express kártyával fizetendő.
  • Az itt felsorolt szolgáltatások és árak csak az Egyesült Államok és Kanada területén érvényesek. Az Egyesült Államokon és Kanadán kívüli technikai tanácsadó szolgáltatások különbözőek lehetnek. Más országokban működő tanácsadással kapcsolatban forduljunk a helyi Microsoft képviselethez.


Soron kívüli éves technikai tanácsadás

Ha előreláthatólag gyakran lesz szükségünk technikai tanácsra, vagy soron kívül kívánjuk elérni a Microsoft Ügyfélszolgálatának mérnökeit, Soron kívüli éves számlát (Priority Annual Desktop Account) vásárolhatunk.

  • Az Egyesült Államokban az éves számla ára 295 dollár, mely 10 alkalomra érvényes.

    További információért hívjuk a (800) 936-3500-s telefonszámot, mely elérhető a hét minden napján 0-24 óráig, ünnepnapokon is. Ha egy meglévő számla terhére kívánjuk bejelenteni tanácsadási kérelmünket, hívjuk a (800) 936-4700-s telefonszámot, mely elérhető a hét minden napján 0-24 óráig, beleértve az ünnepnapokat is.

  • Kanadában az éves számla ára 10 alkalomra 295 kanadai dollár, melyet adó terhel.

    Ha további információra van szükségünk, illetve ha meglévő számla terhére tanácsadási kérelmünket kívánjuk bejelenteni, hívjuk a (800) 668-7975-ös telefonszámot 8:00-tól 20:00 óráig keleti idő szerint, hétfőtől péntekig, ünnepnapok kivételével.

Megjegyzés

  • Az itt felsorolt szolgáltatások és árak csak az Egyesült Államok és Kanada területén érvényesek. Az Egyesült Államokon és Kanadán kívüli technikai tanácsadó szolgáltatások különbözőek lehetnek. Más országokban működő tanácsadással kapcsolatban forduljunk a helyi Microsoft képviselethez.


Szöveges telefon

A Microsoft szöveges telefonszolgálat (TTY/TTD) a hallássérültek által is igénybe vehető.

Az Egyesült Államokban TTY/TTD modemmel hívjuk a (425) 635-4948-as telefonszámot, mely elérhető 6:00-tól 18:00 óráig, csendes-óceáni idő szerint, hétfőtől péntekig az ünnepnapok kivételével.

Kanadában TTY/TTD modemmel hívjuk a (905) 568-9641-s telefonszámot 8:00-tól 20:00 óráig keleti idő szerint, hétfőtől péntekig, ünnepnapok kivételével.