Internet-csatlakozás beállítása

Az Internet-csatlakozás Varázsló segítségével könnyedén csatlakozhatunk az Internethez. Az Internet-csatlakozás Varázsló nem csak azok számára hasznos, akik még soha nem használták az Internetet, hanem azok számára is, akik már jól ismerik azt.

Az új Internet-felhasználókat az Internet-csatlakozás Varázsló az Internethez kapcsolja, megjeleníti az Internet szolgáltatók (ISP-k) listáját, és ismerteti szolgáltatásaikat. Úgy fizethetünk elő új fiókra, hogy a listában valamelyik szolgáltató nevére kattintunk.

Ha már van fiókunk egy Internet-szolgáltatónál, és csatlakozni szeretnénk hozzá, az Internet-csatlakozás Varázsló minden szükséges adatot elkér tőlünk, és létrehozza a kapcsolatot.

Ha a varázsló még nem fut, az alábbiak szerint indíthatjuk el azt az Internet Explorer programból:

  1. Kattintsunk a böngészőben az Eszközök menü Internet-beállítások parancsára.

  2. Kattintsunk a Kapcsolatok fülre, majd a Telepítő gombra.

  3. Kövessük a képernyőn megjelenő utasításokat.


Csatlakozási problémák megoldása

Ez a hibaelhárító segít megoldani azokat a problémákat, amelyekkel az Internet-csatlakozás Varázsló az Internet Referral Service szolgáltatáshoz vagy az Internet-szolgáltatóhoz való kapcsolódás során találkozhat.

Kattintással válaszoljunk a kérdésekre, és próbáljuk a problémát a javasolt lépéseket követve megoldani.

Mi a probléma?

Az Internet-csatlakozás Varázsló nem érzékelte vagy nem tudta elérni a modemet.

Az Internet-csatlakozás Varázsló nem érzékelt tárcsahangot.

Foglalt jelzés hallatszik.

A központ üzenete hallatszik.

A hívás kicseng, de nincs válasz, vagy egy személy veszi fel.

Modem válaszol, de a varázsló nem tud csatlakozást létrehozni.

Az előfizetés vagy az Internet Referral Service szolgáltatás használata közben a modem szétkapcsol.

A modem jó, de mégsem lehet csatlakozni.


Maximális sebesség beállítása

  1. A Start menüben mutassunk a Beállítások pontra, majd kattintsunk a Vezérlőpult parancsra.

  2. Kattintsunk duplán a Modemek ikonra.

  3. Kattintsunk az Általános fülre, jelöljük ki a használni kívánt modemet, majd kattintsunk a Tulajdonságok gombra.
  4. A Maximális sebesség mezőben állítsuk be úgy a választott sebességet, hogy az ugyanakkora vagy egy kicsit kisebb legyen, mint a modem maximális sebessége.
  5. Kattintsunk az OK , majd a Bezárás gombra.

Sikerült megoldani a problémát?

Igen. Összefoglaló információ megjelenítése.

Nem. Mi lehet még a hiba?


Lehet, hogy a modem nem kompatíbilis

Előfordulhat, hogy a modem és a telefonrendszer nem kompatíbilis egymással.

További információ a modem dokumentációjában található. Fordulhatunk a telefontársasághoz vagy a telefonos hálózat rendszergazdájához is.

Vissza a hibaelhárító elejére.

Összefoglaló információ megjelenítése.


Hívjunk egy másik telefonszámot

Lehet, hogy a hívott szám nem érhető el. Próbáljuk ki az alábbi lehetőségek valamelyikét:

Válasszunk ki másik számot a telefonkönyvből

  1. A Tárcsázási hiba panelen kattintsunk a Telefonkönyv gombra.

  2. A Telefonszám listában jelöljünk ki egy új telefonszámot.

    Ha a listán nem található ingyenes hívószám, távolsági beszélgetést kell kezdeményeznünk. Miután előfizettünk, Internet-szolgáltatónk - ha tud - egy helyi számot fog biztosítani az Internet eléréséhez.

  3. Kattintsunk az OK , majd a Tovább gombra.

A Tárcsázási hiba panelen módosítsuk a telefonszámot

  1. A Tárcsázandó szám mezőben módosítsuk a telefonszámot.

    Pontosan úgy írjuk be a telefonszámot, ahogy azt tárcsázni fogjuk. Ha szükséges, adjunk meg egy számot külső vonalra csatlakozáshoz (például 9), távolsági híváshoz írjuk be a 06-ot, illetve adjuk meg az ország hívószámát vagy a körzetszámot.

  2. Kattintsunk a Tovább gombra.

Módosítsuk a szám tárcsázási módját

  1. A Tárcsázási hiba panelen kattintsunk a Tárcsázási tulajdonságok gombra.

  2. Pontosan úgy írjuk be a telefonszámot, ahogy azt tárcsázni kell.

  3. Kattintsunk az OK , majd a Tovább gombra.

Sikerült megoldani a problémát?

Igen. Összefoglaló információ megjelenítése.


A vezetékek ellenőrzése

  1. Ha belső vagy külső modemet - vagyis nem helyi hálózati kapcsolatot (LAN) - használunk, ellenőrizzük, hogy a modemkábel megfelelő végződése csatlakozik-e a falban levő telefonaljzathoz (fali csatlakozóhoz).

  2. Ha külső modemet használunk, ellenőrizzük, hogy a modemkábel csatlakoztatva van-e a telefonhoz.
  3. Ellenőrizzük, hogy a kábelcsatlakozások stabilak-e.
  4. Ellenőrizzük, hogy a telefonvezeték működik-e. Ezt úgy tudjuk megtenni, hogy kipróbáljuk a telefont, vagy helyettesítjük egy olyan kábellel, amelyről biztosan tudjuk, hogy működik.
  5. A Tárcsázási hiba panelen kattintsunk a Tovább gombra.

Sikerült megoldani a problémát?

Igen. Összefoglaló információ megjelenítése.


A programok bezárása

  1. Zárjuk be az összes olyan programot, amely ugyanazt a kommunikációs portot használja, amelyet a modem (például bármelyik faxprogram, a HyperTerminal vagy a Tárcsázó).

  2. A Tárcsázási hiba panelen kattintsunk a Tovább gombra.

Sikerült megoldani a problémát?

Igen. Összefoglaló információ megjelenítése.


A tartózkodási hely tárcsázási beállításainak ellenőrzése

  1. A Tárcsázási hiba panelen kattintsunk a Tárcsázási tulajdonságok gombra.

  2. Ellenőrizzük, hogy a telefonrendszerre vonatkozóan helyesek-e Külső vonal elérése beállítások.

    Ha például cégünk telefonrendszerét használjuk, a külső vonal eléréséhez előbb egy 9-est (vagy más számot) kell tárcsáznunk.

  3. Ellenőrizzük, hogy a telefonrendszer Hangeffektusos (Tone) vagy Impulzusos (Pulse) beállítása megfelelő-e.
  4. Kattintsunk az OK , majd a Tovább gombra.

Sikerült megoldani a problémát?

Igen. Összefoglaló információ megjelenítése.


További lépések

Olyan hiba történt, amelynek megoldásában az Internet-csatlakozás Varázsló hibaelhárítója nem tud segíteni. A hálózat vagy a kiszolgáló, amelyhez csatlakozni próbáltunk, valószínűleg frissítés vagy javítás miatt nem működik. Várjunk egy ideig, aztán próbáljuk meg újra futtatni az Internet-csatlakozás Varázslót.

Ha továbbra is problémákba ütközünk, és az Internet Referral kiszolgálóhoz próbálunk csatlakozni, további információért olvassuk el az Internet Explorer mappában található Support.txt fájlt. Ha egy Internet-szolgáltató (ISP) előfizetési lapjához próbálunk csatlakozni, kérjünk tanácsot a szolgáltató ügyfélszolgálatától.

Vissza a hibaelhárító elejére.

Összefoglaló információ megjelenítése.


A hívott szám megadása távolsági hívásként

  1. A Tárcsázási hiba panelen kattintsunk a Tárcsázási tulajdonságok gombra.

  2. Ha a Tárcsázás távolsági hívásként jelölőnégyzet elérhető, jelöljük be.
  3. Ha a Körzetszámszabályok gomb elérhető, kattintsunk rá, majd ellenőrizzük, hogy a beállítások helyesek-e.
  4. Kattintsunk az OK, majd a Tovább gombra.

Sikerült megoldani a problémát?

Igen. Összefoglaló információ megjelenítése.


Modemdiagnosztika futtatása és a maximális sebesség beállítása

  1. Zárjuk be az összes olyan programot, amely ugyanazt a kommunikációs portot használja, amelyet a modem (például bármelyik faxprogram, a HyperTerminal vagy a Tárcsázó).

  2. A Start menüben mutassunk a Beállítások pontra, majd kattintsunk a Vezérlőpult parancsra.

  3. Kattintsunk duplán a Modemek ikonra.

  4. A Diagnosztika lapon kattintással jelöljük ki a használt kommunikációs portot, majd kattintsunk a További információ gombra.

    A port adatait megadó rész azt a legnagyobb sebességet tartalmazza, amelyet az UART (Universal Asynchronous Receiver Transmitter) támogat.

  5. Kattintsunk az OK gombra.
  6. Kattintsunk az Általános fülre, majd a Tulajdonságok gombra.
  7. A maximális sebességet állítsuk a 4. lépésben felsorolt legnagyobb sebességre.
  8. Kattintsunk az OK, majd a Bezárás gombra.
  9. A Tárcsázási hiba panelen kattintsunk a Tovább gombra.

Sikerült megoldani a problémát?

Igen. Összefoglaló információ megjelenítése.


Ellenőrizzük a modem áramellátását

Ha külső, vagy a számítógéptől független modemet használunk, ellenőrizzük annak áramellátását.

  1. A számítógép kikapcsolása nélkül kapcsoljuk ki a modemet, majd kapcsoljuk vissza.

  2. A Tárcsázási hiba panelen kattintsunk a Tovább gombra.

Sikerült megoldani a problémát?

Igen. Összefoglaló információ megjelenítése.


A hibajavítási és az átvitelvezérlési beállítások ellenőrzése

  1. A Start menüben mutassunk a Beállítások pontra, majd kattintsunk a Vezérlőpult parancsra.

  2. Kattintsunk duplán a Modemek ikonra.

  3. Az Általános lapon jelöljük ki a használni kívánt modemet, majd kattintsunk a Tulajdonságok gombra.
  4. Töröljük a jelet a Csatlakozás csak ezen a sebességen jelölőnégyzetből.
  5. A Hangszóró hangereje beállítás ne legyen a Halk értékre állítva.

    A modem hangszórójának hallgatása segítségünkre lehet a modem hibáinak elhárításában.

  6. Kattintsunk a Kapcsolat fülre, majd a Speciális gombra.
  7. Amennyiben elérhetők, jelöljük be a Hibajavítás használata és az Adattömörítés beállításokat, A kapcsolódáshoz szükséges beállítást viszont ne engedélyezzük.
  8. Ha az Átvitelvezérlés használata és a Hardver (RTS/CTS) beállítások elérhetőek, jelöljük be őket.
  9. Amennyiben elérhető a Naplófájl rögzítése vagy a Hozzáfűzés a naplófájlhoz jelölőnégyzet, jelöljük be, így létrehozhatunk vagy bővíthetünk egy naplófájlt a Windows mappában. A naplófájl segítségünkre lehet, ha az ügyfélszolgálathoz fordulunk.
  10. Kattintsunk az OK, majd a Bezárás gombra.
  11. A Tárcsázási hiba panelen kattintsunk a Tovább gombra.

Sikerült megoldani a problémát?

Igen. Összefoglaló információ megjelenítése.

Nem. Mi lehet még a hiba?

A hiba- és átvitelvezérlési beállítások nem hozzáférhetők.


Jelöljünk ki egy másik modemet

  1. A Tárcsázási hiba panelen található A jelenlegi modem listáról válasszunk ki egy másik modemet.

  2. Kattintsunk a Tovább gombra.

Sikerült megoldani a problémát?

Igen. Összefoglaló információ megjelenítése.


Forduljunk a helyi telefontársasághoz vagy a telefonrendszer karbantartójához

Ha nem hallunk tárcsahangot, előfordulhat, hogy cégünk vagy a telefonkészülékünk nem támogatja az ilyen típusú kimenő hívásokat, vagy további kódszámot kell tárcsáznunk.

  • Kérjünk tanácsot a helyi telefontársaságtól vagy a telefonrendszer karbantartójától.

Vissza a hibaelhárító elejére.

Összefoglaló információ megjelenítése.


Több modemet használunk?

Nem.

Igen, legalább két modem van a számítógépre telepítve.


Milyen hibaüzenetet kapunk?

"Tárcsázza a 06-ot, majd a körzetszámot."

Más üzenet.


Milyen operációs rendszert használunk?

Windows 95 vagy Windows 98

Windows NT Server vagy Windows NT Workstation


Az aktuális telefonszám újratárcsázása

  • Az aktuális szám újratárcsázásához kattintsunk a Tárcsázási hiba panel Tovább gombjára.

Sikerült megoldani a problémát?

Igen. Összefoglaló információ megjelenítése.


Ellenőrizzük, hogy nem használja-e más is ugyanezt a telefonvonalat

  • Ha valaki felveszi a modemmel közös vonalat használó telefont, az általunk használt kapcsolat megszakad. A kapcsolat visszaállításához kattintsunk a Tárcsázási hiba panelen található Tovább gombra, miután a másik személy letette a telefont.

Sikerült megoldani a problémát?

Igen. Összefoglaló információ megjelenítése.


A modem eltávolítása és újratelepítése (Windows 95/98)

A modem eltávolítása és újratelepítése

  1. A Tárcsázási hiba panelen kattintsunk a Mégse gombra.

  2. Mutassunk a Start menü Beállítások pontjára, majd kattintsunk a Vezérlőpult parancsra.

  3. Kattintsunk duplán a Modemek ikonra.

  4. Az Általános lapon jelöljük ki az Internet-kapcsolathoz használt modemet, majd kattintsunk az Eltávolítás gombra.
  5. Kattintsunk a Hozzáadás gombra, majd a képernyőn megjelenő utasításokat követve telepítsük a modemet. Így újratelepítjük a modemet.

  6. Indítsuk újra a számítógépet.
  7. Indítsuk újra az Internet-csatlakozás Varázslót.

Sikerült megoldani a problémát?

Igen. Összefoglaló információ megjelenítése.


A modem eltávolítása és újratelepítése (Windows NT)

A modem eltávolítása és újratelepítése

A modem eltávolításához és újratelepítéséhez el kell távolítani a Távoli elérés kiszolgálót (RAS) is. Az Internet-csatlakozás Varázsló automatikusan újratelepíti a kiszolgálót. Ehhez azonban szükség lesz a Windows NT telepítőlemezeire.

A számítógépet is újra kell indítani, ezért érdemes kinyomtatni ezt a súgótémakört. A témakör kinyomtatásához kattintsunk előbb a Beállítások gombra, majd a Témakör nyomtatása parancsra.

A modem eltávolítása és újratelepítése

  1. Kattintsunk a Tárcsázási hiba panel Mégse gombjára.

  2. Kattintsunk jobb egérgombbal az Asztal Hálózatok ikonjára, majd a bal gombbal a Tulajdonságok parancsra.
  3. Kattintsunk a Szolgáltatások fülre.
  4. A Hálózati szolgáltatások mezőben kattintsunk a Távoli elérés szolgáltatás elemre, majd az Eltávolítás gombra.
  5. Kövessük a képernyőn megjelenő utasításokat.
  6. A Távoli elérés szolgáltatás eltávolítása után távolítsuk el a modemet. A Start menüben mutassunk a Beállítások pontra, majd kattintsunk a Vezérlőpult parancsra.
  7. Kattintsunk duplán a Modemek ikonra.
  8. Az Általános lapon jelöljük ki az Internet-kapcsolathoz használt modemet, kattintsunk az Eltávolítás gombra, majd kövessük a képernyőn megjelenő utasításokat.
  9. Indítsuk újra az Internet-csatlakozás Varázslót.

Sikerült megoldani a problémát?

Igen. Összefoglaló információ megjelenítése.


A hívásvárakoztatás beállításának ellenőrzése

  1. A Tárcsázási hiba panelen kattintsunk a Tárcsázási tulajdonságok gombra.

  2. A telefonrendszer hívásvárakoztatási szolgáltatását (ha van ilyen) a számítógépről történő tárcsázás közben ki kell kapcsolni. A hívásvárakoztatás kikapcsolásához válasszuk ki a telefonrendszernek megfelelő értéket a Hívásvárakoztatás tiltásához tárcsázza a következőt listáról.

    Több telefonrendszerben például a *70 tárcsázásával kapcsolható ki a hívásvárakoztatás. Ha nem tudjuk biztosan a megfelelő értéket, kérjünk tanácsot a telefontársaságtól vagy a telefonrendszer karbantartójától.

  3. Kattintsunk az OK, majd a Tovább gombra.

Sikerült megoldani a problémát?

Igen. Összefoglaló információ megjelenítése.


A tárcsahang ellenőrzése

  1. Mutassunk a Start menü Beállítások pontjára, majd kattintsunk a Vezérlőpult parancsra.

  2. Kattintsunk duplán a Modemek ikonra.

  3. Az Általános lapon jelöljük ki a használni kívánt modemet, majd kattintsunk a Tulajdonságok gombra.

  4. Ha aHangszóró hangereje állítható, ellenőrizzük hogy ne legyen a Halk értékre állítva.

  5. Kattintsunk az OK, majd a Bezárás gombra.

  6. A Tárcsázási hiba panelen kattintsunk a Tovább gombra.

Hallatszott a tárcsahang?

Igen. Mi a következő lépés?


A hangeffektusos/impulzusos (tone/pulse) tárcsázási beállítás ellenőrzése

  1. A Tárcsázási hiba panelen kattintsunk a Tárcsázási tulajdonságok gombra.
  2. Ellenőrizzük, hogy helyesen adtuk-e meg telefonrendszerünkhöz a Hangeffektusos (Tone) vagy az Impulzusos (Pulse) beállítást.
  3. Kattintsunk az OK, majd a Tovább gombra.

Sikerült megoldani a problémát?

Igen. Összefoglaló információ megjelenítése.


Létező Internet-kapcsolat használata

Ezt a lehetőséget akkor választhatjuk, ha az alábbi feltételek bármelyike teljesül:

  • A számítógépen már van Internet-kapcsolat.

  • Már rendelkezünk internetes fiókkal valamelyik Internet-szolgáltatónál (ISP).

  • Már telepítettük a számítógépre az Internet-szolgáltató által előírt szoftvert.

  • Nem kívánjuk módosítani az Internet-beállításokat.

    Ha ezt a lehetőséget választjuk, mellőzzük az Internet-csatlakozás Varázsló alkalmazását, és amikor legközelebb az Internet ikonra kattintunk az Asztalon, az Internet Explorer program indul el. A varázsló bezárásához és a feladat befejezéséhez kattintsunk a Befejezés gombra a Létező Internet-kapcsolat használata panelen. Más beállítás választásához kattintsunk a Vissza gombra.

    A Start menüből bármikor elindíthatjuk az Internet-csatlakozás Varázslót.


A helyi hálózati kapcsolat (LAN) típusának megadása

A Proxy kiszolgáló képernyőn adjuk meg, hogy helyi hálózatunk proxy kiszolgálón keresztül csatlakozik-e az Internethez. A proxy kiszolgáló olyan, helyi hálózaton működő számítógép, amely közvetlenül kapcsolódik az Internethez anélkül, hogy a helyi hálózat biztonságát veszélyeztetné. Ha nem tudjuk pontosan, hogy a helyi hálózat miként kapcsolódik az Internethez, forduljunk a rendszergazdához. Hajtsuk végre az alábbi műveletek egyikét:

  • Ha a helyi hálózat (LAN) proxy kiszolgálón keresztül kapcsolódik az Internethez, kattintsunk az Igen, majd a Tovább gombokra. Ha ezt a lehetőséget választjuk, a varázslónak az alábbi adatokat kell megadnunk:
    • A helyi hálózat Internet-kapcsolathoz használt proxy kiszolgálóinak nevei és portjai.
    • Azon Internet-címek, amelyekhez a proxy kiszolgáló használata nélkül kívánunk csatlakozni. A helyi hálózat számítógépeivel való kapcsolatteremtésre például nem feltétlenül használjuk a proxy kiszolgálót.
  • Ha a helyi hálózat nem használ proxy kiszolgálót, hanem közvetlen Internetre-kapcsolattal rendelkezik, kattintsunk a Nem, majd a Tovább gombokra.


Az Internet-csatlakozás Varázsló használata

Az Internet-csatlakozás Varázsló segítségével készíthetjük fel számítógépünket az Internet használatára.

  • Mutassunk a Start menü Programok, majd Kellékek pontjára, végül a Kommunikáció pont alatt kattintsunk a Csatlakozás Varázsló parancsra.