Compile Date

 Fordítás: HU kiadás, 2000.2.23.


Fogalmak

A B C Cs D E F G Gy H I J K L M N Ny O Ö P Q R S Sz T Ty U Ü V W X Y Z Zs

Ha szeretne megtalálni egy fogalmat a szószedetben, kattintson arra a betűre, amelyikkel a fogalom kezdődik, majd kattintson a keresett fogalomra.

A

ACE (hozzáférési szabály)

ACPI (Fejlett konfigurációs és energiagazdálkodási felület)

Active Directory - felhasználók és számítógépek

Active Directory

ActiveX

adathordozó

adathordozó-katalógus

adathordozó-készlet

adatkommunikációs eszközök (DCE)

adatterminál-eszközök (DTE)

adattúlcsordulási hiba

adatvédelem

Address Resolution protokoll (ARP)

aktív kötet

aktív partíció

aktív tartalom

aktív

aláírás

alapértelmezett fa és környezet

alapértelmezett felhasználó

alapértelmezett gomb

alapértelmezett hálózat

alapértelmezett nyomtató

alapkötet

alaplemez

alapprioritás

alkulcs

állapotsor

állapotterület

állomásnév

alsóbb rendű kulcs

American Standard Code for Information Interchange (ASCII)

AppleTalk átvitel

AppleTalk

árnyalat

ARP (Address Resolution protokoll)

árva fájl

árva

ASCII (American Standard Code for Information Interchange)

aszimmetrikus titkosítás

aszinkron kommunikáció

Asztal mintázata

Asztal

ATM (aszinkron átviteli mód)

átnyúló kötet

attribútumok

átviteli sebesség

átvitt bájtok száma

B

B csatorna

b/s (bit/másodperc)

BAP (Bandwidth Allocation protokoll)

beágyazott objektum

bedobós mappa

beépített csoportok

beépülő modul

bejelentkezési engedélyek

bejelentkezési parancsfájl elérési útja

bejelentkezési parancsfájl

belső hálózati szám

bemeneti/kimeneti (I/O) port

bemeneti/kimeneti alaprendszer (BIOS)

betűkészlet

betűkészlet-kazetta (1)

betűkészlet-kazetta (2)

billentyűzetkiosztás

bináris szám (bit)

bináris

bindery

BIOS (bemeneti/kimeneti alaprendszer)

bit (bináris szám)

bit/másodperc (b/s)

bizonyítványlánc

bizonyítványsablon

bizonyítványtároló

biztonsági állomás

biztonsági azonosító (SID)

biztonsági leíró

biztonsági másolat adathordozó-készlet

biztonsági mentés típusai

biztonsági napló

biztonságimásolat-felelős

biztonságimásolat-készlet

biztonságimásolat-készlet katalógusa

bővített kis eszközcsatoló (ESDI)

bővített memória

bővítőhely

bújtatási alagút

bújtatókiszolgáló

busz

C

CA (hitelesítő szervezet)

CAPI (CryptoAPI)

CDP (CRL-elosztási pont)

céldokumentum

célnapló vezetése

CHAP (Challenge Handshake Authentication protokoll)

címbérlet

címsor

címtárpartíció

Cluster.exe

CMYK színtér

Compression Control protokoll (CCP)

CPU-használat

CPU-idő

CRC-hibák

CRL (visszavont bizonyítványok listája)

CRL terjesztési pont (CDP)

CryptoAPI (CAPI)

CSID (hívott előfizető azonosítója)

CSP (titkosításszolgáltató)

CTL (megbízható bizonyítványok listája)

Cs

csak olvasható memória (ROM)

csatlakozási pont

csatlakoztatás

csatlakoztatási várólista

csatlakoztatott meghajtó

csatlakoztatott, hitelesítés alatt álló felhasználó

csatlakozva, a felhasználó hitelesítése megtörtént

csatolt objektum

csatorna

csendes válasz

Cserélhető tároló

csíkkészlet

csíkozott kötet

csomag (1)

csomag (2)

csomagfejléc

csomópont

csoport

csoportfiók

csoportházirend

csoportházirend-objektum

csoportnév

csoportos küldésű címeket hozzárendelő szolgáltatás (MARS)

csoportos küldésű kiszolgáló (MCS)

csoporttagság

csökkentett utasításkészlet (RISC)

D

D csatorna

DACL (tulajdonosi hozzáférés-szabályozási lista)

DCE (adatkommunikációs eszközök)

DDE (dinamikus adatcsere)

DHCP (Dynamic Host Configuration Protocol)

DHCP-beállítás

Digital Signature Standard (DSS)

digitális aláírás

digitális képlemez (DVD)

dinamikus adatcsere (DDE)

dinamikus csatolású függvénytár (DLL)

dinamikus kötet

dinamikus lemez

DLL (dinamikus csatolású függvénytár)

DMA (közvetlen memóriaelérés)

DNS (Tartománynév-rendszer)

DNS-kiszolgáló

dokkolóegység

dokumentum

Dokumentumok

DSS (Digital Signature Standard)

DTE (adatterminál-eszközök)

DVD (digitális képlemez)

DVD-dekóder

DVD-meghajtó

Dynamic Host Configuration protokoll (DHCP)

E

EAP (Extensible Authentication protokoll)

EFS (titkosított fájlrendszer)

egyéni fájltípus

egyszeri bejelentkezés

egyszerű kötet

előfeldolgozó számítógép (FEP)

előre definiált kulcs

előtérben futó program

elsődleges kiszolgáló

elsődleges partíció

elsődleges port

eltávolítás

elválasztás

encapsulated PostScript (EPS) fájl

engedély

engedélyezés (1)

engedélyezés (2)

EPS (encapsulated PostScript) fájl

ERD (helyreállító lemez)

Erőforrás DLL

erőforrás

Erőforrás-figyelő

erőforrás-lefoglalás

erőforrás-tartomány

erőforrástípusok

értékbejegyzés

esemény

Eseménynapló szolgáltatás

eseménynaplózás

eszköz

eszköz-betűtípusok

eszközillesztő

Eszközkezelő

eszközütközés

explicit engedélyek

Extensible Authentication protokoll (EAP)

F

fájlallokációs tábla (FAT)

fájlátvitel infravörös fénnyel

fájlrendszer

fájltípus

fájlvezérlő blokk (FCB)

fastruktúra

FAT (fájlallokációs tábla)

FAT32

Faxszolgáltatás

FCB (fájlvezérlő blokk)

Federal Information Processing Standard 140-1 (FIPS 140-1)

Fejlett konfigurációs és energiagazdálkodási felület (ACPI)

feladatátvétel

felfüggesztve

felhasználói engedélyek

felhasználói fiók

felhasználói jelszó

felhasználói profil

Felhasználók

felhasználónév

felügyeleti riasztások

felügyeleti várólista

fenntartás

fényerő

FEP (előfeldolgozó számítógép)

feszültség-jelsimítás

figyelmeztetési szint

fiókzárolás

FIPS 140-1 (Federal Information Processing Standard 140-1)

fogadott bájtok száma

foglalási egység mérete

folyamatazonosító (PID)

formátum

forrásdokumentum

forrásnapló vezetése

FORTEZZA

fő rendszerbetöltő rekord (MBR)

fő tartomány

frissítés

frissítési frekvencia

független lemezek redundáns tömbje (RAID)

független ügyfél

függő ügyfél

függőség

fürtállapot-erőforrás

fürtállapotnapló

Fürtfelügyelő bővítmény

Fürtfelügyelő

fürtszolgáltatás

G

GDI-objektumok

globális csoport

gomb a Tálcán

grafikus mód

Gy

gyermekobjektum

gyökérbizonyítvány

H

hálózati bemeneti/kimeneti alaprendszer (NetBIOS)

hálózati csatlakozás infravörös fénnyel

hálózati csatoló

hálózati DDE szolgáltatás

hálózati kártya illesztője

hálózati rendszergazda

hálózati szám

hangerő

hangfrekvenciás tárcsázás

hardveres dekóder

hardveres tömörítés

hardverkompatibilitási lista (HCL)

hardverkonfiguráció

hardverprofil

hardvertípus

Hash-based Message Authentication Mode (HMAC)

hatókör (1)

hatókör (2)

háttérben futó program

házirend

HCL (hardverkompatibilitási lista)

hely

helyettesítő karakter

helyi alközpont (PBX)

helyi csoport

helyi felhasználói profil

helyi hálózat (LAN)

helyi nyomtató

helyi számítógép

Helyreállítási konzol

helyreállítási megbízott

helyreállítható üzenet

helyreállító lemez (ERD)

hexadecimális

hibaérzékelés

hibakereső

hibatűrés

hisztogram

hitelesítés

hitelesítési hierarchia

hitelesítő szervezet (CA)

hitelességi bizonyítvány

hívott előfizető azonosítója (CSID)

HMAC (Hash-based Message Authentication Mode)

hosszú név

hozzáférési szabály (ACE)

hozzáférés-szabályozás

HTML (Hypertext Markup Language)

hub

húzás

Hypertext Markup Language (HTML)

I

.inf

I/O (bemeneti/kimeneti) port

ICMP (Internet Control Message protokoll)

IDE (eszközre integrált elektronika)

idegen számítógép

időbélyegző

időszelet

időtúllépési hiba

IEEE 1394

IME (Input Method szerkesztő)

importált adathordozó-készlet

impulzusokkal történő tárcsázás

indítási környezet

indítófájlok

Infrared Data Association (IrDA)

infravörös (IR)

infravörös eszköz

infravörös port

Input Method szerkesztő (IME)

integrált szolgáltatású digitális hálózat (ISDN)

integrated device electronics (IDE)

intelligens kártya

intelligenskártya-olvasó

interaktív bejelentkezés

interaktív párbeszédpanel

Internet Control Message protokoll (ICMP)

internet

Internet-cím

Internet-szolgáltató (ISP)

IP (IP protokoll)

IP protokoll

IP-cím

IPX (Internetwork Packet Exchange)

IPX/SPX

IR (infravörös)

IrDA (Infrared Data Association)

ISDN (integrált szolgáltatású digitális hálózat)

ISP (Internet-szolgáltató)

ITU-T (Nemzetközi Távközlési Szövetség - távközlés [szabványosítást végző részleg])

J

jegy

jegykiadó szolgáltatás (TGS)

jegymegadó jegy (TGT)

jelentési üzenet

jelentési várólista

jelszó

jogosultságok

K

kapcsolat nélküli mód

kapcsolatsűrítés

kaptár

karakteres üzemmód

karakterlánc

katalógus

KDC (kulcskiosztó központ)

képernyő-betűtípusok

képernyőfelbontás

képernyőkímélő

képpont

Kerberos V5

kerettípus

kétirányú

kétszó

kettős rendszerindítás

kézbesítetlen levelek várólistája

kézbesítetlen tranzakciós levelek várólistája

kezdőkönyvtár

kezelési információbázis (MIB)

kezelőrendszer

kézfogás

kis méret

kisegítő lehetőségeket bemutató program

kisszámítógépes rendszercsatoló (SCSI)

kiszolgáló

kiszolgálófürt

kiterjesztett memória

kiterjesztett partíció

kód

kodek

kódlap

kommunikációs beállítások

kommunikációs port

konzolfa

könyvtár

környezeti változó

kötegfájl

kötelező felhasználói profil

kötetkészlet

követési napló

közös csoportok

központi felhasználói profil

központosított működés

központtípus

közvetítő eszköz

közvetlen kábelkapcsolat

közvetlen memóriaelérés (DMA)

kriptográfia

kulcs

kulcskiosztó központ (KDC)

küldő állomást azonosító (TSID) karakterlánc

küldő állomást azonosító (TSID) karakterlánc

különbségi biztonsági mentés

különleges hozzáférési engedélyek

külső hálózati szám

kvótakorlát

L

L2TP (Layer Two Tunneling protokoll)

LAN (helyi hálózat)

laphiba

laphibaszám változása

lapozható készlet

lapozófájl

legfelső szintű hitelesítő szervezet

lehetséges tulajdonosok

leírók száma

leképezés

lekérdezés

lemez

lemezkatalógus

lemezkonfigurációs információ

letiltás

letölthető betűtípusok

Lmhosts fájl

logikai csoport neve

logikai meghajtó

logikai nyomtató

Lomtár

lpd démon (LPD)

LPR (lpr parancs)

lpr parancs (LPR)

M

MAC (Message Authentication Code)

Macintosh fájl- és nyomtatókiszolgáló a Windows 2000 Server rendszerben

Macintosh fájlkiszolgáló

Macintosh nyomtatókiszolgáló

MADCAP (Multicast Address Dynamic Client Allocation protokoll)

Make Changes (módosítás)

MARS (csoportos címeket hozzárendelő szolgáltatás)

másolási biztonsági mentés

MBR (fő rendszerbetöltő rekord)

MCS (csoportos küldésű kiszolgáló)

MD2

MD4

MD5 (Message Digest 5)

megbízható bizonyítványok listája (CTL)

meghajtó csatlakoztatása

meghajtó leválasztása

meghajtó

meghajtóbetűjel

meghatalmazotti kapcsolat

meghibásodott

megosztás

megosztott erőforrás

megosztott mappa

megosztott mappákkal kapcsolatos engedélyek

megosztott nyomtató

megszakítás

megszakításkérő (IRQ) vonalak

memóriacím

memóriahasználat

memóriahasználat csúcsértéke

memóriahasználat változása

memóriarezidens (TSR) program

mérvadó visszaállítás

Message Authentication Code (MAC)

Message Digest 5 (MD5)

Message Queuing kiszolgáló

Message Queuing

mesterfájltábla (MFT)

MFT (mesterfájltábla)

MIB (Kezelési információbázis)

Microcom Networking protokoll 4 (MNP4)

Microcom Networking protokoll 5 (MNP5)

Microsoft Elosztott tranzakció-koordinátor (MS DTC)

Microsoft Management Console (MMC)

Microsoft pont-pont típusú titkosítás (MPPE)

MIDI (Musical Instrument Digital Interface)

MIDI-beállítás

mindenki kategória

miniatűr

MMC (Microsoft Management Console)

MNP4 (Microcom Networking protokoll 4)

MNP5 (Microcom Networking protokoll 5)

modem

modemes tömörítés

modulációs szabványok

MS DTC (Microsoft Elosztott tranzakció-koordinátor)

MS-DOS alapú programok

MS-DOS

MSMQ

Multicast Address Dynamic Client Allocation protokoll (MADCAP)

munkacsoport

Musical Instrument Digital Interface (MIDI)

N

nagy kiterjedésű hálózat (WAN)

named pipe

napi biztonsági mentés

naplófájl

naplókvóta

naplórend

naplóvárólista

naplózás

NCP (NetWare Core protokoll)

NDS (Novell címtárszolgáltatás)

nem központosított működés

nem lapozható készlet

nem lapozható memória

nem mérvadó visszaállítás

nem tároló objektum

nemzetközi előhívószám

Nemzetközi Távközlési Szövetség - távközlés (szabványosítást végző részleg) (ITU-T)

NetBEUI (NetBIOS Enhanced User Interface)

NetBIOS (hálózati bemeneti/kimeneti alaprendszer)

NetWare átjárószolgáltatás

NetWare Core protokoll (NCP)

NetWare ügyfélszolgáltatás

név

névtér

normál biztonsági mentés

Novell címtárszolgáltatás (NDS)

növekményes biztonsági mentés

NTFS fájlrendszer

nullmodem-kábel

NWLink

Ny

nyelv

nyilvános kapcsolt telefonhálózat (PSTN)

nyilvános kulcs

nyilvános kulcsokra épülő infrastruktúra (PKI)

nyilvános kulcsú kriptográfia

nyilvános kulcsú titkosítás

nyilvános kulcsú titkosításra vonatkozó szabványok (PKCS)

nyilvános várólista

nyomtatási engedélyek

nyomtatási feladat

nyomtatási várólista

nyomtatásvezérlő

Nyomtató ablak

nyomtató

nyomtató-betűtípusok

nyomtatóillesztő

Nyomtatók

nyomtatókészlet

nyomtatókiszolgáló

O

objektum

oldalleíró nyelv (PDL)

OLE

on-line

OpenType betűtípusok

operátor

OS/2

Ö

önálló kiszolgáló

önkéntes bújtatási alagút

örökölt engedélyek

összekötő alkalmazás

P

PAD (adatcsomag-összeállító/kicsomagoló)

papírforrás

parancsikon

parancssorablak

paritás

paritásbit

paritásos csíkkészlet

partíció indítószektora

partíció

PBX (helyi alközpont)

PC-kártya

PCL (Printer Control Language)

PDL (oldalleíró nyelv)

pel

PID (folyamatazonosító)

PIF (programinformációs fájl)

PJL (Printer Job Language)

PKCS (a nyilvános kulcsú titkosításra vonatkozó szabványok)

PKCS 10

PKCS 12

PKCS 7

PKI (nyilvános kulcsokra épülő infrastruktúra)

Plug and Play

Point-to-Point protokoll (PPP)

Point-to-Point Tunneling protokoll (PPTP)

pont/hüvelyk (DPI)

port

POSIX

PostScript betűtípusok

PostScript nyomtató

PostScript

POTS (telefonos végkészülék)

PPP (Point-to-Point protokoll)

PPTP (Point-to-Point Tunneling protokoll)

Printer Control Language (PCL)

Printer Job Language (PJL)

privát várólista

program

programinformációs fájl (PIF)

programkódnév

protokoll

PSTN (nyilvános kapcsolt telefonhálózat)

puffer

R

RADIUS (Remote Authentication Dial-In User Service)

RAID (független lemezek redundáns tömbje)

RAID-5 kötet

rajzgépes betűkészlet

RAM (véletlen hozzáférésű memória)

raszteres betűtípusok

regisztrált fájltípus

Remote Authentication Dial-In User Service (RADIUS)

Rendszer menü

rendszer szintű hozzáférés-szabályozási lista (SACL)

Rendszerállapot

rendszerfájlok

rendszergazda

rendszergyökér

rendszerházirend

rendszerindítás

rendszerindító kötet

rendszerindító partíció

rendszerkötet

rendszerleíró adatbázis méretkorlátja (RSL)

rendszerleíró adatbázis

rendszerlemez

rendszerpartíció

rendszer-várólista

Request for Comments (RFC)

részfa

részleteket tartalmazó ablaktábla

RFC (Request for Comments)

RGB színtér

riasztási szolgáltatás

RISC (csökkentett utasításkészlet)

ROM (csak olvasható memória)

RPC (távoli eljáráshívás)

RS-232-C szabvány

RSA

RSL (a rendszerleíró adatbázis méretkorlátja)

S

S/MIME (Secure Multipurpose Internet Mail Extensions)

SACL (rendszer szintű hozzáférés-szabályozási lista)

sávszélesség

SCSI (kisszámítógépes rendszercsatoló)

Secure Hash Algorithm (SHA-1)

Secure Multipurpose Internet Mail Extensions (S/MIME)

Secure Sockets Layer (SSL)

Serial Line Internet protokoll (SLIP)

SHA-1 (Secure Hash Algorithm)

SID (biztonsági azonosító)

Simple Network Management protokoll (SNMP)

SLIP (Serial Line Internet protokoll)

SNMP (Simple Network Management protokoll)

sorbaállítás

soros port

SPID (szolgáltatásprofil-azonosító)

SSL (Secure Sockets Layer)

statikus párbeszédpanel

STOP hiba

sürgős üzenet

SYSVOL

Sz

szabad terület (1)

szabad terület (2)

szálak száma

számítógépfiók

számítógépkvóta

számítógép-tallózó szolgáltatás

szektorcsoportméret

személyes kulcs

szimmetrikus titkosítás

színkezelés

színprofil

színskála

színtér

szoftveres dekóder

szolgáltatás

szolgáltatásjegy

szolgáltatásprofil-azonosító (SPID)

szövegmező

szülőobjektum

szűrő

T

tagkiszolgáló

Tálca

tapéta

TAPI (telefonos API)

tárcsázási hely

tárolóobjektum

tartomány (1)

tartomány (2)

tartományi névtér

tartománynév

Tartománynév-rendszer (DNS)

tartományvezérlő

távelérés

távelérési kiszolgáló

távfelügyelet

távoli eljáráshívás (RPC)

távoli számítógép

távolsági előhívószám

Távtároló szolgáltatás

TCP/IP (Transmission Control Protocol/Internet protokoll)

telefonos API (TAPI)

telefonos kapcsolat

telefonos végkészülék (POTS)

telepítés

telítettség

teljes kétirányú

teljes méret

teljes név

teljesítményfüggő riasztás

teljesítményobjektum

teljesítményobjektum-példány

teljesítményszámláló

terület

tesztvárólista

TGS (jegykiadó szolgáltatás)

TGT (jegymegadó jegy)

titkos kulcsú titkosítás

titkosítás

titkosításszolgáltató (CSP)

titkosított fájlrendszer (EFS)

titkosított jelszavak

TLS (Transport Layer Security)

többhelyű számítógép

többszörös indítás

többszörös tárcsázás

töredezettség

töredezettségmentesítés

törlés

Transmission Control Protocol/Internet protokoll (TCP/IP)

Transport Layer Security (TLS)

tranzakció

tranzakciós üzenet

trap

trójai faló

TrueType betűkészletek

TSR (bezárás után rezidens maradó program)

tulajdonos

tulajdonosi hozzáférés-szabályozási lista (DACL)

tulajdonosi kategória

tulajdonság értéke

tulajdonság

tulajdonságok gyorsítótára

tükör

tükörkészlet

tükrözött kötet

Type 1 betűkészletek

U

ujjlenyomat

ujjlenyomat-készítő algoritmus

UNC (Univerzális elnevezési konvenció) név

Unicode

univerzális soros busz (USB)

UPS szolgáltatás

USB (univerzális soros busz)

USER objektum

útválasztási kapcsolat költsége

útválasztási kapcsolat

útválasztási szolgáltatások

útválasztó

Ü

ügyfél

ügyfélalkalmazás

ügynök

üres adathordozó-készlet

üzenet

Üzenetkezelő szolgáltatás

üzenetkivonatolás

V

V.34

V.90

vágókönyv-kiszolgáló

válasz

válaszüzenet

válaszvárólista

váltakozó kétirányú

változó

várakozás hívásra

várakozás

várólista

várólistakvóta

várólista-típus

vektor

vektoros betűtípus

vendég

vendégfiók

vezeték nélküli kommunikáció

videokártya

virtuális hálózat

virtuális helyi hálózat (VLAN)

virtuális magánhálózat (VPN)

virtuális memória mérete

virtuális memória

virtuális nyomtatómemória

vírus

visszaállás

visszahívás előre megadott számon

visszahívási szám

visszahívásos adatvédelem

visszaigazoló üzenet

visszavont bizonyítványok listája (CRL)

visszhívás a felhasználó által beállított számon

VLAN (virtuális helyi hálózat)

VPN (virtuális magánhálózat)

W

WAN (nagy kiterjedésű hálózat)

webkiszolgáló

webmappa

Windows Management Instrumentation (WMI)

Windows 2000 Feladatkezelő

Winsock

WINS-proxy

WMI (Windows Management Instrumentation)

X

X.509v3 bizonyítvány

XOR (kizáró VAGY)

Z

zóna