Megosztott mappák – áttekintés

A Megosztott mappák beépülő modul segítségével megjeleníthetők a helyi és távoli számítógépek által használható kapcsolatok és erőforrások. A Windows 2000 rendszerben a Megosztott mappák beépülő modul váltja fel a Windows NT 4.0 Vezérlőpult Kiszolgáló segédprogramjának erőforrásokkal kapcsolatos komponenseit.

A Megosztott mappák beépülő modullal az alábbi feladatok hajthatók végre:

  • Megosztások létrehozása, megtekintése, valamint az engedélyek beállítása Windows NT 4.0 rendszert futtató számítógépeken is.
  • Hálózaton keresztül a számítógéphez kapcsolódó felhasználók megjelenítése, és a kapcsolódó felhasználó vagy felhasználók leválasztása.
  • A távoli felhasználók által megnyitott fájlok listájának megjelenítése, és megnyitott fájl vagy fájlok lezárása.
  • Macintosh szolgáltatások konfigurálása. Ez Windows 2000 Serveren keresztül lehetővé teszi a fájlok és egyéb erőforrások (például nyomtatóeszközök) megosztását a PC- és Macintosh felhasználók között. (Csak Windows 2000 Server operációs rendszert futtató számítógépeken használható.)

    A Macintosh kötetek és nyomtatók eléréséhez a Macontosh ügyfeleknek Apple hálózati protokollt kell futtatniuk.

A Megosztott mappák beépülő modul oszlopokba rendezett formában jeleníti meg a megosztások, munkamenetek és a helyi számítógépen megnyitott fájlok adatait. A megjelenő oszlopfejlécek:

Megosztások

A Megosztások mappa a számítógépen használható megosztott erőforrások adatait jeleníti meg:

  • Megosztott mappa
  • Megosztott elérési útvonal
  • Típus
  • Munkamenetek száma
  • Megjegyzés

Munkamenetek

A Munkamenetek mappában a számítógéphez kapcsolódó hálózati felhasználók adatai jelennek meg:

  • Felhasználó
  • Számítógép
  • Típus
  • Megnyitott fájlok
  • A kapcsolat időtartama
  • Üresjárási idő
  • Vendég

Megnyitott fájlok

A Megnyitott fájlok mappa tartalmazza a számítógépen megnyitott összes fájl adatait:

  • Megnyitott fájl
  • Hozzáférés –
  • Típus
  • Zárolások száma
  • Megnyitás módja

A Windows 2000 Professional esetén csak a Rendszergazdák vagy a Kiemelt felhasználók csoport tagjai használhatják a Megosztott mappák beépülő modult.

A Windows 2000 Server esetén a Kiszolgálófelelősök csoport tagjai is használhatják a Megosztott mappák beépülő modult.

Kapcsolódó témakörök


A megosztások, munkamenetek vagy megnyitott fájlok listájának megjelenítése

  • Nyissa meg a Megosztott mappák elemet.
  • A kezelőpult fán kattintson a Megosztások, Munkamenetek vagy Megnyitott fájlok elemre.

Megjegyzések

  • A Start menü Beállítások parancsára mutatva, majd a Vezérlőpult elemre kattintva nyissa meg a Megosztott mappákat. Kattintson duplán előbb a Felügyeleti eszközök, majd a Számítógép-kezelés ikonra, ezután pedig kattintson duplán a Megosztott mappák elemre.
  • A más felhasználók által megnyitott fájlok megjelennek, de a saját megnyitott fájlok nem.
  • A nyomtatók megosztása és a megosztott nyomtatók kezelése a Vezérlőpulton található Nyomtatók ikonra kattintva lehetséges.
  • Amikor másik számítógépet távolról felügyel, a kapcsolata mint egy megnyitott named pipe jelenik meg. Ezt nem lehet bezárni.
  • A Windows 2000 Professional esetén csak a Rendszergazdák vagy a Kiemelt felhasználók csoport használhatja a Megosztott mappákat. A Windows 2000 Server esetén a Kiszolgálófelelősök csoport is használhatja a Megosztott mappákat.


Különleges megosztások

A számítógép megosztott erőforrásai közé tartoznak egyrészt azok az erőforrások (például mappák), amelyeket egy felhasználó vagy egy rendszergazda osztott meg, továbbá a rendszer által létrehozott különleges megosztások.

A felügyelt számítógép konfigurációjától függően a következő különleges megosztások jelenhetnek meg a számítógép megosztott erőforrásainak a Windows 2000 által összeállított listáján. A különleges megosztásokat a rendszer hozza létre. A legtöbb esetben a különleges megosztásokat nem szabad törölni vagy módosítani.

[meghajtóbetűjel]$

Ez a megosztás a felügyelőszemélyzet számára teszi lehetővé a tárolóeszköz gyökérkönyvtárához történő kapcsolódást. A$, B$, C$, D$ stb. alakban jelenik meg. Például a D$ megosztásnév segítségével a D meghajtót érheti el a rendszergazda a hálózaton keresztül.

Windows 2000 Professional operációs rendszerrel rendelkező számítógép esetén csak a Rendszergazdák vagy a Biztonságimásolat-felelősök csoport tagjai kapcsolódhatnak ezekhez a megosztásokhoz. A Windows 2000 Server operációs rendszerrel rendelkező számítógép esetén a Kiszolgálófelelősök csoport is kapcsolódhat ezekhez a megosztásokhoz.

ADMIN$

A rendszer által a számítógép távoli felügyelete során használt erőforrás. Ennek az erőforrásnak az elérési útja mindig a Windows 2000 rendszergyökér elérési útja (az a könyvtár, ahová a Windows 2000 telepítve van): például a C:\Winnt).

IPC$

A programok közötti kommunikációshoz elengedhetetlen named pipe-okat megosztó erőforrás. A számítógép távoli felügyelete, és a számítógép megosztott erőforrásainak megjelenítése során használatos.

PRINT$

A nyomtatók távoli felügyelete során használt erőforrás.

NETLOGON

A Windows 2000 Server operációs rendszerrel rendelkező számítógép Hálózati bejelentkezés szolgáltatása által a tartománybejelentkezési kérelmek feldolgozása során használt erőforrás.

Ez az erőforrás csak Windows 2000 Server operációs rendszerrel rendelkező számítógépeken található meg. Windows 2000 Professional operációs rendszerrel rendelkező számítógépeken ez az erőforrás nem érhető el.

FAX$

Ezt a kiszolgálón található megosztást a faxügyfelek használják a fax elküldésének folyamata során. Ez a megosztás a fájlok ideiglenes gyorsítótárba helyezésére, és a kiszolgálón tárolt fedőlapok elérésére szolgál.


Felhasználó vagy felhasználók leválasztása

  1. Nyissa meg a Megosztott mappák elemet.
  2. A kezelőpult fán kattintson a Munkamenetek elemre.
  3. Ha egy felhasználót kíván leválasztani, kattintson a jobb oldali egérgombbal a felhasználó nevére, majd a Munkamenet bezárása elemre.

    Ha valamennyi felhasználót le akarja választani, kattintson a Művelet elemre , majd a Minden munkamenet kapcsolatának bontása elemre.

Fontos

  • Az erőforrásokat használó felhasználók leválasztása adatvesztést eredményezhet. A kapcsolatban lévő felhasználókat ajánlatos figyelmeztetni leválasztásuk előtt.

Megjegyzések

  • A Start menü Beállítások parancsára mutatva, majd a Vezérlőpult elemre kattintva nyissa meg a Megosztott mappákat. Kattintson duplán előbb a Felügyeleti eszközök, majd a Számítógép-kezelés ikonra, ezután pedig kattintson duplán a Megosztott mappák elemre.
  • Amikor másik számítógépet távolról felügyel, a kapcsolata mint egy megnyitott named pipe jelenik meg.
  • A Windows 2000 Professional esetén csak a Rendszergazdák vagy a Kiemelt felhasználók csoport használhatja a Megosztott mappákat. A Windows 2000 Server esetén a Kiszolgálófelelősök csoport is használhatja a Megosztott mappákat.


Megnyitott fájl vagy erőforrás bezárása

  1. Nyissa meg a Megosztott mappák elemet.
  2. A kezelőpult fán kattintson a Megnyitott fájlok elemre.
  3. A jobb oldali egérgombbal a fájl nevére kattintva, majd a Megnyitott fájl bezárása elemre kattintva leválasztható egy megnyitott fájl vagy erőforrás.

    A Művelet parancsra, majd a Minden megnyitott fájl kapcsolatának bontása elemre kattintva leválasztható minden megnyitott erőforrás.

Fontos

  • Az erőforrások bezárása adatvesztést eredményezhet. A kapcsolatban lévő felhasználókat ajánlatos figyelmeztetni az erőforrások bezárása előtt.

Megjegyzések

  • A Start menü Beállítások parancsára mutatva, majd a Vezérlőpult elemre kattintva nyissa meg a Megosztott mappákat. Kattintson duplán előbb a Felügyeleti eszközök, majd a Számítógép-kezelés ikonra, ezután pedig kattintson duplán a Megosztott mappák elemre.
  • Amikor másik számítógépet távolról felügyel, a kapcsolata mint egy megnyitott named pipe jelenik meg. Ezt nem lehet bezárni.
  • A Windows 2000 Professional esetén csak a Rendszergazdák vagy a Kiemelt felhasználók csoport használhatja a Megosztott mappákat. A Windows 2000 Server esetén a Kiszolgálófelelősök csoport is használhatja a Megosztott mappákat.


Megosztott mappa létrehozása

  1. Nyissa meg a Megosztott mappák elemet.
  2. A kezelőpult fán kattintson a Megosztások elemre.
  3. Kattintson a Művelet menüre, majd az Új fájl megosztása parancsra.
  4. Kövesse a képernyőn megjelenő útmutatást.

    Ki kell választani egy meghajtót, beírni egy új megosztási nevet, beállítani az engedélyeket, és beírni a megosztott mappa leírását.

Megjegyzések

  • A Start menü Beállítások parancsára mutatva, majd a Vezérlőpult elemre kattintva nyissa meg a Megosztott mappákat. Kattintson duplán előbb a Felügyeleti eszközök, majd a Számítógép-kezelés ikonra, ezután pedig kattintson duplán a Megosztott mappák elemre.
  • A Windows 2000 Professional esetén csak a Rendszergazdák vagy a Kiemelt felhasználók csoport használhatja a Megosztott mappákat. A Windows 2000 Server esetén a Kiszolgálófelelősök csoport is használhatja a Megosztott mappákat.


Mappa megosztásának megszüntetése

  1. Nyissa meg a Megosztott mappák elemet.
  2. A kezelőpult fán kattintson a Megosztások elemre.
  3. A jobb oldali egérgombbal kattintson arra a mappára, amelynek megosztását meg akarja szüntetni, majd kattintson a Megosztás vége parancsra.

Fontos

  • Ha olyan mappa megosztását szünteti meg, amelyhez felhasználók kapcsolódnak, ezek a felhasználók elveszíthetik adataikat. Ezért a kapcsolatban lévő felhasználókat ajánlatos figyelmeztetni a mappa megosztásának megszüntetése előtt.
  • A legtöbb esetben nem szabad megszüntetni a rendszer által létrehozott különleges megosztásokat (például A$, B$, C$, ADMIN$, IPC$, NETLOGON vagy PRINT$).
  • A Windows 2000 Professional esetén csak a Rendszergazdák vagy a Kiemelt felhasználók csoport használhatja a Megosztott mappákat. A Windows 2000 Server esetén a Kiszolgálófelelősök csoport is használhatja a Megosztott mappákat.

Megjegyzés

  • A Start menü Beállítások parancsára mutatva, majd a Vezérlőpult elemre kattintva nyissa meg a Megosztott mappákat. Kattintson duplán előbb a Felügyeleti eszközök, majd a Számítógép-kezelés ikonra, ezután pedig kattintson duplán a Megosztott mappák elemre.


A megosztott mappához tartozó engedélyek megváltoztatása

  1. Nyissa meg a Megosztott mappák elemet.
  2. A kezelőpult fán kattintson a Megosztások elemre.
  3. A jobb oldali egérgombbal kattintson arra a megosztott mappára, amelynek engedélyeit be kívánja állítani, majd kattintson a Tulajdonságok gombra.
  4. A Biztonság lapon kattintson annak a felhasználónak vagy csoportnak a nevére, amelynek engedélyeit meg akarja változtatni.
  5. Az Engedélyek listában minden egyes engedély esetén kattintson az Engedélyezés vagy Megtagadás jelölőnégyzetre.

Megjegyzések

  • A Start menü Beállítások parancsára mutatva, majd a Vezérlőpult elemre kattintva nyissa meg a Megosztott mappákat. Kattintson duplán előbb a Felügyeleti eszközök, majd a Számítógép-kezelés ikonra, ezután pedig kattintson duplán a Megosztott mappák elemre.
  • Engedélyek hozzárendelése esetén egyszerűbb az engedélyeket a csoportokhoz rendelni, majd a felhasználókat a csoportba felvenni, mint az azonos engedélyeket egyenként a felhasználókhoz rendelni.
  • A megosztott mappához tartozó engedélyek csak akkor hatásosak, ha a mappát a hálózaton keresztül érik el.
  • Az NTFS köteten található megosztott mappához tartozó engedélyek a mappához beállított NTFS hozzáférési engedélyekkel egyidejűleg érvényesülnek. A megosztott mappához tartozó engedélyek megadják a hálózaton keresztül történő elérések maximális számát.
  • A megosztott mappákhoz NTFS vagy FAT formátumú lemezmeghajtókon állíthat be megosztási engedélyeket.
  • A Windows 2000 Professional esetén csak a Rendszergazdák vagy a Kiemelt felhasználók csoport használhatja a Megosztott mappákat. A Windows 2000 Server esetén a Kiszolgálófelelősök csoport is használhatja a Megosztott mappákat.


A megosztásokhoz tartozó hozzáférési engedélyek típusai

A megosztott mappákhoz a következő típusú hozzáférési engedélyeket lehet hozzárendelni.

    Olvasás

    Az olvasási hozzáférés a következőket teszi lehetővé:

    • A fájlnevek és az almappák nevének megtekintése.
    • Almappák bejárása.
    • A fájlok által tartalmazott adatok megjelenítése.
    • Programfájlok futtatása.

    Módosítás

    A módosítási hozzáférés tartalmazza az olvasási hozzáférést, továbbá:

    • Fájlok és almappák felvétele.
    • A fájlok által tartalmazott adatok módosítása.
    • Almappák és fájlok törlése.

    Teljes hozzáférés

    A létrehozott új megosztásokhoz alapértelmezésként a teljes hozzáférés tartozik. Ez tartalmazza az olvasási hozzáférést és a módosítási hozzáférést, továbbá:

    • Engedélyek megváltoztatása (csak NTFS fájlok és mappák).
    • Saját tulajdonba vétel (csak NTFS fájlok és mappák).

Megjegyzés

  • A mappa megosztásakor alapértelmezés szerint a Mindenki csoport Teljes hozzáférés engedélyt kap.


A gyorsítótár beállítása a megosztott mappához

  1. Nyissa meg a Megosztott mappák elemet.
  2. A kezelőpult fán kattintson a Megosztások elemre.
  3. A jobb oldali egérgombbal kattintson arra a megosztott mappára, amely számára a gyorsítótárat be kívánja állítani, majd kattintson a Tulajdonságok gombra.
  4. Kattintson a Gyorsítótár elemre, majd jelölje ki a Fájlok gyorsítótárba helyezése a megosztott mappában jelölőnégyzetet.
  5. A Beállítás alatt kattintson a kívánt beállításra.

Megjegyzések

  • A Start menü Beállítások parancsára mutatva, majd a Vezérlőpult elemre kattintva nyissa meg a Megosztott mappákat. Kattintson duplán előbb a Felügyeleti eszközök, majd a Számítógép-kezelés ikonra, ezután pedig kattintson duplán a Megosztott mappák elemre.
  • A Beállítás alatt található szöveg röviden megmagyarázza a kiválasztott beállítást. A gyorsítótár beállításával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • A Windows 2000 Professional esetén a Fájlok gyorsítótárba helyezése a megosztott mappában jelölőnégyzet alapértelmezés szerint be van jelölve. A Windows 2000 Server esetén ez a jelölőnégyzet alapértelmezés szerint törölve van.
  • A Windows 2000 Professional esetén csak a Rendszergazdák vagy a Kiemelt felhasználók csoport használhatja a Megosztott mappákat. A Windows 2000 Server esetén a Kiszolgálófelelősök csoport is használhatja a Megosztott mappákat.


Felhasználó vagy csoport felvétele megosztott mappához

  1. Nyissa meg a Megosztott mappák elemet.
  2. A kezelőpult fán kattintson a Megosztások elemre.
  3. A jobb oldali egérgombbal kattintson arra a megosztott mappára, amelyhez a felhasználót vagy csoportot fel kívánja venni, majd kattintson a Tulajdonságok gombra.
  4. A Biztonság lapon kattintson a Hozzáadás gombra.
  5. A Név listában kattintson a felvenni kívánt felhasználó vagy csoport nevére, kattintson a Hozzáadás gombra, majd kattintson az OK gombra.
  6. A Biztonság lapon az Engedélyek alatt jelölje ki az új felhasználónak vagy csoportnak megadni illetve megtagadni kívánt engedélyeket.

Megjegyzések

  • A Start menü Beállítások parancsára mutatva, majd a Vezérlőpult elemre kattintva nyissa meg a Megosztott mappákat. Kattintson duplán előbb a Felügyeleti eszközök, majd a Számítógép-kezelés ikonra, ezután pedig kattintson duplán a Megosztott mappák elemre.
  • Az 5. lépésben beírhatja a felhasználó vagy a csoport nevét a Név mezőbe. A név beírása után kattintson a Hozzáadás, majd az OK gombra.
  • A Keresés itt: mellett található nyílra, majd a kívánt tartományra vagy munkacsoportra kattintva vegyen fel felhasználókat vagy csoportokat más munkacsoportból vagy tartományból.
  • A Windows 2000 Professional esetén csak a Rendszergazdák vagy a Kiemelt felhasználók csoport használhatja a Megosztott mappákat. A Windows 2000 Server esetén a Kiszolgálófelelősök csoport is használhatja a Megosztott mappákat.


Felhasználó vagy csoport eltávolítása a megosztott mappából

  1. Nyissa meg a Megosztott mappák elemet.
  2. A kezelőpult fán kattintson a Megosztások elemre.
  3. A jobb oldali egérgombbal kattintson arra a megosztott mappára, amelyből a felhasználót vagy csoportot el kívánja távolítani, majd kattintson a Tulajdonságok gombra.
  4. A Biztonság lapon kattintson az eltávolítani kívánt felhasználó vagy csoport nevére, majd kattintson az Eltávolítás gombra.

Megjegyzések

  • A Start menü Beállítások parancsára mutatva, majd a Vezérlőpult elemre kattintva nyissa meg a Megosztott mappákat. Kattintson duplán előbb a Felügyeleti eszközök, majd a Számítógép-kezelés ikonra, ezután pedig kattintson duplán a Megosztott mappák elemre.
  • A Windows 2000 Professional esetén csak a Rendszergazdák vagy a Kiemelt felhasználók csoport használhatja a Megosztott mappákat. A Windows 2000 Server esetén a Kiszolgálófelelősök csoport is használhatja a Megosztott mappákat.


A megosztott mappát használók számának korlátozása

  1. Nyissa meg a Megosztott mappák elemet.
  2. A kezelőpult fán kattintson a Megosztások elemre.
  3. A jobb oldali egérgombbal kattintson arra a megosztott mappára, amely használóinak számát korlátozni szeretné, majd kattintson a Tulajdonságok gombra.
  4. A Felhasználói korlát alatt kattintson a Nincs korlátozás vagy Legfeljebb elemre.

    Ha a Legfeljebb beállítást választotta, adja meg a felhasználók maximális számát a Felhasználók mezőben.

Megjegyzések

  • A Start menü Beállítások parancsára mutatva, majd a Vezérlőpult elemre kattintva nyissa meg a Megosztott mappákat. Kattintson duplán előbb a Felügyeleti eszközök, majd a Számítógép-kezelés ikonra, ezután pedig kattintson duplán a Megosztott mappák elemre.
  • A Windows 2000 Professional esetén csak a Rendszergazdák vagy a Kiemelt felhasználók csoport használhatja a Megosztott mappákat. A Windows 2000 Server esetén a Kiszolgálófelelősök csoport is használhatja a Megosztott mappákat.


Gyorsítótár beállítások a megosztott fájlokhoz és mappákhoz

Amikor a mappát megosztja a hálózaton, eldöntheti, hogy az emberek használhatják-e a mappa tartalmát, amikor kapcsolat nélkül dolgoznak. Kapcsolat nélküli fájlok esetén a hálózaton más személyek is megnyithatják és frissíthetik a megosztott mappában található fájlokat, még ha nem is kapcsolódnak a hálózathoz.

A hálózati fájlok kapcsolat nélkül úgy válnak elérhetővé, hogy a Kapcsolat nélküli fájlok a számítógép gyorsítótárában tárolja őket. A gyorsítótár a lemez olyan területe, amelyhez a számítógép akkor is hozzáfér, ha éppen nem kapcsolódik a hálózathoz.

A Kapcsolat nélküli fájlokról további információt a Gyorsítótár beállításai párbeszédpanel Súgó elemére kattintva kaphat.

A Kapcsolat nélküli fájlokhoz három gyorsítótár-beállítás tartozik:

Dokumentumok kézi gyorsítótárba helyezése

Kézi gyorsítótárba helyezés esetén csak azokat a fájlok érhetők el kapcsolat nélkül, amelyeket a megosztott mappát használó személy kézzel azonosít. A kézi gyorsítótárba helyezés ideális olyan megosztott hálózati mappa esetén, amely például dokumentumokat vagy rajzokat tartalmaz. Ez a beállítás az alapértelmezett, ha a megosztott mappát kapcsolat nélküli használatra állította be.

Dokumentumok automatikus gyorsítótárba helyezése

Automatikus gyorsítótárba helyezés esetén a mappa tartalma elérhető kapcsolat nélkül, függetlenül attól, hogy a megosztott mappát használó személy kifejezetten elérhetővé teszi azt vagy sem. Az automatikus gyorsítótárba helyezés az adott személy által megnyitott minden fájlt elérhetővé teszi a személy számára kapcsolat nélkül is. Dokumentumokat, rajzokat, programfájlokat és egyéb fájlokat tehet így elérhetővé.

Egy adott személy részére csak a megosztott hálózati mappában általa megnyitott fájlok lesznek elérhetők kapcsolat nélküli munka esetén.

Programok automatikus gyorsítótárba helyezése

Ha azt akarja, hogy a megosztott mappában található minden fájl elérhető legyen kapcsolat nélkül, de nem kíván nagy hálózati forgalmat előidézni, válassza a Programok automatikus gyorsítótárba helyezése lehetőséget. Ez a beállítás tökéletes olyan hálózati programok esetén, amelyeket az emberek a megosztott mappából indítanak.

Például egy adott személy elindíthatja a megosztott mappába telepített programot, és folytathatja annak használatát akkor is, ha le van választva a megosztott mappáról. A számítógépen gyorsítótárba helyezett hálózati programok általában gyorsabban indulnak és futnak, mint a hálózaton találhatók. A rendszernek nem kell a hálózat válaszára várni minden egyes alkalommal, amikor a program elindul.

Ha a Programok automatikus gyorsítótárba helyezése beállítást használja, ügyeljen arra, hogy a megosztott mappában található fájlokhoz csak olvasásra engedélyt adjon.

A Programok automatikus gyorsítótárba helyezése csökkenti a hálózat igénybevételét azáltal, hogy az emberek anélkül nyithatják meg a hálózati fájlokat, hogy kizárólagos használatra zárolnák őket. Két személy egyszerre is elindíthatja a hálózati meghajtón tárolt programokat, növelve ezzel a hálózati programok teljesítményét. A fájlokat egyidejűleg is frissíthetik, ha azok nem csak olvasható fájlok. A Programok automatikus gyorsítótárba helyezése beállítást ne használja olyan mappák esetében, amelyek módosítható fájlokat tartalmaznak.


Megosztott mappa tulajdonságainak kezelése

  1. Nyissa meg a Megosztott mappák elemet.
  2. A kezelőpult fán kattintson a Megosztások elemre.
  3. A jobb oldali egérgombbal kattintson arra a megosztott mappára, amelynek tulajdonságait be kívánja állítani, majd kattintson a Tulajdonságok gombra.
  4. Az Általános vagy Biztonság lapon végezze el a kívánt módosításokat, majd kattintson az OK gombra.

Megjegyzések

  • A Start menü Beállítások parancsára mutatva, majd a Vezérlőpult elemre kattintva nyissa meg a Megosztott mappákat. Kattintson duplán előbb a Felügyeleti eszközök, majd a Számítógép-kezelés ikonra, ezután pedig kattintson duplán a Megosztott mappák elemre.
  • A Windows 2000 Professional esetén csak a Rendszergazdák vagy a Kiemelt felhasználók csoport használhatja a Megosztott mappákat. A Windows 2000 Server esetén a Kiszolgálófelelősök csoport is használhatja a Megosztott mappákat.