Faxszolgáltatás-kezelő – áttekintés

A Faxszolgáltatás-kezelő a helyi számítógépen vagy a hálózatra kapcsolt más számítógépeken lehetővé teszi a Fax segédprogram felügyeletét. Alapértelmezés szerint a rendszer faxok küldésére, nem pedig faxok fogadása van beállítva.

A Faxszolgáltatás-kezelő lehetővé teszi:

  • A faxkészülék beállítását fax fogadására.
  • A faxkészülék használatára jogosult felhasználók biztonsági engedélyeinek módosítását.
  • A fax fogadása előtti kicsöngések számának megadását.
  • A faxküldés megszakítása előtti hívásismétlések számának megadását.
  • A küldött és fogadott faxok tárolási helyének beállítását.
  • Faxok küldésekor a prioritás beállítását.
  • Az eseménynapló részletezettségének beállítását.
  • A személyes fedőlapok használatának kikapcsolását.
  • A fax azonosítási adatainak megadását.

Megjegyzések

  • A Vezérlőpultról a Faxszolgáltatás-kezelő indításához kattintson a Start menüre, mutasson a Beállítások pontra, majd kattintson a Vezérlőpult parancsra. Kattintson duplán a Fax ikonra. A Speciális beállítások lapon kattintson A faxszolgáltatások kezelőkonzoljának megnyitása gombra. A Vezérlőpult Fax ikonja csak akkor jelenik meg, ha van a számítógépre faxkészülék (például faxmodem) telepítve. A Speciális beállítások lap csak akkor jelenik meg, ha rendszergazdaként jelentkezett be, vagy rendszergazda engedéllyel rendelkezik.
  • A Faxszolgáltatás-kezelő a programcsoportból is elindítható: kattintson a Start menüre, mutasson a Programok, a Kellékek, a Kommunikáció, a Fax pontra, majd kattintson Faxszolgáltatás-kezelő parancsra. A Kommunikáció menüben a Fax pont csak akkor jelenik meg, ha van a számítógépre faxkészülék (például faxmodem) telepítve.

Kapcsolódó témakörök


Faxkészülék beállítása faxok küldésére vagy fogadására

  1. Nyissa meg a Faxszolgáltatás-kezelő segédprogramot.
  2. A konzolfán kattintson az Eszközök elemre.

    Helye:

    • Faxszolgáltatás a helyi számítógépen
    • Eszközök
  3. A részletek ablaktáblán kattintson a jobb oldali egérgombbal a konfigurálni kívánt eszközre, majd a Tulajdonságok elemre.
  4. Fax küldéséhez vagy fogadásához jelöljön ki egyet vagy többet a következő beállítások közül:
    Beállítások | Leírás
    Küldés engedélyezése | Ezt a jelölőnégyzetet kijelölve faxokat küldhet. Ez a jelölőnégyzet alapértelmezésben be van jelölve.
    Fogadás engedélyezése | Ezt a jelölőnégyzetet kijelölve faxokat fogadhat.
    Csöngések száma válasz előtt | Adja meg hány csöngés után válaszoljon a Fax a hívásra. A faxhívásokra a rendszer automatikusan válaszol.

Megjegyzések

  • Megtekintheti a Faxszolgáltatás-kezelő beállításait, de azok módosításához rendszergazdai jogosultság szükséges. A rendszergazdák a Faxszolgáltatás-kezelő Tulajdonságok párbeszédpaneljének Biztonság lapján engedélyezhetik a faxbeállítások megtekintését és módosítását a rendszergazdai jogosultságokkal nem rendelkezők számára. A faxbeállítások használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • Az egyes eszközök küldési és fogadási beállításai a Faxszolgáltatás-kezelő ablak Eszközök elemére kattintva, a részletek ablaktáblán a jobb oldali egérgombbal az eszközre kattintva, majd a Tulajdonságok elemre kattintva érhetők el.


A faxesemények naplózási szintjeinek beállítása

  1. Nyissa meg a Faxszolgáltatás-kezelő segédprogramot.
  2. A kezelőpult fán kattintson a Naplózás elemre.

    Helye:

    • Faxszolgáltatás a helyi számítógépen
    • Naplózás
  3. A részletek ablaktáblán a Kategória alatt kattintson a jobb oldali egérgombbal a következő négy kategória egyikére, mutasson a Részletesség szintje elemre, majd arra a részletességi szintre, amelyet a fax eseménynaplókban viszontlátni kíván (Nincs, Minimális, Közepes vagy Maximális):
    Kategória | Leírás
    Bejövő | Események fax fogadásakor.
    Inicializálás/leállítás | Események a Faxszolgáltatás indításakor és leállításakor.
    Kimenő | Események fax küldésekor.
    Ismeretlen | Egyéb faxesemények.
    Részletesség szintje | Leírás
    Nincs | Nincs eseménynaplózás.
    Minimális | Csak a súlyos hibaesemények kerülnek a naplóba. Például ha nem történik több kísérlet a faxküldésre, vagy a fogadott faxot nem lehet átirányítani.
    Közepes | Kevés részlet, figyelmeztetések, és egyes információs események. Például ha újabb kísérlet történt a fax elküldésére, vagy a fax küldése vagy fogadása sikeresen megtörtént.
    Maximális | Közepes részletesség és információ a további eseményekről. Például a fogadott fax átirányítása sikeresen megtörtént.
  4. Szükség szerint ismételje meg a 3. lépést.

Megjegyzések

  • Megtekintheti a Faxszolgáltatás-kezelő beállításait, de azok módosításához rendszergazdai jogosultság szükséges. A rendszergazdák a Faxszolgáltatás-kezelő Tulajdonságok párbeszédpaneljének Biztonság lapján engedélyezhetik a faxbeállítások megtekintését és módosítását a rendszergazdai jogosultságokkal nem rendelkezők számára. A faxbeállítások használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • A faxeseménynaplók a számlázáshoz, adatnyilvántartáshoz, illetve a hardver- és szoftverhibák elhárításához szükséges információkat gyűjtik össze.


A faxszolgáltatás újraindítása

  2. A konzolfán kattintson a Szolgáltatások elemre.

    Helye:

    • Számítógép-kezelés
    • Rendszereszközök
    • Szolgáltatások
  3. A részletek ablaktáblán kattintson duplán a Faxszolgáltatás elemre.
  4. Az Általános lapon a Jelenlegi állapot alatt kattintson az Indítás elemre.

Megjegyzések

  • Lehetséges, hogy újra kell indítani a Faxszolgáltatást, ha a Faxszolgáltatás-kezelő nem válaszol, vagy nem működik a fax várakozási sor.
  • Ez az eljárás megnyitja a Számítógépkezelést a helyi számítógépen. Ha a Faxszolgáltatást távoli számítógépen felügyeli, meg kell nyitni a Számítógépkezelést a távoli számítógéphez.


A fax küldőjének és fogadójának azonosítása

  1. Nyissa meg a Faxszolgáltatás-kezelő segédprogramot.
  2. A konzolfán kattintson az Eszközök elemre.

    Helye:

    • Faxszolgáltatás a helyi számítógépen
    • Eszközök
  3. A részletek ablaktáblán kattintson duplán arra a faxeszközre, amellyel a faxokat fogadni szeretné.
  4. A Küldés alatt a TSID mellé írja be a kijelölt faxeszköz továbbítóállomás-azonosítóját (TSID).
  5. A Fogadás alatt a CSID mellé írja be a kijelölt faxeszköz hívott előfizető azonosítóját (CSID).

Megjegyzések

  • Megtekintheti a Faxszolgáltatás-kezelő beállításait, de azok módosításához rendszergazdai jogosultság szükséges. A rendszergazdák a Faxszolgáltatás-kezelő Tulajdonságok párbeszédpaneljének Biztonság lapján engedélyezhetik a faxbeállítások megtekintését és módosítását a rendszergazdai jogosultságokkal nem rendelkezők számára. A faxbeállítások használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • A CSID és a TSID általában megegyezik. Ezek a faxeszköz faxszámával azonosak.
  • A CSID azonosítja a fax fogadóját a Számítógép-kezelés Eseménynaplójában a Faxszolgáltatás alatt


A Továbbítóállomás-azonosító (TSID) elküldése a faxokkal

  1. Nyissa meg a Faxszolgáltatás-kezelőt.
  2. Kattintson a jobb oldali egérgombbal a Faxszolgáltatás a helyi számítógépen elemre, majd kattintson a Tulajdonságok parancsra.
  3. Az Általános lapon a Küldési beállítások alatt jelölje ki A küldő eszköz TSID-jének használata jelölőnégyzetet.

Megjegyzések

  • Megtekintheti a Faxszolgáltatás-kezelő beállításait, de azok módosításához rendszergazdai jogosultság szükséges. A rendszergazdák a Faxszolgáltatás-kezelő Tulajdonságok párbeszédpaneljének Biztonság lapján engedélyezhetik a faxbeállítások megtekintését és módosítását a rendszergazdai jogosultságokkal nem rendelkezők számára. A faxbeállítások használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • Ha kijelöli ezt a beállítást, és kijelöli a Fejléc nyomtatása minden elküldött oldalra beállítást is, a továbbítóállomás-azonosító (TSID) megjelenik a szalagcímben. Az azonosító a címzett faxkészülék kezelőpaneljén is megjeleníthető.
  • Ha a TSID nem szükséges, ezt a beállítást ki is kapcsolhatja. Ebben az esetben a Fax tulajdonságai párbeszédpanel Felhasználói információ fülén található faxszám azonosítja a faxátviteleket. A Fax tulajdonságai párbeszédpanelt a Vezérlőpult Fax ikonjára kattintva nyithatja meg.


A Faxszolgáltatás-kezelő bejelentkezési fiókjának beállítása

  2. A konzolfán kattintson a Szolgáltatások elemre.

    Helye:

    • Számítógép-kezelés
    • Rendszereszközök
    • Szolgáltatások
  3. A részletek ablaktáblán kattintson duplán a Faxszolgáltatás elemre.
  4. A Bejelentkezés lapon hajtsa végre az alábbi műveletek egyikét:
    • Jelölje ki a Rendszerfiók elemet és ellenőrizze, hogy a Szolgáltatás - Eszköz együttműködés jelölőnégyzet be van-e jelölve.
    • Az Ez a fiók elemet kijelölve válasszon ki egy felhasználói fiókot. Írja be a fiókhoz tartozó jelszót a Jelszó mezőbe, majd írja be még egyszer a Jelszó megerősítése mezőbe.

Megjegyzések

  • A Faxszolgáltatás bejelentkezési fiókjának a számítógépen található Rendszergazdák csoport tagjának kell lennie.
  • Ez az eljárás különösen hasznos a bejövő faxok számára történő útválasztás esetén. Ha a rendszerfiókba jelentkezik be, a szolgáltatás csak a helyi rendszerhez rendelkezik hozzáféréssel, a hálózathoz vagy más felhasználói fiókokhoz nem. Ha beállítja a bejelentkezési fiókot, a szolgáltatás mindenhez hozzáfér, amihez a felhasználó is. Ha például a faxot hálózati nyomtatóra szeretné irányítani, olyan fiókot kell megadni, amely hozzáféréssel rendelkezik az adott hálózati nyomtatóhoz.
  • Ha megváltoztatja a számítógép tartományjelszavát, a Faxszolgáltatás jelszavát is meg kell változtatni.
  • Ha be szeretne jelentkezni a Faxszolgáltatásba az új fiókkal, kattintson a jobb oldali egérgombbal a Faxszolgáltatás elemre, majd az Újraindítás vagy Indítás gombra.
  • Ez az eljárás megnyitja a Számítógép-kezelést a helyi számítógépen. Ha a Faxszolgáltatást távoli számítógépen felügyeli, meg kell nyitni a Számítógép-kezelést a távoli számítógéphez.


Fejléc nyomtatása a faxoldalakra

  1. Nyissa meg a Faxszolgáltatás-kezelő segédprogramot.
  2. Kattintson jobb gombbal a Faxszolgáltatás a helyi számítógépen elemre, majd kattintson a Tulajdonságok parancsra.
  3. Az Általános fülön jelölje ki a Fejléc nyomtatása minden elküldött oldalra jelölőnégyzetet.

Megjegyzések

  • Megtekintheti a Faxszolgáltatás-kezelő beállításait, de azok módosításához rendszergazdai jogosultság szükséges. A rendszergazdák a Faxszolgáltatás-kezelő Tulajdonságok párbeszédpaneljének Biztonság lapján engedélyezhetik a faxbeállítások megtekintését és módosítását a rendszergazdai jogosultságokkal nem rendelkezők számára. A faxbeállításokkal kapcsolatban további tájékoztatást a Kapcsolódó témakörök hivatkozásra kattintva kaphat.
  • A fejléc a fax elküldésének dátumát és időpontját, valamint az oldalszámot jeleníti meg. Ha A küldő eszköz TSID-jének használata jelölőnégyzet is ki van jelölve, a fejléc a faxeszköz továbbítóállomás-azonosítóját (TSID) is megjeleníti. Egyébként a fejléc a Fax tulajdonságai párbeszédpanel Felhasználói információ fülén található faxszámmal azonosítja a faxátviteleket.


Fogadott faxok céljának beállítása

  1. Nyissa meg a Faxszolgáltatás-kezelő segédprogramot.
  2. A konzolfán kattintson az Eszközök elemre.

    Helye:

    • Faxszolgáltatás a helyi számítógépen
    • Eszközök
  3. A részletek ablaktáblán kattintson a jobb oldali egérgombbal a konfigurálni kívánt eszközre, majd a Tulajdonságok elemre.
  4. Az Általános lapon a Fogadás alatt jelölje ki a Fogadás engedélyezése beállítást.
  5. Kattintson a Fogadott faxok fülre.
  6. A Fax érkezése esetén a következő történjen alatt jelöljön ki egy vagy több célt a fogadott faxok számára:
    Cél | Leírás
    Nyomtatás | Ezt a jelölőnégyzetet kijelölve a fogadott faxok azonnal kinyomtathatók. Ha szükséges, változtassa meg a megadott nyomtatót.
    Mentés ebbe a mappába | Ezt a jelölőnégyzetet kijelölve a faxokat a kijelölt mappába mentheti. Ha szükséges, változtassa meg a megadott mappát.
    Küldés ebbe a helyi postaládába | Ezt a jelölőnégyzetet kijelölve a faxokat helyi postaládába küldheti. A Profil neve beállításban jelöljön ki egy profilnevet.

Megjegyzések

  • Megtekintheti a Faxszolgáltatás-kezelő beállításait, de azok módosításához rendszergazdai jogosultság szükséges. A rendszergazdák a Faxszolgáltatás-kezelő Tulajdonságok párbeszédpaneljének Biztonság lapján engedélyezhetik a faxbeállítások megtekintését és módosítását a rendszergazdai jogosultságokkal nem rendelkezők számára. A faxbeállítások használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • A Küldés helyi postaládába jelölőnégyzet MAPI ügyféllel használható (a Microsoft Outlook vagy Exchange ügyfél 5.5-ös vagy későbbi verziója szükséges). Ez a szolgáltatás csak akkor használható, ha a Fax olyan felhasználói fiókhoz kapcsolódik, amely a számítógépen a Rendszergazdák csoport tagja.
  • A Nyomtatás jelölőnégyzet nem érhető el, ha a számítógépen nincs megadva nyomtató.


Engedélyek beállítása a Faxszolgáltatás-kezelő számára

  1. Nyissa meg a Faxszolgáltatás-kezelő segédprogramot.
  2. Kattintson a jobb oldali egérgombbal a Faxszolgáltatás a helyi számítógépen elemre, majd kattintson a Tulajdonságok parancsra.
  3. Kattintson az Adatvédelem fülre.
  4. A Név alatt kattintson a felhasználóra vagy csoportra, majd az Engedélyezés vagy Megtagadás gombra kattintva változtassa meg az engedélyeket:
    Engedély | Leírás
    Faxfeladatok küldése | A felhasználó vagy csoport faxot küldhet.
    Faxfeladatok megjelenítése | A felhasználó vagy csoport megjelenítheti a feladatokat a fax várakozási sorban.
    Faxszolgáltatás megjelenítése | A felhasználó vagy csoport megjelenítheti a Fax tulajdonságait.
    Faxeszközök megjelenítése | A felhasználó vagy csoport megjelenítheti a faxeszközök tulajdonságait a Faxszolgáltatás-kezelőben.
    Faxfeladatok kezelése | A felhasználó vagy csoport szüneteltetheti vagy megszakíthatja a feladatokat a fax várakozási sorban.
    Faxszolgáltatás kezelése | A felhasználó vagy csoport megváltoztathatja a Faxszolgáltatás-kezelő tulajdonságait.
    Faxeszközök kezelése | A felhasználó vagy csoport be- illetve kikapcsolhatja az eszköz küldés és fogadás beállítását.

Megjegyzések

  • Megtekintheti a Faxszolgáltatás-kezelő beállításait, de azok módosításához rendszergazdai jogosultság szükséges.


Kedvezményes díjszabású időszak beállítása faxküldéshez

  1. Nyissa meg a Faxszolgáltatás-kezelő segédprogramot.
  2. Kattintson jobb gombbal a Faxszolgáltatás a helyi számítógépen elemre, majd kattintson a Tulajdonságok parancsra.
  3. A Küldési beállítások alatt a Kedvezményes díjszabás kezdete mezőbe írja be a kedvezményes telefondíjszabási időszak kezdetének időpontját.
  4. A vége mezőbe írja be a kedvezményes telefondíjszabási időszak végének időpontját.

Megjegyzések

  • Megtekintheti a Faxszolgáltatás-kezelő beállításait, de azok módosításához rendszergazdai jogosultság szükséges. A rendszergazdák a Faxszolgáltatás-kezelő Tulajdonságok párbeszédpaneljének Biztonság lapján engedélyezhetik a faxbeállítások megtekintését és módosítását a rendszergazdai jogosultságokkal nem rendelkezők számára. A faxbeállítások használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • A faxnyomtató számára a kedvezményes díjszabású időszakot alapértelmezett faxküldési időszakként is megadhatja.


A faxkészülékek prioritásának beállítása

  1. Nyissa meg a Faxszolgáltatás-kezelő segédprogramot.
  2. A kezelőpult fán kattintson az Eszközök elemre.

    Helye:

    • Faxszolgáltatás a helyi számítógépen
    • Eszközök
  3. A részletek ablaktáblán kattintson egy faxkészülékre.
  4. A felfelé és a lefelé nyílra kattintva az eszközt felfelé illetve lefelé mozgathatja a listában.

Megjegyzések

  • Megtekintheti a Faxszolgáltatás-kezelő beállításait, de azok módosításához rendszergazdai jogosultság szükséges. A rendszergazdák a Faxszolgáltatás-kezelő Tulajdonságok párbeszédpaneljének Biztonság lapján engedélyezhetik a faxbeállítások megtekintését és módosítását a rendszergazdai jogosultságokkal nem rendelkezők számára. A faxbeállítások használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • Ha több eszköz esetén van engedélyezve faxok küldése, a rendszer a listában elsőként elérhető eszközt használja.


A faxesemények részleteinek megtekintése

  2. A konzoflán kattintson az Alkalmazásnapló elemre.

    Helye:

    • Számítógép-kezelés
    • Rendszereszközök
    • Eseménynapló
    • Alkalmazásnapló
  3. A részletek ablaktáblán a Forrás oszlopra kattintva ábécésorrendben jelenítse meg a forrásokat, majd keresse meg a Faxszolgáltatás elemet.
  4. Az elemre duplán kattintva megjeleníthető a teljes leírás.

Megjegyzések

  • Ha csak a faxeseményeket kívánja megjeleníteni, a jobb oldali egérgombbal kattintson az Alkalmazásnapló elemre, mutasson a Nézet parancsra, majd kattintson a Szűrő elemre. A Forrás alatt kattintson a Faxszolgáltatás elemre. A Kategória alatt kattintson egy adott faxeseménytípusra (Bejövő, Inicializálás/leállítás, Kimenő vagy Ismeretlen).
  • A faxeseménynaplók a számlázáshoz, adatnyilvántartáshoz, illetve a hardver- és szoftverhibák elhárításához szükséges információkat gyűjtik össze.
  • Ez az eljárás megnyitja a Számítógépkezelést a helyi számítógépen. Ha a Faxszolgáltatást távoli számítógépen felügyeli, meg kell nyitni a Számítógépkezelést a távoli számítógéphez.


Személyes fedőlapok kikapcsolása

  1. Nyissa meg a Faxszolgáltatás-kezelő segédprogramot.
  2. Kattintson a jobb oldali egérgombbal a Faxszolgáltatás a helyi számítógépen elemre, majd kattintson a Tulajdonságok parancsra.
  3. Az Általános lapon jelölje ki a Személyes fedőlapok tiltása jelölőnégyzetet.

Megjegyzések

  • Megtekintheti a Faxszolgáltatás-kezelő beállításait, de azok módosításához rendszergazdai jogosultság szükséges. A rendszergazdák a Faxszolgáltatás-kezelő Tulajdonságok párbeszédpaneljének Biztonság lapján engedélyezhetik a faxbeállítások megtekintését és módosítását a rendszergazdai jogosultságokkal nem rendelkezők számára. A faxbeállítások használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Elküldött faxok archiválása

  1. Nyissa meg a Faxszolgáltatás-kezelő segédprogramot.
  2. Kattintson a jobb oldali egérgombbal a Faxszolgáltatás a helyi számítógépen elemre, majd válassza a Tulajdonságok parancsot.
  3. Az Általános lapon a Küldési beállítások alatt jelölje ki az Elküldött faxok archiválása jelölőnégyzetet.
  4. A mezőbe írja be azt a helyet, ahol az elküldött faxokat tárolni kívánja.

    Ha szükséges, a mezőtől jobbra található Tallózás gombra kattintva keresse meg a kívánt helyet.

Megjegyzések

  • Megtekintheti a Faxszolgáltatás-kezelő beállításait, de azok módosításához rendszergazdai jogosultság szükséges. A rendszergazdák a Faxszolgáltatás-kezelő Tulajdonságok párbeszédpaneljének Biztonság lapján engedélyezhetik a faxbeállítások megtekintését és módosítását a rendszergazdai jogosultságokkal nem rendelkezők számára. A faxbeállítások használatával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.