Eseménynapló – áttekintés

Az Eseménynaplóban az eseménynaplók használatával információ gyűjthető a hardvereszközökről, a szoftverekről és a rendszerproblémákról, és a Windows 2000 biztonsági eseményei figyelemmel kísérhetők.

A Windows 2000 operációs rendszer az eseményeket három különböző naplótípusban rögzíti:

Alkalmazásnapló

Az alkalmazásnapló az alkalmazások és programok által naplózott eseményeket tartalmazza. Például az alkalmazásnaplóban egy adatbázis-kezelő program rögzítheti a fájlhibákat. A fejlesztő dönti el, hogy milyen események legyenek a naplóban rögzítve.

Rendszernapló

A rendszernapló a Windows 2000 rendszerösszetevői által naplózott eseményeket tartalmazza. Például egy illesztőprogramnak vagy más rendszerösszetevőnek a rendszerindításkor fellépő betöltési sikertelensége is a rendszernaplóba kerül. A rendszerösszetevők által naplózott eseménytípusok előre meghatározottak.

Biztonsági napló

A biztonsági naplóba olyan biztonsági események kerülhetnek, mint például az érvényes és az érvénytelen bejelentkezési kísérletek, valamint az erőforrás-használattal kapcsolatos események (például fájlok létrehozása, megnyitása vagy törlése). A rendszergazda adhatja meg, hogy milyen események legyenek rögzítve a biztonsági naplóban. Ha például a bejelentkezési naplózás engedélyezve van, a rendszerbe történő bejelentkezési kísérletek a biztonsági naplóban rögzítve lesznek.

Az Eseménynapló a következő típusú eseményeket jeleníti meg:

Hiba

Egy jelentős probléma, például adatvesztés vagy a rendszer működőképességének sérülése. Ha például egy szolgáltatás betöltése rendszerindításkor sikertelen, a hiba a naplóba kerül.

Figyelmeztetés

Nem feltétlenül jelentős, de lehetséges jövőbeli problémát jelző események. Például lecsökkent szabad lemezterület esetén egy figyelmeztetés kerül a naplóba.

Információ

Az alkalmazás, illesztőprogram vagy szolgáltatás sikeres műveletét leíró esemény. Amikor például egy hálózati illesztőprogram sikeresen betöltődik, arról egy információs esemény kerül a naplóba.

Sikeres események naplózása

Naplózott sikeres biztonsági hozzáférési kísérlet. Például egy felhasználó sikeres bejelentkezési kísérlete a rendszerbe Sikeres események naplózásaként lesz rögzítve.

Sikertelen események naplózása

Naplózott sikertelen biztonsági hozzáférési kísérlet. Ha például a felhasználó megkísérel hozzáférni egy hálózati meghajtóhoz, és az sikertelenül végződik, a kísérlet Sikertelen események naplózásaként lesz rögzítve.

Az Eseménynapló szolgáltatás automatikusan elindul a Windows 2000 indításakor. Az alkalmazás- és rendszernaplókat az összes felhasználó megtekintheti, de a biztonsági naplóhoz csak a rendszergazda férhet hozzá.

Alapértelmezés szerint a biztonsági naplózás ki van kapcsolva. A Csoportházirend segítségével a biztonsági naplózás engedélyezhető. A rendszergazda úgy is beállíthatja a rendszerleíró adatbázisban a naplózási házirendet, hogy a biztonsági napló megtelése a rendszer leállását eredményezze. További tudnivalókért tanulmányozza a Kapcsolódó témaköröket.

Kapcsolódó témakörök


Hibaelhárítás az eseménynapló segítségével

Az eseménynapló gondos figyelemmel kísérése segíthet a rendszerrel kapcsolatos problémák előrejelzésében és azonosításában. Ha például az eseménynapló arra figyelmeztet, hogy a lemez illesztőprogramja csak többszöri próbálkozás után képes egy szektort olvasni vagy írni, akkor az a szektor valószínűleg meg fog hibásodni. Az eseménynapló a szoftverekkel kapcsolatos problémákat is feljegyzi. Ha egy program összeomlik, a program eseménynaplója az eseményt megelőző tevékenységeket is meg tudja jeleníteni.

Az alábbi javaslatok segíthetnek a problémák felderítésében az eseménynapló használatával:

Archiválja a naplókat naplóformátumban

Az eseménnyel kapcsolatos bináris adat akkor kerül mentésre, ha a naplót naplóformátumban archiválja (*.evt), szöveges (*.txt) vagy vesszővel tagolt szöveges (*.csv) formátumban azonban elveszik. A bináris adatok segíthetnek a fejlesztőnek vagy a technikai tanácsadó szakembernek a probléma forrásának azonosításában.

Jegyezze meg az eseményazonosítókat

Ezek a számok a szöveges leírás mellett találhatók az üzenetfájlban. Ezen számokat a terméktámogató szolgálat képviselői használhatják fel a rendszerben végbement események felderítésére.

Hardverproblémák

Ha feltételezi, hogy a rendszerrel kapcsolatos problémák forrása egy hardverösszetevő, akkor végezze el a rendszernapló szűrését oly módon, hogy csak az adott összetevő által létrehozott események jelenjenek meg.

Rendszerproblémák

Amennyiben egy adott esemény rendszerproblémával kapcsolatosnak látszik, próbálja meg az eseménynaplót oly módon szűrni, hogy ugyanannak az eseménynek másik előfordulását is megjelenítse, így meghatározható a hiba gyakorisága.


Eseménynapló tartalmának frissítése

  1. Nyissa meg az Eseménynapló segédprogramot.
  2. A konzolfán kattintson arra a naplóra, melyek tartalmát frissíteni szeretné.
  3. Kattintson a Művelet menü Frissítés elemére.

Megjegyzések

  • A biztonsági napló tartalmának frissítéséhez rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni.
  • Az Eseménynapló megnyitásához mutasson a Start menü Beállítások pontjára, majd kattintson a Vezérlőpult parancsra. Kattintson duplán a Felügyeleti eszközök, majd az Eseménynapló ikonra.
  • Az archivált naplóknál a Frissítés parancs nem áll rendelkezésre, mivel az archivált fájl frissítése nem lehetséges.
  • A napló megnyitásakor az Eseménynapló megjeleníti a napló legfrissebb információit. A napló megtekintése alatt az információ nem frissül, hacsak nem alkalmazza a frissítés parancsot. Másik naplóra váltáskor, majd az előzőre való visszaváltáskor az első napló automatikusan frissül.


Esemény részletes adatainak megtekintése

  1. Nyissa meg az Eseménynapló segédprogramot.
  2. A konzolfán kattintson a kívánt naplóra.
  3. A részletek ablaktáblán kattintson a kívánt eseményre.
  4. Kattintson a Művelet menü Tulajdonságok parancsára.

Megjegyzések

  • Az Eseménynapló megnyitásához mutasson a Start menü Beállítások pontjára, majd kattintson a Vezérlőpult parancsra. Kattintson duplán a Felügyeleti eszközök, majd az Eseménynapló ikonra.
  • A bináris adatok karakterkénti megtekintéséhez kattintson az Adat mezőben a Bájt elemre. A bináris adatok kétszó szerinti megtekintéséhez kattintson a Szó választógombra.
  • Az előző vagy a következő esemény részletes adatainak megtekintéséhez kattintson a fel és le nyilakra. Az esemény részletes adatainak másolásához kattintson a Másolás gombra.
  • Nem minden eseményhez tartozik bináris adat. A bináris adatokat egy gyakorlott programozó vagy az alkalmazást ismerő technikai tanácsadó szakember tudja értelmezni.
  • Az eseményleírás bináris adatban történő megtartásához archiválja a naplót naplófájlformátumban (*.evt). A napló szöveges (*.txt) vagy vesszővel határolt szöveges (*.csv) formátumban való mentése során a bináris adatok elvesznek.


Események keresése típus szerint

  1. Nyissa meg az Eseménynapló segédprogramot.
  2. A konzolfán kattintson a keresni kívánt naplóra.
  3. A Nézet menüben kattintson a Keresés parancsra.
  4. A Típusok területen kattintson a keresni kívánt eseménytípusokra.
  5. Az Eseményforrás, Kategória, Esemény azonosítója, Felhasználó, Számítógép vagy a Leírás mezőben adja meg a keresni kívánt eseménnyel vagy eseményekkel kapcsolatos további adatokat.
  6. Kattintson a Továbbkeresés gombra.

Megjegyzések

  • Az Eseménynapló megnyitásához mutasson a Start menü Beállítások pontjára, majd kattintson a Vezérlőpult parancsra. Kattintson duplán a Felügyeleti eszközök, majd az Eseménynapló ikonra.
  • A Leírás mezőben bármely olyan szöveg megadható, mely az eseményrekord leírásának egy részével megegyezik. Más mezőkkel kapcsolatos tudnivalókért kattintson a jobb oldali egérgombbal a mező nevére, majd kattintson a Mi ez? gombra.
  • A Továbbkeresés gombra kattintás előtt az alapértelmezett keresési feltételek visszaállításához kattintson a Törlés gombra.
  • Az aktuális munkamenet során a keresési paraméterek a Keresés párbeszédpanelen megmaradnak. Az alapértelmezett beállítások helyreállítódnak az Eseménynapló következő indításakor.
  • Ha néhány egyedi esemény helyett események csoportját keresi, a naplót szűrni is lehet. További tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Eseménynapló további nézetének hozzáadása

  1. Nyissa meg az Eseménynapló segédprogramot.
  2. A konzolfán kattintson arra a naplóra, melyről további nézetet kíván hozzáadni.
  3. Kattintson a Művelet menüben az Új naplónézet parancsra.
  4. A Művelet menüben kattintson az Átnevezés parancsra.
  5. Adja meg a konzolfán megjeleníteni kívánt nevet, majd nyomja meg az ENTER billentyűt.

Megjegyzések

  • Az Eseménynapló megnyitásához mutasson a Start menü Beállítások pontjára, majd kattintson a Vezérlőpult parancsra. Kattintson duplán a Felügyeleti eszközök, majd az Eseménynapló ikonra.
  • A konzolfához adott naplónézetek az alapértelmezett naplókhoz hasonló módon kezelhetők és testreszabhatók.


Másik számítógép kiválasztása

  1. Kattintson a Start menüre, a Futtatás parancsra, írja be az mmc parancsot, majd kattintson az OK gombra.
  2. A Konzol menüben kattintson a Beépülő modul hozzáadása/eltávolítása elemre.
  3. A Magában álló lapon kattintson a Hozzáadás gombra.
  4. Kattintson az Eseménynapló elemre, majd a Hozzáadás gombra.
  5. Kattintson a Másik számítógép választógombra, majd adja meg a számítógép elérési útját és nevét, például: \\tartománynév\számítógépnév.
  6. Kattintson a Befejezés, Bezárás, majd az OK gombra.

Megjegyzések

  • Amennyiben az 1-es lépés nem nyitja meg a Microsoft Management Console (MMC) ablakot, akkor elképzelhető, hogy az MMC segédprogram nem áll rendelkezésre a számítógépen. Ha az Microsoft Management Console (MMC) ablak megnyílik, de a Konzol menü vagy a Beépülő modul hozzáadása/eltávolítása parancs nem használható, akkor az MMC segédprogram felhasználói módban fut, és beépülő modul nem adható a rendszerhez, és nem távolítható el. További tudnivalókért forduljon a hálózati rendszergazdához, vagy tanulmányozza a Kapcsolódó témaköröket.
  • A másik számítógép lehet Windows 2000 Professional vagy Windows NT Workstation rendszereket használó munkaállomás, Windows 2000 Server, Windows NT Server vagy LAN Manager 2.x rendszereket futtató kiszolgáló vagy tartományvezérlő.
  • Ha az új számítógép kis sebességű kapcsolatot igényel, kattintson a jobb oldali egérgombbal a megtekinteni kívánt naplóra, majd kattintson a Tulajdonságok parancsra. Az Általános lapon jelölje be a Kis sebességű kapcsolat jelölőnégyzetet.


Eseménynapló törlése

  1. Nyissa meg az Eseménynapló segédprogramot.
  2. A konzolfán kattintson a törölni kívánt naplóra.
  3. A Művelet menüben kattintson az Összes esemény törlése parancsra.
  4. A napló mentéséhez kattintson az Igen gombra a napló törlése előtt.

    Kattintson a Nem gombra, ha a jelenleg rögzített eseményeket törölni akarja, és új események rögzítését kezdi.

Megjegyzések

  • Eseménynapló törléséhez rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkeznie.
  • Az Eseménynapló megnyitásához mutasson a Start menü Beállítások pontjára, majd kattintson a Vezérlőpult parancsra. Kattintson duplán a Felügyeleti eszközök, majd az Eseménynapló ikonra.
  • A napló törlése után abban csak az új események jelennek meg.
  • Ha egy aktív napló Tulajdonságok párbeszédpaneljén Az eseményeket a rendszer nem írja felül (napló törlése kézzel) beállítást jelöli ki, akkor a napló bizonyos méretének elérésekor, illetve a napló megteltét jelző üzenet megjelenésekor azt időnként törölnie kell.
  • Az archivált naplók nem törölhetők, ehelyett törölje az archivált naplófájlt.


Eseménynapló archiválása

  1. Nyissa meg az Eseménynapló segédprogramot.
  2. A konzolfán kattintson az archiválni kívánt naplóra.
  3. Kattintson a Fájl menüben a Naplófájl mentése mint parancsra.
  4. A Fájlnév mezőben adja meg az archivált naplófájlnevet.
  5. A Fájl típusa legördülő listában válassza ki a fájl formátumát, majd kattintson a Mentés gombra.

Megjegyzések

  • Az Eseménynapló megnyitásához mutasson a Start menü Beállítások pontjára, majd kattintson a Vezérlőpult parancsra. Kattintson duplán a Felügyeleti eszközök, majd az Eseménynapló ikonra.
  • Ha naplófájl formátumú naplót archivál, azt újra megnyithatja az Eseménynaplóban. A eseménynaplófájlként mentett (*.evt) naplók megtartják az egyes rögzített események bináris adatait.
  • A napló szöveges (*.txt) vagy vesszővel határolt szöveges (*.csv) formátumban való archiválásakor, a napló más programok, például szövegszerkesztő vagy táblázatkezelő szoftverek felhasználásával megnyitható. A szöveges vagy vesszővel határolt szöveges formátumban mentett naplók nem tartják meg a bináris adatokat.
  • Naplófájl archiválásakor a rendszer – a szűrő beállításaitól függetlenül – az egész naplót menti.
  • Napló mentésekor a rendszer a rendezési sorrendet nem tartja meg.
  • Az aktív napló aktuális tartalmára nincs hatással az archiválás. A napló törléséhez kattintson a Művelet menü Összes esemény törlése parancsára.


Archivált eseménynapló megnyitása

  1. Nyissa meg az Eseménynapló segédprogramot.
  2. Kattintson a Művelet menüben a Naplófájl megnyitása parancsra.
  3. Kattintson a megnyitni kívánt fájlra. Ehhez először általában meg kell keresni a dokumentumot tartalmazó meghajtót és mappát.
  4. A Napló típusa mezőben válassza ki a megnyitni kívánt napló típusát.
  5. A Megjelenítendő név mezőben adja meg a konzolfán megjeleníteni kívánt nevet, majd kattintson a Megnyitás gombra.

Megjegyzések

  • Az Eseménynapló megnyitásához mutasson a Start menü Beállítások pontjára, majd kattintson a Vezérlőpult parancsra. Kattintson duplán a Felügyeleti eszközök, majd az Eseménynapló ikonra.
  • Az Eseménynaplóban az archivált fájl csak akkor tekinthető meg, ha a napló lementése naplófájlformátumban történt (*.evt).
  • Ebben az esetben a Frissítés vagy az Összes esemény törlése parancs nem használható az archivált napló frissített megjelenítésére vagy annak törlésére.
  • A rendszerről az archivált naplófájl eltávolításához a Windows Intézőben törölje az adott fájlt.


Megtelt eseménynapló újrakezdése

  1. Nyissa meg az Eseménynapló segédprogramot.
  2. A konzolfán kattintson az újrakezdeni kívánt naplóra.
  3. A Művelet menüben kattintson az Összes esemény törlése parancsra.

Megjegyzések

  • Az eseménynapló törléséhez rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkeznie.
  • Az Eseménynapló megnyitásához mutasson a Start menü Beállítások pontjára, majd kattintson a Vezérlőpult parancsra. Kattintson duplán a Felügyeleti eszközök, majd az Eseménynapló ikonra.
  • Ha a napló megtelt, a rendszer nem rögzíti az új eseményeket. A napló törlése egy lehetőség a napló ürítésére és az új események rögzítésének elkezdésére.
  • A napló ürítése és az új események rögzítésének elkezdése az események felülírásával is elvégezhető. Az események felülírásához kattintson a Művelet menü Tulajdonságok parancsára, majd kattintson az Események felülírása szükség szerint választógombra. Ezzel az összes új esemény a naplóba kerül, még akkor is, ha az megtelt.
  • Új események naplózását a maximális naplóméret megnövelésével is elkezdheti. A naplóméret megnöveléséhez kattintson a Művelet menü Tulajdonságok parancsára, majd növelje meg a Maximális naplófájlméret mezőben szereplő értéket.


Rendezési sorrend megadása az eseménynaplóban

  1. Nyissa meg az Eseménynapló segédprogramot.
  2. A konzolfán kattintson a rendezni kívánt naplóra.
  3. Kattintson arra az oszlopfejlécre, amely szerint a rendezést el kívánja végezni.

Megjegyzések

  • Az Eseménynapló megnyitásához mutasson a Start menü Beállítások pontjára, majd kattintson a Vezérlőpult parancsra. Kattintson duplán a Felügyeleti eszközök, majd az Eseménynapló ikonra.
  • A rendezési sorrend megfordításához kattintson még egyszer az oszlopfejlécre.
  • Az időrendi sorrendbe rendezéshez kattintson a Nézet menüben a Legújabb először vagy a Legrégebbi először parancsra. Az alapértelmezett beállítás a Legújabb először.
  • A napló archiválásakor a rendezési sorrend nem kerül mentésre.


Eseménynapló eseményeinek szűrése

  1. Nyissa meg az Eseménynapló segédprogramot.
  2. A konzolfán kattintson a szűrni kívánt naplóra.
  3. A Nézet menüben kattintson a Szűrő parancsra.
  4. A Szűrő lapon adja meg a kívánt szűrési feltételeket.

Megjegyzések

  • Az Eseménynapló megnyitásához mutasson a Start menü Beállítások pontjára, majd kattintson a Vezérlőpult parancsra. Kattintson duplán a Felügyeleti eszközök, majd az Eseménynapló ikonra.
  • Az alapértelmezett feltételekhez való visszatéréshez kattintson a Törlés gombra.
  • Az események szűrésének kikapcsolásához kattintson a Nézet menü Minden bejegyzés elemére.


Eseménynaplózás beállításainak megadása

  1. Nyissa meg az Eseménynapló segédprogramot.
  2. A konzolfán kattintson arra a naplóra, melynek beállításait meg kívánja adni.
  3. Kattintson a Művelet menü Tulajdonságok parancsára.
  4. Az Általános lapon adja meg a kívánt beállításokat.

Megjegyzések

  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni.
  • Az Eseménynapló megnyitásához mutasson a Start menü Beállítások pontjára, majd kattintson a Vezérlőpult parancsra. Kattintson duplán a Felügyeleti eszközök, majd az Eseménynapló ikonra.
  • Az alapértelmezett beállítások visszaállításához kattintson az Alapértelmezések visszaállítása gombra.
  • A naplófájl törléséhez kattintson a Napló törlése gombra.
  • A Napló mérete területen válassza ki a következő beállítások egyikét:
    • Ha nem kívánja archiválni a naplót, kattintson az Események felülírása szükség szerint választógombra.
    • A napló előre meghatározott időközönkénti archiválásához kattintson Az ennél régebbi események felülírása választógombra, majd adja meg a napok számát. Ellenőrizze, hogy a Maximális naplófájlméret megfelelő nagyságú legyen az adott intervallum tárolására.
    • A naplóban lévő minden esemény megőrzéséhez kattintson Az eseményeket a rendszer nem írja felül (napló törlése kézzel) elemre. Ez a beállítás a napló kézzel történő törlését igényli. A maximális naplóméret elérésekor az új események törlődnek.


Eseménynapló alapértelmezett beállításainak visszaállítása

  1. Nyissa meg az Eseménynapló segédprogramot.
  2. A konzolfán kattintson az alaphelyzetbe állítani kívánt naplóra.
  3. Kattintson a Művelet menü Tulajdonságok parancsára.
  4. Az Általános lapon kattintson az Eredeti gombra.

Megjegyzések

  • Az eseménynapló törléséhez rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkeznie.
  • Az Eseménynapló megnyitásához mutasson a Start menü Beállítások pontjára, majd kattintson a Vezérlőpult parancsra. Kattintson duplán a Felügyeleti eszközök, majd az Eseménynapló ikonra.


Eseménynapló méretének csökkentése

  1. Nyissa meg az Eseménynapló segédprogramot.
  2. A konzolfán kattintson a módosítani kívánt naplóra.
  3. Kattintson a Művelet menü Tulajdonságok parancsára.
  4. Az Általános lapon a Maximális naplófájlméret mezőben adja meg kilobájtban az új naplóméretet.
  5. Az új beállítások érvénybe léptetéséhez kattintson a Napló törlése gombra.

    6. Ha meg szeretné tartani a naplóban jelenleg lévő adatokat, kattintson az Igen, majd az OK gombra, amikor a rendszer üzenetet jelenít meg az eredeti napló törlés előtti mentésével kapcsolatosan.

Megjegyzések

  • Az eseménynapló méretének megváltoztatásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkeznie.
  • Az Eseménynapló megnyitásához mutasson a Start menü Beállítások pontjára, majd kattintson a Vezérlőpult parancsra. Kattintson duplán a Felügyeleti eszközök, majd az Eseménynapló ikonra.


Biztonsági naplózás bekapcsolása

  1. Kattintson a Start menü Futtatás parancsára, írja be az mmc /a parancsot, majd kattintson az OK gombra.
  2. Kattintson a Konzol menü Beépülő modul hozzáadása/eltávolítása parancsára, majd a Hozzáadás gombra.
  3. A Beépülő modul listában kattintson a Csoportházirend elemre, majd a Hozzáadás gombra.
  4. A Csoportházirend-objektum kiválasztása mezőben kattintson a Helyi számítógép elemre, a Befejezés, a Bezárás, végül az OK gombra.
  5. A Helyi számítógép házirend alatt kattintson a Naplórend elemre.

    Helye:

    • Helyi számítógép házirend
    • Számítógép konfigurációja
    • Windows beállításai
    • Biztonsági beállítások
    • Helyi házirend
    • Naplórend
  6. A részletek ablaktáblán kattintson duplán a szerkeszteni kívánt attribútumra vagy eseményre.
  7. Kattintson a Művelet menü Biztonság parancsára.
  8. A Helyi biztonsági házirend mezőben kattintson a kívánt beállításra, majd kattintson az OK gombra.
  9. Hajtsa végre a 6., 7. és 8. lépéseket a többi naplózni kívánt esemény esetében.

Megjegyzések

  • A biztonsági naplózás bekapcsolásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni. A Csoportházirendet csak a rendszergazdák használhatják.
  • Ha előzőleg már elmentett egy konzolt Csoportházirenddel együtt, akkor az elmentett konzolt betöltheti, és a műveletet az 5. lépéstől folytathatja.
  • Ha a számítógép-hálózathoz csatlakozik, akkor elképzelhető, hogy a biztonsági naplózást a hálózati házirend korlátozza vagy letiltja.
  • A rendszer biztonsági naplót méretben korlátozza, ezért gondosan válassza meg a naplózni kívánt eseményeket, és vegye figyelembe a naplózásra felhasználandó lemezterület nagyságát is. A naplómérettel kapcsolatos tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • Ez az eljárás a Windows 2000 Professional operációs rendszert használó számítógépekre vonatkozik, valamint a Windows 2000 Server önálló vagy tagkiszolgálóként futó számítógépeire. Tartományvezérlő biztonsági naplózásának bekapcsolásával kapcsolatban tanulmányozza a Kapcsolódó témaköröket.
  • Ha egy távoli számítógépen a biztonsági naplózás be van kapcsolva, az Eseménynapló használatával megtekintheti a távoli számítógép eseménynaplóit. Nyissa meg az MMC konzolt szerzői módban, majd adja a konzolhoz az Eseménynaplót. Amikor a rendszer megkéri, hogy adja meg beépülő modullal kezelni kívánt számítógépet, kattintson a Másik számítógép választógombra, majd adja meg a távoli számítógép nevét.
  • A munkaállomások, tagkiszolgálók és tartományvezérlők biztonsági naplózását távolról csak a tartománygazdák engedélyezhetik. A művelet végrehajtásához hozzon létre egy Szervezeti Egységet (OU), adja hozzá a Szervezeti Egységhez a kívánt számítógépfióko(ka)t, majd az Active Directory - felhasználók és számítógépek funkció segítségével hozza létre a biztonsági naplózást engedélyező házirendet.


Fájlok és mappák naplózásának beállítása

  1. Kattintson a Start menü Futtatás parancsára, írja be az mmc /a parancsot, majd kattintson az OK gombra.
  2. Kattintson a Konzol menü Beépülő modul hozzáadása/eltávolítása parancsára, majd a Hozzáadás gombra.
  3. A Beépülő modul listában kattintson a Csoportházirend elemre, majd a Hozzáadás gombra.
  4. A Csoportházirend-objektum kiválasztása mezőben kattintson a Helyi számítógép elemre, a Befejezés, a Bezárás, végül az OK gombra.
  5. A Helyi házirend listában kattintson a Naplórend elemre.

    Helye:

    • Helyi házirend
    • Számítógép konfigurációja
    • Windows-beállítások
    • Biztonsági beállítások
    • Helyi házirend
    • Naplórend
  6. A részletek ablaktáblán kattintson a jobb oldali egérgombbal a Objektum-hozzáférés naplózása elemre, majd a Biztonság parancsra.
  7. A Helyi biztonsági házirend mezőben kattintson a kívánt beállításra, majd kattintson az OK gombra.

Megjegyzések

  • Fájlok és mappák naplózásának beállításához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkeznie. A Csoportházirendet csak a rendszergazdák használhatják.
  • Ha előzőleg már lementett egy konzolt Csoportházirenddel, akkor a lementett konzolt betöltheti, és a műveletet az 5. lépéstől folytathatja.
  • Fájlok és mappák naplózásának engedélyezése után meg kell adnia a naplózni kívánt fájlokat és mappákat. További tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Fájlok és mappák megadása naplózáshoz

  1. A Windows Intézőben kattintson a jobb oldali egérgombbal a naplózni kívánt a fájlra vagy mappára, majd a Tulajdonságok parancsra.
  2. A Biztonság lapon kattintson a Speciális gombra.
  3. A Naplózás lapon kattintson Hozzáadás gombra.
  4. A Felhasználó, Számítógép vagy Csoport kijelölése párbeszédpanelen kattintson arra a felhasználóra vagy csoportra, melynek műveleteit naplózni szeretné, majd kattintson az OK gombra.
  5. A Naplózási bejegyzés párbeszédpanelen, a Hozzáférés listában jelölje be a Sikeres vagy a Sikertelen jelölőnégyzetet (vagy mindkettőt), a naplózni kívánt műveletek mellett, majd kattintson az OK gombra.

Megjegyzések

  • A fájlok és mappák naplózásának megadásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkeznie. Ellenkező esetben a 2. lépésben a Biztonság lap nem jelenik meg, vagy csak olvasható formában jelenik meg.
  • A Biztonság lap csak az NTFS kötetű fájlok és mappák esetén áll rendelkezése.
  • Mielőtt fájlokat és mappákat adna meg naplózásra, a Csoportházirendet kell használnia a naplózás engedélyezéséhez. További tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


A számítógép leállítása a biztonsági napló megtelésekor

  1. Nyissa meg az Eseménynapló segédprogramot.
  2. A konzolfán kattintson a jobb oldali egérgombbal a Biztonsági napló elemre, majd kattintson a Tulajdonságok parancsra.
  3. Az Általános lapon kattintson a Régi események felülírása vagy Az eseményeket a rendszer nem írja felül (napló törlése kézzel) választógombra.
  4. Használja a Rendszerleíróadatbázis-szerkesztőt a következő rendszerleíró kulcs értékének létrehozására vagy hozzárendelésére:

    Kaptár: HKEY_LOCAL_MACHINE\SYSTEM
    Kulcs: \CurrentControlSet\Control\Lsa
    Név: CrashOnAuditFail
    Írjuk be az alábbi sort: REG_DWORD
    Érték: 1

  5. Indítsa újra a számítógépet.

Vigyázat!

  • A rendszerleíró adatbázis nem megfelelő szerkesztése súlyos kárt tehet a rendszerben. A rendszerleíró adatbázisban történő változtatások elvégzése előtt a számítógépen lévő minden fontos adatról készítsen biztonsági másolatot.

Fontos

  • Az eljárás végrehajtása után, ha a biztonsági napló megtelt, a Windows 2000 leáll és a következő üzenetet jeleníti meg: “Meghiúsult naplózás”. Ha a Windows 2000 leáll, a számítógép helyreállításához a biztonsági naplót törölni kell. További tudnivalókért tanulmányozza a Kapcsolódó témaköröket.

Megjegyzések

  • A művelet végrehajtásához rendszergazdaként vagy a Rendszergazdák csoport tagjaként kell bejelentkezni.
  • Az Eseménynapló megnyitásához mutasson a Start menü Beállítások pontjára, majd kattintson a Vezérlőpult parancsra. Kattintson duplán a Felügyeleti eszközök, majd az Eseménynapló ikonra.
  • Ha a biztonsági napló megtelt, emiatt a Windows 2000 leáll, a rendszert újra kell indítani, továbbá ezt az eljárást újból meg kell ismételni annak érdekében, hogy a számítógép a jövőben a biztonsági napló megtelésekor újból leálljon.
  • A Rendszerleíróadatbázis-szerkesztő elindításához kattintson a Start gombra, majd a Futtatás parancsra, gépelje be a regedit parancsot, majd kattintson az OK gombra. A Rendszerleíróadatbázis-szerkesztővel kapcsolatos további tudnivalókért a Rendszerleíróadatbázis-szerkesztő Súgó menüjében kattintson a Témakörök parancsra.


A számítógép helyreállítása a Windows 2000 leállása után

  1. Indítsa újra a számítógépet, és jelentkezzen be egy Rendszergazdák csoportba tartozó felhasználói fiók használatával.
  2. Nyissa meg az Eseménynapló segédprogramot, archiválja az éppen naplózás alatt álló biztonsági eseményeket (ha úgy gondolja), majd töröljön minden eseményt a biztonsági naplóból.
  3. Nyissa meg a Rendszerleíróadatbázis-szerkesztőt és keresse meg a következő kulcsot:

    4. HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa

  4. Törölje és cserélje ki a CrashOnAuditFail értékét a REG_DWORD adattípust és az 1 értéket használva.
  5. Lépjen ki a Rendszerleíróadatbázis-szerkesztőből és indítsa újra a számítógépet.

Vigyázat!

  • A rendszerleíró adatbázis nem megfelelő szerkesztése súlyos kárt tehet a rendszerben. A rendszerleíró adatbázisban történő változtatások elvégzése előtt a számítógépen lévő minden fontos adatról készítsen biztonsági másolatot.

Megjegyzések

  • Ha a rendszerleíró adatbázis a CrashOnAuditFail = 1 felhasználásával korábban már konfigurálva volt, és a biztonsági napló megtelik, a Windows 2000 leáll, és a következő üzenetet jeleníti meg: „Meghiúsult naplózás”. Ha ez bekövetkezik, hajtsa végre a fenti eljárást.
  • A Rendszerleíróadatbázis-szerkesztő elindításához kattintson a Start gombra, majd a Futtatás parancsra, gépelje be a regedit parancsot, majd kattintson az OK gombra. A Rendszerleíróadatbázis-szerkesztővel kapcsolatos további tudnivalókért a Rendszerleíróadatbázis-szerkesztő Súgó menüjében kattintson a Témakörök parancsra.
  • A rendszerleíró adatbázis változtatásainak biztonsági másolatokban történő rögzítéséhez ne feledje a biztonságimásolat-készlethez a rendszer állapotát hozzáadni.