Képernyő – áttekintés

Az Asztal és a képernyő beállításához kattintson duplán a Vezérlőpult Képernyő ikonjára. Ezek a beállítások meghatározzák az Asztal és az információ megjelenítését a képernyőn.

Teljes mértékben testreszabhatja a Windows által a képernyőn megjelenített színeket és betűtípusokat. Beállíthat továbbá: képet, mintázatot vagy HTML dokumentumot tapétaként, vagy védheti munkáját jelszavas képernyőkímélővel. Vizuális effektusokat használhat a betűtípusok simítására, illetve a menük és fájlparancsok megjelenésének látványosabbá tételére indításkor vagy bezáráskor.

A Képernyő ikonnal a számítógép képernyőjének beállításait is megváltoztathatja. Meghatározhatja a színbeállításokat, megváltoztathatja a képernyőfelbontást és beállíthatja a képernyő frissítési gyakoriságát. Ha több képernyőt használ, azok beállításait egyenként meghatározhatja.

A Windows 2000 Active Desktop szolgáltatásával az Asztalt megjelenésben és működésben egy weblaphoz hasonlóvá formálhatja. A Képernyő párbeszédpanel Web füllel jelzett lapján Active Desktop elemeket adhat a képernyőhöz, vagy azokon kapcsolat nélküli módban is dolgozhat.

Egyes képernyőbeállításokat csak akkor végezhet el, ha a számítógépre rendszergazdaként jelentkezett be.

További általános tájékoztatásért kattintson a Kapcsolódó témakörök hivatkozásra.

Kapcsolódó témakörök


Általános feladatok: Képernyő tulajdonságai

Általános feladatok

A képernyő beállításához legtöbbször az alábbi feladatokat kell elvégezni.

Az Asztal hátterének kiválasztása

Háttérkép vagy mintázat kiválasztása az Asztalhoz

Az eljárás lépésről lépésre:

Az Asztal egyes elemei megjelenítésének megváltoztatása, vagy az Asztal sémájának választása

Az információt vagy programokat megjelenítő ablakok színének vagy betűtípusának megváltoztatása

Az eljárás lépésről lépésre:

A képernyő által megjelenített színek számának meghatározása

A képernyő által az elemek megjelenítésére használt színek számának meghatározása

Az eljárás lépésről lépésre:

A képernyőfelbontás módosítása

Az Asztal méretének növelése vagy csökkentése a képernyőfelbontás változtatásával.

Az eljárás lépésről lépésre:

Több képernyő használata több információ megjelenítésére

Ha a számítógép egynél több képernyőt használ, több információt jeleníthet meg, ha a megnyitott ablakokat különböző képernyőkre helyezi, vagy az információt úgy méretezi, hogy egynél több képernyőt foglaljon el.

Az eljárás lépésről lépésre:


A képernyőn megjelenő színek számának módosítása

  1. Nyissa meg a Vezérlőpulton a Képernyő párbeszédpanelt.
  2. A Beállítások lapon, ha több képernyőt használ, kattintson a beállítandó képernyőnek megfelelő ikonra.
  3. A Színek listán kattintson egy színbeállításra.

Megjegyzések

  • A High Color (16 bites) beállítás több mint 65000 szín megjelenítésére képes. A True Color (24 bites) beállítás több mint 16 millió szín megjelenítésére képes.
  • A sok színt megjelenítő beállításokkal igénybe veszi a processzor erőforrásainak jelentős részét.
  • A képernyő és a videokártya meghatározza a képernyőn megjeleníthető színek maximális számát.
  • Amennyiben több képernyőt használ, és a másodlagos képernyő ikonjára kattint, A Windows Asztal kiterjesztése erre a képernyőre jelölőnégyzetet be kell jelölnie, hogy e képernyő beállításait módosíthassa. A színbeállításokat minden egyes telepített képernyőre külön meghatározhatja.


A képernyőfelbontás módosítása

  1. Nyissa meg a Vezérlőpulton a Képernyő párbeszédpanelt.
  2. A Beállítások lapon, a Képernyőterület felületen állítsa a csúszkát a megfelelő értékre, majd kattintson az Alkalmaz gombra.

Megjegyzések

  • A nagyobb képernyőfelbontás a képernyőn megjelenő elemek méretét csökkenti, és növeli az Asztal méretét.
  • A képernyőtől és a videokártyától függ, hogy van-e lehetőség a felbontás módosítására.


A képernyő frissítési frekvenciájának módosítása

  1. Nyissa meg a Vezérlőpulton a Képernyő párbeszédpanelt.
  2. A Beállítások lapon kattintson a Speciális gombra.
  3. A Képernyő lapon a Frissítési frekvencia listán kattintson egy új frissítési gyakoriságra.

Megjegyzések

  • Az alapértelmezett frissítési gyakoriság beállítása 60 Hertz, bár egyes képernyők ennél magasabb beállításokat is támogatnak. A számítógép gyártójától kapott dokumentációban ellenőrizze a képernyő frissítési frekvenciáira vonatkozó információt.
  • A magasabb frissítési frekvencia csökkenti a képernyő vibrálását, de a nem megfelelő, túl magas érték választásával a képernyőt használhatatlanná teszi, és súlyosan károsíthatja a számítógép hardverét.


Nagyobb vagy kisebb képernyő-betűtípusok használata

  1. Nyissa meg a Vezérlőpulton a Képernyő párbeszédpanelt.
  2. A Beállítások lapon kattintson a Speciális gombra.
  3. Az Általános lapon a Betűméret listán kattintson arra a betűtípus beállításra, melyet rendszerbetűtípusként kíván használni.
  4. Amennyiben az Egyéb elemre kattint a Betűméret listán, az Egyéni betűméret párbeszédpanelen legördülő menüből választhatja ki, vagy a vonalzóra kattintva, és azt hosszabbra-rövidebbre húzva határozhatja meg a használandó betűméretet.

Megjegyzések

  • A módosítások alkalmazása előtt a számítógép kéri az új betűtípusok telepítését és a számítógép újraindítását.
  • Az Általános lapon beállított betűméretek hatással vannak a rendszer minden videokártyájára. Az egyes ablak elemek betűméretei külön is megváltoztathatók a Megjelenés lapon, de ezek a választások tükrözni fogják a meghatározott képernyőbetűtípus-méretet.


Képernyőkímélő beállítása vagy módosítása

  1. Nyissa meg a Vezérlőpulton a Képernyő párbeszédpanelt.
  2. A Képernyőkímélő lapon a Képernyőkímélő listáról válasszon egy képernyőkímélőt.

Megjegyzések

  • A képernyőkímélő kiválasztása után az automatikusan elindul, amennyiben a számítógép a Várakozás mezőben percben megadott ideig üresjáratban van.
  • A képernyőkímélő eltűnik a képernyőről, ha megnyom egy billentyűt, vagy ha megmozdítja az egeret. Ha a képernyőkímélőhöz jelszót rendelt, gépelje be a bejelentkezési jelszót.
  • A képernyőkímélő esetleges beállítási lehetőségeinek megtekintéséhez kattintson a Képernyőkímélő lap Beállítások gombjára.
  • Ha az Előnézet gombra kattint, a kiválasztott képernyőkímélő megjelenik a képernyőn. A villámnézet befejezéséhez mozdítsa meg az egeret, vagy nyomjon le egy billentyűt.


Fájlvédelem a képernyőkímélő jelszavas védelmének beállításával

  1. Nyissa meg a Vezérlőpulton a Képernyő párbeszédpanelt.
  2. A Képernyőkímélő lapon a Képernyőkímélő listáról válasszon egy képernyőkímélőt.
  3. Jelölje be a Jelszavas védelem feliratú jelölőnégyzetet.

Megjegyzések

  • A Jelszavas védelem jelölőnégyzet bejelölésével a munkaállomást jelszóval védi, amikor a képernyőkímélő működik. Amikor újrakezdi a munkát, a számítógép kéri a jelszót, hogy a védelmet feloldja.
  • A képernyőkímélő jelszava megegyezik a bejelentkezési jelszóval


Az Asztal hátterének beállítása vagy módosítása

  1. Nyissa meg a Vezérlőpulton a Képernyő párbeszédpanelt.
  2. A Háttér lapon hajtsa végre az alábbi műveletek egyikét:
    • Válasszon egy háttérképet a tapéta listáról. A Kép megjelenítése listán kattintson a Középre, a Mozaik, vagy a Nyújtás elemekre.
    • A Mintázat párbeszédpanel megnyitásához kattintson a Mintázat gombra. A Mintázat listáról válassza ki a kívánt mintázatot.

Megjegyzések

  • A háttérképek az alábbi kiterjesztésekkel rendelkezhetnek: .bmp, .gif, .jpg, .dib, .htm.
  • A merevlemezre mentett .htm dokumentumok is beállíthatók tapétaként. A mentett dokumentum megkereséséhez és tapétaként történő felhasználásához kattintson a Háttér lapon a Tallózás gombra.
  • Amennyiben .htm dokumentumot választ háttérképnek, a Középre, Mozaik és Nyújtás lehetőségek nem érhetők el.
  • A Mintázat gomb nem érhető el, ha a háttérkép mozaik elrendezésű vagy nyújtott.
  • A mintázatok motívuma szintén testreszabható. További tájékoztatásért kattintson a Kapcsolódó témakörök hivatkozásra.


Webhely ábrájának beállítása tapétaként

  1. A jobb egérgombbal kattintson a tapétaként beállítandó grafikára, majd kattintson a Beállítás tapétaként parancsra.
  2. Az Asztalon megtekintheti a beállított grafikát.

Megjegyzések

  • A grafika megjelenítési beállításait megváltoztathatja a Képernyő párbeszédpanelen, ha a Háttér lapon a Kép megjelenítése listán a Középre, Mozaik vagy a Nyújtás elrendezést választja.
  • Ha egy webhelyről állít be grafikát tapétaként, azt a tapéták listájára a számítógép Internet Explorer tapéta néven menti el. Minden tapétaként újonnan beállított grafika az előző helyére kerül.


Az Asztal egyes elemei megjelenésének beállítása vagy módosítása

  1. Nyissa meg a Vezérlőpulton a Képernyő párbeszédpanelt.
  2. A Megjelenés lapon az Elem listában kattintson a módosítandó elemre, például az Ablak, a Menü vagy a Görgetősáv elemre, majd adja meg a szükséges beállításokat, például a színt, a betűtípust vagy a betűméretet.

Megjegyzések

  • A Megjelenés lap beállításai lehetővé teszik a képernyőn információt vagy programokat megjelenítő ablakok színeinek és betűtípusainak módosítását.
  • Előre meghatározott színek és betűtípusok közül választhat a Séma listából
  • Testreszabott séma létrehozásához válassza ki a megfelelő beállításokat az Elem listából, kattintson a Mentés másként gombra, és gépelje be a séma nevét. Az új séma felkerül a Séma listára.
  • A Betűtípus terület az Elem lista azon tagjainál aktív, melyek szöveget tartalmaznak.


Asztal mintázatának testreszabása

  1. Nyissa meg a Vezérlőpulton a Képernyő párbeszédpanelt.
  2. A Háttér lapon kattintson a Mintázat gombra, ezzel megnyitja a Mintázat párbeszédpanelt.
  3. A Mintázat listán kattintson a módosítandó Asztal-mintázatra, majd a Mintázat szerkesztése gombra.
  4. A Név mezőbe írja be a mintázat új nevét. Egyébként a kiválasztott mintázatot változtatja meg.
  5. A Mintázat mezőben a négyzetekre kattintva a színek módosításával szerkesztheti a mintázatot.

    A Minta mezőben láthatja a mintázat változását lépésről lépésre.

  6. A Hozzáadás gombra kattintva adhatja az új mintázatot a Mintázat listához, majd kattintson a Kész gombra.

Megjegyzések

  • Ha a Mintázat gomb halványan jelenik meg, az Asztal mintázata rejtett, mivel az egy mozaik elrendezésű, vagy nyújtott háttérkép, vagy a háttérkép egy .htm dokumentum.
  • A mintázat színének módosításához a Megjelenés lapon az Elem listában kattintson az Asztal gombra, majd válassza ki a megfelelő színt.
  • Egy adott mintázat eltávolításához kattintson annak nevére a Mintázat listán, majd kattintson a Mintázat szerkesztése gombra, végül az Eltávolítás gombra.


A Windows 2000 vizuális effektusainak beállítása vagy módosítása

  1. Nyissa meg a Vezérlőpulton a Képernyő párbeszédpanelt.
  2. A Hatások lapon a következőket állíthatja be:
    • Az Áttűnések menüknél és eszközleírásoknál jelölőnégyzet a áttűnési vagy gördülési animációkat engedélyezi.
    • Az A képernyőn megjelenő betűtípusok simítása jelölőnégyzet a szövegeket teszi olvashatóbbá.
    • A Nagy ikonok használata jelölőnégyzet a fájlok, mappák és parancsikonok ikonjait növeli meg.
    • Az Ikonok megjelenítése az összes lehetséges színnel jelölőnégyzet bejelölésekor az Asztal ikonjai a videokártya által támogatott összes színt használják.
    • Az Ablak tartalmának megjelenítése mozgatás közben jelölőnégyzet megjeleníti az ablakok teljes tartalmát akkor is, amikor azokat a képernyőn mozgatja.
    • Az A navigációs jelzők megjelenítése az Alt billentyű megnyomásakor jelölőnégyzet eljrejti a billentyűparancsokat (a menük és vezérlők aláhúzott karaktereit) és a beviteli fókusz jelzőket (a pontozott vonal keretet az aktív objektumok körül). Ezek a szolgáltatások automatikusan aktiválódnak, ha az ALT, TAB vagy nyílbillentyűket kezdi használni a Windows rendszerben való navigáláshoz.

Megjegyzések

  • Az A képernyőn megjelenő betűtípusok simítása jelölőnégyzetet csak akkor jelölheti be, ha videokártyája és képernyője legalább 256 szín megjelenítését támogatja. A legjobb eredményt azonban, a high color (16 bites) vagy a true color színmegjelenítést támogató eszközökkel érheti el.


Az Asztal betűtípusainak megváltoztatása

  1. Nyissa meg a Vezérlőpulton a Képernyő párbeszédpanelt.
  2. A Megjelenés lapon az Elem mezőben kattintson arra az elemre, melynek betűtípusát meg kívánja változtatni.
  3. A Betűtípus listában kattintson az új betűtípusra.

Megjegyzések

  • A Betűtípus terület az Elem lista azon tagjainál aktív, melyek szöveget tartalmaznak.


Több képernyő használata – áttekintés

A Windows 2000 számos, több képernyőt támogató funkcióval rendelkezik, melyek az Asztal kibővítésével növelik a munka produktivitását. Legfeljebb tíz képernyőt csatlakoztathat, így olyan Asztalt hozhat létre, mely elég nagy számos program és ablak kezeléséhez.

Könnyedén dolgozhat egynél több feladaton, azokat egyik képernyőről a másikra helyezve, vagy több képernyőn elnyújtva. Míg az egyik képernyőn képeket vagy szöveget szerkeszt, a másikon figyelheti az Interneten zajló eseményeket. Vagy több oldalt nyithat meg egyetlen dokumentum számára, és annak szövegét és ábráit a több képernyő segítségével könnyen áttekintheti. A Microsoft Excel számolótáblát is megjelenítheti két képernyőn, így számos oszlopot tekinthet meg görgetés nélkül.

Az egyik képernyő, az elsődleges képernyő, jeleníti meg a számítógép elindításakor a bejelentkezési párbeszédpanelt. Ezen kívül, a legtöbb program ablakai első indításkor az elsődleges képernyőn jelennek meg. Minden egyes képernyő felbontását és színmélységét külön-külön beállíthatja. A több képernyőt egyenként csatlakoztathatja videokártyákhoz, vagy az összest egy, több kimenettel rendelkező videokártyához.

A képernyők beállításait a Vezérlőpult Képernyő ikonjára kattintva határozhatja meg.


További képernyők telepítése

  1. Kapcsolja ki a számítógépet.
  2. Helyezze a kiegészítő PCI (Peripheral Component Interconnect) vagy AGP (Accelerated Graphics Port) videokártyát egy megfelelő aljzatba.
  3. A kiegészítő képernyő csatlakozóját illessze a kártyába.
  4. Kapcsolja be a számítógépet. A Windows 2000 érzékeli az új videokártyát, és telepíti a megfelelő illesztőprogramokat.
  5. Nyissa meg a Vezérlőpulton a Képernyő párbeszédpanelt.
  6. A Beállítások lapon kattintson az elsődleges képernyőn kívül használandó képernyő ikonjára.
  7. Jelölje be a A Windows Asztal kiterjesztése erre a képernyőre jelölőnégyzetet, majd kattintson az Alkalmaz vagy az OK gombra.

Megjegyzések

  • Az A Windows Asztal kiterjesztése erre a képernyőre jelölőnégyzet bejelölésével lehetségessé válik a képernyőről elemek áthúzása egy másik képernyőre.

    Az ablakokat megnövelheti olyan méretűre, hogy azok több képernyőt foglaljanak el egyszerre.

  • Ha több képernyőt szeretne használni, minden képernyőhöz szükség van PCI vagy AGP videokártyára. Ha beépített videokártyával rendelkezik (vagyis a kártya nem beilleszthető, hanem az alaplap része), melyet a többképernyős konfiguráció részeként kíván használni, VGA-ként kell beállítania. Több képernyő konfigurálásáról további információt a Windows 2000 Resource Kit tartalmaz.

    A Windows operációs rendszerek által támogatott eszközök teljes listáját a Microsoft Windows hardverkompatibilitási listán, a Microsoft webhelyen találja meg (http://www.microsoft.com/).

  • Az operációs rendszernek mindig szüksége van egy VGA eszközre, ez lesz az elsődleges képernyő. A számítógép BIOS rendszere az aljzatok sorrendjéből kiindulva felderíti a VGA eszközt, hacsak nem kínálja fel a telepített eszközök közötti választás lehetőségét.
  • Az eszközök rögzítésével kapcsolatban lényeges, hogy a VGA eszközt nem lehet leállítani.
  • Az elsődleges képernyőként kijelölt képernyőn jelenik meg a számítógép elindításakor a bejelentkezési párbeszédpanel. Ezen kívül, a legtöbb program ablakai első indításkor az elsődleges képernyőn jelennek meg.


Több képernyő elrendezése

  1. Nyissa meg a Vezérlőpulton a Képernyő párbeszédpanelt.
  2. A Beállítások lapon az Azonosítás gombra kattintva minden egyes képernyőn megjelenik az ikonoknak megfelelő nagyméretű szám.
  3. Kattintson a képernyő ikonokra, majd húzza azokat olyan pozíciókba, ahogyan az egyes elemeket kívánja képernyőről képernyőre mozgatni, majd a változások életbelépéséhez kattintson az OK, vagy az Alkalmaz gombra.

Megjegyzések

  • Az ikonok egymáshoz viszonyított helyzete határozza meg azt, hogy az elemeket hogyan húzhatja át a másik képernyőre. Ha például két képernyőt használ, és egyikről a másikra úgy szeretné áthelyezni az elemeket, hogy az adott elemet balra vagy jobbra húzza, tegye az ikonokat egymás mellé. Ha az elemeket úgy szeretné áthelyezni, hogy felfelé vagy lefelé húzza azokat, helyezze az ikonokat egymás alá. Az ikonok helyzetének nem kell megegyeznie a képernyők fizikailag elfoglalt helyével. Tehát az ikonokat egymás fölött is elhelyezheti, bár a képernyők a valóságban egymás mellett vannak.


Az elsődleges képernyő módosítása

  1. Nyissa meg a Vezérlőpulton a Képernyő párbeszédpanelt.
  2. A Beállítások lapon kattintson az elsődleges képernyőként használni kívánt képernyő ikonjára.
  3. Jelölje be az Ez az eszköz legyen az elsődleges képernyő jelölőnégyzetet.

    Ez a jelölőnégyzet nem érhető el, ha a jelenleg használt képernyőt választja ki elsődleges képernyőként.

Megjegyzések

  • Az elsődleges képernyőként kijelölt képernyőn jelenik meg a számítógép elindításakor a bejelentkezési párbeszédpanel. Ezen kívül a legtöbb program ablakai első indításkor az elsődleges képernyőn jelennek meg.


Elemek áthelyezése egyik képernyőről a másikra

  1. Nyissa meg a Vezérlőpulton a Képernyő párbeszédpanelt.
  2. A Beállítások lapon az Azonosítás gombra kattintva minden egyes képernyőn megjelenik az ikonoknak megfelelő nagyméretű szám.
  3. Kattintson a képernyő ikonokra, majd húzza azokat olyan pozíciókba, ahogyan az egyes elemeket kívánja képernyőről képernyőre mozgatni, majd kattintson az OK, vagy az Alkalmaz gombra.
  4. Ha egy elemet végighúz az Asztalon, akkor az a képernyőről eltűnve a másik képernyőn jelenik meg.

    Az ablakokat megnövelheti olyan méretűre, hogy azok több képernyőt foglaljanak el egyszerre.

Megjegyzések

  • Az elemek áthúzásának módját az ikonok egymáshoz viszonyított helyzete határozza meg. Ha például két képernyőt használ, és egyikről a másikra úgy szeretné áthelyezni az elemeket, hogy az adott elemet balra vagy jobbra húzza, tegye az ikonokat egymás mellé. Ha az elemeket úgy szeretné áthelyezni, hogy azokat felfelé vagy lefelé húzza, helyezze az ikonokat egymás alá. Az ikonok helyzetének nem kell megegyeznie a képernyők fizikailag elfoglalt helyével. Tehát az ikonokat egymás fölött is elhelyezheti, bár a képernyők a valóságban egymás mellett vannak.


Egy Asztal megjelenítése több képernyőn

  1. Nyissa meg a Vezérlőpulton a Képernyő párbeszédpanelt.
  2. A Beállítások lapon kattintson az elsődleges képernyőn kívül használandó képernyő ikonjára.
  3. Jelölje be a A Windows Asztal kiterjesztése erre a képernyőre jelölőnégyzetet.

Megjegyzések

  • Az A Windows Asztal kiterjesztése erre a képernyőre jelölőnégyzet bejelölésével lehetségessé válik a képernyőről elemek áthúzása egy másik képernyőre.

    Az ablakokat megnövelheti olyan méretűre, hogy azok több képernyőt foglaljanak el egyszerre.


A színek számának módosítása több képernyőn

  1. Nyissa meg a Vezérlőpulton a Képernyő párbeszédpanelt.
  2. A Beállítások lapon kattintson a beállítandó képernyőnek megfelelő ikonra.
  3. A Színek listán kattintson a színbeállításra, majd a változtatások életbelépéséhez az OK, vagy az Alkalmaz gombra.

Megjegyzések

  • Amennyiben a másodlagos képernyő ikonjára kattint, A Windows Asztal kiterjesztése erre a képernyőre jelölőnégyzetet be kell jelölnie, hogy e képernyő beállításait módosíthassa.
  • A High Color (16 bites) beállítás több mint 65000 szín megjelenítésére képes. A True Color (24 bites) beállítás több mint 16 millió szín megjelenítésére képes.
  • A sok színt megjelenítő beállításokkal igénybe veszi a processzor erőforrásainak jelentős részét.
  • A képernyő és a videokártya meghatározza a képernyőn megjeleníthető színek maximális számát. A színbeállításokat minden egyes telepített képernyőre külön meghatározhatja.


A felbontás módosítása több képernyő használata esetén

  1. Nyissa meg a Vezérlőpulton a Képernyő párbeszédpanelt.
  2. A Beállítások lapon kattintson annak a képernyőnek az ikonjára, amelyiknek a képernyőfelbontását módosítani kívánja.
  3. A Képernyőterület mezőben húzza a csúszkát az adott képernyő megfelelő felbontásának beállításához, majd a változások életbelépéséhez kattintson az OK vagy az Alkalmaz gombra.

Megjegyzések

  • Ha egy másodlagos képernyő ikonjára kattint, de A Windows Asztal kibővítése erre a képernyőre jelölőnégyzet nincs bejelölve, a képernyő beállításait nem lehet módosítani.
  • A nagyobb képernyőfelbontás a képernyőn megjelenő elemek méretét csökkenti, és növeli az Asztal méretét.
  • Az egyes képernyők esetében a felbontást külön-külön kell beállítani.
  • A képernyő és a videokártya típusától függ, hogy van-e lehetőség a felbontás módosítására.