A Windows 2000 felügyeleti eszközök

Bármilyen távoli kiszolgáló kezelhető a Windows 2000 Professional rendszert futtató számítógépről, ha telepíti a Windows 2000 felügyeleti eszközöket. Ezek az eszközök a következők: a kiszolgálók kezelésére használt MMC beépülő modulok, például az Active Directory – felhasználók és számítógépek, az Elosztott fájlrendszer és egyéb, a Windows 2000 Professional rendszerre alapértelmezés szerint nem telepített beépülő modulok.

A Windows 2000 Server Szoftver telepítése beépülő moduljának használatával a Felügyeleti eszközök kétféleképpen tehetők távoli munkaállomások számára is elérhetővé:

  • Egy vagy több beépülő modul hozzárendelése távoli számítógéphez. A rendszergazda egyszerűen duplán a beépülő modulra kattint, és a rendszer a modult automatikusan telepíti.
  • Egy vagy több beépülő modul közzététele az Active Directoryban, így a rendszergazda a Programok telepítése/törlése segédprogram segítségével telepítheti a modult.

Megjegyzések

  • A Windows 2000 felügyeleti eszközök megtalálhatók a Windows 2000 Server és a Windows 2000 Advanced Server CD-ROM-okon. Ha a Windows 2000 felügyeleti eszközöket helyi számítógépre szeretné telepíteni, nyissa meg a Windows 2000 Server lemezen az i386 mappát, majd kattintson duplán az adminpak.msi fájlra. Kövesse a Windows 2000 felügyeleti eszközök telepítő varázslójának utasításait. A Windows 2000 felügyeleti eszközök telepítése után a kiszolgáló legtöbb felügyeleti eszköze elérhető, ha a Start menüben a Programok, majd a Felügyeleti eszközök pontra mutat.
  • A Windows 2000 Server súgórendszere további tájékoztatást ad a Szoftver telepítése beépülő modul használatáról. A súgó megjelenítéséhez kattintson a Windows 2000 Server rendszert futtató számítógépen a Start menüben a Súgó parancsra.


A Windows 2000 Professional rendszerrel szállított programok

A Windows 2000 Professional rendszert számos, a mindennapi feladatok elvégzésére, a számítógép karbantartására és problémáinak elhárítására használható programmal szállítják.

A program leírásának megjelenítéséhez kattintson a program nevére.
  • Admirális
  • Aknakereső
  • Bizonyítványok
  • Biztonsági konfiguráció és analízis
  • Biztonsági mentés
  • Biztonsági sablonok
  • CD-lejátszó
  • Címjegyzék
  • Cserélhető tároló
  • Csoportházirend
  • Dr. Watson
  • DVD-lejátszó
  • Eseménynapló
  • Eszközkezelő
  • Faxszolgáltatás-kezelő
  • Hangrögzítő
  • Helyi felhasználók és csoportok
  • HyperTerminal
  • Imaging
  • Indexelő szolgáltatás
  • Internet Explorer
  • IP-biztonsági házirendkezelő
  • Jegyzettömb
  • Karaktertábla
  • Lemezkarbantartó
  • Lemezkezelés
  • Lemeztöredezettség-mentesítő
  • Megosztott mappák
  • Nagyító
  • NetMeeting
  • Outlook Express
  • Paint
  • Pasziánsz
  • Pinball
  • Rendszerinformáció
  • Sajátkarakter-szerkesztő
  • Számítógép-kezelés
  • Számológép
  • Szinkronizáláskezelő
  • Szolgáltatások
  • Tárcsázó
  • Teljesítmény
  • Telnet
  • Windows Feladatkezelő
  • Windows Media Player
  • Windows Update
  • WordPad


Tippek új felhasználóknak

Az új felhasználók a Windows 2000 használatának első heteiben gyakran találkoznak az alábbi feladatokkal. Kattintson arra a feladatra, amelyikről többet szeretne tudni, majd kattintson a lépésenkénti leíráshoz vezető hivatkozásra.

Jelszó módosítása

Megváltoztatja a hálózati rendszergazdától kapott jelszót, mellyel a vállalati hálózathoz csatlakozhat. Jegyezze meg jól az új jelszót, hogy a hálózati rendszergazdától ne kelljen a jelszó alaphelyzetbe állítását kérnie.

Tennivalók lépésről lépésre

Csatlakozás az Internethez

Internet kapcsolat létrehozása Az Internethez csatlakozhat modemmel az Internet-szolgáltatóhoz, vagy a helyi hálózat proxykiszolgálóján keresztül is. Ha proxykiszolgálón keresztül akar csatlakozni, a böngészőt be kell állítani, hogy az Internet-kapcsolatot a proxykiszolgálón keresztül vegye fel. A Microsoft Internet Explorer használatával kapcsolatos tudnivalókért tanulmányozza a program Súgó menüjét.

Tennivalók lépésről lépésre

Mappa vagy fájl keresése

Fájlok és mappák keresése a helyi számítógépen és a hálózaton.

Tennivalók lépésről lépésre

Elveszett fájl keresése

Ha a dokumentumfájlt egész biztosan mentette, és mégsem találja, a lehetséges helyek e listája segít megkeresni.

Elveszett fájl keresése – áttekintés

Fájl és mappa beolvasása hálózati mappákból

A Hálózati meghajtó csatlakoztatása varázsló használatával a hálózati mappák könnyen hozzáférhetők.

Tennivalók lépésről lépésre

A mappában található elemek megjelenítésének módosítása

A beállítások módosíthatóak, a kijelölt mappa ikonként, miniatűraként vagy a részleteket tartalmazó, beállítható listaként is megjeleníthető.

Tennivalók lépésről lépésre

Mappa vagy meghajtó megosztása

Lehetővé teszi mások számára a hozzáférést a saját számítógép egy mappájának vagy a teljes meghajtójának tartalmához.

Tennivalók lépésről lépésre

Testreszabott menük használata

A Testreszabott menük szolgáltatás megkönnyíti a Programok menü használatát: csak a legutóbb használt programokat jeleníti meg, és elrejti a használaton kívüli, zavaró programneveket. Ebben az áttekintő részben további tájékoztatást és utasításokat talál a Testreszabott menük szolgáltatás elindításával kapcsolatban.

Testreszabott menük – áttekintés

Rendeltetési hely hozzáadása a Küldés menühöz

A Küldés menü testreszabható, így ha a jobb oldali egérgombbal egy fájlra vagy mappára kattint, a fájlok és mappák a számítógépen vagy a hálózaton más helyre vagy programba, például a Jegyzettömbbe küldhetők.

Tennivalók lépésről lépésre

A Start menü testreszabása

A Start menü testreszabható, a kedvenc programokkal kiegészíthető. Az elemek tulajdonképpen parancsikonok. További tájékoztatás az áttekintésben található.

Parancsikonok használata a Start menüben – áttekintés

A Start menü beállításainak módosítása

A Start menüben új elemek jeleníthetők meg vagy távolíthatók el. A táblázat az eljárás lépésenkénti leírásában bemutatja a választható lehetőségeket.

Tennivalók lépésről lépésre

Az Active Desktop bekapcsolása

Az Asztal beállítható, hogy az Internet vagy az intranet egy élő lapját jelenítse meg. A szolgáltatás bekapcsolásával az Active Desktop az Internet-böngésző alapértelmezés szerinti lapját mutatja.

Tennivalók lépésről lépésre

Webtartalom hozzáadása az Asztalhoz

Az Asztalra tehető egy Internetről letöltött kép vagy az Active Desktop képtár eleme, például tőzsdei árfolyamok, friss hírek, szórakoztató vagy időjárás-előrejelző műsorok is.

Tennivalók lépésről lépésre

Program hozzáadása a Gyorsindítás eszköztárhoz

A Gyorsindítás eszköztár lehetővé teszi, hogy az Internet Explorer vagy az Outlook Express alkalmazás megnyíljon, amikor rámutat és rákattint. A gyakran használt programok is felvehetők a Gyorsindítás eszköztárba.

Tennivalók lépésről lépésre

Program telepítése a számítógépre

A Vezérlőpulton található Programok telepítése/törlése segédprogram használatával a programok könnyen telepíthetők.

Tennivalók lépésről lépésre

A számítógép nevének megváltoztatása

Ha a számítógép nehezen megjegyezhető nevet kapott, például egy összefüggéstelen betű- és számsort, a nevet egyszerűbbre cserélheti. A számítógép neve csak hálózati rendszergazdai engedéllyel módosítható.

Tennivalók lépésről lépésre


A számítógép teljesítményének kezelése

A Windows 2000 az erőforrásokat a beállításoknak megfelelően foglalja le, és az eszközöket a rendszer igényei szerint kezeli. A Windows 2000 teljesítménye azonban javítható, ha megváltoztatja a processzoridő- és a memóriahasználat beállításait.

Processzoridő kezelése

A rendszerszintű feldolgozást közvetlenül a Windows 2000 kezeli: a feladatokat megoszthatja a processzorok között, miközben egyetlen processzoron több folyamat is futhat. A Windows 2000 rendszert azonban úgy is be lehet állítani, hogy az éppen használt alkalmazás több processzoridőt kapjon. A beállítás a munka közben használt programok és alkalmazások rövidebb válaszidejét eredményezi. Ha munka közben a számítógépen háttérfolyamatok – például nyomtatás vagy lemez biztonsági mentése – futnak, a Windows 2000 beállítható úgy is, hogy a háttérben és az előtérben működő programok között egyenlően ossza meg az erőforrásokat.

A számítógép memóriájának kezelése

Ha a számítógépen nagyon lecsökken a RAM memória és az aktuális feladat végrehajtásához több szükséges, a Windows 2000 merevlemez-területet használ RAM szimulálására. A Windows 2000 operációs rendszerben ennek a neve Virtuális memória, gyakran hívják lapozófájlnak is. Hasonlít a UNIX rendszerben használt swap fájlra. A virtuális memória lapozófájljának (helyesen a pagefile.sys) a telepítés során létrehozott, alapértelmezés szerinti mérete másfélszerese a RAM méretének.

A virtuális memória használata optimalizálható, ha a területet több meghajtó között osztja meg, és különösen hatékony, ha eltávolítja a lassabb vagy nehezen hozzáférhető meghajtókról. A virtuálismemória által elfoglalt terület úgy optimalizálható a legjobban, ha a lehető legtöbb fizikai merevlemez-meghajtóra osztja szét. A meghajtó kiválasztásakor tartsa szem előtt az alábbi irányelveket:

  • Próbálja meg elkerülni, hogy a lapozófájl és a rendszerfájlok ugyanazon a meghajtón legyenek.
  • Ne tegye a lapozófájlt hibatűrő meghajtóra, például tükrözött kötetre vagy RAID-5 kötetre. A lapozófájloknak nem szükséges hibatűrőnek lenniük, és egyes hibatűrő rendszerekben lassú az adatírás, mert az adatot több helyre írja.
  • Ne tegyen több lapozófájlt ugyanannak a fizikai lemezmeghajtónak különböző partícióira.

Kapcsolódó témakörök


Fájlrendszerek

A fájlrendszer az az általános struktúra, amely alapján az operációs rendszer elnevezi, tárolja és rendszerezi a fájlokat. A Windows 2000 három fájlrendszert támogat: FAT, FAT32 és NTFS. A fájlrendszer a Windows 2000 telepítésekor, meglévő kötet formázásakor, vagy új merevlemez telepítésekor választható ki.

A használni kívánt fájlrendszer kiválasztása előtt ismerje meg az egyes fájlrendszerek előnyeit és hátrányait. A kötet fájlrendszerének módosítása időigényes feladat, tehát döntéskor vegye figyelembe a hosszú távú igényeket. Ha új fájlrendszer használata mellett dönt, az adatokról biztonsági másolatot kell készíteni, és csak ezután formázható a kötet az új fájlrendszerre. A FAT és a FAT32 rendszerű kötetek azonban formázás nélkül is átalakíthatók NTFS rendszerűvé. Ennek ellenére hasznos az átalakítás előtt biztonsági másolatot készíteni az adatokról.

A fájlrendszerek használatával kapcsolatos további tudnivalókért tanulmányozza a Windows 2000 Professional - Az első lépések című on-line könyvet.


Fájlok és mappák – áttekintés

A Windows 2000 rendszerben szinte minden feladat kapcsolatos fájlokkal és mappákkal. A fájlokkal és mappákkal kapcsolatos feladatok három csoportba oszthatók:

Fájlok és mappák rendezése és kezelése

A fájlokkal és mappákkal végezhetők egyszerűbb műveletek, például mappa vagy fájl létrehozása, törlése, másolása vagy áthelyezése, illetve bonyolultabb feladatok, például fájl vagy mappa tulajdonságainak megváltoztatása, megosztott mappa kezelése.

Kapcsolódó témakörök

Fájlok és mappák keresése

Fájl és mappa keresésekor a keresés további feltételek – például dátum, típus, fájlméret vagy kis- és nagybetűk megkülönböztetése – megadásával szűkíthető. Fájl keresésekor a keresés bővíthető is helyettesítő karakterek használatával, literálszöveg vagy reguláris kifejezések megadásával.

Kapcsolódó témakörök

Mappák és fájlok biztonsági beállításai

A Windows 2000 Professional biztonsági lehetőségeinek, például a felhasználói és csoportfiókok, a csoportházirend, a megosztott mappák és nyomtatók engedélyei, a naplózás és a felhasználói jogok használatával a fájlok és mappák biztonságossá tehetők. NTFS-meghajtó esetén fájl- és mappaengedélyek adhatók ki, a mappák és fájlok titkosíthatók.


Internet, elektronikus levelezés és kommunikáció – áttekintés

A Windows 2000 gyors és egyszerű Internet-hozzáférést biztosít, függetlenül a futó programoktól és a végrehajtandó feladatoktól. Az Active Desktop lehetővé teszi a munkaterület testreszabását, és a Címsáv használatával bármelyik ablakból kapcsolódhat az Internetre. Sokféle eszköz segíti a másokkal és más számítógépekkel folytatott kommunikációt.

A legtöbben hálózati csatlakozás vagy Internet-szolgáltató (ISP) segítségével kapcsolódnak az Internetre. Az Internet-szolgáltató megad egy szolgáltatási számot, amely a számítógépről tárcsázható, és így bejelentkezhet az Internet-kiszolgálóra. Ha csatlakozott a rendszerhez, hozzáférést kap az Internethez, elektronikus levelezéshez és az Internet-szolgáltató által nyújtott egyéb szolgáltatásokhoz. Az Internet-szolgáltató biztosítja az Internet-kapcsolat beállításához szükséges adatokat is. Ha hálózati csatlakozást használ, a hálózati rendszergazda adhatja meg a szükséges információt.

A Windows 2000 operációs rendszerben található kommunikációs eszközökkel a számítógépről elektronikus levelet vagy faxot küldhet, telefonhívásokat kezelhet vagy videokonferenciát tarthat. A Tárcsázóval például telefonhívásokat fogadhat, vagy csatlakozhat a vállalat videokonferenciájához. Az Outlook Express segítségével levelet írhat a világ bármely részén élő barátainak vagy üzletfeleinek.

A kommunikációs kapcsolat általában telefonvonalon, az Interneten vagy egy hálózaton keresztül jön létre. A kapcsolatok létrehozásához szükséges hardver: modem, ISDN csatoló, hangkártya, mikrofon, esetleg kamera.

További tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


IPSec-házirend kijelölése munkaállomáshoz

  1. Nyissa meg a Hálózati és telefonos kapcsolatok ablakot.
  2. Kattintson a Helyi kapcsolat elemre, majd a Fájl menüben a Tulajdonságok parancsra.
  3. A Helyi kapcsolat tulajdonságai párbeszédpanelen az Ez a kapcsolat a kijelölt összetevőket használja területen kattintson az Internet protokoll (TCP/IP) elemre, majd a Tulajdonságok gombra.
  4. Kattintson a Speciális gombra, majd a Beállítások fülre.
  5. A Választható beállítások területen kattintson az IP-biztonság elemre, majd a Tulajdonságok gombra.
  6. Kattintson A következő IP-biztonsági házirend használata választógombra, majd válassza ki a kívánt IPSec-házirendet a legördülő listából.

Megjegyzések

  • Az Internet protokoll biztonsági (IPSec) házirend beállításához a Rendszergazdák csoport tagjaként kell bejelentkezni. Ha a számítógép Windows 2000 tartományban szerepel, az Active Directory könyvtárból kapott IPSec-házirend felülbírálja a helyi IPSec-házirendet. Ebben az esetben a beállítások le vannak tiltva, és a helyi számítógépről nem módosíthatók.
  • Három előre definiált biztonsági házirend van: Ügyfél (Csak válasz), Kiszolgáló (Biztonság kérése) és Biztonságos kiszolgáló (Biztonság megkövetelése).
  • Az Ügyfél (Csak válasz) házirend nem teszi biztonságossá a forgalmat, csak ha a célszámítógép ezt kéri. A kiszolgáló-házirendet esetleg testre kell szabni, hogy fennakadás nélkül tudjon dolgozni egyes programokkal és hálózatokkal.
  • Ha további részletes tájékoztatást kér az IP-biztonságról és az előre definiált biztonsági házirendekről, nyissa meg az IP biztonsági házirend kezelő beépülő modult, majd a Súgó menüben kattintson a Témakörök parancsra.
  • Az IP biztonsági házirend kezelő beépülő modul megnyitásával és hozzáadásával kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.
  • Az IPSec, az IKE és a Windows 2000 kapcsolódó szolgáltatásai a Microsoft Corporation és a Cisco Systems Inc. közös fejlesztései.


Mobil felhasználók – áttekintés

A Windows 2000 használatával a hálózati fájlok kapcsolat nélküli munkához is használhatók (például hordozható számítógépen). Bármely megosztott hálózati fájl vagy mappa (pl. programfájlok, weblapok) használható kapcsolat nélkül. Először állítsa be a számítógépet Kapcsolat nélküli fájlok használatához, majd tegye a fájlokat elérhetővé a kapcsolat nélküli munkához. Így a fájlok ugyanúgy használhatók, ha a számítógép már levált a hálózatról.

Amikor a hordozható számítógép visszatér a dokkoló állomásra vagy visszaáll a hálózati kapcsolat, a rendszer szinkronizálja a kapcsolat nélküli munka közben módosított és a hálózaton tárolt fájlokat.

Ezenkívül a hálózati fájlok akár a hálózati számítógépen, akár cserélhető lemezen tárolt Táska használatával is gyorsan és egyszerűen menthetők és szinkronizálhatók.

További tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Hálózathasználat – áttekintés

A hálózati szolgáltatások lehetővé teszik a számítógép csatlakoztatását más számítógépekhez vagy magánhálózathoz. Amikor a számítógép másik számítógéphez vagy hálózathoz kapcsolódik, a következők történnek:

  • Hozzáférhet más számítógépek fájljaihoz és mappáihoz.
  • Mások számára hozzáférhetővé válnak a számítógépének fájljai és mappái.
  • Használhatja a többi számítógéphez kapcsolt nyomtatót és egyéb eszközöket.
  • Mások is hozzáférhetnek a számítógéphez kapcsolt nyomtatóhoz és egyéb eszközökhöz.

A számítógép többféleképpen kapcsolódhat másik számítógéphez vagy hálózathoz. A Windows 2000 használatával a számítógép a következőkhöz kapcsolható:

  • Másik számítógéphez közvetlen kábelkapcsolat segítségével
  • Magánhálózathoz modem vagy integrált szolgáltatású digitális hálózat csatoló vagy hálózati csatolókártya segítségével.
  • Hálózathoz virtuális magánhálózati (VPN) kapcsolat segítségével.
  • Másik számítógéphez, ha a számítógépet másik számítógép fel tudja hívni.

A kapcsolatok létrehozhatók és a hálózati protokollok és beállítások megadhatók a Vezérlőpulton található Hálózati és telefonos kapcsolatok segédprogram használatával. A kapcsolat hirdetőtábla-szolgáltatásokkal, hálózatokkal és más számítógépekkel létrehozható a Telnet vagy a HyperTerminal segédprogram segítségével is.

További tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Az első lépések című on-line könyv

A Az első lépések című on-line könyv

A kezdő és a gyakorlott felhasználó egyaránt talál hasznos információt a Az első lépések című könyvben, amely olvasható on-line és nyomtatott formában is (a Windows 2000 CD-ROM-hoz jár). A Az első lépések on-line változata olvasható a számítógépen vagy a témakörök ki is nyomtathatók.

A Az első lépések bemutatja a Microsoft Windows 2000 Professional rendszert, és segítséget nyújt a telepítéséhez és működtetéséhez. A dokumentum a Windows 2000 telepítése mellett ismerteti az Asztal használatát és az új szolgáltatásokat is. A speciális témákkal, például a hálózati csatlakozással kapcsolatos információ és a gyakran feltett kérdésekre adott válaszok szintén megtalálhatók itt.

A Windows 2000 Professional - Az első lépések című könyv megnyitása


A munkaterület személyre szabása – áttekintés

A Windows 2000 rendszerben számtalan lehetőség áll rendelkezésre a számítógép környezetének egyéni beállítására, hogy az tökéletesen megfeleljen szokásainak és személyes ízlésének. Megváltoztatható a képernyő elemeinek megjelenése, az egér és a billentyűzet viselkedése. Megváltoztatható a Windows 2000 színsémája, vagy az egér átállítható, hogy dupla kattintás helyett egyszeres kattintással nyissa meg a fájlt.

Az Asztalra és a Start menübe elemek vehetők fel és távolíthatók el onnan. Sokan parancsikonokat tesznek az Asztalra vagy a Start menübe, így biztosítják a leggyakrabban használt programok és fájlok gyors elérését. Az országtól vagy földrajzi területtől függően további nyelvek telepíthetők, váltható billentyűzetkiosztások telepíthetők, beállítható az idő, a dátumok, a számok és a pénznem megjelenítése.

Ha a számítógépet többen használják, minden felhasználó testreszabhatja a számítógépet anélkül, hogy a többiek beállításait törölné. A Windows 2000 automatikusan menti az egyes felhasználók beállításait, és bejelentkezéskor a felhasználó saját beállításait veszi alapul.


Csatolás és beágyazás

Az információ újrafelhasználásának egyszerű módja, ha kivágja az egyik dokumentumból, és beilleszti egy másikba. Amikor az információt beilleszti egy dokumentumba, az a második dokumentum szerves részévé válik. Ha az eredeti dokumentum információin módosít, a változások nem jelennek meg a másik dokumentumba illesztett részletben.

A “fogd és vidd” funkciót támogató Windows programokban csatolással vagy beágyazással is átvihető az információ egy dokumentumból a másik, akár másik programban megnyitott dokumentumba.

Csatoláskor a beillesztett információ megőrzi kapcsolatát az eredeti fájlban tárolt információval. A csatolás során a beillesztett információ aktuális marad, mivel az eredeti dokumentum módosításakor mindig frissül. A kijelölt információ csatolására a Szerkesztés menü Másolás és Irányított beillesztés parancsai használhatók. Fájl csatolásához a dokumentumba a Beszúrás menü Objektum parancsa használható. Ha például a WordPad segítségével más dokumentumban is használható szöveget akar létrehozni, a Beszúrás menü Objektum parancsával a szöveg csatolt WordPad fájlként a dokumentumba illeszthető. Így a WordPad fájl szövegében végrehajtott minden módosítás automatikusan megjelenik bármely más dokumentumban, amely hivatkozást tartalmaz a WordPad fájlra. Vannak olyan programok, amelyekben nem használható a csatolás művelet.

Beágyazással az információ (szöveg vagy grafika) másik programban szerkesztett dokumentumba illeszthető. A beágyazott információ vagy objektum az új dokumentum szerves részévé válik. Az eredeti dokumentumban végrehajtott módosítás nem jelenik meg az új dokumentumban. Beágyazott objektum szerkesztéséhez kattintson rá duplán, így megnyílik a program, amelyben a beágyazott objektum létrejött. A beágyazott objektum szerkesztéséhez a programot, amelyben az objektum létrejött (vagy az objektum szerkesztésére alkalmas egyéb programot) telepíteni kell a számítógépre. Ha befejezte az objektum szerkesztését és visszatért a dokumentumhoz, a dokumentumban minden végrehajtott módosítás megjelenik. A kijelölt információ beágyazására a Szerkesztés menü Másolás és Beillesztés parancsai használhatók.

A csatolás olyankor jó megoldás, amikor fontos az információ dinamikus frissítése a forrásfájlban végrehajtott változásokat tükrözve. A beágyazás olyankor jó megoldás, amikor az információt a forrásfájltól függetlenül akarja szerkeszteni, vagy ha a forrásfájl később előreláthatóan nem lesz elérhető.


Adatvédelem – áttekintés

A számítógép biztonsága nagyon fontos, nemcsak a számítógép, hanem az egész hálózat adatainak védelmében. A jó biztonsági rendszer ellenőrzi a számítógép erőforrásaihoz hozzájutni kívánók személyazonosságát, bizonyos erőforrásokat megvéd a nem kívánt hozzáféréstől, és egyszerű, hatásos módszert biztosít a számítógép biztonságának megteremtésére és fenntartására.

A fenti célok megvalósításában a Windows 2000 Professional a következő biztonsági jellemzőkkel segít:

Felhasználói fiókok

A Windows 2000 operációs rendszert futtató számítógép használatához felhasználói fiók szükséges, amely egy egyedi felhasználónévből és egy jelszóból áll. A Windows 2000 ellenőrzi a felhasználónevet és a jelszót, amikor a CTRL+ALT+DEL billentyűkombináció megnyomása után a felhasználó megadja azokat. Ha a felhasználói fiók tiltott vagy törölték, a Windows 2000 nem engedélyezi a belépést a rendszerbe, így biztosítva, hogy csak a jogosult felhasználók férjenek a számítógéphez. Kattintson duplán a Vezérlőpulton a Felhasználók és jelszavak elemre, ha új felhasználót akar létrehozni, létező csoporthoz felhasználót akar hozzáadni vagy eltávolítani, vagy módosítani akarja a felhasználói jelszavakat.

Kapcsolódó témakörök

Csoportfiók

A felhasználóknak meghatározott felhasználói jogokra és engedélyekre van szükségük, ha bizonyos feladatokat akarnak végrehajtani a Windows 2000 rendszert futtató számítógépen. A csoportfiók segít a felhasználói jogok és engedélyek hatékony kiosztásában. A Windows 2000 Professional számos beépített csoportot támogat az alapján, hogy a felhasználó általában milyen feladatokat lát el. Ilyen a Rendszergazdák, a Biztonságimásolat-felelősök vagy a Felhasználók csoport. A felhasználó hozzárendelése egy vagy több beépített csoporthoz biztosítja számára a feladatai elvégzéséhez szükséges felhasználói jogokat és engedélyeket. Kattintson duplán a Vezérlőpulton a Felhasználók és jelszavak ikonra, ha meglévő csoportba kíván felhasználót felvenni, vagy onnan eltávolítani.

Kapcsolódó témakörök

Titkosítás (csak NTFS meghajtók esetében)

A titkosítás az illetéktelen felhasználó számára olvashatatlanná teszi a fájlt vagy mappát. Ha a titkosított fájlhoz hozzáférni próbáló felhasználó rendelkezik a fájl személyes kulcsával (azaz vagy ő maga titkosította a fájlt, vagy bejegyzett helyreállítási megbízott), akkor meg tudja nyitni a fájlt, és a megszokott módon dolgozhat vele. A személyes kulccsal nem rendelkező felhasználó számára a rendszer megtagadja a hozzáférést. Titkosítás csak NTFS-meghajtókon használható.

Kapcsolódó témakörök

Fájl- és mappaengedélyek (csak NTFS meghajtók esetében)

Egy fájl vagy mappa engedélyeinek beállítása a szűkebb vagy tágabb hozzáférési jogosultsággal rendelkező felhasználók és csoportok megadását jelenti, majd a számukra megfelelő hozzáférés típusának kijelölését. Objektumokhoz rendelt engedélyek esetében csoportfiókok megadása hatékonyabb megoldás, mivel így a felhasználót egyszerűen hozzá kell adni vagy el kell távolítani a megfelelő csoportból, ha az adott felhasználó jogosultsági körének bővítésére vagy szűkítésére van szükség. A vezetők például teljes hozzáférést kaphatnak az elektronikus munkaidő-kimutatást tartalmazó mappához, az alkalmazottak pedig írási jogosultságot, tehát bemásolhatják a kimutatásukat a mappába, de a mappa tartalmát nem olvashatják el. Fájl- és mappaengedélyeket csak NTFS-meghajtókon lehet kiosztani.

Kapcsolódó témakörök

Megosztott mappákra vonatkozó engedélyek

A Rendszergazdák vagy a Kiemelt felhasználók csoport tagjaként megoszthatja a helyi számítógépen található mappákat, hogy más számítógépek felhasználói is hozzáférjenek. Ha megosztottmappa-engedélyeket rendel bármely NTFS, FAT vagy FAT32 fájlrendszerű megosztott mappához, szabályozható a hálózaton keresztül történő hozzáférés a mappához. Ha a megosztott mappa NTFS-meghajtón található, használjon NTFS mappaengedélyt. Az NTFS-engedélyek a helyi számítógépen és a hálózaton keresztül is működnek.

Kapcsolódó témakörök

Nyomtatási engedélyek

Mivel egy megosztott nyomtatót a hálózat minden felhasználója elérhet, szükség lehet bizonyos felhasználók hozzáférésének korlátozására nyomtatási engedélyek meghatározásával. Például a részleg összes nem rendszergazda felhasználója Nyomtatás engedélyt kap, valamint minden vezető dokumentumkezelési és nyomtatási jogosultságot. Így minden felhasználó és vezető nyomtathat, de a vezetők megváltoztathatják a felhasználók által küldött nyomtatási munkák állapotát.

Kapcsolódó témakörök

Naplózás

A naplózás segítségével nyomon követhetők a bejelentkezési kísérletek, a rendszer leállítása, újraindítása, hogy melyik felhasználói fiókon keresztül fértek hozzá fájlokhoz vagy egyéb objektumokhoz és hasonló események. A naplózás megkezdése előtt a Csoportházirend segítségével meg kell határozni, milyen események kerüljenek a naplóba. Például egy mappa naplózásához először engedélyezni kell az Objektum-hozzáférés naplózása beállítást a Csoportházirend Naplórendjében. Ezután az engedélyekhez hasonlóan meg kell határozni a naplózás szabályait. Az objektum (például fájl vagy mappa) kiválasztása után jelölje ki a felhasználókat és csoportokat, akiknek a műveleteit naplózni kívánja. Végül válassza ki a naplózni kívánt műveleteket, például a korlátozott mappa megnyitására vagy törlésére tett kísérletet. A sikeres és a sikertelen kísérletek is a naplóba kerülhetnek. A naplózási tevékenység nyomon követéséhez az Eseménynapló segédprogram segítségével jeleníthető meg a Biztonsági napló.

Kapcsolódó témakörök

Felhasználói engedélyek

A felhasználói engedélyek határozzák meg a felhasználó számára a számítógépen végrehajtható műveleteket. Ezen felül a felhasználói engedélyek szabályozzák, hogy a felhasználó közvetlenül (helyileg) vagy a hálózaton keresztül jelentkezhet-e be, adhat-e helyi csoporthoz vagy törölhet-e abból felhasználót stb. A beépített csoportok előre meghatározott felhasználói jogkörrel rendelkeznek. A rendszergazda általában úgy osztja ki a felhasználó engedélyeket, hogy a felhasználói fiókot hozzáadja egy beépített csoporthoz, és a csoporthoz speciális felhasználói engedélyeket rendel. A csoporthoz utólag hozzáadott felhasználó automatikusan megkapja a csoportfiókhoz rendelt összes felhasználói engedélyt. A felhasználó jogok kezelése a Csoportházirend segítségével történik.

Kapcsolódó témakörök

Csoportházirend

A Csoportházirenddel határozhatók meg a szoftverek, számítógépek és felhasználók házirendjei. Például meghatározhatók a felhasználó munkaasztala környezetének összetevői, tehát a felhasználó számára elérhető programok, a felhasználó Asztalán megjelenő ikonok, a Start menü elemei, meghatározható hogy mely felhasználók módosíthaják az Asztalukat és melyek nem stb. A Csoportházirenddel felhasználói engedélyek is beállíthatók.

Kapcsolódó témakörök


Hibaelhárítás és karbantartás – áttekintés

A hibaelhárítási funkciók különösen hasznosak, ha egy eszköz működése hibás, egy szoftver futása nem megfelelő, vagy egyszerű karbantartási feladatokat szeretne végrehajtani a számítógépen. Mivel a hiba okát néha nem könnyű azonosítani, a Windows 2000 számos hibaelhárítási és karbantartási eszközt tartalmaz, így nagyon sokféle probléma elkerülhető, vagy felismerhető és javítható. Ha például a számítógép túl sok ideiglenes fájlt tárol a merevlemezen, elfogyhat a szabad lemezterület, vagy a programok lassabban olvassák a lemezt.

A Windows 2000 hibaelhárító eszközeinek része:

Interaktív hibaelhárító

A Windows 2000 hibaelhárítói a Windows 2000 on-line súgórendszerében találhatók. Egyszerű kérdés–felelet módszerrel segítenek a problémamegoldásban. Ha nem egyértelmű, mi okozza a problémát, a hibaelhárító segít elindulni.

Kapcsolódó témakörök

Hibaüzenet-támogatás

Számos gyakori hibaüzenethez tartozik Súgó gomb, így a probléma megoldását leíró témakör közvetlenül elérhető. Az on-line súgórendszer ezen kívül több mint 70 hálózathasználati problémát tárgyal, a leggyakoribb hálózati kérdések és a lehetséges megoldások leírásával.

Kapcsolódó témakörök

A Windows 2000 karbantartó eszközeinek része:

Lemezkarbantartó varázsló

A Lemezkarbantartó varázsló segít a lemezterülettel és a teljesítménnyel kapcsolatos problémák kezelésében. Az eszköz több feladat és lépésről lépésre leírt eljárás segítségével biztosítja a munka mielőbbi folytatását.

Kapcsolódó témakörök

Diagnosztikai segédprogramok és szolgáltatások

A Windows 2000 több segédprogramot tartalmaz a lemezhibák kijavítására, a lemezmeghajtók töredezettség-mentesítésére, ütköző eszközök azonosítására és feloldására, rendszerfájlok frissítésére és a szoftverek hibakeresésére. Számos szolgáltatás segít a rendszer elindításában vagy kijavításában.

Kapcsolódó témakörök


Újdonságok

Nem számít, hol dolgozik, a számítógép használata egyszerűbbé, könnyebben kezelhetővé válik, mivel a Microsoft Windows 2000 Professional kompatibilisebb és hatékonyabb bármely korábbi munkaállomásnál.

Könnyebb használat

A Windows 2000 Professional segítségével az információ könnyebben hozzáférhető, a feladatok gyorsabban és egyszerűbben elvégezhetők.

A Windows 2000 Professional használatával egyszerűbbé válnak a következő műveletek:

  • Munkavégzés fájlokkal
  • Információ keresése
  • A számítógépes környezet személyre szabása
  • Munkavégzés a világhálón
  • Munkavégzés távolról

Kapcsolódó témakörök

Könnyebb kezelhetőség

A felhasználó és a hálózati rendszergazda munkája hatékonyabb, mivel a Windows 2000 Professional rendszerben gyakori számítógép-kezelési feladatok nagy része automatizált és könnyített.

A Windows 2000 használata megkönnyíti a munkaállomáson a következő feladatok elvégzését:

  • Beállítás
  • Felügyelet
  • Támogatás

Kapcsolódó témakörök

Nagyobb kompatibilitás

A Windows 2000 Professional nagymértékben kompatibilis különféle hálózattípusokkal, valamint régebbi hardverek és szoftverek széles körével.

A Windows 2000 további szolgáltatásai:

  • Javított illesztőprogram-támogatás
  • A legújabb generációs hardverek és multimédiatechnológiák használatának fokozott támogatása
  • Az euro pénznem jelének integrációja

Kapcsolódó témakörök

Nagyobb hatékonyság

A számítástechnikai igények kielégítéséhez a Windows 2000 Professional a következőket biztosítja:

  • Megbízhatóság, üzembiztosság
  • A legmagasabb fokú adatbiztonság
  • Nagy teljesítmény

Kapcsolódó témakörök

Megjegyzés

  • A Micosoft termékeiről a 2000. évvel kapcsolatos tudnivalókért tanulmányozza a Microsoft új webhelyén a Year 2000 Readiness Disclosure & Resource Center témakört (http://www.microsoft.com/).


A Windows tapasztaltabb felhasználóinak

A Windows NT 4.0 és a Windows 98 több összetevője is más néven vagy helyen szerepel a Windows 2000 operációs rendszerben. Az összetevő új helyének megkereséséhez kattintson arra a betűre, amellyel az összetevő neve kezdődik a Windows NT 4.0 vagy a Windows 98 rendszerben, majd kattintson az összetevő nevére.

A

Active Desktop

B

Beállítások megtekintése

Beérkezett üzenetek

Biztonsági mentés

C

CD-lejátszó

E

Energiaellátás

Eseménynapló

Eszközök

F

Fájl vagy mappa keresése

Felhasználók

Felhasználókezelő

Felügyeleti eszközök

H

Hálózat

Hálózatok

Hangerőszabályzó

Hangok

Hangrögzítő

32 bites ODBC

HyperTerminal

I

Internet

ISDN-konfiguráló varázsló

J

Jelszavak

K

Karaktertábla

Kedvencek

Keresés az Interneten

Keresés

Kijelentkezés

Kiszolgáló

Konzol

Közvetlen kábelkapcsolat

L

Lemezfelügyelő

M

Mappabeállítások

Media Player

Modemek

MS-DOS parancssor

Multimédia

Ny

Nyomtatók

P

PC-kártya

Portok

R

Rendszerfigyelő

Rendszerinformáció

S

SCSI-kártyák

Sz

Szalagos eszközök

Számítógép keresése

Személyek keresése

Szolgáltatások

T

Tálca

Tárcsázó

Tárcsázó

Táska

Távelérés (RAS) felügyelője

Telefonos hálózat

Teljesítményfigyelő

Telnet

Területi beállítások

Tömörítő ügynök

U

Új hardver hozzáadása

UPS

Ü

Ütemezett feladatok

V

Vágólap-megjelenítő

W

Windows Intéző

Windows NT diagnosztika

Windows NT Intéző

WSP ügyfél


Munka programokkal – áttekintés

A Windows 2000 programjainak használatához szükséges alapvető ismeretek elsajátítása segíti a feladatok gyorsabb végrehajtását és a hatékonyság növelését. Ha megérti, a programok hogyan hajtják végre az utasításokat és hogyan kommunikálnak más programokkal, egyidejűleg több feladatot tud végrehajtani, és meg tudja osztani az információt a programok között.

A Programok telepítése/törlése segédprogram használatával új programok telepíthetők, vagy a régi, a területet feleslegesen foglaló programok eltávolíthatók. Telepítés után a program többféleképpen indítható, és a programokhoz tartozó parancsikonok a legalkalmasabb helyen tárolhatók.

A programablakok könnyen elrendezhetők, méretük és helyük a képernyőn változtatható. Az információ másolható és másik programba illeszthető, vagy csatolható, így amikor az eredeti programban az információ módosul, a csatolt program is a frissített információt tartalmazza majd. A Windows 2000 használatával a számítógépen könnyen végezhetők feladatok különböző programokban párhuzamosan.

További tudnivalókért tanulmányozza a Kapcsolódó témaköröket.