Számítógép-kezelés – áttekintés

A Számítógép-kezelés beépülő modul lehetővé teszi a helyi vagy távoli számítógépek kezelését egyetlen, összevont asztali eszköz segítségével. Számos Windows 2000 felügyeleti segédprogramot egyesít a konzolfán, így a számítógép felügyeleti tulajdonságai és eszközei könnyen elérhetők. A Számítógép-kezelés beépülő modul segítségével:

  • Figyelhetők a rendszeresemények, például a bejelentkezések ideje és az alkalmazáshibák.
  • Megosztások hozhatók létre és kezelhetők.
  • Megtekinthető a helyi vagy a távoli számítógép felhasználóinak listája.
  • Elindíthatók és leállíthatók olyan rendszerszolgáltatások, mint a feladatütemező és a nyomtatósor.
  • Beállíthatók a tárolóeszközök tulajdonságai.
  • Megtekinthetők az eszközök konfigurációja, és új eszközillesztők adhatók a rendszerhez.
  • Kezelhetők a kiszolgáló alkalmazások és szolgáltatások, például a DNS szolgáltatás vagy a DHCP szolgáltatás.

A Számítógép-kezelés beépülő modul felhasználói felülete

A Számítógép-kezelés beépülő modul a Windows Intézőhöz hasonlóan két ablaktáblából áll. A konzolfa (a navigáláshoz és az eszközök kiválasztásához) tartalmazza a helyi vagy távoli számítógépen használható felügyeleti eszközöket, tárolóeszközöket, szolgáltatásokat és alkalmazásokat. A konzolfa három csomópontja: Rendszereszközök, Tárolás és Szolgáltatások és kiszolgálói alkalmazások.

A felügyeleti feladatok végrehajtásához válasszon ki egy eszközt a konzolfán, a menük és eszköztárak segítségével hajtsa végre a kívánt műveletet a jobb oldali (vagy eredmények) ablaktáblán, amely az eszköz attribútumait, adatait vagy használható összetevőit jeleníti meg. Az eredménypanelen a kijelölt objektum tartalma (például a felhasználói munkamenetek listája, ha a Rendszereszközök csomópont Megosztott mappák csomópontján a Munkamenetek eszközre kattintott), vagy más kezelőnézet (például a számítógép alkalmazásnaplójának tartalma) jelenhet meg.

Megjegyzés

  • A Számítógép-kezelés beépülő modul által biztosított előnyök teljes kihasználásához a Rendszergazdák csoport tagjaként kell bejelentkezni a számítógépre. Ha nem tagja a Rendszergazdák csoportnak, nincs engedélye a felügyeleti tulajdonságok megjelenítéséhez vagy módosításához, és nincs engedélye a felügyeleti feladatok végrehajtásához.

Kapcsolódó témakörök


A Rendszereszközök áttekintése

A Rendszereszközök az első csomópont a Számítógépkezelés kezelőpultfán. Az alapértelmezett konfigurációban hat rendszereszköz érhető el a Rendszereszközök csomóponton keresztül.

További információt kaphat a következő témák egyikére kattintva:

  • Teljesítménynaplók és riasztások
  • Helyi felhasználók és csoportok
  • Rendszerinformáció
  • Megosztott mappák
  • Eseménynapló
  • Eszközkezelő


A Tárolás áttekintése

A Tárolás a második csomópont a Számítógépkezelés kezelőpultfán. Az alapértelmezett konfigurációban ez a csomópont jeleníti meg a számítógépbe telepített valamennyi tárolóeszközt. Ezen a csomóponton keresztül valamennyi tárolóeszköz tulajdonsága megtekinthető és kezelhető, beleértve a meghajtócímkéket, a foglalt lemezterületet, a hozzáférési jogokat és a megosztási engedélyeket. A csomópont alatt a Lemezkezelés beépülő modul is használható.


A Szolgáltatások és alkalmazások áttekintése

A Szolgáltatások és alkalmazások a harmadik csomópont a Számítógépkezelés kezelőpultfán. Ezen a csomóponton keresztül megjeleníthető és kezelhető a számítógépre telepített bármely kiszolgáló-szolgáltatás vagy -alkalmazás, mint például a DNS vagy a DHCP.

Ez a csomópont a szolgáltatások és alkalmazások következő alapértelmezett készletét tartalmazza. A szolgáltatások és alkalmazások tényleges készlete eltérő lehet.

  • DNS
  • DHCP
  • Szolgáltatások Macintosh rendszerekhez
  • Faxszolgáltatás
  • RAS-kiszolgáló
  • Útválasztó kiszolgáló
  • WINS


Eszközkezelő

Az Eszközkezelő segítségével ellenőrizhető a számítógépre telepített eszközök állapota, és frissíthetők a hozzájuk rendelt eszköz-illesztőprogramok. Az Eszközkezelő például közli, hogy az eszközök rendben működnek-e, és jelzi, ha két eszköz összeütközésbe kerül egymással.


Eseménynapló

Az Eseménynapló segítségével megfigyelhetők a különböző hardver- és szoftvertevékenységek. Az Eseménynapló eszköz a biztonsági eseményeket, valamint az alkalmazások és a rendszer eseményeit rögzítő eseménynaplókat vizsgálja.

A rendszer-eseménynaplóból például megtudható, hogy egy bizonyos szolgáltatás, például a Dynamic Host Configuration Protocol (DHCP) szolgáltatás mikor lett elindítva és leállítva, vagy azt, hogy a szolgáltatás indítása nem hiúsult-e meg egy hiba miatt.


Megosztott mappák

A Megosztott mappák segítségével kezelhetők a megosztott erőforrások tulajdonságai. Például megváltoztathatók a megosztott erőforráshoz tartozó hozzáférési jogok, így be lehet állítani, hogy bizonyos felhasználók csak olvasási joggal rendelkezzenek. Az erőforráshoz tartozó megosztási engedélyek a megosztott erőforrás Tulajdonságok párbeszédpanelén is megváltoztathatók, ha a jobb egérgombbal az erőforrásra, majd a Tulajdonságok menüpontra kattint.

A megosztott erőforrások kezelése három mappában történik:

Megnyitott fájlok

A Megnyitott fájlok mappában látható, mely fájlok és erőforrások vannak megnyitva egy megosztáson. Segítségével be is lehet zárni a megnyitott fájlokat.

Kapcsolódó témakörök

Munkamenetek

A Munkamenetek mappában látható, mely felhasználók kapcsolódnak a megosztáshoz. Segítségével le is lehet választani az egyes felhasználókat a megosztásról.

Kapcsolódó témakörök

Megosztások

A Megosztások mappa segítségével kezelhetők a megosztott erőforrások tulajdonságai. Például megváltoztathatók a megosztott erőforráshoz tartozó hozzáférési jogok, így be lehet állítani, hogy bizonyos felhasználók csak olvasási joggal rendelkezzenek.

Az erőforráshoz tartozó megosztási engedélyek a megosztott erőforrás Tulajdonságok párbeszédpanelén is megváltoztathatók, ha a jobb egérgombbal az erőforrásra, majd a Tulajdonságok menüpontra kattint.


Teljesítménynaplók és riasztások

A Teljesítménynaplók és riasztások segítségével naplókat lehet megadni, amelyek rögzítik a teljesítményadatokat, valamint teljesítményriasztásokat lehet beállítani, amelyek értesítenek arról, ha egy adott számláló értéke nagyobb vagy kisebb a meghatározott küszöbnél. A hardverhasználattal, illetve a rendszerszolgáltatásokkal kapcsolatos adatokat helyi vagy távoli számítógépről is rögzíteni lehet. A naplózás történhet kézzel, vagy a felhasználó által meghatározott ütemezés szerint, automatikusan. A naplózott adatok megjeleníthetők a Rendszerfigyelő kijelzőjén, vagy elemzés és jelentéskészítés céljából exportálhatók táblázatkezelő programokba vagy adatbázisokba.


Szolgáltatások

A Szolgáltatások eszköz segítségével a rendszerszolgáltatásokat lehet elindítani és leállítani a számítógépen. Ha például a számítógépet nem használja nyomtatásra, le lehet állítani a Nyomtatási sor szolgáltatást. A Szolgáltatások eszköz a Szolgáltatások és alkalmazások csomópont alatt található.


Rendszerinformáció

A Rendszerinformáció lehetővé teszi a rendszer konfigurációs adatainak gyors összegyűjtését és megjelenítését. A támogató technikusoknak pontos információkra van szükségük a számítógéppel kapcsolatban, hogy a rendszerhibát elháríthassák.


Helyi felhasználók és csoportok

A Helyi felhasználók és csoportok mappák lehetővé teszik a helyi vagy távoli számítógépen meghatározott felhasználók és felhasználói csoportok kezelését. Minden számítógéphez, amelyen felhasználókat és csoportokat kezelhet, tartozik egy mappa. A Helyi felhasználók és csoportok mappák a Rendszereszközök csomópont alatt találhatók.