Színprofil telepítése

  1. Keresse meg a Sajátgépen, az általában a rendszergyökér\System32\Spool\Drivers\Color mappában található színprofilok közül azt, amelyiket telepíteni szeretné.
  2. Az egér jobb gombjával kattintson a profilra, majd a Profil telepítése gombra.

    A fájlikon színe szürkéről fehérre változik.

Megjegyzések

  • A színprofilok az adott eszköz színjellemzőit közlik a színkezelést végző rendszerrel. A megfelelő színprofil és a közzétételhez használt eszközök társítása lehetővé teszi a következetes színalkalmazást a teljes folyamat során.
  • A profil telepítésekor módosul a rendszerleíró adatbázis, és a profil a színkezelést végző rendszer számára elérhetővé válik.

Kapcsolódó témakörök


Színprofil hozzáadása képernyőhöz

  1. Nyissa meg a Képernyő párbeszédpanelt a Vezérlőpulton.
  2. A Beállítások lapon kattintson a Speciális gombra.
  3. A Színkezelés lap Hozzáadás gombjára kattintva nyissa meg a Profiltársítás hozzáadása párbeszédpanelt.
  4. Keresse meg a képernyővel társítani kívánt új színprofilt.
  5. Kattintson az új profilra, majd a Hozzáadás gombra.

Megjegyzések

  • Az eljárás lefolytatásához rendszergazdaként vagy a Rendszergazdák csoportjának tagjaként kell bejelentkeznie. Ha számítógépe hálózatra van csatlakoztatva, a hálózat házirendjeinek beállításai is megakadályozhatják az eljárás végrehajtását.
  • A színprofilok az adott eszköz színjellemzőit közlik a színkezelést végző rendszerrel. A megfelelő színprofil és a közzétételhez használt eszközök társítása lehetővé teszi a következetes színalkalmazást a teljes folyamat során.
  • Ha a Profiltársítás hozzáadása párbeszédpanelen szereplő profillal kapcsolatban további információra van szüksége, kattintson a jobb gombbal a profilra, majd kattintson a helyi menü Tulajdonságok parancsára.
  • A színprofilok telepítéskor rendszerint a rendszergyökér\System32\Spool\Drivers\Color mappába kerülnek. A rendszergyökér az a mappa, amely a Windows 2000 fájlokat tartalmazza.
  • A Windows 2000 egy sRGB Color Space profil.icm nevű színprofillal rendelkezik, amely bármely, az Image Color Management 2.0-s verzióját támogató eszközzel használható.


Színprofil hozzáadása nyomtatóhoz

  1. Nyissa meg a Nyomtatók párbeszédpanelt.
  2. Az egér jobb gombjával kattintson arra a nyomtatóra, amelyhez színprofilt kíván társítani, majd kattintson a helyi menü Tulajdonságok parancsára, végül pedig a Színkezelés fülre.
  3. A Profiltársítás hozzáadása párbeszédpanel megnyitásához kattintson a Hozzáadás gombra.
  4. Keresse meg azt a színprofilt, amelyet a nyomtatóhoz társítani kíván.
  5. Kattintson az új profilra, majd a Hozzáadás gombra.

Megjegyzések

  • A színprofilok az adott eszköz színjellemzőit közlik a színkezelést végző rendszerrel. A megfelelő színprofil és a közzétételhez használt eszközök társítása lehetővé teszi a következetes színalkalmazást a teljes folyamat során.
  • A Színkezelés fül csak akkor látható, ha a számítógépre színkezelést támogató színes nyomtató van telepítve.
  • Ha a Profiltársítás hozzáadása párbeszédpanelen szereplő profillal kapcsolatban további információra van szüksége, kattintson a jobb gombbal a profilra, majd kattintson a helyi menü Tulajdonságok parancsára.
  • A színprofilok telepítéskor rendszerint a rendszergyökér\System32\Spool\Drivers\Color mappába kerülnek. A rendszergyökér az a mappa, amely a Windows 2000 fájlokat tartalmazza.
  • A Windows 2000 egy sRGB Color Space profil.icm nevű színprofillal rendelkezik, amely bármely, az Image Color Management 2.0-s verzióját támogató eszközzel használható.


Képernyő aktív színprofiljának kiválasztása

  1. Nyissa meg a Képernyő párbeszédpanelt a Vezérlőpulton.
  2. A Beállítások lapon kattintson a Speciális gombra.
  3. A Színkezelés lapon kattintson a megadni kívánt színprofilra, majd a Beállítás alapértelmezettként gombra.
  4. Kattintson az Alkalmaz vagy az OK gombra.

Megjegyzések

  • Az eljárás lefolytatásához rendszergazdaként vagy a Rendszergazdák csoportjának tagjaként kell bejelentkeznie. Ha számítógépe hálózatra van csatlakoztatva, a hálózat házirendjeinek beállításai is megakadályozhatják az eljárás végrehajtását.
  • Ha a képernyőhöz nincs profil társítva, a Profiltársítás hozzáadása párbeszédpanel megnyitásához kattintson a Hozzáadás gombra.
  • A színprofilok az adott eszköz színjellemzőit közlik a színkezelést végző rendszerrel. A megfelelő színprofil és a közzétételhez használt eszközök társítása lehetővé teszi a következetes színalkalmazást a teljes folyamat során.
  • Ha az adott színprofilról többet szeretne megtudni, a Profiltársítás hozzáadása párbeszédpanel megnyitásához kattintson a Hozzáadás gombra, az egér jobb gombjával kattintson valamelyik profilra, majd kattintson a Tulajdonságok parancsra.
  • A Windows 2000 egy sRGB Color Space profil.icm nevű színprofillal rendelkezik, amely bármely, az Image Color Management 2.0-s verzióját támogató eszközzel használható.


Nyomtató aktív színprofiljának kiválasztása

  1. Nyissa meg a Nyomtatók párbeszédpanelt.
  2. Az egér jobb gombjával kattintson az Ön által használt nyomtatóra, kattintson a helyi menü Tulajdonságok parancsára, majd a Színkezelés fülre.
  3. A Jelenleg a következő színprofilok vannak a nyomtatóval társítva listán kattintson arra a színprofilra, amelyet aktív profilként kíván alkalmazni, majd kattintson az Alkalmaz gombra.

Megjegyzések

  • Ha a nyomtatóhoz nincs profil társítva, a Profiltársítás hozzáadása párbeszédpanel megnyitásához kattintson a Hozzáadás gombra.
  • Ha a Profiltársítás hozzáadása párbeszédpanelen szereplő profillal kapcsolatban további információra van szüksége, kattintson a jobb gombbal a profilra, majd kattintson a helyi menü Tulajdonságok parancsára.
  • A színprofilok az adott eszköz színjellemzőit közlik a színkezelést végző rendszerrel. A megfelelő színprofil és a közzétételhez használt eszközök társítása lehetővé teszi a következetes színalkalmazást a teljes folyamat során.
  • A színprofilok telepítéskor rendszerint a rendszergyökér\System32\Spool\Drivers\Color mappába kerülnek. A rendszergyökér az a mappa, amely a Windows 2000 fájlokat tartalmazza.
  • A Windows 2000 egy sRGB Color Space profil.icm nevű színprofillal rendelkezik, amely bármely, az Image Color Management 2.0-s verzióját támogató eszközzel használható.


Leképzés megváltoztatása kép vagy oldal megjelenítése vagy nyomtatása esetén

  1. A kép vagy az oldal létrehozásához használt grafikus program Fájl menüjében kattintson a Színkezelés parancsra.
  2. Jelölje be a Színkezelés engedélyezése jelölőnégyzetet, majd kattintson az Alapvető színkezelés választógombra.
  3. A Leképzés listában kattintson a használni kívánt leképzésre.

Megjegyzések

  • A színkezelési lehetőségek kihasználásához a grafikus programnak támogatnia kell az Image Color Management 2.0-s verzióját.
  • A Leképzés lista elemeivel kapcsolatos további információkért kattintson a Kapcsolódó témakörök hivatkozásra.


Színkezelés – áttekintés

Az Image Color Management (ICM) 2.0 olyan, az operációs rendszerhez tartozó programozási felület (API), amely biztosítja, hogy a különböző közzétételi eszközökben a színek pontosan és ugyanúgy jelenjenek meg. Régebben a lapolvasók, a képernyők, a nyomtatók és az egyes alkalmazások különböző módon kezelték a színeket. Egységes színkezelési rendszer hiányában az egyes alkalmazások és hardvereszközök a színeket másként jelenítették meg. Az egyes programoknak nem csak a szoftverek színprofiljait, hanem számos más eszköz színprofilját is támogatniuk kellett. Ennek eredményeként a színek egységes kezelését és megjelenítését csak hosszas próbálkozások árán lehetett megvalósítani.

A színkezelést végző rendszer ezen akadályok leküzdésében segít oly módon, hogy biztosítja a szoftverek és a közzétételi eszközök közötti kommunikációt. Új eszköz telepítésekor egy hozzá tartozó színprofil telepítésére is sor kerül, és színek beolvasásakor, megjelenítésekor vagy nyomtatásakor ezt a színprofilt használja a rendszer. Egyszerű közzétételi programok esetében a színkezelés automatikus működése is beállítható. A különleges igényű felhasználók (például grafikusok és kiadványszerkesztők) számára azonban a teljes szabályzásra is mód nyílik. E felhasználók saját kezűleg adhatják meg, hogy a lapolvasó, a képernyő vagy a nyomtató milyen színprofilt használjon, illetve, hogy milyen leképzést alkalmazzon különleges színreprodukciós igényeket támasztó képek vagy oldalak esetében. Az ICM megkönnyíti a választást a különböző profilok között.

Néhány színkezelési lehetőség a Vezérlőpultról megnyitható Képernyő párbeszédpanelen is beállítható. Az ICM 2.0 használatával kapcsolatos további információkért kattintson a Kapcsolódó témakörök hivatkozásra.


Más eszközön létrehozott színes reprodukció ellenőrzése

  1. A kép vagy az oldal létrehozásához használt grafikus program Fájl menüjében kattintson a Színkezelés parancsra.
  2. Jelölje be a Színkezelés engedélyezése jelölőnégyzetet, majd az Ellenőrzés választógombot.
  3. Az Emulált eszközprofil listában kattintson arra a színprofilra, amellyel a másik kimeneti eszközt emulálni kívánja.
  4. A Leképzés listában kattintson a használni kívánt leképzésre.

Megjegyzések

  • A színkezelési lehetőségek kihasználásához a grafikus programnak támogatnia kell az Image Color Management 2.0-s verzióját.
  • Céleszközök lehetnek nyomtatók, képernyők, nyomdagép vagy más eszközök.
  • A Leképzés lista elemeivel kapcsolatos további információkért kattintson a Kapcsolódó témakörök hivatkozásra.


Színprofil eltávolítása képernyőről

  1. Nyissa meg a Képernyő párbeszédpanelt a Vezérlőpulton.
  2. A Beállítások lapon kattintson a Speciális gombra.
  3. A Színkezelés lapon kattintson az eltávolítani kívánt színprofilra, majd az Eltávolítás gombra.

Megjegyzések

  • Az eljárás lefolytatásához rendszergazdaként vagy a Rendszergazdák csoportjának tagjaként kell bejelentkeznie. Ha számítógépe hálózatra van csatlakoztatva, a hálózat házirendjeinek beállításai is megakadályozhatják az eljárás végrehajtását.
  • A színprofilok az adott eszköz színjellemzőit közlik a színkezelést végző rendszerrel. A megfelelő színprofil és a közzétételhez használt eszközök társítása lehetővé teszi a következetes színalkalmazást a teljes folyamat során.


Színprofil eltávolítása nyomtatóról

  1. Nyissa meg a Nyomtatók párbeszédpanelt.
  2. Az egér jobb gombjával kattintson a beállítani kívánt nyomtatóra, a helyi menü Tulajdonságok parancsára, majd a Színkezelés fülre.
  3. Kattintson az eltávolítani kívánt színprofilra, majd az Eltávolítás gombra.

Megjegyzés

  • A színprofilok az adott eszköz színjellemzőit közlik a színkezelést végző rendszerrel. A megfelelő színprofil és a közzétételhez használt eszközök társítása lehetővé teszi a következetes színalkalmazást a teljes folyamat során.


Leképezések használata

A Windows 2000 a leképzés négy lehetséges módját biztosítja:

  • Képek – fényképfelvételekhez a legmegfelelőbb. Egy adott színskálán belül valamennyi szín skálázható úgy, hogy összhangban álljon egy másik színskálával. A színek közötti kapcsolat megmarad.
  • Grafika – olyan rajzokhoz és kördiagramokhoz a legmegfelelőbb, amelyeknél az élénkség fontosabb, mint a valós színek. A színek relatív telítettsége a színskáláktól függetlenül megmarad. A színskálán kívüli színnel rendelkező pontok telítettsége nem változik meg, de fényességük igen, és a skála szélén elhelyezkedő színt veszik fel.
  • Ellenőrzés – olyan embléma jellegű képekhez a legmegfelelőbb, amelyekben nincs szükség sok színre, de ezeknek tökéletesen illeniük kell egymáshoz. Azok a színek, amelyek mindkét eszköz színskálájába beletartoznak, változatlanok maradnak. A többi szín tónustömörítést eredményezve egyetlen színre képeződhet le.
  • Egyezés – eszközfüggetlen színterjedelemhez történő hozzárendelésre használható. Az eredményül kapott idealizált kép olyan, mint egy tökéletes papírra, nagy dinamikus tartománnyal és színskálával készült lenyomat.

A leképzéseket a legtöbb grafikus programban a Fájl menü Színkezelés parancsára kattintva állíthatja be.


Képernyő és nyomtató színeinek szinkronizálása

  1. A kép vagy az oldal létrehozásához használt grafikus program Fájl menüjében kattintson a Színvezérlés parancsra.
  2. Jelölje be a Színkezelés engedélyezése jelölőnégyzetet, majd kattintson az Alapvető színkezelés választógombra.
  3. A Képernyőprofil listában kattintson arra a színprofilra, amelyet a képernyőhöz használni kíván.
  4. A Nyomtatóprofil listában kattintson a nyomtatóhoz használni kívánt színprofilra.
  5. A Leképzés listában kattintson a használni kívánt leképzésre.

Megjegyzések

  • A színkezelési lehetőségek kihasználásához a grafikus programnak támogatnia kell az Image Color Management 2.0-s verzióját.
  • A színprofilok az eszköz színjellemzőit közlik a színkezelő rendszerrel. A megfelelő színprofil és a közzétételhez használt eszközök társítása lehetővé teszi a következetes színalkalmazást a teljes folyamat során.
  • A Leképzés lista elemeivel kapcsolatos további információkért kattintson a Kapcsolódó témakörök hivatkozásra.