Programok telepítése/törlése – áttekintés

A Programok telepítése/törlése párbeszédpanel a számítógépen lévő programok kezeléséhez nyújt segítséget. Végigkalauzolja a felhasználót az új programok telepítéséhez, illetve a már meglévő programok módosításához vagy törléséhez szükséges lépéseken.

A Programok telepítése/törlése párbeszédpanel segítségével telepíthetők az eredeti telepítéskor nem telepített Windows 2000 összetevők (például a hálózati lehetőségek vagy az Indexelő szolgáltatás fájljai), programok (például a Microsoft Excel vagy Word), valamint Windows frissítések és az Internetről letöltött új szolgáltatások.

Nyissa meg a Programok telepítése/törlése párbeszédpanelt a Vezérlőpulton.

Megjegyzés

Kapcsolódó témakörök


Programok hozzáadása CD-lemezrol vagy hajlékonylemezrol

  1. Nyissa meg a Programok telepítése/törlése párbeszédpanelt a Vezérlopulton.
  2. Kattintson az Új programok hozzáadása gombra, majd a CD vagy hajlékonylemez gombra.
  3. Kövesse a képernyon megjeleno utasításokat.

Megjegyzések

  • A Programok telepítése/törlése párbeszédpanel használatával csak Windows operációs rendszerre írt programok telepíthetok.
  • Az adott program indításakor vagy egy feladat programon belüli végrehajtásakor elofordulhat, hogy a képernyon megjelenik egy párbeszédpanel, amely azt jelzi, hogy a programot a Windows Installer telepíti vagy frissíti. Ez akkor fordulhat elo, ha a rendszergazda a programot az ilyen módon való telepítésre állította be, ha programfájlok sérültek meg vagy törlodtek, illetve ha a programnak egy olyan szolgáltatását kívánja használni, amelynek telepítésére nem került sor az eddigi telepítés során. Ha a programot CD-ROM segítségével telepítették, vagy ha már nem áll fenn a hálózati kapcsolat, a Windows Installer kérheti a CD-ROM behelyezését. Miután a Windows Installer befejezi a telepítést, a használni kívánt program vagy szolgáltatás elindul.


Programok hozzáadása hálózatról

  1. Nyissa meg a Programok telepítése/törlése párbeszédpanelt a Vezérlopulton.
  2. Kattintson az Új programok hozzáadása gombra.

    3. Ha a számítógép hálózatra van csatlakoztatva, azok a programok, amelyek telepítéséhez jogosultsággal rendelkezik, megjelennek a képernyo alján. Ha a rendszergazda a programokat kategóriákba sorolta, a telepítendo program megtekintéséhez szükség lehet a Kategória lista egy másik beállítására.

  3. Jelölje ki a telepítendo programot, majd kattintson a Hozzáadás gombra.
  4. Kövesse a képernyon megjeleno utasításokat.

Megjegyzések

  • Az adott program indításakor vagy egy feladat programon belüli végrehajtásakor elofordulhat, hogy a képernyon megjelenik egy párbeszédpanel, amely azt jelzi, hogy a programot a Windows Installer telepíti vagy frissíti. Ez akkor fordulhat elo, ha a rendszergazda a programot az ilyen módon való telepítésre állította be, ha programfájlok sérültek meg vagy törlodtek, illetve ha a programnak egy olyan szolgáltatását kívánja használni, amelynek telepítésére nem került sor az eddigi telepítés során. Ha a programot CD-ROM segítségével telepítették, vagy ha már nem áll fenn a hálózati kapcsolat, a Windows Installer kérheti a CD-ROM behelyezését. Miután a Windows Installer befejezi a telepítést, a használni kívánt program vagy szolgáltatás elindul.


Programok módosítása és eltávolítása

  1. Nyissa meg a Programok telepítése/törlése párbeszédpanelt a Vezérlőpulton.
  2. Kattintson a Programok módosítása vagy eltávolítása gombra, majd arra programra, amelyet módosítani szeretne, vagy el szeretne távolítani.
  3. Kattintson a megfelelő gombra:
    • A program módosításához kattintson a Módosítás/eltávolítás vagy a Módosítás gombra.
    • A program eltávolításához kattintson a Módosítás/eltávolítás vagy az Eltávolítás gombra.

Vigyázat

  • Ha a Módosítás/eltávolítás gombra kattint, a rendszer egyes programokat minden további figyelmeztetés nélkül eltávolíthat.

Megjegyzések

  • A Programok telepítése/törlése párbeszédpanel segítségével csak Windows operációs rendszerre írt programok távolíthatók el. Egyéb programok esetében ellenőrizze a programdokumentációban, hogy szükség van-e más fájlok (például .ini fájlok) eltávolítására.
  • Az adott program indításakor vagy egy feladat programon belüli végrehajtásakor előfordulhat, hogy a képernyőn megjelenik egy párbeszédpanel, amely azt jelzi, hogy a programot a Windows Installer telepíti vagy frissíti. Ez akkor fordulhat elő, ha a rendszergazda a programot az ilyen módon való telepítésre állította be, ha programfájlok sérültek meg vagy törlődtek, illetve ha a programnak egy olyan szolgáltatását kívánja használni, amelynek telepítésére nem került sor az eddigi telepítés során. Ha a programot CD-ROM segítségével telepítették, vagy ha már nem áll fenn a hálózati kapcsolat, a Windows Installer kérheti a CD-ROM behelyezését. Miután a Windows Installer befejezi a telepítést, a használni kívánt program vagy szolgáltatás elindul.
  • A programokat a Rendezés legördülő lista különböző beállításai segítségével rendezheti.


Szolgáltatások hozzáadása a Microsoft Windows Update webhelyről

  1. Nyissa meg a Programok telepítése/törlése párbeszédpanelt a Vezérlőpulton.
  2. Kattintson az Új programok hozzáadása gombra, majd a Windows Update gombra.
  3. Új Windows szolgáltatások, rendszerfrissítések és eszközillesztők megkereséséhez és hozzáadásához kövesse a webhelyen olvasható utasításokat.

Megjegyzés


Windows 2000 összetevok hozzáadása vagy eltávolítása

  1. Nyissa meg a Programok telepítése/törlése párbeszédpanelt a Vezérlopulton.
  2. Kattintson a Windows-összetevok hozzáadása/eltávolítása gombra.
  3. Kövesse a Windows-összetevok varázsló utasításait.

Megjegyzések

  • Az eljárás lefolytatásához rendszergazdaként vagy a Rendszergazdák csoportjának tagjaként kell bejelentkeznie. Ha számítógépe hálózatra van csatlakoztatva, a hálózat házirendjeinek beállításai is megakadályozhatják az eljárás végrehajtását.
  • Egyes Windows-összetevoket használatuk elott konfigurálni kell. Ha ezek közül egy vagy több összetevo telepítésére sor került, de konfigurálásukra nem, kattintson a Windows-összetevok hozzáadása/eltávolítása gombra, és megjelenik a konfigurálásra szoruló összetevok listája. Az összetevok konfigurálásához kattintson a Beállítás gombra, majd kövesse a képernyon megjeleno utasításokat. Új összetevo hozzáadásához kattintson az Összetevok gombra, majd kövesse a Windows-összetevok varázsló utasításait.