Alternatív formában beszerezhető Microsoft dokumentációk

A könnyebb elérhetőség érdekében számos Microsoft termék a hagyományos dokumentumformátumok mellett más formátumban is elérhető. Sok Windows 2000 dokumentum on-line súgóként, on-line felhasználói útmutatóként vagy a termékhez mellékelt CD-n is elérhető. Amennyiben a nyomtatott dokumentáció olvasása vagy kezelése gondot okoz, a Recording for the Blind and Dyslexic (RFB&D) szervezeten keresztül számos Microsoft kiadványt is beszerezhető. A Recording for the Blind and Dyslexic szervezet terjesztőhálózatának bejegyzett és jogosult tagjai számára hangkazettán vagy hajlékonylemezen juttatja el ezeket a dokumentumokat. A cég kínálata a Microsoft termékdokumentációkkal és a Microsoft Press által kiadott könyvekkel együtt több, mint 80 000 kiadványt foglal magában.

További tudnivalókért forduljon a Recording for the Blind and Dyslexic szervezethez a következő címen vagy telefonszámon, hétfőtől péntekig, reggel 8.30-tól délután 16.45-ig (keleti idő szerint):

Recording for the Blind and Dyslexic
20 Roszel Road
Princeton, NJ 08540

Telefonszám: (609) 452-0606

Fax: (609) 987-8116

Meglátogathatja a Recording for the Blind and Dyslexic szervezet webhelyét is. (http://www.rfbd.org)

E könyvek jelentős része letölthető a Microsoft kisegítő lehetőségeket bemutató webhelyéről (http://www.microsoft.com/).

Kapcsolódó témakörök


A használatot könnyítő segédprogramok

A személyi számítógép használatának megkönnyítésére a hardver- és szoftvertermékek széles választéka áll a csökkent munkaképességű emberek rendelkezésre. Az MS-DOS és a Microsoft Windows operációs rendszerhez rendelkezésre álló különböző típusú teremékek között találhatók:

  • A csökkent látóképességűek részére a képernyőn látható információkat megnövelő, vagy a színeket módosító programok.
  • A képernyőn látható információt a vak, vagy olvasási nehézségekkel küzdő emberek számára Braille írással vagy szintetizált hanggal leíró programok.
  • Az egér és a billentyűzet működését módosító hardver- és szoftvereszközök.
  • A gépelést egérrel vagy beszéddel lehetővé tevő programok.
  • A szavakat vagy a kifejezéseket előrejelző szoftverek, amelyek gyorsabb gépelést tesznek lehetővé kevesebb billentyűzethasználattal.
  • Alternatív beviteli eszközök, például egyszerű kapcsolók vagy légzéssel működtethető eszközök olyan személyek részére, akik nem képesek egeret vagy billentyűzetet használni.

A kiegészítő eszközökkel kapcsolatos további tudnivalókért tanulmányozza a Kapcsolódó témaköröket.


Csökkent munkaképességű felhasználókat segítő Microsoft termékekkel és szolgáltatásokkal kapcsolatos tudnivalók

Az itt olvasható információk csak a Windows 2000 Professional vagy a Windows 2000 Server operációs rendszert az Egyesült Államokban megvásárló felhasználókra vonatkoznak. Ha a Windows 2000 Professional vagy a Windows 2000 Server terméket nem az Egyesült Államokban vásárolta, akkor a termék a Microsoft támogatási szolgáltatásokat, telefonszámokat és címeket felsoroló kiegészítő információs kártyát tartalmaz. Lépjen kapcsolatba a helyi fiókirodával, ha meg akarja tudni, hogy az ebben a témakörben bemutatott terméktípusok és szolgáltatások közül melyek érhetők el a lakóhelyén.


A Windows 2000 testreszabása

A számítógép használatának megkönnyítése érdekében a Windows 2000 sokféleképpen testreszabható.

  • A kisegítő lehetőségek a Windows 95 bemutatása óta részét képezik a Windows és a Windows 2000 operációs rendszernek. Ezek a funkciók azok számára hasznosak, akiknek nehézséget okoz a gépelés, az egér használata, mérsékelten látáskárosultak, süketek, illetve halláskárosultak. Ezek a funkciók telepíthetők a Windows 2000 telepítése során, vagy utólag a Windows 2000 Professional telepítőlemezekről.
  • A Windows 2000 egyes kisegítő lehetőségei az Acces Pack csomagok segítségével hozzáadhatók az adott termékek korábbi verziójához vagy az MS-DOS rendszerhez. Ezek a fájlok letölthetők a Microsofttól.
  • A Vezérlőpult és egyéb beépített funkciók segítségével a Windows 2000 megjelenése és működése a különböző látási és mozgásbeli képességekhez igazítható. Így beállíthatók a színek és méretek, a hangerő, az egér és a billentyűzet működése.
  • A Kisegítő lehetőségek varázsló segítséget nyújt a Windows beállításában a felhasználó látási, hallási és mozgási képességeinek megfelelően. A Kisegítő lehetőségek varázsló lehetővé teszi a beállítások fájlba mentését, amely ezután egy másik számítógépen is használható.
  • Ha nehézséget okoz a hagyományos QWERTY billentyűzetkiosztás használata, a Dvorak billentyűzetkiosztás sokkal egyszerűbbé teszi a leggyakrabban használt billentyűk elérését. Háromféle Dvorak kiosztás létezik: egy a két kézzel gépelő felhasználóknak, egy a bal kézzel, egy pedig a jobb kézzel gépelőknek. E funkciók a használatához nincs szükség speciális eszközökre.

Az operációs rendszertől függ, hogy egy adott funkció használható-e az adott operációs rendszerben. Ha igen, akkor beépített funkció vagy külön kell beszerezni.

A Windows 2000 operációs rendszerben található Kisegítő lehetőségek teljes dokumentációja megtalálható a Microsoft kisegítő lehetőségeket bemutató webhelyén (http://www.microsoft.com/). A kisegítő lehetőségek dokumentációja megtalálható a Microsoft Windows Resource Kitben is.

Megjegyzések

  • A Windows 2000 Vezérlőpult segédprogramban használható Kisegítő lehetőségek telepítéséhez nyissa meg a Kisegítő lehetőségek varázslót.
  • Az MSDL nem támogatja a 28,8 kbps, 56 kbps és ISDN-kapcsolatokat.


Microsoft szolgáltatások süketek és halláskárosultak számára

A süketek és halláskárosultak úgy is beállíthatják a Windows 2000 operációs rendszert, hogy hangok helyett vizuális jelzések jelenjenek meg, vagy megnövelhetik a programok és a rendszer által kiadott hangok hangerejét.

A Hangfigyelő használata

A Hangfigyelő vizuális figyelmeztetést jelenít meg (például villog a program ablaka), ha megszólal a számítógép beépített hangszórója.

Tennivalók lépésről lépésre

A Hangfigyelő használata

A Hangfigyelő vizuális figyelmeztetések, például információs ikonok vagy szöveg megjelenítésére utasítja a programokat azokban esetekben, amikor az eseményt alapesetben csak hang jelzi.

Tennivalók lépésről lépésre

Hangsémák használata

A Hangsémák segítségével egyedi hang rendelhető az eseményekhez. A hangokat bizonyos frekvenciatartományon belül nehezen észlelő hallássérültek a hangsémák segítségével könnyebben hallható hangjelzéseket állíthatnak be a programokhoz és a rendszerhez.

Tennivalók lépésről lépésre

Süketek és halláskárosultak számára a Microsoft tanácsadó és ügyfélszolgálat szöveges telefonon (TT/TDD) keresztül is elérhető.

Ügyfélszolgálat

A Microsoft Sales Information Center (Microsoft Kereskedelmi Információs Központ) szöveges telefonon 6.30 és 17.30 óra között (nyugati parti idő) a +1 (800) 892-5234 telefonszámon érhető el.

Technikai tanácsadó szolgáltatások

Az Egyesült Államokban a Microsoft Technikai Tanácsadó Szolgáltatások szöveges telefonon 6.00 és 18.00 óra között (nyugati parti idő) a +1 (425) 635-4948 telefonszámon érhető el. Kanadában az ünnepnapokat kivéve hétfőtől péntekig reggel 8.00 és este 8.00 között (keleti parti idő) a +1 (905) 568-9641 telefonszám hívható. A Microsoft Technikai Tanácsadó Szolgáltatások használatára az adott helyen és időpontban érvényes árak, fizetési és egyéb feltételek vonatkoznak.

A Windows 2000 operációs rendszerhez mellékelt kisegítő eszközök minimális szintű szolgáltatást nyújtanak a különleges szükségletű felhasználóknak. A legtöbb csökkent munkaképességű felhasználó mindenapi munkájához hatékonyabb segédprogramok szükségesek. A Windows operációs rendszeren használható kisegítő eszközök listája megtalálható a Microsoft kisegítő lehetőségeket bemutató webhelyén (http://www.microsoft.com/).


Honnan szerezhetők be további információk a kisegítő lehetőségekről?

A csökkent munkaképességű felhasználók részére a Windows 2000 on-line súgójában bemutatott funkciókon és erőforrásokon kívül további termékek, szolgáltatások és források is rendelkezésre állnak a Microsofttól és más szervezetektől.

Microsoft

A Microsoft katalógusba foglalta a Windows 2000 operációs rendszeren használható kisegítő eszközöket. A katalógus a Microsoft webhelyén vagy telefonon keresztül szerezhető be:

Microsoft Sales Information Center
One Microsoft Way
Redmond, WA 98052-6393

Hangos telefon: +1 (800) 426-9400

Szöveges telefon: +1 (800) 892-5234

Fax: +1 (425) 535-6100

Meglátogatható a Microsoft kisegítő lehetőségeket bemutató webhelye is (http://www.microsoft.com/).

Trace Kutató- és Fejlesztőközpont (Trace R&D Center)

A Wisconsin-Madison Egyetemen működő Trace Kutató- és Fejlesztőközpont készített egy adatbázist, amely több, mint 18 000 terméket és egyéb tudnivalót tartalmaz a megváltozott munkaképességűek számára. Az adatbázis az intézmény webhelyén érhető el. A Trace Kutató- és Fejlesztőközpont kiadványa a Trace ResourceBook című könyv is, amely mintegy kétezer termék leírását és fényképét tartalmazza.

Ezek az anyagok az alábbi címen szerezhetők be:

Trace R&D Center
University of Wisconsin-Madison
5901 Research Park Boulevard
Madison, WI 53719-1252

Fax: +1 (608) 262-8848

Meglátogatható a Trace Kutató- és Fejlesztőközpont webhelye is (http://www.trace.wisc.edu).

(Megjegyzés: )