A nyelvi eszköztár bemutatása

Ha szövegbeviteli módszerként kézírás- vagy beszédfelismerést, illetve egy írásjegybevivőt (IME) ad meg, a nyelvi eszköztár automatikusan megjelenik az Asztalon. Az eszköztár gombjainak segítségével ezekre a szöveggel kapcsolatos szolgáltatásokra vonatkozó feladatokat végezheti el.

Ha például kézírás bevitelére szolgáló eszköz segítségével szeretne szöveget beírni, a nyelvi eszköztár gombjainak használatával nyissa meg az Írólap ablakot, amelyből a kézzel írott szöveget beillesztheti a dokumentumba.

A nyelvi eszköztáron megjelenő gombok és beállítások a telepített szöveggel kapcsolatos szolgáltatástól és a jelenleg aktív programtól függenek. A Microsoft Word 2002 program például támogatja a beszédfelismerést, a Jegyzettömb azonban nem. Ha mindkét program fut, a beszéddel kapcsolatos gombok megjelennek, amikor a Microsoft Word 2002 program aktív, de eltűnnek, amikor a Jegyzettömb programra vált.

A nyelvi eszköztárat a képernyő bármely pontjára áthelyezheti, leteheti a tálcára, áttetszővé teheti, vagy ha nem használja, be is zárhatja. A nem használt szöveggel kapcsolatos szolgáltatásokat távolítsa el, mivel azok memóriaigényesek és a számítógép teljesítményét is befolyásolhatják.

Kapcsolódó témakörök

Az ebben a témakörben ismertetett szolgáltatások egyes nyelveken nem érhetők el.


A nyelvi eszköztár áthelyezése és elrejtése

A nyelvi eszköztár egy lebegő eszköztár, amelyet áthelyezhet a képernyő bármely pontjára, áttetszővé tehet, lerövidíthet vagy elrejthet.

A nyelvi eszköztár áthelyezése

Ha a nyelvi eszköztár útban van más programok használata során, helyezze át azt.

Részletes eljárás

A nyelvi eszköztár elrejtése

Ha a nyelvi eszköztárat kis méretre változtatja, a feladatokat a tálcáról hajthatja végre. Ha egyáltalán nem használja, zárja be az eszköztárat.

Részletes eljárás

A nyelvi eszköztár áttetszővé tétele

Ha Microsoft Windows 2000 rendszert vagy annak későbbi verzióját használja, a nyelvi eszköztárat áttetszővé teheti, ha az nem aktív. Így láthatja, hogy mi van az eszköztár mögött.

Részletes eljárás

Szövegcímkék hozzáadása és eltávolítása

A nyelvi eszköztár gombjain alapértelmezés szerint azok neve is megjelenik. Ha le szeretné rövidíteni a nyelvi eszköztárat, kapcsolja ki a szövegcímkéket, és a gombok nevének megjelenítéséhez tartsa az egérmutatót a gomb felett.

Részletes eljárás

A nyelvi eszköztár gombjainak hozzáadása és eltávolítása

A nem használt gombokat eltávolíthatja az eszköztárról.

Részletes eljárás

Szöveggel kapcsolatos szolgáltatás eltávolítása

Ha a nyelvi eszköztáron található szöveggel kapcsolatos szolgáltatások egyikét nem használja, távolítsa el azt. A szolgáltatások használják a számítógép memóriáját, ezáltal a teljesítményét is csökkenthetik.

Részletes eljárás


A nyelvi eszköztár megjelenítése

  1. Mutasson a Start menü Beállítások pontjára, kattintson a Vezérlőpult parancsra, majd kattintson duplán a Szöveggel kapcsolatos szolgáltatások ikonra.
  2. Kattintson a Nyelvi eszköztár gombra.
  3. Jelölje be A nyelvi eszköztár megjelenítése az Asztalon jelölőnégyzetet.

Megjegyzések

  • Szöveggel kapcsolatos szolgáltatások, például kézírás- vagy beszédfelismerés, illetve írásjegybevivő (IME) telepítése esetén a nyelvi eszköztár automatikusan megjelenik. Ha bezárja az eszköztárat, ezzel az eljárással jelenítheti meg ismét.
  • Ha a nyelvi eszköztárat kis méretre változtatta, kattintson a tálca Nyelv ikonjára ( Nyelvbeállítási gomb), majd válassza A nyelvi eszköztár megjelenítése parancsot.
  • A nyelvi eszköztáron jobb gombbal kattintva megjelenő menüben módosíthatja az eszköztár beállításait, például áttetszővé teheti azt vagy szövegcímkéket adhat hozzá.


A nyelvi eszköztár áthelyezése

  1. Helyezze az egérmutatót a nyelvi eszköztár bal szélén található függőleges sávra.

    Megjelenik az áthelyezést jelző mutató Áthelyezés.

  2. Húzza a nyelvi eszköztárat a kívánt helyre.

Megjegyzés

  • Ha a nyelvi eszköztárat el szeretné rejteni, hogy az a tálcáról ikonként legyen elérhető, kattintson a Kis méret Kis méret gombra. A nyelvi eszköztár bezárásához kattintson rá az egér jobb gombjával, majd kattintson A nyelvi eszköztár bezárása parancsra.


A nyelvi eszköztár elrejtése

  1. Kattintson jobb gombbal a nyelvi eszköztárra.
  2. Hajtsa végre az alábbi műveletek egyikét.
    • Ha a nyelvi eszköztárat el szeretné rejteni, hogy az a tálcáról ikonként legyen elérhető, kattintson a Kis méret parancsra.

      Ezt a lehetőséget választva a nyelvi eszköztár nem jelenik meg az Asztalon, de továbbra is aktív és elérhető marad.

    • A nyelvi eszköztár bezárása paranccsal bezárhatja az eszköztárat.

      Ez a parancs kikapcsolja a nyelvi eszköztárat és eltávolítja azt az Asztalról.

Megjegyzések

  • Ha el kívánja érni a nyelvi eszköztár funkcióit, de nem szeretné, hogy az megjelenjen az Asztalon, kattintson jobb gombbal az eszköztárra, majd a helyi menüben jelölje ki a További ikonok a tálcán elemet. Ekkor a nyelvi eszköztárat kis méretre változtatva a feladatokat a szöveggel kapcsolatos szolgáltatások tálcán látható ikonjaival hajthatja végre.
  • A nyelvi eszköztár bezárásával nem távolítja el a szöveggel kapcsolatos szolgáltatásokat. Ha egy adott szolgáltatást, például a kézírás- vagy beszédfelismerést nem használ, távolítsa el azt. A szolgáltatások memóriaterületet igényelnek, és csökkenthetik a számítógép teljesítményét.
  • A nyelvi eszköztár kis méretűre változtatására az eszköztár Kis méret Kis méret gombját is használhatja.
  • Amennyiben telepítve van egy írásjegybevivő (IME), a nyelvi eszköztár nem zárható be.


A nyelvi eszköztár áttetszővé tétele

  1. Kattintson jobb gombbal a nyelvi eszköztárra.
  2. Kattintson a Beállítások parancsra.
  3. A Beállítások csoportban kattintson a Nyelvi eszköztár gombra.
  4. A nyelvi eszköztár beállításai párbeszédpanelen jelölje be A nyelvi eszköztár áttetszővé tétele nem aktív állapotban jelölőnégyzetet.

Megjegyzések

  • Amennyiben a nyelvi eszköztárat áttetszővé teszi, az eszköztár áttetszően jelenik meg a képernyőn, így a mögötte lévő elemek is láthatóak maradnak. Az eszköztár akkor válik teljesen láthatóvá, ha fölé viszi az egérmutatót.
  • A nyelvi eszköztár alapértelmezés szerinti megjelenésének visszaállításához hajtsa végre a fenti 1-3. lépéseket, majd törölje a jelet A nyelvi eszköztár áttetszővé tétele nem aktív állapotban jelölőnégyzetből.
  • Windows 98, Windows Millennium Edition és Windows NT 4.0 operációs rendszerben ez a szolgáltatás nem érhető el.


Szövegcímkék hozzáadása a gombokhoz

  1. Kattintson jobb gombbal a nyelvi eszköztárra.
  2. A helyi menüben jelölje ki a Szövegcímkék elemet.

Amennyiben el szeretné rejteni a szövegcímkéket a nyelvi eszköztár méretének csökkentése érdekében, kattintson jobb gombbal az eszköztárra, majd törölje a jelet a Szövegcímkék elem mellől.

Megjegyzések

  • A szövegcímkék használata megkönnyíti a gombok azonosítását.
  • A szövegcímkék kikapcsolása esetén úgy jelenítheti meg a gombok nevét, hogy az adott gomb fölé viszi az egérmutatót.
  • Ha a nyelvi eszköztár olyan hosszú, hogy nem fér ki a képernyőre, az eszköztár jobb szélén található gombok nem jelennek meg. Ilyenkor ajánlott kikapcsolni a szövegcímkéket.


A nyelvi eszköztár gombjainak hozzáadása és eltávolítása

  1. Kattintson a nyelvi eszköztár Beállítások Beállítások gombjára.
  2. Kattintson a hozzáadni vagy eltávolítani kívánt gombra.

    A nyelvi eszköztáron megjelenített gombok neve mellett balra jelölés látható.

Megjegyzések

  • Amennyiben egy adott szöveggel kapcsolatos szolgáltatáshoz több gomb is tartozik, eltávolíthatja azokat a gombokat, amelyeket nem kíván használni. Ha viszont magát a szolgáltatást sem használja, távolítsa el azt. A szöveggel kapcsolatos szolgáltatások eltávolításáról a Kapcsolódó témakörök hivatkozásra kattintva tudhat meg többet.
  • Ha a nyelvi eszköztár olyan hosszú, hogy nem fér ki a képernyőre, kattintson jobb gombbal az eszköztárra, majd a Szövegcímkék elemre kattintva kapcsolja ki a szövegcímkéket. A gombok nevét továbbra is megjelenítheti, ha az egérmutatót a gomb fölé helyezi.


A nyelvi eszköztár alapértelmezett beállításainak visszaállítása

  1. Kattintson a nyelvi eszköztár Beállítások Beállítások gombjára.
  2. Kattintson az Alapértelmezések parancsra.

Megjegyzés

  • A művelet a nyelvi eszköztár minden gombját visszaállítja, a szövegcímkék és az áttetszőség beállításaira azonban nincs hatással.


A nyelvi eszköztárban használható billentyűparancsok

Művelet | Billentyűparancs
Váltás nyelvek vagy billentyűzetkiosztások között | CTRL+SHIFT vagy bal oldali ALT+SHIFT (Ennek testreszabásával kapcsolatos információt a Megjegyzések című részben talál.)
A mikrofon be- és kikapcsolása | Windows billentyű +V
Váltás a hangvezérlés és a diktálás között (a hangvezérlés csak egyes programokban, például a Microsoft Word 2002 programban használható) | Windows billentyű +T
A Javítás párbeszédpanel megnyitása | Windows billentyű +C
A kézírás be- és kikapcsolása | Windows billentyű +H
A japán írásjegybevivő be- és kikapcsolása 101 gombos billentyűzeten | ALT+~
A koreai írásjegybevivő be- és kikapcsolása 101 gombos billentyűzeten | Jobb oldali ALT
A kínai írásjegybevivő be- és kikapcsolása 101 gombos billentyűzeten | CTRL+SZÓKÖZ

Megjegyzések

  • A nyelvek és a billentyűzetkiosztások közötti váltáshoz használható billentyűparancsokat a Speciális billentyűzetbeállítások párbeszédpanelen állíthatja be. Ennek megnyitásához kattintson az egér jobb gombjával a nyelvi eszköztárra, majd kattintson a Beállítások parancsra. A Beállítások csoportban kattintson a Billentyűzetbeállítások gombra.
  • A beszéddel és a kézírással kapcsolatos billentyűparancsok használatához a beszéd- illetve a kézírás-felismerést telepíteni kell a számítógépre. Az írásjegybevivőkre vonatkozó billentyűkombinációk használatához telepítenie kell egy kelet-ázsiai nyelvhez tartozó írásjegybevivőt (IME).
  • A Windows billentyű ( Windows billentyű) a legtöbb billentyűzeten az alsó sorban található.


A szöveggel kapcsolatos szolgáltatások ismertetése

A szöveggel kapcsolatos szolgáltatások segítségével viheti be és szerkesztheti a dokumentumok szövegeit. A legáltalánosabban használt ilyen szolgáltatás a billentyűzetre vonatkozó műveletek elvégzésére használható, de a beszéd- és kézírás-felismerés fejlődésével a diktálás és a kézírás is egyre népszerűbbé válik.

A szükséges szöveggel kapcsolatos szolgáltatásokat telepítés után adhatja hozzá a következő beállításokkal:

  • Billentyűzetkiosztás: a billentyűzetek általában egy adott nyelvhez használhatók, és egyes nyelvekhez több billentyűzetkiosztás is megadható. Magyarországon például a szövegeket a szabványos vagy a 101 billentyűt tartalmazó billentyűzet segítségével írhatja be.
  • Írásjegybevivők: a hagyományos kelet-ázsiai nyelvek karaktereinek billentyűzet segítségével történő beírását teszik lehetővé.
  • Beszédfelismerés: a számítógéphez csatlakoztatott mikrofon segítségével beszéd útján viheti be a szöveget, és egyes programokban parancsokat is kiadhat.
  • Kézírás-felismerés: kézírás bevitelére szolgáló eszköz vagy az egér segítségével a szöveget írás útján viheti be. A számítógép a kézzel írott szöveget nyomtatott szöveggé konvertálja.

A Windows telepítésekor a rendszer egy alapértelmezett nyelvet és billentyűzetkiosztást állít be, de a Vezérlőpult Szöveggel kapcsolatos szolgáltatások ikonjára kattintva másik szolgáltatást is megadhat.

Mivel a szöveggel kapcsolatos szolgáltatások memóriaigényesek, és a számítógép teljesítményét is befolyásolhatják, csak azokat a szolgáltatásokat adja hozzá, amelyeket valóban használni kíván.


Szöveggel kapcsolatos további szolgáltatás hozzáadása

  1. Kattintson jobb gombbal a nyelvi eszköztárra.
  2. Kattintson a Beállítások parancsra.
  3. A Szolgáltatások csoportban kattintson a Hozzáadás gombra.
  4. Az Új szövegbeviteli nyelv felvétele párbeszédpanelen válasszon nyelvet a Szövegbevitel nyelve listában.
  5. Ha lehetséges, jelölje be a hozzáadni kívánt szolgáltatástípushoz tartozó jelölőnégyzetet, majd válassza ki a szolgáltatást a listából.

    Jelölje be például a Billentyűzetkiosztás vagy írásjegybevivő jelölőnégyzetet, majd a listából válassza ki a megfelelő billentyűzetkiosztást.

Megjegyzések

  • Az új szöveggel kapcsolatos szolgáltatások az OK vagy az Alkalmazás gombra kattintva azonnal használhatók.
  • Ha kínai, japán vagy koreai nyelvű szolgáltatást ad hozzá, előfordulhat, hogy a program a nyelvhez szükséges betűtípusok telepítésére szólítja fel. Ezeket a betűtípusokat a Windows CD-ROM-ról vagy a hálózatról telepítheti.
  • Mivel a szöveggel kapcsolatos szolgáltatások memóriaigényesek, és a számítógép teljesítményét is befolyásolhatják, csak azokat a szolgáltatásokat adja hozzá, amelyeket valóban használni kíván.


Szöveggel kapcsolatos szolgáltatás eltávolítása

  1. Kattintson jobb gombbal a nyelvi eszköztárra.
  2. Kattintson a Beállítások parancsra.
  3. A Szolgáltatások listában jelölje ki azt a szöveggel kapcsolatos szolgáltatást, amelyet el szeretne távolítani.
  4. Kattintson az Eltávolítás gombra.

Megjegyzések

  • Ha egy nyelvhez egyetlen szöveggel kapcsolatos szolgáltatás vagy beviteli mód tartozik, annak eltávolításakor a program az adott nyelvet is eltávolítja.
  • Mivel a szöveggel kapcsolatos szolgáltatások memóriaigényesek, és a számítógép teljesítményét is befolyásolhatják, távolítsa el azokat a szolgáltatásokat, amelyeket nem használ.
  • Nem távolíthat el minden szöveggel kapcsolatos szolgáltatást, legalább egynek maradnia kell ahhoz, hogy szöveget vihessen be a számítógépbe.


Nyelv hozzáadása

  1. Kattintson jobb gombbal a nyelvi eszköztárra.
  2. Kattintson a Beállítások parancsra.
  3. A Szolgáltatások csoportban kattintson a Hozzáadás gombra.
  4. Az Új szövegbeviteli nyelv felvétele párbeszédpanel Szövegbevitel nyelve listájában válassza ki a hozzáadni kívánt nyelvet.
  5. Ha több lehetőség is elérhető, jelölje be a telepíteni kívánt szöveggel kapcsolatos szolgáltatás típusához tartozó jelölőnégyzetet, majd válassza ki a szolgáltatást a listából.

    Ha a Billentyűzetkiosztás vagy írásjegybevivő az egyetlen elérhető szolgáltatástípus, jelölje ki a lista egy elemét.

Megjegyzés

  • Legalább egy szöveggel kapcsolatos szolgáltatást meg kell adnia az új nyelvhez.


További billentyűzetkiosztás és írásjegybevivő (IME) hozzáadása

  1. Kattintson jobb gombbal a nyelvi eszköztárra.
  2. Kattintson a Beállítások parancsra.
  3. A Szolgáltatások csoportban kattintson a Hozzáadás gombra.
  4. Az Új szövegbeviteli nyelv felvétele párbeszédpanel Szövegbeviteli nyelv listájában jelölje ki a hozzáadni kívánt billentyűzetkiosztáshoz vagy írásjegybevivőhöz (IME) tartozó nyelvet.
  5. Ha több beállítás adható meg, jelölje be a Billentyűzetkiosztás vagy írásjegybevivő jelölőnégyzetet, és válassza ki a szolgáltatást a listából.

    Ha a Billentyűzetkiosztás vagy írásjegybevivő az egyetlen elérhető szöveggel kapcsolatos szolgáltatás, jelölje ki a lista egy elemét.

Megjegyzések

  • Egyes nyelvek esetében csak egy billentyűzetkiosztás adható meg.
  • Ha írásjegybevivőt telepített, az ahhoz tartozó súgó megjelenítéséhez kattintson a nyelvi eszköztár Súgó gombjára.


A nyelv és a billentyűzetkiosztás váltása a nyelvi eszköztáron

  1. A nyelvi eszköztáron kattintson a nyelv Nyelvbeállítási gomb vagy a billentyűzet Billentyűzet gombjára.
  2. A menüben válassza azt a nyelvet vagy billentyűzetkiosztást, amelyre át szeretne váltani.

Megjegyzések

  • A nyelvi eszköztár gombjai csak akkor érhetők el, ha a Vezérlőpult Szöveggel kapcsolatos szolgáltatások párbeszédpanelén több nyelv vagy billentyűzetkiosztás van megadva.
  • Amennyiben a nyelvi eszköztárat kis méretűre állítja, a tálcán látható ikonok használatával válthat nyelvet vagy billentyűzetkiosztást.
  • A billentyűzetről és a beszédfelismerés vagy a kézírás-felismerés szolgáltatás segítségével egyaránt bevihet szöveget anélkül, hogy valamelyik gombra kellene kattintania.
  • A nyelvbeállítási gombon látható betűk az aktív nyelvet mutatják. A magyar nyelvet például a HU betűk jelzik.


A nyelv és a billentyűzetkiosztás váltása a tálcán

  1. Kattintson jobb gombbal a nyelvi eszköztárra.
  2. A helyi menüben jelölje ki a További ikonok a tálcán elemet.
  3. Kattintson ismét jobb gombbal a nyelvi eszköztárra.
  4. Válassza a Kis méret parancsot.
  5. A menü megjelenítéséhez kattintson a tálcán a nyelv Nyelv vagy a billentyűzet Billentyűzet ikonjára.
  6. Jelölje ki azt a nyelvet vagy billentyűzetkiosztást, amelyre át kíván váltani.

Megjegyzések

  • A nyelv ikonja csak akkor érhető el, ha a Vezérlőpult Szöveggel kapcsolatos szolgáltatások párbeszédpanelén több nyelv vagy billentyűzetkiosztás van megadva.
  • A billentyűzetről és a beszédfelismerés vagy a kézírás-felismerés szolgáltatás segítségével egyaránt bevihet szöveget anélkül, hogy valamelyik gombra kellene kattintania.
  • Az ikonon látható betűk az aktív nyelvet mutatják. A magyar nyelvet például a HU betűk jelzik.


A kézírás-felismerés használata

A kézírás-felismerés segítségével a szöveget a billentyűzet helyett kézírással viheti be. A szöveg beviteléhez használjon kézírás bevitelére szolgáló eszközt, például digitális tollat és táblát, vagy az egér mozgatásával formálja meg a szavakat, és közben tartsa lenyomva az elsődleges egérgombot.

A kézírást a program nyomtatott szöveggé konvertálja, és beilleszti a kívánt helyre. Egyes programokban, például a Microsoft Word 2002 alkalmazásban a kézírást tintaként is beillesztheti. A tinta a beírt szöveget felismerés nélkül jeleníti meg.

A kézírás-felismerést azokban a programokban használhatja, amelyek azt támogatják. Ilyenek például a következők:

  • Internet Explorer 5.0 vagy újabb verziója (a kézírást a webhelyeken található szövegmezőkben használhatja, de a Címsorban nem).
  • Outlook Express 5.0 vagy újabb verziója (kézzel írott e-mailt készíthet).
  • Minden Microsoft Office XP program, például a Microsoft Word 2002 vagy a Microsoft Outlook 2002.
  • Minden más program, amely támogatja a kézírás használatát.

Ha az Írólap ablakot nyitja meg, a szöveget egy jegyzetfüzethez hasonló ablakba írhatja be, ha pedig a Bevitel tetszőleges helyre szolgáltatást választja, a képernyő bármely pontjára írhat. A Rajzlap segítségével ezenkívül ábrákat is rajzolhat, és azokat beillesztheti a dokumentumba.

Ha egy kézírás-felismerést támogató program kézírással kapcsolatos lehetőségeiről további információra van szüksége, tanulmányozza a program on-line súgóját.

A Microsoft kézírás-felismerést biztosító bővítményei jelenleg az egyszerűsített kínai, a hagyományos kínai, az angol, a japán és a koreai nyelvekhez használhatók, a későbbiekben azonban más nyelvekhez is elérhetők lesznek.


A kézírás-felismerés követelményei

A kézírás-felismerés használatához a következő hardvereszközök és szoftverek szükségesek:

Az íráshoz használt eszköz

  • Minimum: a szavakat úgy is írhatja, hogy az egeret mozgatja az egéralátéten, és közben lenyomva tartja az elsődleges egérgombot.
  • Ajánlott: a számítógéphez soros vagy USB porton keresztül csatlakoztatott kézírás bevitelére szolgáló eszköz, például digitális toll és tábla. Használhatja a háromdimenziós rajzoló- és CAD-programokkal gyakran használt érintésérzékeny táblákat is.

A számítógép sebessége és memóriájának mérete

  • Minimum: Windows 98 vagy Windows ME operációs rendszer használata esetén 75 MHz-es számítógép 24 MB memóriával, Windows NT 4.0 vagy újabb verziójú rendszer esetén 40 MB memória. Az újabb operációs rendszerek ennél nagyobb sebességet és több memóriát is igényelhetnek.

Szoftver

  • Windows 98 vagy Windows NT 4.0 operációs rendszer, illetve annak újabb verziója.
  • A kézírás-felismerés szolgáltatást telepíteni kell a számítógépre. A szolgáltatás a Microsoft Office XP programcsomag része, de előfordulhat, hogy még nem került telepítésre. Ha mostanában vásárolt új számítógépet, az is lehetséges, hogy a számítógép gyártója a szolgáltatást a Microsoft Office XP programcsomag nélkül telepítette.


A kézírás-felismerés telepítése

  1. Nyissa meg a Vezérlőpultról a Programok telepítése/törlése ablakot.
  2. Kattintson a Programok módosítása vagy eltávolítása gombra, jelölje ki a Microsoft Office XP listaelemet, majd kattintson a Módosítás gombra.
  3. Jelölje be a Szolgáltatások hozzáadása/eltávolítása választógombot, majd kattintson a Tovább gombra.
  4. Kattintson duplán a Telepítendő szolgáltatások lista Közös Office szolgáltatások elemére.
  5. Kattintson duplán a Speciális adatbevitel elemre, kattintson a Kézírás elem melletti gombra, majd A Sajátgépről fut elemre.
  6. Kattintson a Frissítés gombra.

Megjegyzések

  • A Vezérlőpultról elérhető Programok telepítése/törlése ablak megnyitásához kattintson a Start gombra, mutasson a Beállítások pontra, kattintson a Vezérlőpult parancsra, végül kattintson duplán a Programok telepítése/törlése ikonra.
  • A Microsoft kézírás-felismerést biztosító bővítményei jelenleg az egyszerűsített kínai, a hagyományos kínai, az angol, a japán és a koreai nyelvekhez használhatók.
  • A Microsoft Office XP program kelet-ázsiai verzióinak telepítésekor a rendszer automatikusan telepíti a kézírás-felismerést. A fenti eljárást akkor hajtsa végre, ha a Microsoft Office XP program angol nyelvű verzióját használja.


A kézírás-felismerés hozzáadása

  1. Kattintson jobb gombbal a nyelvi eszköztárra.
  2. Kattintson a Beállítások parancsra.
  3. A Szolgáltatások csoportban kattintson a Hozzáadás gombra.
  4. Az Új szövegbeviteli nyelv felvétele párbeszédpanelen válasszon nyelvet a Szövegbevitel nyelve listában.
  5. Jelölje be a Kézírás-felismerés jelölőnégyzetet, majd válasszon egy beállítást a listából.

Megjegyzések

  • A kézírás-felismerést csak akkor veheti fel a szöveggel kapcsolatos szolgáltatások közé, ha előzőleg telepítette azt. A program telepítéséről a Kapcsolódó témakörök hivatkozásra kattintva tudhat meg többet.
  • A Microsoft kézírás-felismerést biztosító bővítményei jelenleg az egyszerűsített kínai, a hagyományos kínai, az angol, a japán és a koreai nyelvekhez használhatók.
  • Ha már nincs szüksége a kézírás-felismerés szolgáltatásra, távolítsa el azt, hiszen jelentős a memóriaigénye, és a számítógép teljesítményét is rontja.


A kézírás-felismerés eltávolítása

  1. Kattintson jobb gombbal a nyelvi eszköztárra.
  2. Kattintson a Beállítások parancsra.
  3. A Szolgáltatások csoportban kattintson a Kézírás-felismerés elemre, majd az Eltávolítás gombra.

Megjegyzések

  • Ha már nincs szüksége a kézírás-felismerés szolgáltatásra, távolítsa el azt, hiszen jelentős a memóriaigénye, és a számítógép teljesítményét is rontja.
  • A szolgáltatás eltávolításával nem törli azt a számítógépről, csak az elérhető szöveggel kapcsolatos szolgáltatások listájában nem fog szerepelni, így nem töltheti be a memóriába. A szolgáltatást bármikor újra felveheti.
  • Ha a kézírás-felismerés szolgáltatást el szeretné távolítani a merevlemezről, kövesse a telepítéshez használt program utasításait, vagy használja a Vezérlőpult Programok telepítése/törlése szolgáltatását.
  • A Microsoft kézírás-felismerést biztosító bővítményei jelenleg az egyszerűsített kínai, a hagyományos kínai, az angol, a japán és a koreai nyelvekhez használhatók.


Szöveg beírása az Írólap ablak segítségével

  1. Kattintson a nyelvi eszköztár Írólap Írólap gombjára.

    Ha az Írólap gomb nem érhető el, kattintson a Kézírás Kézírás gombra, majd az Írólap parancsra.

  2. Vigye a kurzort oda, ahová a kézírásos szöveget be szeretné szúrni.
  3. Az íráshoz használhat kézírásbeviteli eszközt, de úgy is írhat, hogy az egér elsődleges gombjának lenyomva tartása mellett mozgatja az egeret.

    Az Írólap ablakban írjon a vonalra, mintha egy vonalas jegyzetfüzetbe írna.

    A program automatikusan felismeri a kézírást, és beszúrja azt a kurzor mögé.

Megjegyzések

  • Kelet-ázsiai nyelvek esetében az Írólap gomb helyett a Bevitel szövegmezőbe Bevitel szövegmezőbe gomb használható.
  • A Microsoft Word 2002 és a Microsoft Outlook 2002 programban (ha a Microsoft Word 2002 van beállítva e-mail szerkesztőként) a szöveget tintaként is beszúrhatja. Ha a beírt szöveget tintaként (felismerés nélkül) szeretné beszúrni a dokumentumba, kattintson az Írólap ablak eszköztárának Tinta Tinta gombjára.
  • A kézírás-felismerés szolgáltatás az Internet Explorer 5.0 és az Outlook Express 5.0 programokban (illetve ezek újabb verzióiban), valamint a Microsoft Office XP alkalmazásokban használható, de elképzelhető, hogy egyéb programok is támogatják a kézírás-felismerést. A szolgáltatás használatáról az egyes alkalmazások on-line súgója nyújt bővebb felvilágosítást.


Szöveg beírása a Bevitel tetszőleges helyre eszköztár segítségével

  1. Kattintson a nyelvi eszköztár Bevitel tetszőleges helyre Bevitel tetszőleges helyre gombjára.

    Ha a Bevitel tetszőleges helyre gomb nem érhető el, kattintson a Kézírás Kézírás gombra, majd a Bevitel tetszőleges helyre parancsra.

  2. Vigye a kurzort oda, ahová a kézírásos szöveget be szeretné szúrni.
  3. Az íráshoz használhat kézírásbeviteli eszközt, de úgy is írhat, hogy az egér elsődleges gombjának lenyomva tartása mellett mozgatja az egeret.

    A képernyő bármely pontjára írhat.

    A program automatikusan felismeri a kézírást, és beszúrja azt a kurzor mögé.

Megjegyzések

  • A Microsoft Word 2002 és a Microsoft Outlook 2002 programban (ha a Microsoft Word 2002 van beállítva e-mail szerkesztőként) a szöveget tintaként is beszúrhatja. Ha a beírt szöveget tintaként (felismerés nélkül) szeretné beszúrni a dokumentumba, kattintson a Bevitel tetszőleges helyre eszköztár Tinta Tinta gombjára.
  • A kézírás-felismerés szolgáltatás az Internet Explorer 5.0 és az Outlook Express 5.0 programokban (illetve ezek újabb verzióiban), valamint a Microsoft Office XP alkalmazásokban használható, de elképzelhető, hogy egyéb programok is támogatják a kézírás-felismerést. A szolgáltatás használatáról az egyes alkalmazások on-line súgója nyújt bővebb felvilágosítást.


A kézírás beállításainak módosítása

  1. Kattintson a nyelvi eszköztár Írólap Írólap vagy Bevitel tetszőleges helyre Bevitel tetszőleges helyre gombjára.

    Ha egyik sem érhető el, kattintson a Kézírás Kézírás gombra, majd az Írólap vagy a Bevitel tetszőleges helyre parancsra.

  2. Kattintson az Írólap vagy a Bevitel tetszőleges helyre eszköztár bal felső sarkában található Beállítások Beállítások gombra, majd a Beállítások parancsra.
  3. A Kézírás beállításai párbeszédpanelen az alábbi beállításokat végezheti el:
    4. Beállítás | Leírás
Tintaszín | A vonal színét módosítja, a kurzornál lévő szöveg színére nincs hatással.
Vonalvastagság | A vonal vastagságát módosítja.
Beszúrás után szóköz | Minden szó után automatikusan egy szóközt szúr be.
Automatikus felismerés | A kézírást minden szünet alkalmával automatikusan értelmezi a program. Ha kikapcsolja ezt a beállítást, a szöveg dokumentumba történő beszúrásához az eszköztár Azonnali felismerés gombjára kell kattintania.
Felismerés késleltetése | Azt határozza meg, hogy a program milyen gyorsan ismerje fel a kézírást.
Eszköztár elrendezése | Azt határozza meg, hogy a gombok az Írólap ablak melyik oldalán jelenjenek meg és mekkorák legyenek.
Alapértelmezések | Visszaállítja a kézírás beállításainak alapértelmezett értékeit.
 | Az alábbi beállítások az Írólap lapon találhatók:
Háttér | Az Írólap ablak írófelületének háttérszínét állítja be.
Sorok száma | Az Írólap ablak írófelületén megjelenítendő sorok számát határozza meg.


Kézírással bevitt szöveg javítása

  1. Az egér vagy a billentyűzet használatával jelölje ki a hibás szövegrészt.

    Ha szükséges, több szót vagy egy kifejezést is kijelölhet.

  2. A kézírásbevivő eszköz vagy az egér segítségével írja be a helyes szöveget.

Megjegyzések

  • A hibás szót vagy szavakat kijelölve a billentyűzet használatával is kijavíthatja a szöveget.
  • Bizonyos programok, például a Microsoft Word 2002 vagy – ha a Microsoft Word 2002 alkalmazást használja szerkesztőként – a Microsoft Outlook 2002 esetén a nyelvi eszköztár Javítás Javítás gombját is használhatja, miután kijelölte a hibás szót vagy szövegrészt. További információt a Microsoft Word 2002 on-line súgójában talál.
  • Kelet-ázsiai nyelvű szöveg esetén kattintson jobb gombbal a hibára, majd a listából válassza ki a megfelelő lehetőséget.


Rajzolás a kézíráshoz használt eszközök segítségével

  1. Kattintson a nyelvi eszköztár Rajzlap Rajzlap gombjára.

    Ha a Rajzlap gomb nem érhető el, kattintson a Kézírás Kézírás gombra, majd a Rajzlap parancsra.

  2. Vigye a kurzort oda, ahová a rajzot be szeretné szúrni.
  3. A rajzoláshoz használhat kézírásbeviteli eszközt, de úgy is írhat, hogy az egér elsődleges gombjának lenyomva tartása mellett mozgatja az egeret.
  4. Ha módosítani szeretné a vonal színét vagy vastagságát, kattintson az ablak bal felső sarkában található Beállítások Beállítások gombra, majd a Beállítások parancsra.
  5. Ha befejezte a rajzolást, kattintson a Rajz beszúrása Rajz beszúrása gombra.

Megjegyzések

  • A Rajzlap szolgáltatás csak a Microsoft Word 2002 és a Microsoft Outlook 2002 (ha a Microsoft Word 2002 van beállítva e-mail szerkesztőként) programokban használható.
  • A Rajzlap eszköztár gombjaival kapcsolatos további információért kattintson a Kapcsolódó témakörök hivatkozásra.


A képernyő-billentyűzet használata

  1. Kattintson a nyelvi eszköztár Kézírás Kézírás gombjára, majd a Normál képernyő-billentyűzet vagy a Szimbolikus képernyő-billentyűzet parancsra.
  2. Vigye a kurzort oda, ahová a szöveget be szeretné szúrni.
  3. Hajtsa végre az alábbi műveletek egyikét:
    • Ha érintőképernyős számítógéppel rendelkezik, a szöveg beírásához vagy a kurzor áthelyezéséhez érintse meg a képernyő-billentyűzet gombjait.
    • Ha számítógépe nem érintőképernyős, kattintson az egérrel a képernyő-billentyűzet gombjaira.

Megjegyzések

  • A képernyő-billentyűzet főként az érintőképernyős számítógéppel rendelkező felhasználóknak készült. A Szimbolikus képernyő-billentyűzet segítségével azonban olyan karaktereket is beírhat, amelyek a billentyűzeten nem találhatók.
  • A kézírás-felismerés szolgáltatáshoz tartozó képernyő-billentyűzetek angol és más európai nyelvekhez használhatók. Az írásjegybevivőkhöz (IME) használható képernyő-billentyűzetekről további információt az írásjegybevivőhöz tartozó súgóban talál.


Az angol nyelvű kézíráshoz használható eszköztárak

Az Írólap és a Bevitel tetszőleges helyre eszköztárakon található gombok segítségével szerkesztheti a szöveget és helyezheti át a kurzort.

Gomb | Végrehajtott művelet
Tinta Tinta | Szöveg bevitele kézírásos formátumban. Ha az aktív alkalmazás nem támogatja a Tinta eszközt, a gomb nem használható.
Szöveg Szöveg | Szöveg bevitele gépelt formátumban.
Rajzlap Rajzlap | A Rajzlap ablak megnyitása.
Backspace Backspace | A kurzor előtti karakter törlése.
Szóköz Szóköz | Szóköz beszúrása a kurzor mögé.
Enter Enter | Új bekezdés létrehozása.
Tabulátor Tabulátor | Tabulátor beszúrása a kurzornál.
Azonnali felismerés Azonnali felismerés | Váltás az azonnali felismerés, illetve a teljes szó bevitelét követő felismerés között.
Bevitel tetszőleges helyre Bevitel tetszőleges helyre | Váltás a Bevitel tetszőleges helyre alkalmazásra.
Írólap Írólap | Váltás az Írólap ablakra.
Balra Balra | A kurzor mozgatása balra.
Fel Fel | A kurzor mozgatása felfelé.
Jobbra Jobbra | A kurzor mozgatása jobbra.
Le Le | A kurzor mozgatása lefelé.
Javítás Javítás | A javítási lehetőségek megjelenítése (csak bizonyos programok esetén).
Törlés Törlés | A kézírásos szöveg vagy a rajz törlése.
Kibontás Kibontás | Az eszköztár kibontása.
Összezárás Összezárás | Az eszköztár összezárása.
Képernyő-billentyűzet Képernyő-billentyűzet | A normál képernyő-billentyűzet megjelenítése.


A kelet-ázsiai nyelvű kézírás beviteléhez használható eszköztárak

A Bevitel szövegmezőbe és a Bevitel tetszőleges helyre eszköztárakon található gombok segítségével szerkesztheti a szöveget és helyezheti át a kurzort. Ezek az eszköztárak a kézírás-felismerés egyszerűsített kínai, hagyományos kínai, japán és koreai nyelvű verzióiban használhatók.

Gomb | Végrehajtott művelet
Tinta Tinta | Szöveg bevitele kézírásos formátumban. Ha az aktív alkalmazás nem támogatja a Tinta eszközt, a gomb nem használható.
Szöveg Szöveg | Szöveg bevitele gépelt formátumban.
Rajzlap Rajzlap | A Rajzlap ablak megnyitása.
Automatikus karakterkiegészítés Automatikus karakterkiegészítés | A lehetséges karakterek listájának megjelenítése, amikor karaktereket ír be a Bevitel szövegmezőbe ablak egyik mezőjébe.
Keresés Keresés | Az ajánlott karakterek listájának megjelenítése, amikor karaktereket ír be a Bevitel szövegmezőbe ablak egyik mezőjébe.
Részletek mód Részletek mód | A Keresés vagy az Automatikus karakterkiegészítés listában található karakterekre vonatkozó információ megjelenítése. Ez a gomb csak akkor jelenik meg, ha a listák valamelyikét megnyitotta. Egyszerűsített kínai nyelv használata esetén a gomb nem érhető el.
Kana átalakítása kandzsira (csak japán) Kana átalakítása kandzsira | A kurzor mellett található kana karakterek átalakítása kandzsi karakterekké.
Backspace Backspace | A kurzor előtti karakter törlése.
Szóköz Szóköz | Szóköz beszúrása a kurzor mellé.
Enter Enter | Új bekezdés létrehozása.
Tabulátor Tabulátor | Tabulátor beszúrása a kurzor mellé.
Azonnali felismerés Azonnali felismerés | Váltás az azonnali felismerés, illetve a teljes szó bevitelét követő felismerés között.
Bevitel tetszőleges helyre Bevitel tetszőleges helyre | Váltás a Bevitel tetszőleges helyre alkalmazásra.
Bevitel szövegmezőbe Bevitel szövegmezőbe | Váltás a Bevitel szövegmezőbe ablakra.
Balra Balra | A kurzor mozgatása balra.
Fel Fel | A kurzor mozgatása felfelé.
Jobbra Jobbra | A kurzor mozgatása jobbra.
Le Le | A kurzor mozgatása lefelé.
Javítás Javítás | A javítási lehetőségek megjelenítése (csak bizonyos programok esetén).
Törlés Törlés | A kézírásos szöveg vagy a rajz törlése.
Kibontás Kibontás | Az eszköztár kibontása.
Összezárás Összezárás | Az eszköztár összezárása.


A Rajzlap eszköztár

A Rajzlap eszköztár gombjaival módosíthatja és szúrhatja be rajzait.

Gomb | Végrehajtott művelet
Írólap Írólap | Váltás az Írólap ablakra (angol nyelvű verzióban)
Bevitel szövegmezőbe Bevitel szövegmezőbe | Váltás a Bevitel szövegmezőbe ablakra (kelet-ázsiai nyelvű verziókban)
Törlés Törlés | A rajz és az ablak törlése
Utolsó vonás törlése Utolsó vonás törlése | Az utolsó különálló vonás törlése
Másolás a vágólapra Másolás a vágólapra | A rajz másolása a vágólapra
Rajz beszúrása Rajz beszúrása | A rajz beszúrása a kurzor mögé


A beszédfelismerés használata

A beszédfelismerés szolgáltatás segítségével a billentyűzet használata helyett a mikrofonba beszélve vihet be szöveget a dokumentumba. Ezzel a módszerrel e-maileket és jelentéseket írhat, illetve táblázatok adatait módosíthatja. Bizonyos programokban hangvezérléssel formázhatja a szöveget vagy parancsokat adhat ki.

A beszédfelismerés a szolgáltatást támogató programokban használható. Ilyen a Microsoft Office XP csomag összes alkalmazása, valamint az Internet Explorer 5.0 és az Outlook Express 5.0 programok. Ezenkívül más szoftverek is támogathatják a beszédfelismerést. A Jegyzettömb és a Wordpad alkalmazás jelenleg nem teszi lehetővé a szolgáltatás használatát.

A beszédfelismerés szolgáltatás használatához jó minőségű, fejhallgatóra erősített mikrofon, valamint hangkártya vagy USB port szükséges. A mikrofont a szájához közel kell elhelyeznie. A mikrofon beállítására használja a Mikrofon varázslót (Microphone Wizard).

A beszédfelismerés betanítása azért fontos, hogy a szolgáltatás képes legyen megérteni az Ön beszédét. A szöveg hangos felolvasása közben a program elemzi a beszédében megfigyelhető jellegzetességeket annak érdekében, hogy könnyebben értelmezhesse szavait. A betanítás során a program létrehozza a beszélő saját beszédfelismerési profilját.

Minden nyelvhez külön beszédfelismerő program tartozik. A Windows operációs rendszerben jelenleg három nyelven áll rendelkezésre Microsoft beszédfelismerő program: egyszerűsített kínai, angol (USA-beli) és japán.

A beszédfelismerés nem nélkülözi teljes mértékben az egérrel és a billentyűzettel végrehajtott műveleteket. A legjobb eredményt akkor érheti el, ha a hangvezérlést az egérrel és a billentyűzettel vagy egy kézírásbeviteli eszközzel együtt használja.


Bevezetés a beszédfelismerés szolgáltatás használatába

A beszédfelismerés szolgáltatás használatához szükség lehet az alábbi műveletek elvégzésére.

A beszédfelismerés telepítése

A Microsoft Office XP csomag tartalmazza a beszédfelismerés szolgáltatást, de alapértelmezés szerint nem kerül telepítésre. A beszédfelismerést a Microsoft Word 2002 alkalmazásból telepítheti.

Részletes eljárás

A mikrofon beállítása és megfelelő elhelyezése

Lehetőleg jó minőségű, fejhallgatóra erősített mikrofont használjon.

Részletes eljárás

A beszédfelismerés betanítása

Ahhoz, hogy a beszédfelismerés szolgáltatás megértse az Ön beszédét, szükség van a szolgáltatás betanítására. Minél több időt szán a betanításra, annál pontosabban képes a program a beszédet szöveggé konvertálni.

Részletes eljárás

Beszédfelismerési profil létrehozása

A program az első felhasználó hangjának felismerése érdekében automatikusan létrehoz egy beszédfelismerési profilt. A bejelentkezésre ugyanazt a felhasználói fiókot használó személyeknek külön profilt kell létrehozniuk a szolgáltatás betanításához. Emellett a különböző környezeti zajokhoz is ajánlott külön profilokat készíteni.

Részletes eljárás


A beszédfelismerés követelményei

A beszédfelismeréshez a következő hardvereszközök és szoftverek szükségesek:

  • Jó minőségű, fejhallgatóra erősített mikrofon a hangkártyához vagy az USB portra csatlakoztatva.
  • 400 MHz-es vagy gyorsabb számítógép 128 MB memóriával.
  • Internet Explorer 5.0 vagy újabb verziójú böngésző.
  • Windows 98 vagy Windows NT 4.0 operációs rendszer, illetve annak újabb verziója.
  • A beszédfelismerő programot telepíteni kell. Ez a program a Microsoft Office XP programcsomag része, de előfordulhat, hogy még nem lett telepítve. A program telepítéséről a Kapcsolódó témakörök hivatkozásra kattintva tudhat meg többet.


A beszédfelismerés telepítése

A Microsoft Office XP csomag tartalmazza a beszédfelismerés szolgáltatást, de alapértelmezés szerint nem kerül telepítésre. A szolgáltatás telepítéséhez kövesse az alábbi eljárások egyikét.

Telepítés a Microsoft Word 2002 alkalmazásból
  1. Nyissa meg a Microsoft Word 2002 programot.
  2. Kattintson az Eszközök menü Beszédfelismerés parancsára.

    A beszédfelismerés szolgáltatás ezután az Office csomag összes alkalmazásából elérhető.

Egyéni telepítés
  1. Nyissa meg a Vezérlőpultról a Programok telepítése/törlése ablakot.
  2. Kattintson a Programok módosítása vagy eltávolítása gombra, jelölje ki a Microsoft Office XP listaelemet, majd kattintson a Módosítás gombra.
  3. Jelölje be a Szolgáltatások hozzáadása/eltávolítása választógombot, majd kattintson a Tovább gombra.
  4. Kattintson duplán a Telepítendő szolgáltatások lista Közös Office szolgáltatások elemére.
  5. Kattintson duplán a Speciális adatbevitel elemre, kattintson a Beszédfelismerés elemre, majd az elem mellett látható lefelé mutató nyílra és válassza A Sajátgépről fut lehetőséget.
  6. Kattintson a Frissítés gombra.

Megjegyzések

  • A Vezérlőpultról elérhető Programok telepítése/törlése ablak megnyitásához kattintson a Start gombra, mutasson a Beállítások pontra, kattintson a Vezérlőpult parancsra, végül kattintson duplán a Programok telepítése/törlése ikonra.
  • A Microsoft beszédfelismerést biztosító bővítményei egyszerűsített kínai, angol (USA-beli) és japán nyelvű szöveg bevitelére használhatók.


A beszédfelismerés hozzáadása

  1. Kattintson jobb gombbal a nyelvi eszköztárra.
  2. Kattintson a Beállítások parancsra.
  3. A Szolgáltatások csoportban kattintson a Hozzáadás gombra.
  4. Az Új szövegbeviteli nyelv felvétele párbeszédpanelen válasszon nyelvet a Szövegbevitel nyelve listában.
  5. Jelölje be a Beszéd jelölőnégyzetet, majd válasszon egy beállítást a listából.

Megjegyzések

  • A beszédfelismerés szolgáltatás memóriaigényes, és csökkentheti a számítógép teljesítményét is. Ha szöveggel kapcsolatos szolgáltatásként nincs már rá szüksége, távolítsa el.
  • Ha a program nem találja a beszédfelismerés szolgáltatást, lehet, hogy az nincs is telepítve a számítógépre. A beszédfelismerés telepítéséről a Kapcsolódó témakörök hivatkozásra kattintva tudhat meg többet.
  • Minden nyelvhez külön beszédfelismerő program tartozik. A Windows operációs rendszerben jelenleg háromféle Microsoft beszédfelismerő program áll rendelkezésre: egyszerűsített kínai, angol (USA-beli) és japán.


A beszédfelismerés eltávolítása

  1. Kattintson jobb gombbal a nyelvi eszköztárra.
  2. Kattintson a Beállítások parancsra.
  3. A Szolgáltatások területen az Ön által használt nyelv alatt kattintson a Beszéd elemre, majd az Eltávolítás gombra.

Megjegyzések

  • A beszédfelismerés szolgáltatás memóriaigényes, és csökkentheti a számítógép teljesítményét is. Ha szöveggel kapcsolatos szolgáltatásként nincs már rá szüksége, távolítsa el.
  • A szolgáltatás eltávolításával nem törli azt a számítógépről, csak az elérhető szöveggel kapcsolatos szolgáltatások listájában nem fog szerepelni, így nem tölthető be a memóriába. A szolgáltatást bármikor újra felveheti.
  • Ha a beszédfelismerés szolgáltatást el szeretné távolítani a merevlemezről, kövesse a telepítéshez használt program utasításait, vagy használja a Vezérlőpult Programok telepítése/törlése szolgáltatását.
  • Ha a program nem találja a beszédfelismerés szolgáltatást, lehet, hogy az nincs telepítve a számítógépre. A beszédfelismerés telepítéséről a Kapcsolódó témakörök hivatkozásra kattintva tudhat meg többet.


A mikrofon telepítése és konfigurálása

  1. Csatlakoztassa a fejhallgatóra erősített mikrofont a számítógéphez. A legtöbb fejhallgatóra erősített mikrofont a belső hangkártyához vagy USB porthoz lehet csatlakoztatni. A csatlakozóaljzatok rendszerint a számítógép hátoldalán találhatók.
  2. A mikrofont olyan helyzetbe állítsa, hogy szájához közel, de ne közvetlenül a szája előtt legyen. Ügyeljen arra, hogy ne lélegezzen a mikrofonba.
  3. Miután sikerült megfelelő helyzetbe állítani a mikrofont, ne változtassa meg azt, ellenkező esetben romolhat a beszédfelismerés pontossága.
  4. Viszonylag csendes környezetben (szobában vagy irodában) használja a mikrofont, hogy az ne a környezeti zajokat vegye fel az Ön hangja helyett.
  5. Kattintson a nyelvi eszköztár Beszédeszközök Beszédeszközök gombjára, majd válassza a Beállítások parancsot.
  6. A Beszédfelismerés lap Mikrofon részén kattintson a Mikrofon konfigurálása gombra.
  7. Kövesse a Mikrofon varázsló (Microphone Wizard) útmutatásait a mikrofon és a hangerő beállításához.

Megjegyzések

  • Használjon jó minőségű, fejhallgatóra erősített mikrofont. Ha nem ilyen eszközt használ, előfordulhat, hogy az alkalmatlan a beszédfelismerésre.
  • Ha a számítógép nem érzékeli a hangot, győződjön meg arról, hogy a mikrofon be van kapcsolva (egyes mikrofonokon némítókapcsoló található) és ellenőrizze a mikrofon csatlakozását a számítógéphez. Egyes számítógépeken több olyan aljzat is található, amelyhez mikrofont lehet csatlakoztatni.
  • A beszédfelismerés hibaelhárításához tanulmányozza bármely Microsoft Office XP program on-line súgóját vagy kattintson duplán a Vezérlőpult Beszéd ikonjára, kattintson a Névjegy fülre, majd a Súgó gombra.


Más beszédfelismerő program megadása

  1. Mutasson a Start menü Beállítások pontjára, kattintson a Vezérlőpult parancsra, majd kattintson duplán a Beszéd ikonra.
  2. Kattintson a Beszédfelismerés fülre.
  3. Válassza ki a kívánt beszédfelismerő programot a Nyelv listából.

Megjegyzések

  • Amennyiben másik beszédfelismerő programot ad meg, a beszédfelismerés szolgáltatást használó összes programot újra kell indítania.
  • Minden beszédfelismerő program nyelvfüggő, emellett egy részük régiófüggő is. Így például a Microsoft English ASR Version 5 Engine nevű program amerikai angolt beszélő felhasználóknak készült. A brit, ausztrál vagy egyéb nem amerikai angolt beszélők számára a program használata a kiejtésbeli különbségek miatt nehézségekkel járhat.


A beszédfelismerés betanítása

  1. Kattintson a nyelvi eszköztár Beszédeszközök Beszédeszközök elemére.
  2. Kattintson a Betanítás gombra.
  3. Kövesse a Microsoft beszédfelismerés-betanítás varázsló (Microsoft Speech Recognition Training Wizard) utasításait.

Megjegyzések

  • A szolgáltatás betanítása nélkülözhetetlen a pontos beszédfelismeréshez. A szöveg hangos felolvasása közben a program elemzi a beszédében megfigyelhető jellegzetességeket annak érdekében, hogy könnyebben értelmezhesse szavait.
  • A betanítás néhány percet vesz igénybe. Egyszeri betanítás már pontos beszédfelismerést tesz lehetővé, amely ismételt betanítással tovább javítható.
  • A beszédfelismerést használó összes személynek létre kell hoznia saját beszédfelismerési profilját a szolgáltatás betanításával.
  • Bár a szolgáltatás képes bizonyos háttérzajok kiszűrésére, a csendesebb környezet jobb beszédfelismerést tesz lehetővé. Feltétlenül használjon jó minőségű mikrofont.
  • Ha hibásan ejt egy szót, ne aggódjon, nyugodtan folytassa a szöveg hangos felolvasását. Amennyiben a varázsló nem ismer fel egy szót, kattintson a Szó kihagyása gombra.


Beszédfelismerési profil létrehozása

  1. Mutasson a Start menü Beállítások pontjára, kattintson a Vezérlőpult parancsra, majd kattintson duplán a Beszéd ikonra.
  2. Kattintson a Beszédfelismerés fülre.
  3. A Felismerési profilok területen kattintson az Új gombra.
  4. Kövesse a Profilkészítő varázsló útmutatásait.

Megjegyzések

  • Az adott számítógépen a beszédfelismerési szolgáltatást elsőként igénybe vevő felhasználónak nem kell beszédfelismerési profilt létrehoznia. Amikor betanítja a programot hangjának felismerésére, automatikusan létrejön az alapértelmezett beszédfelismerési profil.
  • A beszédfelismerési profil a felhasználó hangjára, kiejtésére, hanghordozására és beszédmódjára, valamint a háttérzajokra vonatkozó információkat tárolja. Minden olyan személynek saját profilt kell létrehoznia, aki használja a beszédfelismerés szolgáltatást a számítógépen.
  • Ha több különböző, eltérő háttérzajokkal rendelkező környezetben használja a beszédfelismerést, ajánlott minden egyes környezethez külön profilt készíteni, mivel a háttérzaj befolyásolhatja a beszédfelismerés pontosságát.


Szóbeli kommunikáció a számítógéppel

Amikor másokhoz beszél, általában nem okoz problémát a beszéd megértésében, hogy lassan vagy gyorsan, illetve hangosan vagy halkan beszél. A számítógéphez azonban legjobb kiegyensúlyozott módon beszélni. Számítógépéhez beszélve kövesse az alábbi tanácsokat:

  • Beszéljen állandó, egyenletes hanghordozással. Ha túl hangosan vagy túl halkan beszél, a számítógép nehezebben érti meg, hogy mit mondott.
  • A beszéd ritmusa legyen állandó, ne beszéljen túl lassan vagy túl gyorsan.
  • Ne tartson szünetet az egyes szavak között, a számítógép könnyebben felismeri a kifejezéseket, mint a különálló szavakat.

Mivel a hétköznapi életben általában nem kell ügyelnie a beszéd módjára, első alkalommal nehézkesnek tűnhet, amikor a számítógéphez kell beszélni, azonban kis gyakorlás után ez is természetessé válik.

Tippek a beszédfelismerés hatékonyságának fokozására

  • Dolgozzon csendes helyen, hogy a környezet zaja ne zavarja a beszédfelismerést.
  • Használjon jó minőségű, fejhallgatóra erősített mikrofont.
  • Ne mozgassa el a mikrofont, miután sikerült beállítania.
  • A Microsoft beszédfelismerés-betanítás varázsló (Microsoft Speech Recognition Training Wizard) segítségével végezze el a számítógép betanítását az előkészített szöveg hangos felolvasásával. Minél több időt szán a betanításra, annál nagyobb lesz a beszédfelismerés pontossága. Kattintson a nyelvi eszköztár Beszédeszközök Beszédeszközök gombjára, majd válassza a helyi menü Betanítás parancsát a beszédfelismerés szolgáltatás betanításához.
  • Ne aggódjon, ha a kimondott szavak nem jelennek meg azonnal a képernyőn. Beszéljen folyamatosan, csak a mondatok végén tartson szünetet. A számítógép akkor jeleníti meg a felismert szöveget, ha már befejezte a beszédhang feldolgozását.
  • A szavakat ejtse tisztán, de ne beszéljen szótagolva. Ha például a „ki-ej-tés” szó minden szótagját külön ejti ki, a számítógép nehezebben ismeri fel a szót.


A beszédfelismeréshez használható parancsok

A diktálás közben használható parancsok segítségével hatékonyabban dolgozhat. Az alábbi táblázatban felsorolt parancsokat bármely olyan alkalmazásból használhatja, amely támogatja a Microsoft beszédfelismerés szolgáltatását.

Parancs | Hatása
„Új sor” | A szövegbevitel a következő sorban folytatódik.
„Új bekezdés” | Új bekezdés létrehozása.
„Mikrofon” | A mikrofon kikapcsolása.
„Tabulátor” | A TAB billentyű egyszeri lenyomása.
„Enter” | Az ENTER billentyű egyszeri lenyomása.
„Betűzés” | Jelzi a programnak, hogy a következő szót (például egy cég- vagy személynevet) betűzve fogja bediktálni. Ha a szó lebetűzése után szünetet tart, a program normál diktálási módba vált vissza.
„Numerikus üzemmód” | Szám vagy szimbólum bevitele annak betűkkel való kiírása helyett. Ha például a „2” számjegyet szeretné bevinni a „kettő” szó helyett, használja ezt a parancsot. Ha a szám, illetve szimbólum nevének kimondása után szünetet tart, a program visszavált normál diktálási módba.

Írásjelek

Írásjeleket is bevihet azok nevének kimondásával. Így például vessző beviteléhez a „vessző”, a mondatot lezáró pont beviteléhez pedig a „pont” parancsot használhatja.

Megjegyzés

  • A Microsoft Word 2002 és – amennyiben a Word programot használja e-mail szerkesztőként – a Microsoft Outlook 2002 alkalmazásokban a Hangvezérlés üzemmód lehetővé teszi, hogy a menüket, a menüparancsokat és a párbeszédpanelek beállításait azok nevét kimondva választhassa ki. Ezenkívül használhatja a „félkövér” vagy a „dőlt” parancsot is a szöveg formázására, valamint mozoghat a dokumentumban olyan parancsok segítségével, mint a „tabulátor” vagy az „ugrás fel”. A parancsokkal kapcsolatban további információt a Microsoft Word 2002 on-line súgójában talál.


A mikrofon be- és kikapcsolása

  1. A mikrofon bekapcsolásához kattintson a nyelvi eszköztár Mikrofon Mikrofon gombjára.
  2. A kikapcsoláshoz kattintson ismét a Mikrofon gombra.

Megjegyzések

  • Egyes fejhallgatóra erősített mikrofonokon egy Mute (Elnémítás) gomb található, amelynek segítségével be- és kikapcsolhatja a mikrofont. Ha a fejhallgatóra erősített mikrofonon található Mute gombot használja, a nyelvi eszköztáron megadott beállítás érvényét veszti.
  • A mikrofont a Windows billentyű +V billentyűkombináció lenyomásával is be- és kikapcsolhatja.


Beszédfelismerési profil kiválasztása

  1. Kattintson a Nyelvi eszköztár Beszédeszközök Beszédeszközök elemére.
  2. Mutasson az Aktuális felhasználó pontra, majd kattintson a használni kívánt profilra.

Megjegyzések

  • A beszédfelismerés szolgáltatás felhasználói profiljai azt határozzák meg, hogy egy adott személy hogyan használja és ejti ki a szavakat. A számítógépen a beszédfelismerést igénybe vevő összes felhasználónak létre kell hoznia saját profilját.
  • Az adott felhasználói fiókhoz elsőként létrehozott profil az alapértelmezett beszédfelismerési profil. Amennyiben a számítógépet használó személyek külön felhasználói fiókokat használnak, mindegyikük rendelkezik egy-egy alapértelmezett beszédfelismerési profillal.
  • Ha több különböző, eltérő háttérzajokkal rendelkező környezetben használja a beszédfelismerést, ajánlott minden egyes környezethez külön profilt készíteni, mivel a háttérzaj befolyásolhatja a beszédfelismerés pontosságát.


A beszédfelismerés használatának gyakorlása

  1. Ellenőrizze, hogy az egérmutató olyan területen áll (például e-mail, dokumentum vagy egy beviteli mező az Internet Explorer ablakában), ahol szöveget vihet be.
  2. A nyelvi eszköztár Mikrofon Mikrofon gombjára kattintva kapcsolja be a mikrofont.

    Microsoft Office XP alkalmazásokban (például Microsoft Word 2002 vagy Microsoft Outlook 2002) kattintson a nyelvi eszköztár Diktálás gombjára.

  3. Diktálja le a szöveget. Beszéljen tisztán, de ne tartson szünetet a szavak között.

Megjegyzések

  • Valószínűleg könnyebbnek fogja találni, ha először lediktálja a teljes szöveget, és csak ezután foglalkozik a hibák javításával, illetve a formázással.
  • Sok hiba esetén ajánlott a szolgáltatás ismételt betanítása a pontosabb beszédfelismerés érdekében.
  • A beszédfelismerést csak azokban a programokban használhatja, amelyek azt támogatják. A Microsoft programjai közül ilyenek az Internet Explorer 5.0-s és újabb verziói, az Outlook Express 5.0-s és újabb verziói, valamint a Microsoft Office XP csomag alkalmazásai. Egyéb szoftverek is támogathatják ezt a szolgáltatást. Az Internet Explorer programban a beszédfelismerés segítségével szöveget vihet be weblapokon, a Címsorba azonban nem.


A beszédfelismerés hibáinak javítása

  1. A billentyűzet vagy az egér használatával jelölje ki a hibás szövegrészt.

    Ha szükséges, több szót vagy egy kifejezést is kijelölhet.

  2. Ismételje meg a helyes szót, illetve szavakat.

Megjegyzések

  • A javítást a hibás szöveg kijelölése után a billentyűzetről is elvégezheti.
  • Bizonyos programok, például a Microsoft Word 2002 vagy – ha a Microsoft Word 2002 alkalmazást használja e-mail szerkesztőként – a Microsoft Outlook 2002 esetén a nyelvi eszköztár Javítás Javítás gombját is használhatja, miután kijelölte a hibás szót vagy szövegrészt. További információt a Microsoft Word 2002 on-line súgójában talál.
  • Amennyiben a beszédfelismerés szolgáltatás sokat hibázik, ajánlott további betanítást végezni a helyes működés érdekében.
  • Kelet-ázsiai nyelvű szöveg esetén kattintson jobb gombbal a hibára, majd a listából válassza ki a megfelelő szöveget.


Szavak hozzáadása a beszédfelismerő szolgáltatás szótárához

  1. Kattintson a nyelvi eszköztár Beszédeszközök Beszédeszközök elemére.
  2. Kattintson a Szavak hozzáadása és törlése parancsra.
  3. Írja be a hozzáadni kívánt szót a Szó mezőbe.
  4. Kattintson a Kiejtés rögzítése gombra, majd mondja ki a szót.

    Amikor a program felismerte a szót, hozzáadja azt a Szótár listához. Előfordulhat, hogy többször is ki kell mondania a szót, mire a program felveszi a listába.

Megjegyzések

  • Az eszköz olyan szavak (például cégnevek) rögzítésére szolgál, amelyek valószínűleg nem szerepelnek a beszédfelismerő szolgáltatás szótárában.
  • Ha betűzni szeretne egy szót, a „betűzés” hangvezérlés-paranccsal jelezheti ezt. A parancsok használatáról a Kapcsolódó témakörök hivatkozásra kattintva tudhat meg többet.
  • Amennyiben törölni kíván egy szót, jelölje ki azt, majd kattintson a Törlés gombra.
  • Bizonyos programokban, például a Microsoft Word 2002 alkalmazásban egyszerre több szót is hozzáadhat. További információt a program on-line súgójában talál.